CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1551 CVE-2020-24549 434 2021-01-26 2021-02-02
6.5
None Remote Low ??? Partial Partial Partial
openMAINT before 1.1-2.4.2 allows remote authenticated users to run arbitrary JSP code on the underlying web server.
1552 CVE-2020-24437 416 Exec Code 2020-11-05 2020-11-09
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) are affected by a use-after-free vulnerability in the processing of Format event actions that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1553 CVE-2020-24436 787 Exec Code 2020-11-05 2020-11-10
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Pro DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) are affected by an out-of-bounds write vulnerability that could result in writing past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. This vulnerability requires user interaction to exploit in that the victim must open a malicious document.
1554 CVE-2020-24435 122 Exec Code Overflow 2020-11-05 2020-11-09
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) are affected by a heap-based buffer overflow vulnerability in the submitForm function, potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted .pdf file in Acrobat Reader.
1555 CVE-2020-24432 20 2020-11-05 2020-11-09
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) and Adobe Acrobat Pro DC 2017.011.30175 (and earlier) are affected by an improper input validation vulnerability that could result in arbitrary JavaScript execution in the context of the current user. To exploit this issue, an attacker must acquire and then modify a certified PDF document that is trusted by the victim. The attacker then needs to convince the victim to open the document.
1556 CVE-2020-24430 416 Exec Code 2020-11-05 2020-11-09
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) are affected by a use-after-free vulnerability when handling malicious JavaScript. This vulnerability could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.
1557 CVE-2020-24429 347 Bypass 2020-11-05 2020-11-09
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) for macOS are affected by a signature verification bypass that could result in local privilege escalation. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1558 CVE-2020-24424 427 Exec Code 2020-10-21 2020-11-02
6.9
None Local Medium Not required Complete Complete Complete
Adobe Premiere Pro version 14.4 (and earlier) is affected by an uncontrolled search path element that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1559 CVE-2020-24423 427 Exec Code 2020-10-21 2020-10-29
6.9
None Local Medium Not required Complete Complete Complete
Adobe Media Encoder version 14.4 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1560 CVE-2020-24422 427 Exec Code 2020-10-21 2020-11-02
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Creative Cloud Desktop Application version 5.2 (and earlier) and 2.1 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1561 CVE-2020-24420 427 Exec Code 2020-10-21 2020-10-29
6.9
None Local Medium Not required Complete Complete Complete
Adobe Photoshop for Windows version 21.2.1 (and earlier) is affected by an uncontrolled search path element vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1562 CVE-2020-24419 427 Exec Code 2020-10-21 2020-10-29
6.9
None Local Medium Not required Complete Complete Complete
Adobe After Effects version 17.1.1 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
1563 CVE-2020-24415 119 Exec Code Overflow Mem. Corr. 2020-10-20 2020-10-21
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file. This could result in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1564 CVE-2020-24414 119 Exec Code Overflow Mem. Corr. 2020-10-20 2020-10-21
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file. This could result in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1565 CVE-2020-24413 119 Exec Code Overflow Mem. Corr. 2020-10-20 2020-10-21
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file. This could result in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1566 CVE-2020-24412 119 Exec Code Overflow Mem. Corr. 2020-10-20 2020-10-21
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file. This could result in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1567 CVE-2020-24411 787 Exec Code 2020-10-20 2020-11-10
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds write vulnerability when handling crafted PDF files. This could result in a write past the end of an allocated memory structure, potentially resulting in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1568 CVE-2020-24410 125 Exec Code 2020-10-20 2020-11-10
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds read vulnerability when parsing crafted PDF files. This could result in a read past the end of an allocated memory structure, potentially resulting in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1569 CVE-2020-24409 125 Exec Code 2020-10-20 2020-11-10
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds read vulnerability when parsing crafted PDF files. This could result in a read past the end of an allocated memory structure, potentially resulting in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
1570 CVE-2020-24383 125 +Info 2020-12-11 2020-12-15
6.4
None Remote Low Not required Partial None Partial
An issue was discovered in FNET through 4.6.4. The code for processing resource records in mDNS queries doesn't check for proper '\0' termination of the resource record name string, leading to an out-of-bounds read, and potentially causing information leak or Denial-or-Service.
1571 CVE-2020-24379 611 2020-09-09 2020-10-17
6.8
None Remote Medium Not required Partial Partial Partial
WebDAV implementation in Yaws web server versions 1.81 to 2.0.7 is vulnerable to XXE injection.
1572 CVE-2020-24377 20 2020-09-16 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
A DNS rebinding vulnerability in the Freebox OS web interface in Freebox Server before 4.2.3.
1573 CVE-2020-24376 20 2020-09-16 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
A DNS rebinding vulnerability in the UPnP IGD implementations in Freebox v5 before 1.5.29 and Freebox Server before 4.2.3.
1574 CVE-2020-24374 20 2020-09-16 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
A DNS rebinding vulnerability in Freebox v5 before 1.5.29.
1575 CVE-2020-24373 352 CSRF 2020-09-16 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
A CSRF vulnerability in the UPnP MediaServer implementation in Freebox Server before 4.2.3.
1576 CVE-2020-24364 74 Exec Code 2020-08-24 2020-08-31
6.8
None Remote Medium Not required Partial Partial Partial
MineTime through 1.8.5 allows arbitrary command execution via the notes field in a meeting. Could lead to RCE via meeting invite.
1577 CVE-2020-24360 404 2020-12-28 2021-01-05
6.1
None Local Network Low Not required None None Complete
An issue with ARP packets in Arista’s EOS affecting the 7800R3, 7500R3, and 7280R3 series of products may result in issues that cause a kernel crash, followed by a device reload. The affected Arista EOS versions are: 4.24.2.4F and below releases in the 4.24.x train; 4.23.4M and below releases in the 4.23.x train; 4.22.6M and below releases in the 4.22.x train.
1578 CVE-2020-24354 94 2020-08-31 2020-09-04
6.5
None Remote Low ??? Partial Partial Partial
Zyxel VMG5313-B30B router on firmware 5.13(ABCJ.6)b3_1127, and possibly older versions of firmware are affected by shell injection.
1579 CVE-2020-24346 416 2020-08-13 2020-09-18
6.8
None Remote Medium Not required Partial Partial Partial
njs through 0.4.3, used in NGINX, has a use-after-free in njs_json_parse_iterator_call in njs_json.c.
1580 CVE-2020-24345 787 2020-08-13 2020-08-14
6.8
None Remote Medium Not required Partial Partial Partial
** DISPUTED ** JerryScript through 2.3.0 allows stack consumption via function a(){new new Proxy(a,{})}JSON.parse("[]",a). NOTE: the vendor states that the problem is the lack of the --stack-limit option.
1581 CVE-2020-24343 416 2020-08-13 2020-08-19
6.8
None Remote Medium Not required Partial Partial Partial
Artifex MuJS through 1.0.7 has a use-after-free in jsrun.c because of unconditional marking in jsgc.c.
1582 CVE-2020-24342 119 Overflow 2020-08-13 2021-01-26
6.8
None Remote Medium Not required Partial Partial Partial
Lua through 5.4.0 allows a stack redzone cross in luaO_pushvfstring because a protection mechanism wrongly calls luaD_callnoyield twice in a row.
1583 CVE-2020-24341 125 +Info 2020-12-11 2020-12-14
6.4
None Remote Low Not required Partial None Partial
An issue was discovered in picoTCP and picoTCP-NG through 1.7.0. The TCP input data processing function in pico_tcp.c does not validate the length of incoming TCP packets, which leads to an out-of-bounds read when assembling received packets into a data segment, eventually causing Denial-of-Service or an information leak.
1584 CVE-2020-24334 125 2020-12-11 2020-12-15
6.4
None Remote Low Not required None Partial Partial
The code that processes DNS responses in uIP through 1.0, as used in Contiki and Contiki-NG, does not check whether the number of responses specified in the DNS packet header corresponds to the response data available in the DNS packet, leading to an out-of-bounds read and Denial-of-Service in resolv.c.
1585 CVE-2020-24271 352 CSRF 2021-02-01 2021-02-05
6.8
None Remote Medium Not required Partial Partial Partial
A CSRF vulnerability was discovered in EasyCMS v1.6 that can add an admin account through index.php?s=/admin/rbacuser/insert/navTabId/rbacuser/callbackType/closeCurrent, then post username=***&password=***.
1586 CVE-2020-24263 732 Exec Code 2021-03-16 2021-03-23
6.5
None Remote Low ??? Partial Partial Partial
Portainer 1.24.1 and earlier is affected by an insecure permissions vulnerability that may lead to remote arbitrary code execution. A non-admin user is allowed to spawn new containers with critical capabilities such as SYS_MODULE, which can be used to take over the Docker host.
1587 CVE-2020-24196 434 Exec Code 2020-08-27 2020-09-02
6.5
None Remote Low ??? Partial Partial Partial
An Arbitrary File Upload in Vehicle Image Upload in Online Bike Rental v1.0 allows authenticated admin to conduct remote code execution.
1588 CVE-2020-24195 434 Exec Code 2020-09-09 2020-09-15
6.5
None Remote Low ??? Partial Partial Partial
An Arbitrary File Upload in the Upload Image component in Sourcecodester Online Bike Rental v1.0 allows authenticated administrator to conduct remote code execution.
1589 CVE-2020-24175 787 Exec Code Overflow 2021-02-22 2021-02-27
6.8
None Remote Medium Not required Partial Partial Partial
Buffer overflow in Yz1 0.30 and 0.32, as used in IZArc 4.4, ZipGenius 6.3.2.3116, and Explzh (extension) 8.14, allows attackers to execute arbitrary code via a crafted archive file, related to filename handling.
1590 CVE-2020-24164 502 Exec Code 2020-09-11 2020-09-15
6.8
None Remote Medium Not required Partial Partial Partial
A deserialization flaw is present in Taoensso Nippy before 2.14.2. In some circumstances, it is possible for an attacker to create a malicious payload that, when deserialized, will allow arbitrary code to be executed. This occurs because there is automatic use of the Java Serializable interface.
1591 CVE-2020-24052 776 2020-08-21 2020-08-27
6.4
None Remote Low Not required Partial None Partial
Several XML External Entity (XXE) vulnerabilities in the Moog EXO Series EXVF5C-2 and EXVP7C2-3 units allow remote unauthenticated users to read arbitrary files via a crafted Document Type Definition (DTD) in an XML request.
1592 CVE-2020-24036 915 Exec Code 2021-03-04 2021-03-22
6.5
None Remote Low ??? Partial Partial Partial
PHP object injection in the Ajax endpoint of the backend in ForkCMS below version 5.8.3 allows an authenticated remote user to execute malicious code.
1593 CVE-2020-24033 352 2020-10-22 2020-11-02
6.8
None Remote Medium Not required Partial Partial Partial
An issue was discovered in fs.com S3900 24T4S 1.7.0 and earlier. The form does not have an authentication or token authentication mechanism that allows remote attackers to forge requests on behalf of a site administrator to change all settings including deleting users, creating new users with escalated privileges.
1594 CVE-2020-24028 732 2020-09-02 2020-09-10
6.5
None Remote Low ??? Partial Partial Partial
ForLogic Qualiex v1 and v3 allows any authenticated customer to achieve privilege escalation via user creations, password changes, or user permission updates.
1595 CVE-2020-24020 120 Exec Code Overflow 2021-05-26 2021-05-28
6.5
None Remote Low ??? Partial Partial Partial
Buffer Overflow vulnerability in FFMpeg 4.2.3 in dnn_execute_layer_pad in libavfilter/dnn/dnn_backend_native_layer_pad.c due to a call to memcpy without length checks, which could let a remote malicious user execute arbitrary code.
1596 CVE-2020-23996 Exec Code File Inclusion 2021-05-13 2021-05-21
6.5
None Remote Low ??? Partial Partial Partial
A local file inclusion vulnerability in ILIAS before 5.3.19, 5.4.10 and 6.0 allows remote authenticated attackers to execute arbitrary code via the import of personal data.
1597 CVE-2020-23968 59 2020-11-10 2020-12-01
6.9
None Local Medium Not required Complete Complete Complete
Ilex International Sign&go Workstation Security Suite 7.1 allows elevation of privileges via a symlink attack on ProgramData\Ilex\S&G\Logs\000-sngWSService1.log.
1598 CVE-2020-23960 352 CSRF 2021-01-11 2021-01-14
6.8
None Remote Medium Not required Partial Partial Partial
Multiple cross-site request forgery (CSRF) vulnerabilities in the Admin Console in Fork before 5.8.3 allows remote attackers to perform unauthorized actions as administrator to (1) approve the mass of the user's comments, (2) restoring a deleted user, (3) installing or running modules, (4) resetting the analytics, (5) pinging the mailmotor api, (6) uploading things to the media library, (7) exporting locale.
1599 CVE-2020-23864 2020-10-27 2020-10-27
6.9
None Local Medium Not required Complete Complete Complete
An issue exits in IOBit Malware Fighter version 8.0.2.547. Local escalation of privileges is possible by dropping a malicious DLL file into the WindowsApps folder.
1600 CVE-2020-23837 352 CSRF 2020-09-25 2020-10-08
6.8
None Remote Medium Not required Partial Partial Partial
A Cross-Site Request Forgery (CSRF) vulnerability in the Multi User plugin 1.8.2 for GetSimple CMS allows remote attackers to add admin (or other) users after an authenticated admin visits a third-party site or clicks on a URL.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.