CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
15501 CVE-2007-6502 200 +Info 2007-12-20 2018-10-15
5.5
None Remote Low Single system Partial Partial None
Hosting Controller 6.1 Hot fix 3.3 and earlier allows remote authenticated users to obtain sensitive information via (1) the AdminName and AdminLevel parameters to fp2000/NEWSRVR.asp, which discloses usernames; and (2) certain XML HTTP requests to hosting/css.asp using Microsoft.XMLHTTP or MSXML2.XMLHTTP objects, which trigger a response with the setup directory pathname in the HTML source; and (3) might allow remote attackers to obtain sensitive information via a request for /admin/forum/, which reveals the path in an error message when a forum is not found.
15502 CVE-2007-6501 264 2007-12-20 2018-10-15
5.5
None Remote Low Single system Partial Partial None
Unspecified vulnerability in Hosting Controller 6.1 Hot fix 3.3 and earlier allows remote authenticated users to enable or disable "pay type" via a request to adminsettings/choosetranstype.asp.
15503 CVE-2007-6499 264 2007-12-20 2018-10-15
5.5
None Remote Low Single system Partial Partial None
Unspecified vulnerability in Hosting Controller 6.1 Hot fix 3.3 and earlier allows remote authenticated users to uninstall the FrontPage extensions of an arbitrary account via a request to fp2002/UNINSTAL.asp with a "host id (IIS) value."
15504 CVE-2007-6483 22 Dir. Trav. 2007-12-20 2018-10-15
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in SafeNet Sentinel Protection Server 7.0.0 through 7.4.0 and possibly earlier versions, and Sentinel Keys Server 1.0.3 and possibly earlier versions, allows remote attackers to read arbitrary files via a .. (dot dot) in the query string.
15505 CVE-2007-6476 200 +Info 2007-12-20 2017-09-28
5.0
None Remote Low Not required Partial None None
GF-3XPLORER 2.4 allows remote attackers to obtain configuration information via a direct request to explorer/phpinfo.php, which calls the phpinfo function.
15506 CVE-2007-6473 119 Exec Code Overflow 2007-12-20 2017-09-28
5.8
None Remote Medium Not required Partial Partial None
Heap-based buffer overflow in Texas Imperial Software WFTPD Pro Explorer 1.0 allows remote FTP servers to execute arbitrary code via a long reply to a LIST command.
15507 CVE-2007-6471 22 Dir. Trav. 2007-12-19 2018-10-15
5.8
None Remote Medium Not required Partial Partial None
Incomplete blacklist vulnerability in main.php in phPay 2.02.01 on Windows allows remote attackers to conduct directory traversal attacks and include and execute arbitrary local files via a ..\ (dot dot backslash) in the config parameter.
15508 CVE-2007-6457 119 DoS Overflow 2007-12-19 2018-10-15
5.0
None Remote Low Not required None None Partial
Stack-based buffer overflow in the webmail feature in SurgeMail 38k4 allows remote attackers to cause a denial of service (crash) via a long Host header.
15509 CVE-2007-6450 DoS 2007-12-19 2018-10-15
5.0
None Remote Low Not required None None Partial
The RPL dissector in Wireshark (formerly Ethereal) 0.9.8 to 0.99.6 allows remote attackers to cause a denial of service (infinite loop) via unknown vectors.
15510 CVE-2007-6438 119 DoS Overflow 2007-12-19 2018-10-15
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in the SMB dissector in Wireshark (formerly Ethereal) 0.99.6 allows remote attackers to cause a denial of service via unknown vectors. NOTE: this identifier originally included MP3 and NCP, but those issues are already covered by CVE-2007-6111.
15511 CVE-2007-6437 20 DoS 2007-12-19 2018-10-15
5.0
None Remote Low Not required None None Partial
Balabit syslog-ng 2.0.x before 2.0.6 and 2.1.x before 2.1.8 allows remote attackers to cause a denial of service (crash) via a message with a timestamp that does not contain a trailing space, which triggers a NULL pointer dereference.
15512 CVE-2007-6428 2008-01-18 2018-10-15
5.0
None Remote Low Not required Partial None None
The ProcGetReservedColormapEntries function in the TOG-CUP extension in X.Org Xserver before 1.4.1 allows context-dependent attackers to read the contents of arbitrary memory locations via a request containing a 32-bit value that is improperly used as an array index.
15513 CVE-2007-6408 200 +Info 2007-12-17 2018-10-15
5.0
None Remote Low Not required Partial None None
IBM Tivoli Provisioning Manager Express provides unspecified information in error messages when (1) attempted duplication of a username occurs when creating an account or (2) when trying to login using a valid username, which makes it easier for remote attackers to enumerate usernames.
15514 CVE-2007-6404 22 Dir. Trav. 2007-12-17 2018-10-15
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in Sergey Lyubka Simple HTTPD (shttpd) 1.38 and earlier on Windows allows remote attackers to read arbitrary files via a ..\ (dot dot backslash) in the URI.
15515 CVE-2007-6400 22 Dir. Trav. 2007-12-17 2017-09-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in download_file.php in PolDoc CMS (aka PDDMS) 0.96 allows remote attackers to read arbitrary files via a .. (dot dot) or absolute pathname in the filename parameter.
15516 CVE-2007-6398 287 Bypass 2007-12-17 2018-10-15
5.0
None Remote Low Not required None Partial None
Flat PHP Board 1.2 and earlier allows remote attackers to bypass authentication and obtain limited access to an arbitrary user account via the fpb_username cookie.
15517 CVE-2007-6397 22 Dir. Trav. 2007-12-17 2018-10-15
5.0
None Remote Low Not required None Partial None
Multiple directory traversal vulnerabilities in index.php in Flat PHP Board 1.2 and earlier allow remote attackers to (1) create arbitrary files via a .. (dot dot) in the username parameter when registering a user account, and (2) read arbitrary PHP files via a .. (dot dot) in (a) the topic parameter in a topic action or (b) the username parameter in a viewprofile action.
15518 CVE-2007-6395 264 +Info 2007-12-17 2018-10-15
5.0
None Remote Low Not required Partial None None
Flat PHP Board 1.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain credentials via a direct request for the username php file for any user account in users/.
15519 CVE-2007-6383 264 2007-12-14 2008-11-15
5.5
None Remote Low Single system Partial Partial None
The DAV component in Chandler Server (Cosmo) before 0.10.1 does not check resource creation permissions, which allows remote authenticated users to create arbitrary resources in another user's home collection.
15520 CVE-2007-6379 16 +Info 2007-12-14 2018-10-15
5.0
None Remote Low Not required Partial None None
BadBlue 2.72b and earlier allows remote attackers to obtain sensitive information via an invalid browse parameter, which reveals the installation path in an error message.
15521 CVE-2007-6369 22 Dir. Trav. 2007-12-14 2017-09-28
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in resize.php in the PictPress 0.91 and earlier plugin for WordPress allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) size or (2) path parameter.
15522 CVE-2007-6368 22 Dir. Trav. 2007-12-14 2018-10-15
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in index.php in ezContents 1.4.5 allows remote attackers to read arbitrary files via a .. (dot dot) in the link parameter.
15523 CVE-2007-6361 264 2007-12-14 2018-10-15
5.0
None Remote Low Not required None Partial None
Gekko 0.8.2 and earlier stores sensitive information under the web root with possibly insufficient access control, which might allow remote attackers to read certain files under temp/, as demonstrated by a log file that records the titles of blog entries. NOTE: access to temp/ is blocked by .htaccess in most deployments that use Apache HTTP Server.
15524 CVE-2007-6357 119 Exec Code Overflow 2007-12-14 2008-11-15
5.8
None Remote Medium Not required Partial Partial None
Stack-based buffer overflow in Microsoft Office Access allows remote, user-assisted attackers to execute arbitrary code via a crafted Microsoft Access Database (.mdb) file. NOTE: due to the lack of details as of 20071210, it is not clear whether this issue is the same as CVE-2007-6026 or CVE-2005-0944.
15525 CVE-2007-6356 399 DoS 2007-12-18 2008-09-05
5.0
None Remote Low Not required None None Partial
exiftags before 1.01 allows attackers to cause a denial of service (infinite loop) via recursive IFD references in the EXIF data in a JPEG image.
15526 CVE-2007-6341 119 DoS Overflow 2007-12-20 2018-10-03
5.0
None Remote Low Not required None None Partial
Net/DNS/RR/A.pm in Net::DNS 0.60 build 654, as used in packages such as SpamAssassin and OTRS, allows remote attackers to cause a denial of service (program "croak") via a crafted DNS response.
15527 CVE-2007-6334 264 +Priv 2007-12-20 2018-10-15
5.0
None Remote Low Not required Partial None None
Ingres 2.5 and 2.6 on Windows, as used in multiple CA products and possibly other products, assigns the privileges and identity of users to be the same as the first user, which allows remote attackers to gain privileges.
15528 CVE-2007-6333 2007-12-13 2018-10-15
5.8
None Remote Medium Not required Partial Partial None
The HPInfoDLL.HPInfo.1 ActiveX control in HPInfoDLL.dll 1.0, as shipped with HP Info Center (hpinfocenter.exe) 1.0.1.1 in HP Quick Launch Button (QLBCTRL.exe, aka QLB) 6.3 and earlier, allows remote attackers to read arbitrary registry values via the arguments to the GetRegValue method.
15529 CVE-2007-6326 20 DoS 2007-12-13 2017-09-28
5.0
None Remote Low Not required None None Partial
Sergey Lyubka Simple HTTPD (shttpd) 1.3 on Windows allows remote attackers to cause a denial of service via a request that includes an MS-DOS device name, as demonstrated by the /aux URI.
15530 CVE-2007-6323 22 Dir. Trav. 2007-12-13 2017-09-28
5.0
None Remote Low Not required None None Partial
Multiple directory traversal vulnerabilities in MMS Gallery PHP 1.0 allow remote attackers to read arbitrary files via a .. (dot dot) in the id parameter to (1) get_image.php or (2) get_file.php in mms_template/.
15531 CVE-2007-6322 22 Dir. Trav. 2007-12-13 2017-09-28
5.0
None Remote Low Not required None None Partial
Directory traversal vulnerability in filedownload.php in xml2owl 0.1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the file parameter.
15532 CVE-2007-6317 22 Dir. Trav. 2007-12-11 2018-10-15
5.5
None Remote Low Single system Partial Partial None
Multiple directory traversal vulnerabilities in BarracudaDrive Web Server before 3.8 allow (1) remote attackers to read arbitrary files via certain ..\ (dot dot backslash) sequences in the URL path, or (2) remote authenticated users to delete arbitrary files or create arbitrary directories via a ..\ (dot dot backslash) sequence in the dir parameter to /drive/c/bdusers/USER/.
15533 CVE-2007-6314 20 2007-12-11 2018-10-15
5.0
None Remote Low Not required None Partial None
BarracudaDrive Web Server before 3.8 allows remote attackers to read the source code for web scripts by appending a (1) + (plus), (2) . (dot), or (3) %80 and similar characters to the file name in the URL.
15534 CVE-2007-6304 DoS 2007-12-10 2018-10-15
5.0
None Remote Low Not required None None Partial
The federated engine in MySQL 5.0.x before 5.0.51a, 5.1.x before 5.1.23, and 6.0.x before 6.0.4, when performing a certain SHOW TABLE STATUS query, allows remote MySQL servers to cause a denial of service (federated handler crash and daemon crash) via a response that lacks the minimum required number of columns.
15535 CVE-2007-6300 352 CSRF 2007-12-10 2008-11-15
5.0
None Remote Low Not required None Partial None
Cross-site request forgery (CSRF) vulnerability in Fusion News 3.9.0 allows remote attackers to perform unauthorized actions via unspecified vectors.
15536 CVE-2007-6296 94 Exec Code File Inclusion 2007-12-10 2018-10-15
5.0
None Remote Low Not required None Partial None
PHP remote file inclusion vulnerability in users_popupL.php3 in phpMyChat 0.14.5 allows remote attackers to execute arbitrary PHP code via a URL in the From parameter.
15537 CVE-2007-6290 22 Dir. Trav. 2007-12-10 2017-09-28
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in js/get_js.php in SERWeb 2.0.0 dev1 and earlier allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) mod and (2) js parameters.
15538 CVE-2007-6284 399 DoS 2008-01-11 2018-10-15
5.0
None Remote Low Not required None None Partial
The xmlCurrentChar function in libxml2 before 2.6.31 allows context-dependent attackers to cause a denial of service (infinite loop) via XML containing invalid UTF-8 sequences.
15539 CVE-2007-6271 20 +Info 2007-12-07 2018-10-15
5.0
None Remote Low Not required Partial None None
Absolute News Manager.NET 5.1 allows remote attackers to obtain sensitive information via a direct request to getpath.aspx, which reveals the installation path in an error message.
15540 CVE-2007-6268 22 Dir. Trav. 2007-12-07 2017-08-07
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in pages/default.aspx in Absolute News Manager.NET 5.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the template parameter.
15541 CVE-2007-6245 119 Overflow 2007-12-19 2018-10-30
5.8
None Remote Medium Not required Partial Partial None
Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0 allows remote attackers to modify HTTP headers for client requests and conduct HTTP Request Splitting attacks.
15542 CVE-2007-6239 20 DoS 2007-12-04 2017-09-28
5.0
None Remote Low Not required None None Partial
The "cache update reply processing" functionality in Squid 2.x before 2.6.STABLE17 and Squid 3.0 allows remote attackers to cause a denial of service (crash) via unknown vectors related to HTTP headers and an Array memory leak during requests for cached objects.
15543 CVE-2007-6236 189 DoS 2007-12-04 2017-09-28
5.0
None Remote Low Not required None None Partial
Microsoft Windows Media Player (WMP) allows remote attackers to cause a denial of service (application crash) via a certain AIFF file that triggers a divide-by-zero error, as demonstrated by kr.aiff.
15544 CVE-2007-6235 20 DoS 2007-12-04 2018-10-15
5.0
None Remote Low Not required None None Partial
A certain ActiveX control in RealNetworks RealPlayer 11 allows remote attackers to cause a denial of service (application crash) via a malformed .au file that triggers a divide-by-zero error. NOTE: this might be related to CVE-2007-4904.
15545 CVE-2007-6224 20 DoS 2007-12-04 2018-10-30
5.0
None Remote Low Not required None None Partial
The RealNetworks RealAudioObjects.RealAudio ActiveX control in rmoc3260.dll, as shipped with RealPlayer 11, allows remote attackers to cause a denial of service (browser crash) via a certain argument to the GetSourceTransport method.
15546 CVE-2007-6220 189 DoS 2007-12-04 2017-07-28
5.0
None Remote Low Not required None None Partial
typespeed before 0.6.4 allows remote attackers to cause a denial of service (application crash) via unspecified network behavior that triggers a divide-by-zero error.
15547 CVE-2007-6218 20 Exec Code File Inclusion 2007-12-04 2008-11-15
5.0
None Remote Low Not required None None Partial
Multiple PHP remote file inclusion vulnerabilities in Ossigeno CMS 2.2 pre1 allow remote attackers to execute arbitrary PHP code via a URL in the (1) level parameter to (a) install_module.php and (b) uninstall_module.php in upload/xax/admin/modules/, (c) upload/xax/admin/patch/index.php, and (d) install_module.php and (e) uninstall_module.php in upload/xax/ossigeno/admin/; and the (2) ossigeno parameter to (f) ossigeno_modules/ossigeno-catalogo/xax/ossigeno/catalogo/common.php, different vectors than CVE-2007-5234.
15548 CVE-2007-6215 22 Dir. Trav. 2007-12-04 2017-09-28
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in play.php in Web-MeetMe 3.0.3 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) roomNo and possibly the (2) bookid parameter.
15549 CVE-2007-6213 22 Dir. Trav. 2007-12-04 2017-09-28
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in mod/chat/index.php in WebED 0.0.9 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) Root and (2) Path parameters.
15550 CVE-2007-6212 22 Dir. Trav. 2007-12-04 2017-09-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in region.php in KML share 1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the layer parameter.
Total number of vulnerabilities : 22278   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 (This Page)312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.