CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1501 CVE-2021-0203 2021-01-15 2021-01-21
4.3
None Remote Medium Not required None None Partial
On Juniper Networks EX and QFX5K Series platforms configured with Redundant Trunk Group (RTG), Storm Control profile applied on the RTG interface might not take affect when it reaches the threshold condition. Storm Control enables the device to monitor traffic levels and to drop broadcast, multicast, and unknown unicast packets when a specified traffic level is exceeded, thus preventing packets from proliferating and degrading the LAN. Note: this issue does not affect EX2200, EX3300, EX4200, and EX9200 Series. This issue affects Juniper Networks Junos OS on EX Series and QFX5K Series: 15.1 versions prior to 15.1R7-S7; 16.1 versions prior to 16.1R7-S8; 17.2 versions prior to 17.2R3-S4; 17.3 versions prior to 17.3R3-S8; 17.4 versions prior to 17.4R2-S11, 17.4R3-S2; 18.1 versions prior to 18.1R3-S10; 18.2 versions prior to 18.2R3-S5; 18.3 versions prior to 18.3R2-S4, 18.3R3-S2; 18.4 versions prior to 18.4R2-S5, 18.4R3-S3; 19.1 versions prior to 19.1R2-S2, 19.1R3-S2; 19.2 versions prior to 19.2R1-S5, 19.2R2-S1, 19.2R3; 19.3 versions prior to 19.3R2-S4, 19.3R3; 19.4 versions prior to 19.4R1-S3, 19.4R2-S1, 19.4R3; 20.1 versions prior to 20.1R1-S2, 20.1R2.
1502 CVE-2021-0109 2021-02-17 2021-02-22
4.6
None Local Low Not required Partial Partial Partial
Insecure inherited permissions for the Intel(R) SOC driver package for STK1A32SC before version 604 may allow an authenticated user to potentially enable escalation of privilege via local access.
1503 CVE-2021-0100 276 2021-06-09 2021-06-17
4.6
None Local Low Not required Partial Partial Partial
Incorrect default permissions in the installer for the Intel(R) SSD Data Center Tool, versions downloaded before 12/31/2020, may allow an authenticated user to potentially enable escalation of privilege via local access.
1504 CVE-2021-0058 276 2021-06-09 2021-06-18
4.6
None Local Low Not required Partial Partial Partial
Incorrect default permissions in the Intel(R) NUC M15 Laptop Kit Driver Pack software before updated version 1.1 may allow an authenticated user to potentially enable escalation of privilege via local access.
1505 CVE-2021-0057 427 2021-06-09 2021-06-18
4.4
None Local Medium Not required Partial Partial Partial
Uncontrolled search path in the Intel(R) NUC M15 Laptop Kit Driver Pack software before updated version 1.1 may allow an authenticated user to potentially enable escalation of privilege via local access.
1506 CVE-2021-0056 2021-06-09 2021-06-18
4.6
None Local Low Not required Partial Partial Partial
Insecure inherited permissions for the Intel(R) NUC M15 Laptop Kit Driver Pack software before updated version 1.1 may allow an authenticated user to potentially enable escalation of privilege via local access.
1507 CVE-2020-36386 125 2021-06-07 2021-06-14
4.9
None Local Low Not required None None Complete
An issue was discovered in the Linux kernel before 5.8.1. net/bluetooth/hci_event.c has a slab out-of-bounds read in hci_extended_inquiry_result_evt, aka CID-51c19bf3d5cf.
1508 CVE-2020-36384 79 XSS 2021-06-07 2021-06-11
4.3
None Remote Medium Not required None Partial None
PageLayer before 1.3.5 allows reflected XSS via color settings.
1509 CVE-2020-36383 79 XSS 2021-06-07 2021-06-11
4.3
None Remote Medium Not required None Partial None
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter.
1510 CVE-2020-36375 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_equality Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1511 CVE-2020-36374 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_comparison Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1512 CVE-2020-36373 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_shifts Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1513 CVE-2020-36372 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_plus_minus Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1514 CVE-2020-36371 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_mul_div_rem Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1515 CVE-2020-36370 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_unary Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1516 CVE-2020-36369 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_statement_list Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1517 CVE-2020-36368 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_statement Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1518 CVE-2020-36367 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_block Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1519 CVE-2020-36366 787 DoS Overflow 2021-05-28 2021-06-01
4.3
None Remote Medium Not required None None Partial
Stack overflow vulnerability in parse_value Cesanta MJS 1.20.1, allows remote attackers to cause a Denial of Service (DoS) via a crafted file.
1520 CVE-2020-36324 79 XSS 2021-04-21 2021-04-26
4.3
None Remote Medium Not required None Partial None
Wikimedia Quarry analytics-quarry-web before 2020-12-15 allows Reflected XSS because app.py does not explicitly set the application/json content type.
1521 CVE-2020-36322 459 2021-04-14 2021-04-22
4.9
None Local Low Not required None None Complete
An issue was discovered in the FUSE filesystem implementation in the Linux kernel before 5.10.6, aka CID-5d069dbe8aaf. fuse_do_getattr() calls make_bad_inode() in inappropriate situations, causing a system crash. NOTE: the original fix for this vulnerability was incomplete, and its incompleteness is tracked as CVE-2021-28950.
1522 CVE-2020-36316 120 Overflow 2021-04-07 2021-04-16
4.3
None Remote Medium Not required None None Partial
In RELIC before 2021-04-03, there is a buffer overflow in PKCS#1 v1.5 signature verification because garbage bytes can be present.
1523 CVE-2020-36313 416 2021-04-07 2021-06-07
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in the Linux kernel before 5.7. The KVM subsystem allows out-of-range access to memslots after a deletion, aka CID-0774a964ef56. This affects arch/s390/kvm/kvm-s390.c, include/linux/kvm_host.h, and virt/kvm/kvm_main.c.
1524 CVE-2020-36307 79 XSS 2021-04-06 2021-06-01
4.3
None Remote Medium Not required None Partial None
Redmine before 4.0.7 and 4.1.x before 4.1.1 has stored XSS via textile inline links.
1525 CVE-2020-36306 79 XSS 2021-04-06 2021-06-01
4.3
None Remote Medium Not required None Partial None
Redmine before 4.0.7 and 4.1.x before 4.1.1 has XSS via the back_url field.
1526 CVE-2020-36288 79 XSS 2021-04-15 2021-04-21
4.3
None Remote Medium Not required None Partial None
The issue navigation and search view in Jira Server and Data Center before version 8.5.12, from version 8.6.0 before version 8.13.4, and from version 8.14.0 before version 8.15.1 allows remote attackers to inject arbitrary HTML or JavaScript via a DOM Cross-Site Scripting (XSS) vulnerability caused by parameter pollution.
1527 CVE-2020-36251 269 2021-02-19 2021-02-25
4.0
None Remote Low ??? None Partial None
ownCloud Server before 10.3.0 allows an attacker, who has received non-administrative access to a group share, to remove everyone else's access to that share.
1528 CVE-2020-36236 79 XSS 2021-02-15 2021-02-19
4.3
None Remote Medium Not required None Partial None
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in the ViewWorkflowSchemes.jspa and ListWorkflows.jspa endpoints. The affected versions are before version 8.5.11, from version 8.6.0 before 8.13.3, and from version 8.14.0 before 8.15.0.
1529 CVE-2020-36233 276 2021-02-18 2021-02-24
4.6
None Local Low Not required Partial Partial Partial
The Microsoft Windows Installer for Atlassian Bitbucket Server and Data Center before version 6.10.9, 7.x before 7.6.4, and from version 7.7.0 before 7.10.1 allows local attackers to escalate privileges because of weak permissions on the installation directory.
1530 CVE-2020-36232 918 +Info 2021-02-22 2021-03-02
4.0
None Remote Low ??? Partial None None
The MessageBundleWhiteList class of atlassian-gadgets before version 4.2.37, from version 4.3.0 before 4.3.14, from version 4.3.2.0 before 4.3.2.4, from version 4.4.0 before 4.4.12, and from version 5.0.0 before 5.0.1 allowed unexpected DNS lookups and requests to arbitrary services as it incorrectly obtained application base url information from the executing http request which could be attacker controlled.
1531 CVE-2020-36231 20 2021-02-02 2021-02-04
4.0
None Remote Low ??? Partial None None
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to view the metadata of boards they should not have access to via an Insecure Direct Object References (IDOR) vulnerability. The affected versions are before version 8.5.10, and from version 8.6.0 before 8.13.2.
1532 CVE-2020-36220 Mem. Corr. 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the va-ts crate before 0.0.4 for Rust. Because Demuxer<T> omits a required T: Send bound, a data race and memory corruption can occur.
1533 CVE-2020-36219 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the atomic-option crate through 2020-10-31 for Rust. Because AtomicOption<T> implements Sync unconditionally, a data race can occur.
1534 CVE-2020-36218 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the buttplug crate before 1.0.4 for Rust. ButtplugFutureStateShared does not properly consider (!Send|!Sync) objects, leading to a data race.
1535 CVE-2020-36217 Mem. Corr. 2021-01-26 2021-02-11
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the may_queue crate through 2020-11-10 for Rust. Because Queue does not have bounds on its Send trait or Sync trait, memory corruption can occur.
1536 CVE-2020-36216 Mem. Corr. 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Input<R> in the eventio crate before 0.5.1 for Rust. Because a non-Send type can be sent to a different thread, a data race and memory corruption can occur.
1537 CVE-2020-36214 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the multiqueue2 crate before 0.1.7 for Rust. Because a non-Send type can be sent to a different thread, a data race can occur.
1538 CVE-2020-36211 Mem. Corr. 2021-01-26 2021-02-03
4.4
None Local Medium Not required Partial Partial Partial
An issue was discovered in the gfwx crate before 0.3.0 for Rust. Because ImageChunkMut does not have bounds on its Send trait or Sync trait, a data race and memory corruption can occur.
1539 CVE-2020-36210 908 Mem. Corr. 2021-01-26 2021-02-03
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in the autorand crate before 0.2.3 for Rust. Because of impl Random on arrays, uninitialized memory can be dropped when a panic occurs, leading to memory corruption.
1540 CVE-2020-36209 2021-01-26 2021-02-03
4.4
None Local Medium Not required Partial Partial Partial
An issue was discovered in the late-static crate before 0.4.0 for Rust. Because Sync is implemented for LateStatic with T: Send, a data race can occur.
1541 CVE-2020-36208 Mem. Corr. 2021-01-26 2021-02-03
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in the conquer-once crate before 0.3.2 for Rust. Thread crossing can occur for a non-Send but Sync type, leading to memory corruption.
1542 CVE-2020-36207 Mem. Corr. 2021-01-26 2021-02-03
4.4
None Local Medium Not required Partial Partial Partial
An issue was discovered in the aovec crate through 2020-12-10 for Rust. Because Aovec<T> does not have bounds on its Send trait or Sync trait, a data race and memory corruption can occur.
1543 CVE-2020-36206 Mem. Corr. 2021-01-26 2021-02-03
4.4
None Local Medium Not required Partial Partial Partial
An issue was discovered in the rusb crate before 0.7.0 for Rust. Because of a lack of Send and Sync bounds, a data race and memory corruption can occur.
1544 CVE-2020-36202 79 XSS 2021-01-26 2021-02-03
4.3
None Remote Medium Not required None Partial None
An issue was discovered in the async-h1 crate before 2.3.0 for Rust. Request smuggling can occur when used behind a reverse proxy.
1545 CVE-2020-36200 918 2021-01-26 2021-02-02
4.0
None Remote Low ??? None Partial None
TinyCheck before commits 9fd360d and ea53de8 allowed an authenticated attacker to send an HTTP GET request to the crafted URLs.
1546 CVE-2020-36198 78 Exec Code 2021-05-13 2021-06-01
4.6
None Local Low Not required Partial Partial Partial
A command injection vulnerability has been reported to affect certain versions of Malware Remover. If exploited, this vulnerability allows remote attackers to execute arbitrary commands. This issue affects: QNAP Systems Inc. Malware Remover versions prior to 4.6.1.0. This issue does not affect: QNAP Systems Inc. Malware Remover 3.x.
1547 CVE-2020-36190 79 XSS 2021-01-12 2021-01-14
4.3
None Remote Medium Not required None Partial None
RailsAdmin (aka rails_admin) before 1.4.3 and 2.x before 2.0.2 allows XSS via nested forms.
1548 CVE-2020-36174 352 CSRF 2021-01-06 2021-01-08
4.3
None Remote Medium Not required None Partial None
The Ninja Forms plugin before 3.4.27.1 for WordPress allows CSRF via services integration.
1549 CVE-2020-36172 79 XSS 2021-01-06 2021-01-08
4.3
None Remote Medium Not required None Partial None
The Advanced Custom Fields plugin before 5.8.12 for WordPress mishandles the escaping of strings in Select2 dropdowns, potentially leading to XSS.
1550 CVE-2020-36171 79 XSS 2021-01-06 2021-01-11
4.3
None Remote Medium Not required None Partial None
The Elementor Website Builder plugin before 3.0.14 for WordPress does not properly restrict SVG uploads.
Total number of vulnerabilities : 36084   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 (This Page)32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.