CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
101 CVE-2019-11446 434 Bypass 2019-04-22 2019-04-26
6.5
None Remote Low Single system Partial Partial Partial
An issue was discovered in ATutor through 2.2.4. It allows the user to run commands on the server with the teacher user privilege. The Upload Files section in the File Manager field contains an arbitrary file upload vulnerability via upload.php. The $IllegalExtensions value only lists lowercase (and thus .phP is a bypass), and omits .shtml and .phtml.
102 CVE-2019-11401 434 Exec Code 2019-04-22 2019-04-24
6.5
None Remote Low Single system Partial Partial Partial
A issue was discovered in SiteServer CMS 6.9.0. It allows remote attackers to execute arbitrary code because an administrator can add the permitted file extension .aassp, which is converted to .asp because the "as" substring is deleted.
103 CVE-2019-11378 434 Dir. Trav. 2019-04-20 2019-05-10
6.5
None Remote Low Single system Partial Partial Partial
An issue was discovered in ProjectSend r1053. upload-process-form.php allows finished_files[]=../ directory traversal. It is possible for users to read arbitrary files and (potentially) access the supporting database, delete arbitrary files, access user passwords, or run arbitrary code.
104 CVE-2019-11377 434 2019-04-20 2019-04-22
6.5
None Remote Low Single system Partial Partial Partial
wcms/wex/finder/action.php in WCMS v0.3.2 has a Arbitrary File Upload Vulnerability via developer/finder because .php is a valid extension according to the fm_get_text_exts function.
105 CVE-2019-11376 94 Exec Code 2019-04-20 2019-04-22
6.5
None Remote Low Single system Partial Partial Partial
** DISPUTED ** SOY CMS v3.0.2 allows remote attackers to execute arbitrary PHP code via a <?php substring in the second text box. NOTE: the vendor indicates that there was an assumption that the content is "made editable on its own."
106 CVE-2019-11374 352 CSRF 2019-04-20 2019-04-26
6.8
None Remote Medium Not required Partial Partial Partial
74CMS v5.0.1 has a CSRF vulnerability to add a new admin user via the index.php?m=Admin&c=admin&a=add URI.
107 CVE-2019-11354 94 Exec Code 2019-04-19 2019-04-22
6.8
None Remote Medium Not required Partial Partial Partial
The client in Electronic Arts (EA) Origin 10.5.36 on Windows allows template injection in the title parameter of the Origin2 URI handler. This can be used to escape the underlying AngularJS sandbox and achieve remote code execution via an origin2://game/launch URL for QtApplication QDesktopServices communication.
108 CVE-2019-11339 125 DoS 2019-04-18 2019-05-06
6.8
None Remote Medium Not required Partial Partial Partial
The studio profile decoder in libavcodec/mpeg4videodec.c in FFmpeg 4.0 before 4.0.4 and 4.1 before 4.1.2 allows remote attackers to cause a denial of service (out-of-array access) or possibly have unspecified other impact via crafted MPEG-4 video data.
109 CVE-2019-11338 476 DoS 2019-04-18 2019-05-29
6.8
None Remote Medium Not required Partial Partial Partial
libavcodec/hevcdec.c in FFmpeg 4.1.2 mishandles detection of duplicate first slices, which allows remote attackers to cause a denial of service (NULL pointer dereference and out-of-array access) or possibly have unspecified other impact via crafted HEVC data.
110 CVE-2019-11332 287 2019-04-18 2019-04-22
6.8
None Remote Medium Not required Partial Partial Partial
MKCMS 5.0 allows remote attackers to take over arbitrary user accounts by posting a username and e-mail address to ucenter/repass.php, which triggers e-mail transmission with the password, as demonstrated by 123456.
111 CVE-2019-11331 254 2019-04-18 2019-05-10
6.8
None Remote Medium Not required Partial Partial Partial
Network Time Protocol (NTP), as specified in RFC 5905, uses port 123 even for modes where a fixed port number is not required, which makes it easier for remote attackers to conduct off-path attacks.
112 CVE-2019-11224 78 2019-05-15 2019-05-15
6.5
None Remote Low Single system Partial Partial Partial
HARMAN AMX MVP5150 v2.87.13 devices allow remote OS Command Injection.
113 CVE-2019-11222 119 Overflow 2019-04-15 2019-05-10
6.8
None Remote Medium Not required Partial Partial Partial
gf_bin128_parse in utils/os_divers.c in GPAC 0.7.1 has a buffer overflow issue for the crypt feature when encountering a crafted_drm_file.xml file.
114 CVE-2019-11221 119 Overflow 2019-04-15 2019-05-10
6.8
None Remote Medium Not required Partial Partial Partial
GPAC 0.7.1 has a buffer overflow issue in gf_import_message() in media_import.c.
115 CVE-2019-11219 310 2019-04-26 2019-05-02
6.4
None Remote Low Not required Partial Partial None
The algorithm used to generate device IDs (UIDs) for devices that utilize Shenzhen Yunni Technology iLnkP2P suffers from a predictability flaw that allows remote attackers to establish direct connections to arbitrary devices.
116 CVE-2019-11218 19 +Priv 2019-04-24 2019-05-01
6.5
None Remote Low Single system Partial Partial Partial
Improper handling of extra parameters in the AccountController (User Profile edit) in Jakub Chodounsky Bonobo Git Server before 6.5.0 allows authenticated users to gain application administrator privileges via additional form parameter submissions.
117 CVE-2019-11213 384 2019-04-12 2019-04-24
6.8
None Remote Medium Not required Partial Partial Partial
In Pulse Secure Pulse Desktop Client and Network Connect, an attacker could access session tokens to replay and spoof sessions, and as a result, gain unauthorized access as an end user, a related issue to CVE-2019-1573. (The endpoint would need to be already compromised for exploitation to succeed.) This affects Pulse Desktop Client 5.x before Secure Desktop 5.3R7 and Pulse Desktop Client 9.x before Secure Desktop 9.0R3. It also affects (for Network Connect customers) Pulse Connect Secure 8.1 before 8.1R14, 8.3 before 8.3R7, and 9.0 before 9.0R3.
118 CVE-2019-11193 352 XSS Bypass CSRF 2019-04-30 2019-05-03
6.8
None Remote Medium Not required Partial Partial Partial
The FileManager in InfinitumIT DirectAdmin through v1.561 has XSS via CMD_FILE_MANAGER, CMD_SHOW_USER, and CMD_SHOW_RESELLER; an attacker can bypass the CSRF protection with this, and take over the administration panel.
119 CVE-2019-11082 22 Dir. Trav. 2019-05-10 2019-05-10
6.4
None Remote Low Not required None Partial Partial
core/api/datasets/internal/actions/Explode.java in the Dataset API in DKPro Core through 1.10.0 allows Directory Traversal, resulting in the overwrite of local files with the contents of an archive.
120 CVE-2019-11078 352 CSRF 2019-04-10 2019-04-11
6.8
None Remote Medium Not required Partial Partial Partial
MKCMS V5.0 has a CSRF vulnerability to add a new admin user via the ucenter/userinfo.php URI.
121 CVE-2019-11077 352 CSRF 2019-04-10 2019-04-11
6.0
None Remote Medium Single system Partial Partial Partial
FastAdmin V1.0.0.20190111_beta has a CSRF vulnerability to add a new admin user via the admin/auth/admin/add?dialog=1 URI.
122 CVE-2019-11071 20 Exec Code 2019-04-10 2019-05-02
6.5
None Remote Low Single system Partial Partial Partial
SPIP 3.1 before 3.1.10 and 3.2 before 3.2.4 allows authenticated visitors to execute arbitrary code on the host server because var_memotri is mishandled.
123 CVE-2019-11057 89 Exec Code Sql 2019-05-17 2019-05-20
6.5
None Remote Low Single system Partial Partial Partial
SQL injection vulnerability in Vtiger CRM before 7.1.0 hotfix3 allows authenticated users to execute arbitrary SQL commands.
124 CVE-2019-11036 119 Overflow 2019-05-03 2019-06-05
6.4
None Remote Low Not required Partial None Partial
When processing certain files, PHP EXIF extension in versions 7.1.x below 7.1.29, 7.2.x below 7.2.18 and 7.3.x below 7.3.5 can be caused to read past allocated buffer in exif_process_IFD_TAG function. This may lead to information disclosure or crash.
125 CVE-2019-11035 119 Overflow 2019-04-18 2019-06-03
6.4
None Remote Low Not required Partial None Partial
When processing certain files, PHP EXIF extension in versions 7.1.x below 7.1.28, 7.2.x below 7.2.17 and 7.3.x below 7.3.4 can be caused to read past allocated buffer in exif_iif_add_value function. This may lead to information disclosure or crash.
126 CVE-2019-11034 119 Overflow 2019-04-18 2019-06-03
6.4
None Remote Low Not required Partial None Partial
When processing certain files, PHP EXIF extension in versions 7.1.x below 7.1.28, 7.2.x below 7.2.17 and 7.3.x below 7.3.4 can be caused to read past allocated buffer in exif_process_IFD_TAG function. This may lead to information disclosure or crash.
127 CVE-2019-11028 434 2019-04-09 2019-05-03
6.5
None Remote Low Single system Partial Partial Partial
GAT-Ship Web Module before 1.40 suffers from a vulnerability allowing authenticated attackers to upload any file type to the server via the "Documents" area. This vulnerability is related to "uploadDocFile.aspx".
128 CVE-2019-11023 476 2019-04-08 2019-05-28
6.8
None Remote Medium Not required Partial Partial Partial
The agroot() function in cgraph\obj.c in libcgraph.a in Graphviz 2.39.20160612.1140 has a NULL pointer dereference, as demonstrated by graphml2gv.
129 CVE-2019-11008 119 DoS Overflow 2019-04-08 2019-05-22
6.8
None Remote Medium Not required Partial Partial Partial
In GraphicsMagick 1.4 snapshot-20190322 Q8, there is a heap-based buffer overflow in the function WriteXWDImage of coders/xwd.c, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted image file.
130 CVE-2019-11006 119 DoS Overflow 2019-04-08 2019-05-01
6.4
None Remote Low Not required Partial None Partial
In GraphicsMagick 1.4 snapshot-20190322 Q8, there is a heap-based buffer over-read in the function ReadMIFFImage of coders/miff.c, which allows attackers to cause a denial of service or information disclosure via an RLE packet.
131 CVE-2019-10999 119 Exec Code Overflow 2019-05-06 2019-05-07
6.5
None Remote Low Single system Partial Partial Partial
The D-Link DCS series of Wi-Fi cameras contains a stack-based buffer overflow in alphapd, the camera's web server. The overflow allows a remotely authenticated attacker to execute arbitrary code by providing a long string in the WEPEncryption parameter when requesting wireless.htm. Vulnerable devices include DCS-5009L (1.08.11 and below), DCS-5010L (1.14.09 and below), DCS-5020L (1.15.12 and below), DCS-5025L (1.03.07 and below), DCS-5030L (1.04.10 and below), DCS-930L (2.16.01 and below), DCS-931L (1.14.11 and below), DCS-932L (2.17.01 and below), DCS-933L (1.14.11 and below), and DCS-934L (1.05.04 and below).
132 CVE-2019-10971 426 2019-06-12 2019-06-14
6.8
None Remote Medium Not required Partial Partial Partial
The application (Network Configurator for DeviceNet Safety 3.41 and prior) searches for resources by means of an untrusted search path that could execute a malicious .dll file not under the application's direct control and outside the intended directories.
133 CVE-2019-10967 119 Exec Code Overflow 2019-05-28 2019-05-29
6.5
None Remote Low Single system Partial Partial Partial
In Emerson Ovation OCR400 Controller 3.3.1 and earlier, a stack-based buffer overflow vulnerability in the embedded third-party FTP server involves improper handling of a long file name from the LIST command to the FTP service, which may cause the service to overwrite buffers, leading to remote code execution and escalation of privileges.
134 CVE-2019-10965 119 Exec Code Overflow Mem. Corr. 2019-05-28 2019-05-29
6.5
None Remote Low Single system Partial Partial Partial
In Emerson Ovation OCR400 Controller 3.3.1 and earlier, a heap-based buffer overflow vulnerability in the embedded third-party FTP server involves improper handling of a long command to the FTP service, which may cause memory corruption that halts the controller or leads to remote code execution and escalation of privileges.
135 CVE-2019-10951 119 Exec Code Overflow 2019-04-17 2019-04-18
6.8
None Remote Medium Not required Partial Partial Partial
Delta Industrial Automation CNCSoft, CNCSoft ScreenEditor Version 1.00.88 and prior. Multiple heap-based buffer overflow vulnerabilities may be exploited by processing specially crafted project files, allowing an attacker to remotely execute arbitrary code. There is a lack of user input validation before copying data from project files onto the heap.
136 CVE-2019-10947 119 Exec Code Overflow 2019-04-17 2019-04-18
6.8
None Remote Medium Not required Partial Partial Partial
Delta Industrial Automation CNCSoft, CNCSoft ScreenEditor Version 1.00.88 and prior. Multiple stack-based buffer overflow vulnerabilities may be exploited by processing specially crafted project files, allowing an attacker to remotely execute arbitrary code. This may occur because CNCSoft lacks user input validation before copying data from project files onto the stack.
137 CVE-2019-10924 284 Exec Code 2019-05-14 2019-05-17
6.8
None Remote Medium Not required Partial Partial Partial
A vulnerability has been identified in LOGO! Soft Comfort (All versions). The vulnerability could allow an attacker to execute arbitrary code if the attacker tricks a legitimate user to open a manipulated project. In order to exploit the vulnerability, a valid user must open a manipulated project file. No further privileges are required on the target system. The vulnerability could compromise the confidentiality, integrity and availability of the engineering station. At the time of advisory publication no public exploitation of this security vulnerability was known.
138 CVE-2019-10912 502 2019-05-16 2019-05-21
6.5
None Remote Low Single system Partial Partial Partial
In Symfony before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, it is possible to cache objects that may contain bad user input. On serialization or unserialization, this could result in the deletion of files that the current user has access to. This is related to symfony/cache and symfony/phpunit-bridge.
139 CVE-2019-10911 287 2019-05-16 2019-05-17
6.0
None Remote Medium Single system Partial Partial Partial
In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, a vulnerability would allow an attacker to authenticate as a privileged user on sites with user registration and remember me login functionality enabled. This is related to symfony/security.
140 CVE-2019-10905 94 Exec Code 2019-04-06 2019-04-10
6.8
None Remote Medium Not required Partial Partial Partial
Parsedown before 1.7.2, when safe mode is used and HTML markup is disabled, might allow attackers to execute arbitrary JavaScript code if a script (already running on the affected page) executes the contents of any element with a specific class. This occurs because spaces are permitted in code block infostrings, which interferes with the intended behavior of a single class name beginning with the language- substring.
141 CVE-2019-10888 352 CSRF 2019-04-05 2019-04-06
6.8
None Remote Medium Not required Partial Partial Partial
A CSRF Issue that can add an admin user was discovered in UKcms v1.1.10 via admin.php/admin/role/add.html.
142 CVE-2019-10874 352 Exec Code CSRF 2019-04-05 2019-04-08
6.8
None Remote Medium Not required Partial Partial Partial
Cross Site Request Forgery (CSRF) in the bolt/upload File Upload feature in Bolt CMS 3.6.6 allows remote attackers to execute arbitrary code by uploading a JavaScript file to include executable extensions in the file/edit/config/config.yml configuration file.
143 CVE-2019-10872 125 2019-04-05 2019-06-06
6.8
None Remote Medium Not required Partial Partial Partial
An issue was discovered in Poppler 0.74.0. There is a heap-based buffer over-read in the function Splash::blitTransparent at splash/Splash.cc.
144 CVE-2019-10869 434 Exec Code 2019-05-07 2019-05-10
6.8
None Remote Medium Not required Partial Partial Partial
Path Traversal and Unrestricted File Upload exists in the Ninja Forms plugin before 3.0.23 for WordPress (when the Uploads add-on is activated). This allows an attacker to traverse the file system to access files and execute code via the includes/fields/upload.php (aka upload/submit page) name and tmp_name parameters.
145 CVE-2019-10867 502 2019-04-04 2019-05-03
6.5
None Remote Low Single system Partial Partial Partial
An issue was discovered in Pimcore before 5.7.1. An attacker with classes permission can send a POST request to /admin/class/bulk-commit, which will make it possible to exploit the unserialize function when passing untrusted values in the data parameter to bundles/AdminBundle/Controller/Admin/DataObject/ClassController.php.
146 CVE-2019-10863 77 Exec Code 2019-04-04 2019-04-23
6.5
None Remote Low Single system Partial Partial Partial
A command injection vulnerability exists in TeemIp versions before 2.4.0. The new_config parameter of exec.php allows one to create a new PHP file with the exception of config information. The malicious PHP code sent is executed instantaneously and is not saved on the server.
147 CVE-2019-10852 89 Sql 2019-05-23 2019-05-24
6.5
None Remote Low Single system Partial Partial Partial
Computrols CBAS 18.0.0 allows Authenticated Blind SQL Injection via the id GET parameter, as demonstrated by the index.php?m=servers&a=start_pulling&id= substring.
148 CVE-2019-10847 352 CSRF 2019-05-24 2019-05-28
6.8
None Remote Medium Not required Partial Partial Partial
Computrols CBAS 18.0.0 allows Cross-Site Request Forgery.
149 CVE-2019-10663 89 Sql 2019-03-30 2019-04-01
6.5
None Remote Low Single system Partial Partial Partial
Grandstream UCM6204 before 1.0.19.20 devices allow remote authenticated users to conduct SQL injection attacks via the sord parameter in a listCodeblueGroup API call to the /cgi? URI.
150 CVE-2019-10660 77 Exec Code 2019-03-30 2019-04-12
6.5
None Remote Low Single system Partial Partial Partial
Grandstream GXV3611IR_HD before 1.0.3.23 devices allow remote authenticated users to execute arbitrary code via shell metacharacters in the /goform/systemlog?cmd=set logserver field.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.