CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
101 CVE-2019-16394 200 +Info 2019-09-17 2019-09-25
5.0
None Remote Low Not required Partial None None
SPIP before 3.1.11 and 3.2 before 3.2.5 provides different error messages from the password-reminder page depending on whether an e-mail address exists, which might help attackers to enumerate subscribers.
102 CVE-2019-16393 601 2019-09-17 2019-09-25
5.8
None Remote Medium Not required Partial Partial None
SPIP before 3.1.11 and 3.2 before 3.2.5 mishandles redirect URLs in ecrire/inc/headers.php with a %0D, %0A, or %20 character.
103 CVE-2019-16371 522 Bypass 2019-09-16 2019-09-17
5.8
None Remote Medium Not required Partial Partial None
LogMeIn LastPass before 4.33.0 allows attackers to construct a crafted web site that captures the credentials for a victim's account on a previously visited web site, because do_popupregister can be bypassed via clickjacking.
104 CVE-2019-16353 20 2019-09-16 2019-09-17
5.0
None Remote Low Not required None None Partial
Emerson GE Automation Proficy Machine Edition 8.0 allows an access violation and application crash via crafted traffic from a remote device, as demonstrated by an RX7i device.
105 CVE-2019-16328 862 Exec Code 2019-10-03 2019-10-10
5.0
None Remote Low Not required None Partial None
In RPyC 4.1.x through 4.1.1, a remote attacker can dynamically modify object attributes to construct a remote procedure call that executes code for an RPyC service with default configuration settings.
106 CVE-2019-16320 200 +Info 2019-09-15 2019-09-18
5.0
None Remote Low Not required Partial None None
Cobham Sea Tel v170 224521 through v194 225444 devices allow attackers to obtain potentially sensitive information, such as a vessel's latitude and longitude, via the public SNMP community.
107 CVE-2019-16313 522 2019-09-14 2019-09-16
5.0
None Remote Low Not required Partial None None
ifw8 Router ROM v4.31 allows credential disclosure by reading the action/usermanager.htm HTML source code.
108 CVE-2019-16276 444 2019-09-30 2019-10-07
5.0
None Remote Low Not required None Partial None
Go before 1.12.10 and 1.13.x before 1.13.1 allow HTTP Request Smuggling.
109 CVE-2019-16263 295 2019-10-07 2019-10-09
5.8
None Remote Medium Not required Partial Partial None
The Twitter Kit framework through 3.4.2 for iOS does not properly validate the api.twitter.com SSL certificate. Although the certificate chain must contain one of a set of pinned certificates, there are certain implementation errors such as a lack of hostname verification. NOTE: this is an end-of-life product.
110 CVE-2019-16250 20 2019-09-11 2019-09-13
5.0
None Remote Low Not required None Partial None
includes/wizard/wizard.php in the Ocean Extra plugin through 1.5.8 for WordPress allows unauthenticated options changes and injection of a Cascading Style Sheets (CSS) token sequence.
111 CVE-2019-16248 20 2019-09-11 2019-09-13
5.0
None Remote Low Not required Partial None None
The "delete for" feature in Telegram before 5.11 on Android does not delete shared media files from the Telegram Images directory. In other words, there is a potentially misleading UI indication that a sender can remove a recipient's copy of a previously sent image (analogous to supported functionality in which a sender can remove a recipient's copy of a previously sent message).
112 CVE-2019-16237 20 2019-09-11 2019-09-17
5.0
None Remote Low Not required None Partial None
Dino before 2019-09-10 does not properly check the source of an MAM message in module/xep/0313_message_archive_management.vala.
113 CVE-2019-16236 863 2019-09-11 2019-09-17
5.0
None Remote Low Not required None Partial None
Dino before 2019-09-10 does not check roster push authorization in module/roster/module.vala.
114 CVE-2019-16235 20 2019-09-11 2019-09-17
5.0
None Remote Low Not required None Partial None
Dino before 2019-09-10 does not properly check the source of a carbons message in module/xep/0280_message_carbons.vala.
115 CVE-2019-16228 369 2019-09-11 2019-10-12
5.0
None Remote Low Not required None None Partial
An issue was discovered in py-lmdb 0.97. There is a divide-by-zero error in the function mdb_env_open2 if mdb_env_read_header obtains a zero value for a certain size field. NOTE: this outcome occurs when accessing a data.mdb file supplied by an attacker.
116 CVE-2019-16226 119 Overflow 2019-09-11 2019-10-12
5.0
None Remote Low Not required None None Partial
An issue was discovered in py-lmdb 0.97. mdb_node_del does not validate a memmove in the case of an unexpected node->mn_hi, leading to an invalid write operation. NOTE: this outcome occurs when accessing a data.mdb file supplied by an attacker.
117 CVE-2019-16220 601 2019-09-11 2019-09-12
5.8
None Remote Medium Not required Partial Partial None
In WordPress before 5.2.3, validation and sanitization of a URL in wp_validate_redirect in wp-includes/pluggable.php could lead to an open redirect.
118 CVE-2019-16188 611 DoS 2019-09-25 2019-09-26
5.8
None Remote Medium Not required Partial None Partial
HCL AppScan Source before 9.03.13 is susceptible to XML External Entity (XXE) attacks in multiple locations. In particular, an attacker can send a specially crafted .ozasmt file to a targeted victim and ask the victim to open it. When the victim imports the .ozasmt file in AppScan Source, the content of any file in the local file system (to which the victim as read access) can be exfiltrated to a remote listener under the attacker's control. The product does not disable external XML Entity Processing, which can lead to information disclosure and denial of services attacks.
119 CVE-2019-16187 200 +Info CSRF 2019-09-09 2019-09-10
5.0
None Remote Low Not required Partial None None
Limesurvey before 3.17.14 uses an anti-CSRF cookie without the HttpOnly flag, which allows attackers to access a cookie value via a client-side script.
120 CVE-2019-16180 200 +Info 2019-09-09 2019-09-10
5.0
None Remote Low Not required Partial None None
Limesurvey before 3.17.14 allows remote attackers to bruteforce the login form and enumerate usernames when the LDAP authentication method is used.
121 CVE-2019-16179 295 2019-09-09 2019-09-10
5.0
None Remote Low Not required None Partial None
Limesurvey before 3.17.14 does not enforce SSL/TLS usage in the default configuration.
122 CVE-2019-16177 200 +Info 2019-09-09 2019-09-10
5.0
None Remote Low Not required Partial None None
In Limesurvey before 3.17.14, the entire database is exposed through browser caching.
123 CVE-2019-16176 200 +Info 2019-09-09 2019-09-10
5.0
None Remote Low Not required Partial None None
A path disclosure vulnerability was found in Limesurvey before 3.17.14 that allows a remote attacker to discover the path to the application in the filesystem.
124 CVE-2019-16170 732 2019-09-16 2019-09-19
5.5
None Remote Low Single system Partial Partial None
An issue was discovered in GitLab Enterprise Edition 11.x and 12.x before 12.0.9, 12.1.x before 12.1.9, and 12.2.x before 12.2.5. It has Incorrect Access Control.
125 CVE-2019-16168 369 2019-09-09 2019-09-26
5.0
None Remote Low Not required None None Partial
In SQLite through 3.29.0, whereLoopAddBtreeIndex in sqlite3.c can crash a browser or other application because of missing validation of a sqlite_stat1 sz field, aka a "severe division by zero in the query planner."
126 CVE-2019-16163 400 2019-09-09 2019-09-12
5.0
None Remote Low Not required None None Partial
Oniguruma before 6.9.3 allows Stack Exhaustion in regcomp.c because of recursion in regparse.c.
127 CVE-2019-16162 125 2019-09-09 2019-09-10
5.0
None Remote Low Not required None None Partial
Onigmo through 6.2.0 has an out-of-bounds read in parse_char_class because of missing codepoint validation in regenc.c.
128 CVE-2019-16161 476 2019-09-09 2019-09-10
5.0
None Remote Low Not required None None Partial
Onigmo through 6.2.0 has a NULL pointer dereference in onig_error_code_to_str because of fetch_token in regparse.c.
129 CVE-2019-16159 120 Overflow 2019-09-09 2019-09-19
5.0
None Remote Low Not required None None Partial
BIRD Internet Routing Daemon 1.6.x through 1.6.7 and 2.x through 2.0.5 has a stack-based buffer overflow. The BGP daemon's support for RFC 8203 administrative shutdown communication messages included an incorrect logical expression when checking the validity of an input message. Sending a shutdown communication with a sufficient message length causes a four-byte overflow to occur while processing the message, where two of the overflow bytes are attacker-controlled and two are fixed.
130 CVE-2019-16141 20 2019-09-09 2019-09-09
5.0
None Remote Low Not required None None Partial
An issue was discovered in the once_cell crate before 1.0.1 for Rust. There is a panic during initialization of Lazy.
131 CVE-2019-16132 22 Dir. Trav. 2019-09-08 2019-09-10
5.5
None Remote Low Single system None Partial Partial
An issue was discovered in OKLite v1.2.25. framework/admin/tpl_control.php allows remote attackers to delete arbitrary files via a title directory-traversal pathname followed by a crafted substring.
132 CVE-2019-16123 22 Dir. Trav. 2019-09-08 2019-09-09
5.0
None Remote Low Not required Partial None None
In Kartatopia PilusCart 1.4.1, the parameter filename in the file catalog.php is mishandled, leading to ../ Local File Disclosure.
133 CVE-2019-16109 20 2019-09-08 2019-09-09
5.0
None Remote Low Not required Partial None None
An issue was discovered in Plataformatec Devise before 4.7.1. It confirms accounts upon receiving a request with a blank confirmation_token, if a database record has a blank value in the confirmation_token column. (However, there is no scenario within Devise itself in which such database records would exist.)
134 CVE-2019-16106 276 2019-09-10 2019-09-11
5.0
None Remote Low Not required None Partial None
The Recruitment module in Humanica Humatrix 7 1.0.0.203 and 1.0.0.681 allows an unauthenticated attacker to change the password of any user via the recruitment_online/personalData/act_acounttab.cfm txtNewUserName and hdNP fields.
135 CVE-2019-16101 200 +Info 2019-09-08 2019-09-09
5.0
None Remote Low Not required Partial None None
Silver Peak EdgeConnect SD-WAN before 8.1.7.x allows remote attackers to obtain potentially sensitive stack traces by sending incorrect JSON data to the REST API, such as the rest/json/banners URI.
136 CVE-2019-16100 20 2019-09-08 2019-09-09
5.0
None Remote Low Not required None None Partial
Silver Peak EdgeConnect SD-WAN before 8.1.7.x allows remote attackers to trigger a web-interface outage via slow client-side HTTP traffic from a single source.
137 CVE-2019-16096 190 Overflow 2019-09-08 2019-09-10
5.0
None Remote Low Not required None None Partial
Kilo 0.0.1 has a heap-based buffer overflow because there is an integer overflow in a calculation involving the number of tabs in one row.
138 CVE-2019-16095 125 2019-09-07 2019-09-09
5.0
None Remote Low Not required Partial None None
Symonics libmysofa 0.7 has an invalid read in getDimension in hrtf/reader.c.
139 CVE-2019-16094 125 2019-09-07 2019-09-09
5.0
None Remote Low Not required Partial None None
Symonics libmysofa 0.7 has an invalid read in readOHDRHeaderMessageDataLayout in hdf/dataobject.c.
140 CVE-2019-16091 125 2019-09-07 2019-09-09
5.0
None Remote Low Not required Partial None None
Symonics libmysofa 0.7 has an out-of-bounds read in directblockRead in hdf/fractalhead.c.
141 CVE-2019-16060 255 2019-09-06 2019-09-08
5.0
None Remote Low Not required Partial None None
The Airbrake Ruby notifier 4.2.3 for Airbrake mishandles the blacklist_keys configuration option and consequently may disclose passwords to unauthorized actors. This is fixed in 4.2.4 (also, 4.2.2 and earlier are unaffected).
142 CVE-2019-16058 119 Overflow 2019-09-06 2019-09-12
5.0
None Remote Low Not required None None Partial
An issue was discovered in the pam_p11 component 0.2.0 and 0.3.0 for OpenSC. If a smart card creates a signature with a length longer than 256 bytes, this triggers a buffer overflow. This may be the case for RSA keys with 4096 bits depending on the signature scheme.
143 CVE-2019-16056 20 2019-09-06 2019-09-11
5.0
None Remote Low Not required Partial None None
An issue was discovered in Python through 2.7.16, 3.x through 3.5.7, 3.6.x through 3.6.9, and 3.7.x through 3.7.4. The email module wrongly parses email addresses that contain multiple @ characters. An application that uses the email module and implements some kind of checks on the From/To headers of a message could be tricked into accepting an email address that should be denied. An attack may be the same as in CVE-2019-11340; however, this CVE applies to Python more generally.
144 CVE-2019-15947 326 2019-09-05 2019-09-09
5.0
None Remote Low Not required Partial None None
In Bitcoin Core 0.18.0, bitcoin-qt stores wallet.dat data unencrypted in memory. Upon a crash, it may dump a core file. If a user were to mishandle a core file, an attacker can reconstruct the user's wallet.dat file, including their private keys, via a grep "6231 0500" command.
145 CVE-2019-15944 116 2019-09-05 2019-09-09
5.0
None Remote Low Not required None Partial None
In Counter-Strike: Global Offensive before 8/29/2019, community game servers can display unsafe HTML in a disconnection message.
146 CVE-2019-15939 369 2019-09-05 2019-09-06
5.0
None Remote Low Not required None None Partial
An issue was discovered in OpenCV 4.1.0. There is a divide-by-zero error in cv::HOGDescriptor::getDescriptorSize in modules/objdetect/src/hog.cpp.
147 CVE-2019-15903 611 2019-09-04 2019-09-12
5.0
None Remote Low Not required None None Partial
In libexpat before 2.2.8, crafted XML input could fool the parser into changing from DTD parsing to document parsing too early; a consecutive call to XML_GetCurrentLineNumber (or XML_GetCurrentColumnNumber) then resulted in a heap-based buffer over-read.
148 CVE-2019-15895 284 2019-09-09 2019-09-09
5.0
None Remote Low Not required None Partial None
search-exclude.php in the "Search Exclude" plugin before 1.2.4 for WordPress allows unauthenticated options changes.
149 CVE-2019-15891 200 +Info 2019-09-26 2019-10-01
5.0
None Remote Low Not required Partial None None
An issue was discovered in CKFinder through 2.6.2.1 and 3.x through 3.5.0. The documentation has misleading information that could lead to a conclusion that the application has a built-in bulletproof content sniffing protection.
150 CVE-2019-15890 416 2019-09-06 2019-09-20
5.0
None Remote Low Not required None None Partial
libslirp 4.0.0, as used in QEMU 4.1.0, has a use-after-free in ip_reass in ip_input.c.
Total number of vulnerabilities : 23785   Page : 1 2 3 (This Page)4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.