CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
101 CVE-2019-11537 79 XSS File Inclusion 2019-04-25 2019-05-07
4.3
None Remote Medium Not required None Partial None
In osTicket before 1.12, XSS exists via /upload/file.php, /upload/scp/users.php?do=import-users, and /upload/scp/ajax.php/users/import if an agent manager user uploads a crafted .csv file to the User Importer, because file contents can appear in an error message. The XSS can lead to local file inclusion.
102 CVE-2019-11533 79 XSS 2019-04-26 2019-05-01
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML.
103 CVE-2019-11519 611 2019-04-25 2019-05-01
4.0
None Remote Low Single system Partial None None
Libraries/Nop.Services/Localization/LocalizationService.cs in nopCommerce through 4.10 allows XXE via the "Configurations -> Languages -> Edit Language -> Import Resources -> Upload XML file" screen.
104 CVE-2019-11515 22 Dir. Trav. 2019-04-25 2019-04-26
4.0
None Remote Low Single system Partial None None
core/classes/db_backup.php in Gila CMS 1.10.1 allows admin/db_backup?download= absolute path traversal to read arbitrary files.
105 CVE-2019-11511 79 XSS 2019-04-24 2019-04-29
4.3
None Remote Medium Not required None Partial None
Zoho ManageEngine ADSelfService Plus before build 5708 has XSS via the mobile app API.
106 CVE-2019-11507 79 XSS 2019-05-08 2019-05-08
4.3
None Remote Medium Not required None Partial None
In Pulse Secure Pulse Connect Secure (PCS) 8.3.x before 8.3R7.1 and 9.0.x before 9.0R3, an XSS issue has been found on the Application Launcher page.
107 CVE-2019-11498 824 DoS 2019-04-24 2019-05-10
4.3
None Remote Medium Not required None None Partial
WavpackSetConfiguration64 in pack_utils.c in libwavpack.a in WavPack through 5.1.0 has a "Conditional jump or move depends on uninitialised value" condition, which might allow attackers to cause a denial of service (application crash) via a DFF file that lacks valid sample-rate data.
108 CVE-2019-11474 20 DoS 2019-04-23 2019-05-09
4.3
None Remote Medium Not required None None Partial
coders/xwd.c in GraphicsMagick 1.3.31 allows attackers to cause a denial of service (floating-point exception and application crash) by crafting an XWD image file, a different vulnerability than CVE-2019-11008 and CVE-2019-11009.
109 CVE-2019-11473 125 DoS 2019-04-23 2019-05-09
4.3
None Remote Medium Not required None None Partial
coders/xwd.c in GraphicsMagick 1.3.31 allows attackers to cause a denial of service (out-of-bounds read and application crash) by crafting an XWD image file, a different vulnerability than CVE-2019-11008 and CVE-2019-11009.
110 CVE-2019-11472 369 2019-04-23 2019-04-24
4.3
None Remote Medium Not required None None Partial
ReadXWDImage in coders/xwd.c in the XWD image parsing component of ImageMagick 7.0.8-41 Q16 allows attackers to cause a denial-of-service (divide-by-zero error) by crafting an XWD image file in which the header indicates neither LSB first nor MSB first.
111 CVE-2019-11463 399 DoS 2019-04-22 2019-04-30
4.3
None Remote Medium Not required None None Partial
A memory leak in archive_read_format_zip_cleanup in archive_read_support_format_zip.c in libarchive 3.3.4-dev allows remote attackers to cause a denial of service via a crafted ZIP file because of a HAVE_LZMA_H typo. NOTE: this only affects users who downloaded the development code from GitHub. Users of the product's official releases are unaffected.
112 CVE-2019-11461 254 2019-04-22 2019-05-01
4.4
None Local Medium Not required Partial Partial Partial
An issue was discovered in GNOME Nautilus 3.30 prior to 3.30.6 and 3.32 prior to 3.32.1. A compromised thumbnailer may escape the bubblewrap sandbox used to confine thumbnailers by using the TIOCSTI ioctl to push characters into the input buffer of the thumbnailer's controlling terminal, allowing an attacker to escape the sandbox if the thumbnailer has a controlling terminal. This is due to improper filtering of the TIOCSTI ioctl on 64-bit systems, similar to CVE-2019-10063.
113 CVE-2019-11459 824 2019-04-22 2019-05-01
4.3
None Remote Medium Not required Partial None None
The tiff_document_render() and tiff_document_get_thumbnail() functions in the TIFF document backend in GNOME Evince through 3.32.0 did not handle errors from TIFFReadRGBAImageOriented(), leading to uninitialized memory use when processing certain TIFF image files.
114 CVE-2019-11454 79 XSS 2019-04-22 2019-05-08
4.3
None Remote Medium Not required None Partial None
Persistent cross-site scripting (XSS) in http/cervlet.c in Tildeslash Monit before 5.25.3 allows a remote unauthenticated attacker to introduce arbitrary JavaScript via manipulation of an unsanitized user field of the Authorization header for HTTP Basic Authentication, which is mishandled during an _viewlog operation.
115 CVE-2019-11449 79 XSS 2019-04-22 2019-04-23
4.3
None Remote Medium Not required None Partial None
I, Librarian 4.10 has XSS via the notes.php notes parameter.
116 CVE-2019-11428 79 XSS 2019-04-22 2019-04-22
4.3
None Remote Medium Not required None Partial None
I, Librarian 4.10 has XSS via the export.php export_files parameter.
117 CVE-2019-11427 79 XSS 2019-04-22 2019-04-22
4.3
None Remote Medium Not required None Partial None
An XSS issue was discovered in app/search/search.app.php in idreamsoft iCMS 7.0.14 via the public/api.php?app=search q parameter.
118 CVE-2019-11426 79 XSS 2019-04-22 2019-04-22
4.3
None Remote Medium Not required None Partial None
An XSS issue was discovered in app/admincp/template/admincp.header.php in idreamsoft iCMS 7.0.14 via the admincp.php?app=config tab parameter.
119 CVE-2019-11419 20 DoS 2019-05-14 2019-05-17
4.3
None Remote Medium Not required None None Partial
vcodec2_hls_filter in libvoipCodec_v7a.so in the WeChat application through 7.0.3 for Android allows attackers to cause a denial of service (application crash) by replacing an emoji file (under the /sdcard/tencent/MicroMsg directory) with a crafted .wxgf file. The content of the replacement must be derived from the phone's IMEI. The crash occurs upon receiving a message that contains the replaced emoji.
120 CVE-2019-11414 640 2019-04-22 2019-04-22
4.3
None Remote Medium Not required Partial None None
An issue was discovered on Intelbras IWR 3000N 1.5.0 devices. When the administrator password is changed from a certain client IP address, administrative authorization remains available to any client at that IP address, leading to complete control of the router.
121 CVE-2019-11406 79 XSS 2019-05-08 2019-05-09
4.3
None Remote Medium Not required None Partial None
Subrion CMS 4.2.1 allows _core/en/contacts/ XSS via the name, email, or phone parameter.
122 CVE-2019-11404 254 2019-04-22 2019-04-29
4.3
None Remote Medium Not required Partial None None
arrow-kt Arrow before 0.9.0 resolved Gradle build artifacts (for compiling and building the published JARs) over HTTP instead of HTTPS. Any of these dependent artifacts could have been maliciously compromised by an MITM attack.
123 CVE-2019-11398 79 XSS 2019-05-08 2019-05-09
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in UliCMS 2019.2 and 2019.1 allow remote attackers to inject arbitrary web script or HTML via the go parameter to admin/index.php, the go parameter to /admin/index.php?register=register, or the error parameter to admin/index.php?action=favicon.
124 CVE-2019-11397 22 Dir. Trav. File Inclusion 2019-05-14 2019-05-16
4.0
None Remote Low Single system Partial None None
GetFile.aspx in Rapid4 RapidFlows Enterprise Application Builder 4.5M.23 (when used with .NET Framework 4.5) allows Local File Inclusion via the FileDesc parameter.
125 CVE-2019-11375 352 CSRF 2019-04-20 2019-04-26
4.3
None Remote Medium Not required None Partial None
Msvod v10 has a CSRF vulnerability to change user information via the admin/member/edit.html URI.
126 CVE-2019-11373 125 2019-04-20 2019-05-16
4.3
None Remote Medium Not required None None Partial
An out-of-bounds read in File__Analyze::Get_L8 in File__Analyze_Buffer.cpp in MediaInfoLib in MediaArea MediaInfo 18.12 leads to a crash.
127 CVE-2019-11372 125 2019-04-20 2019-05-16
4.3
None Remote Medium Not required None None Partial
An out-of-bounds read in MediaInfoLib::File__Tags_Helper::Synched_Test in Tag/File__Tags.cpp in MediaInfoLib in MediaArea MediaInfo 18.12 leads to a crash.
128 CVE-2019-11366 476 DoS 2019-04-20 2019-05-12
4.3
None Remote Medium Not required None None Partial
An issue was discovered in atftpd in atftp 0.7.1. It does not lock the thread_list_mutex mutex before assigning the current thread data structure. As a result, the daemon is vulnerable to a denial of service attack due to a NULL pointer dereference. If thread_data is NULL when assigned to current, and modified by another thread before a certain tftpd_list.c check, there is a crash when dereferencing current->next.
129 CVE-2019-11359 79 XSS 2019-04-19 2019-04-22
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in display.php in I, Librarian 4.10 allows remote attackers to inject arbitrary web script or HTML via the project parameter.
130 CVE-2019-11358 79 XSS 2019-04-19 2019-05-10
4.3
None Remote Medium Not required None Partial None
jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an enumerable __proto__ property, it could extend the native Object.prototype.
131 CVE-2019-11340 20 2019-04-19 2019-04-22
4.3
None Remote Medium Not required None Partial None
util/emailutils.py in Matrix Sydent before 1.0.2 mishandles registration restrictions that are based on e-mail domain, if the allowed_local_3pids option is enabled. This occurs because of potentially unwanted behavior in Python, in which an email.utils.parseaddr call on [email protected]@good.example.com returns the [email protected] substring.
132 CVE-2019-11323 310 2019-05-09 2019-05-10
4.3
None Remote Medium Not required Partial None None
HAProxy before 1.9.7 mishandles a reload with rotated keys, which triggers use of uninitialized, and very predictable, HMAC keys. This is related to an include/types/ssl_sock.h error.
133 CVE-2019-11243 255 2019-04-22 2019-05-09
4.3
None Remote Medium Not required Partial None None
In Kubernetes v1.12.0-v1.12.4 and v1.13.0, the rest.AnonymousClientConfig() method returns a copy of the provided config, with credentials removed (bearer token, username/password, and client certificate/key data). In the affected versions, rest.AnonymousClientConfig() did not effectively clear service account credentials loaded using rest.InClusterConfig()
134 CVE-2019-11236 93 2019-04-15 2019-04-24
4.3
None Remote Medium Not required None Partial None
In the urllib3 library through 1.24.1 for Python, CRLF injection is possible if the attacker controls the request parameter.
135 CVE-2019-11220 287 2019-04-26 2019-05-02
4.3
None Remote Medium Not required Partial None None
An authentication flaw in Shenzhen Yunni Technology iLnkP2P allows remote attackers to actively intercept user-to-device traffic in cleartext, including video streams and device credentials.
136 CVE-2019-11205 79 XSS 2019-05-14 2019-05-16
4.3
None Remote Medium Not required None Partial None
The web server component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace, and TIBCO Spotfire Server contains vulnerabilities that theoretically allow reflected cross-site scripting (XSS) attacks. Affected releases are TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace: 7.14.0; 7.14.1; 10.0.0; 10.0.1; 10.1.0; 10.2.0, and TIBCO Spotfire Server: 7.14.0; 10.0.0; 10.0.1; 10.1.0; 10.2.0.
137 CVE-2019-11204 255 2019-05-14 2019-05-16
4.0
None Remote Low Single system Partial None None
The web interface component of TIBCO Software Inc.'s TIBCO Spotfire Statistics Services contains a vulnerability that might theoretically allow an authenticated user to access sensitive information needed by the Spotfire Statistics Services server. The sensitive information that might be affected includes database, JMX, LDAP, Windows service account, and user credentials. Affected releases are TIBCO Software Inc.'s TIBCO Spotfire Statistics Services: versions up to and including 7.11.1; 10.0.0.
138 CVE-2019-11203 79 XSS CSRF 2019-04-24 2019-04-29
4.3
None Remote Medium Not required None Partial None
The workspace client, openspace client, app development client, and REST API of TIBCO Software Inc.'s TIBCO ActiveMatrix BPM, TIBCO ActiveMatrix BPM Distribution for TIBCO Silver Fabric, and TIBCO Silver Fabric Enabler for ActiveMatrix BPM contain cross site scripting (XSS) and cross-site request forgery vulnerabilities. Affected releases are TIBCO Software Inc.'s TIBCO ActiveMatrix BPM: versions up to and including 4.2.0, TIBCO ActiveMatrix BPM Distribution for TIBCO Silver Fabric: versions up to and including 4.2.0, and TIBCO Silver Fabric Enabler for ActiveMatrix BPM: versions up to and including 1.4.1.
139 CVE-2019-11190 362 Bypass 2019-04-11 2019-04-15
4.7
None Local Medium Not required Complete None None
The Linux kernel before 4.8 allows local users to bypass ASLR on setuid programs (such as /bin/su) because install_exec_creds() is called too late in load_elf_binary() in fs/binfmt_elf.c, and thus the ptrace_may_access() check has a race condition when reading /proc/pid/stat.
140 CVE-2019-11084 79 XSS 2019-04-18 2019-04-19
4.3
None Remote Medium Not required None Partial None
GAuth 0.9.9 beta has stored XSS that shows a popup repeatedly and discloses cookies.
141 CVE-2019-11065 254 2019-04-09 2019-05-13
4.3
None Remote Medium Not required Partial None None
Gradle versions from 1.4 to 5.3.1 use an insecure HTTP URL to download dependencies when the built-in JavaScript or CoffeeScript Gradle plugins are used. Dependency artifacts could have been maliciously compromised by a MITM attack against the ajax.googleapis.com web site.
142 CVE-2019-11033 79 XSS 2019-05-16 2019-05-17
4.3
None Remote Medium Not required None Partial None
Applaud HCM 4.0.42+ uses HTML tag fields for HTML inputs in a form. This leads to an XSS vulnerability with a payload starting with the <iframe./> substring.
143 CVE-2019-11032 79 XSS 2019-04-24 2019-04-27
4.3
None Remote Medium Not required None Partial None
In EasyToRecruit (E2R) before 2.11, the upload feature and the Candidate Profile Management feature are prone to Cross Site Scripting (XSS) injection in multiple locations.
144 CVE-2019-11026 400 2019-04-08 2019-05-07
4.3
None Remote Medium Not required None None Partial
FontInfoScanner::scanFonts in FontInfo.cc in Poppler 0.75.0 has infinite recursion, leading to a call to the error function in Error.cc.
145 CVE-2019-11024 20 2019-04-08 2019-04-10
4.3
None Remote Medium Not required None None Partial
The load_pnm function in frompnm.c in libsixel.a in libsixel 1.8.2 has infinite recursion.
146 CVE-2019-11010 399 DoS 2019-04-08 2019-05-01
4.3
None Remote Medium Not required None None Partial
In GraphicsMagick 1.4 snapshot-20190322 Q8, there is a memory leak in the function ReadMPCImage of coders/mpc.c, which allows attackers to cause a denial of service via a crafted image file.
147 CVE-2019-11004 79 XSS 2019-04-08 2019-04-08
4.3
None Remote Medium Not required None Partial None
In Materialize through 1.0.0, XSS is possible via the Toast feature.
148 CVE-2019-11003 79 XSS 2019-04-08 2019-04-09
4.3
None Remote Medium Not required None Partial None
In Materialize through 1.0.0, XSS is possible via the Autocomplete feature.
149 CVE-2019-11002 79 XSS 2019-04-08 2019-04-09
4.3
None Remote Medium Not required None Partial None
In Materialize through 1.0.0, XSS is possible via the Tooltip feature.
150 CVE-2019-11000 200 +Info 2019-05-10 2019-05-13
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Enterprise Edition before 11.7.11, 11.8.x before 11.8.7, and 11.9.x before 11.9.7. It allows Information Disclosure.
Total number of vulnerabilities : 25014   Page : 1 2 3 (This Page)4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.