CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 9 and 10)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
14851 CVE-2000-0359 DoS Exec Code Overflow 2000-10-20 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in Trivial HTTP (THTTPd) allows remote attackers to cause a denial of service or execute arbitrary commands via a long If-Modified-Since header.
14852 CVE-2000-0353 Exec Code 1999-06-28 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Pine 4.x allows a remote attacker to execute arbitrary commands via an index.html file which executes lynx and obtains a uudecoded file from a malicious web server, which is then executed by Pine.
14853 CVE-2000-0352 Exec Code 1999-11-18 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Pine before version 4.21 does not properly filter shell metacharacters from URLs, which allows remote attackers to execute arbitrary commands via a malformed URL.
14854 CVE-2000-0348 +Priv 2001-03-12 2008-09-05
10.0
Admin Remote Low Not required Complete Complete Complete
A vulnerability in the Sendmail configuration file sendmail.cf as installed in SCO UnixWare 7.1.0 and earlier allows an attacker to gain root privileges.
14855 CVE-2000-0343 Exec Code Overflow 2000-05-02 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in Sniffit 0.3.x with the -L logging option enabled allows remote attackers to execute arbitrary commands via a long MAIL FROM mail header.
14856 CVE-2000-0322 Exec Code 2000-04-24 2016-09-16
10.0
Admin Remote Low Not required Complete Complete Complete
The passwd.php3 CGI script in the Red Hat Piranha Virtual Server Package allows local users to execute arbitrary commands via shell metacharacters.
14857 CVE-2000-0308 +Priv 2001-03-12 2008-09-05
10.0
Admin Remote Low Not required Complete Complete Complete
Insecure file permissions for Netscape FastTrack Server 2.x, Enterprise Server 2.0, and Proxy Server 2.5 in SCO UnixWare 7.0.x and 2.1.3 allow an attacker to gain root privileges.
14858 CVE-2000-0306 Overflow 2001-03-12 2008-09-05
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in calserver in SCO OpenServer allows remote attackers to gain root access via a long message.
14859 CVE-2000-0300 2000-04-06 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The default encryption method of PcAnywhere 9.x uses weak encryption, which allows remote attackers to sniff and decrypt PcAnywhere or NT domain accounts.
14860 CVE-2000-0295 Overflow +Priv 2000-04-21 2018-10-19
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in LCDproc allows remote attackers to gain root privileges via the screen_add command.
14861 CVE-2000-0287 Exec Code 2000-04-12 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The BizDB CGI script bizdb-search.cgi allows remote attackers to execute arbitrary commands via shell metacharacters in the dbname parameter.
14862 CVE-2000-0253 2000-04-11 2018-05-02
10.0
None Remote Low Not required Complete Complete Complete
The dansie shopping cart application cart.pl allows remote attackers to modify sensitive purchase information via hidden form fields.
14863 CVE-2000-0248 Exec Code 2000-04-24 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The web GUI for the Linux Virtual Server (LVS) software in the Red Hat Linux Piranha package has a backdoor password that allows remote attackers to execute arbitrary commands.
14864 CVE-2000-0245 2000-03-27 2017-10-09
10.0
Admin Remote Low Not required Complete Complete Complete
Vulnerability in SGI IRIX objectserver daemon allows remote attackers to create user accounts.
14865 CVE-2000-0244 2000-03-29 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The Citrix ICA (Independent Computing Architecture) protocol uses weak encryption (XOR) for user authentication.
14866 CVE-2000-0233 +Priv Bypass 2000-03-15 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
SuSE Linux IMAP server allows remote attackers to bypass IMAP authentication and gain privileges.
14867 CVE-2000-0222 2000-02-15 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The installation for Windows 2000 does not activate the Administrator password until the system has rebooted, which allows remote attackers to connect to the ADMIN$ share without a password until the reboot occurs.
14868 CVE-2000-0191 2000-02-29 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Axis StorPoint CD allows remote attackers to access administrator URLs without authentication via a .. (dot dot) attack.
14869 CVE-2000-0177 Exec Code 2000-03-02 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
DNSTools CGI applications allow remote attackers to execute arbitrary commands via shell metacharacters.
14870 CVE-2000-0175 Overflow 2000-03-09 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in StarOffice StarScheduler web server allows remote attackers to gain root access via a long GET command.
14871 CVE-2000-0166 Exec Code Overflow 2000-02-21 2016-11-18
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in the InterAccess telnet server TelnetD allows remote attackers to execute commands via a long login name.
14872 CVE-2000-0141 Exec Code 2000-02-11 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Infopop Ultimate Bulletin Board (UBB) allows remote attackers to execute commands via shell metacharacters in the topic hidden field.
14873 CVE-2000-0133 Exec Code Overflow 2000-02-01 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflows in Tiny FTPd 0.52 beta3 FTP server allows users to execute commands via the STOR, RNTO, MKD, XMKD, RMD, XRMD, APPE, SIZE, and RNFR commands.
14874 CVE-2000-0128 Exec Code 2000-02-04 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The Finger Server 0.82 allows remote attackers to execute commands via shell metacharacters.
14875 CVE-2000-0109 2000-01-31 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The mcsp Client Site Processor system (MultiCSP) in Standard and Poor's ComStock is installed with several accounts that have no passwords or easily guessable default passwords.
14876 CVE-2000-0093 2000-01-21 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
An installation of Red Hat uses DES password encryption with crypt() for the initial password, instead of md5.
14877 CVE-2000-0091 Overflow +Priv 2000-01-21 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in vchkpw/vpopmail POP authentication package allows remote attackers to gain root privileges via a long username or password.
14878 CVE-2000-0081 Exec Code 2000-01-10 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
Hotmail does not properly filter JavaScript code from a user's mailbox, which allows a remote attacker to execute the code by using hexadecimal codes to specify the javascript: protocol, e.g. jAvascript.
14879 CVE-2000-0065 Exec Code Overflow 2000-01-17 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in InetServ 3.0 allows remote attackers to execute commands via a long GET request.
14880 CVE-2000-0062 2000-01-04 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
The DTML implementation in the Z Object Publishing Environment (Zope) allows remote attackers to conduct unauthorized activities.
14881 CVE-2000-0061 2000-01-07 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Internet Explorer 5 does not modify the security zone for a document that is being loaded into a window until after the document has been loaded, which could allow remote attackers to execute Javascript in a different security context while the document is loading.
14882 CVE-2000-0059 Exec Code 2000-01-04 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
PHP3 with safe_mode enabled does not properly filter shell metacharacters from commands that are executed by popen, which could allow remote attackers to execute commands.
14883 CVE-2000-0044 Exec Code 2000-01-06 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Macros in War FTP 1.70 and 1.67b2 allow local or remote attackers to read arbitrary files or execute commands.
14884 CVE-2000-0042 DoS Exec Code Overflow 1999-12-29 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in CSM mail server allows remote attackers to cause a denial of service or execute commands via a long HELO command.
14885 CVE-2000-0040 +Priv 1999-12-23 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
glFtpD allows local users to gain privileges via metacharacters in the SITE ZIPCHK command.
14886 CVE-2000-0032 1999-12-22 2018-10-30
10.0
Admin Remote Low Not required Complete Complete Complete
Solaris dmi_cmd allows local users to crash the dmispd daemon by adding a malformed file to the /var/dmi/db database.
14887 CVE-2000-0026 Overflow 1999-12-21 2016-10-17
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in UnixWare i2odialogd daemon allows remote attackers to gain root access via a long username/password authorization string.
14888 CVE-2000-0017 Overflow +Priv 1999-12-21 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in Linux linuxconf package allows remote attackers to gain root privileges via a long parameter.
14889 CVE-2000-0012 Exec Code Overflow 1999-12-27 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in w3-msql CGI program in miniSQL package allows remote attackers to execute commands.
14890 CVE-2000-0010 Exec Code 1999-12-26 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
WebWho+ whois.cgi program allows remote attackers to execute commands via shell metacharacters in the TLD parameter.
14891 CVE-2000-0003 Overflow +Priv 1999-12-30 2016-10-17
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in UnixWare rtpm program allows local users to gain privileges via a long environmental variable.
14892 CVE-2000-0002 Exec Code Overflow 1999-12-22 2016-10-17
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in ZBServer Pro 1.50 allows remote attackers to execute commands via a long GET request.
14893 CVE-1999-1588 1 Exec Code Overflow 1999-12-31 2008-09-05
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in nlps_server in Sun Solaris x86 2.4, 2.5, and 2.5.1 allows remote attackers to execute arbitrary code as root via a long string beginning with "NLPS:002:002:" to the listen (aka System V listener) port, TCP port 2766.
14894 CVE-1999-1584 +Priv 1999-12-31 2008-09-05
10.0
Admin Remote Low Not required Complete Complete Complete
Unknown vulnerability in (1) loadmodule, and (2) modload if modload is installed with setuid/setgid privileges, in SunOS 4.1.1 through 4.1.3c, and Open Windows 3.0, allows local users to gain root privileges via environment variables, a different vulnerability than CVE-1999-1586.
14895 CVE-1999-1573 +Priv 1999-12-28 2017-10-18
10.0
Admin Remote Low Not required Complete Complete Complete
Multiple unknown vulnerabilities in the "r-cmnds" (1) remshd, (2) rexecd, (3) rlogind, (4) rlogin, (5) remsh, (6) rcp, (7) rexec, and (8) rdist for HP-UX 10.00 through 11.00 allow attackers to gain privileges or access files.
14896 CVE-1999-1553 Exec Code Overflow 1999-05-01 2017-12-18
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in XCmail 0.99.6 with autoquote enabled allows remote attackers to execute arbitrary commands via a long subject line.
14897 CVE-1999-1542 Exec Code 1999-10-04 2017-10-09
10.0
Admin Remote Low Not required Complete Complete Complete
RPMMail before 1.4 allows remote attackers to execute commands via an e-mail message with shell metacharacters in the "MAIL FROM" command.
14898 CVE-1999-1535 DoS Exec Code Overflow 1999-07-20 2017-10-09
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in AspUpload.dll in Persits Software AspUpload before 1.4.0.2 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long argument in the HTTP request.
14899 CVE-1999-1521 Exec Code Overflow 1999-09-12 2017-12-18
10.0
Admin Remote Low Not required Complete Complete Complete
Computalynx CMail 2.4 and CMail 2.3 SP2 SMTP servers are vulnerable to a buffer overflow attack in the MAIL FROM command that may allow a remote attacker to execute arbitrary code on the server.
14900 CVE-1999-1512 Exec Code 1999-12-31 2017-10-09
10.0
Admin Remote Low Not required Complete Complete Complete
The AMaViS virus scanner 0.2.0-pre4 and earlier allows remote attackers to execute arbitrary commands as root via an infected mail message with shell metacharacters in the reply-to field.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.