CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
14601 CVE-2008-1867 89 Exec Code Sql 2008-04-17 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Blog Pixel Motion (aka Blog PixelMotion) allows remote attackers to execute arbitrary SQL commands via the categorie parameter to index.php, possibly related to include/requetesIndex.php.
14602 CVE-2008-1864 89 Exec Code Sql 2008-04-17 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in project.php in Prozilla Freelancers allows remote attackers to execute arbitrary SQL commands via the project parameter.
14603 CVE-2008-1863 89 Exec Code Sql 2008-04-17 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in view_reviews.php in Prozilla Cheat Script (aka Cheats) 2.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.
14604 CVE-2008-1859 89 Exec Code Sql 2008-04-16 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in events.php in iScripts SocialWare allows remote attackers to execute arbitrary SQL commands via the id parameter in a show action.
14605 CVE-2008-1858 89 Exec Code Sql 2008-04-16 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in 724Networks 724CMS 4.01 and earlier allows remote attackers to execute arbitrary SQL commands via the ID parameter.
14606 CVE-2008-1852 399 DoS 2008-04-16 2017-08-07
7.8
None Remote Low Not required None None Complete
ovalarmsrv in HP OpenView Network Node Manager (OV NNM) 7.51, 7.53, and possibly other versions allows remote attackers to cause a denial of service (crash) via certain requests that specify a large number of sub-arguments, which triggers a NULL pointer dereference due to memory allocation failure.
14607 CVE-2008-1847 89 Exec Code Sql 2008-04-16 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in view.php in CoronaMatrix phpAddressBook 2.11 allows remote attackers to execute arbitrary SQL commands via the id parameter.
14608 CVE-2008-1845 Exec Code +Priv 2008-04-16 2017-08-07
7.2
Admin Local Low Not required Complete Complete Complete
The Korn shell (aka mksh) before R33d on MirOS (aka MirBSD) does not flush the tty's I/O when invoking mksh in a new terminal, which allows local users to gain privileges by opening a virtual terminal and entering command sequences, which might later be executed in opportunistic circumstances by a different user who launches mksh and specifies that terminal with the -T option.
14609 CVE-2008-1844 89 Exec Code Sql 2008-04-16 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in cat.php in W2B phpHotResources allows remote attackers to execute arbitrary SQL commands via the kind parameter.
14610 CVE-2008-1843 89 Exec Code Sql 2008-04-16 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in browse.php in W2B DatingClub (aka Dating Club) allows remote attackers to execute arbitrary SQL commands via the age_to parameter in a browsebyCat action.
14611 CVE-2008-1838 89 Exec Code Sql 2008-04-16 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in BosClassifieds Classified Ads System 3.0 allows remote attackers to execute arbitrary SQL commands via the cat parameter to index.php.
14612 CVE-2008-1833 119 Exec Code Overflow 2008-04-16 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in pe.c in libclamav in ClamAV 0.92.1 allows remote attackers to execute arbitrary code via a crafted WWPack compressed PE binary.
14613 CVE-2008-1819 2008-04-16 2018-10-11
7.2
Admin Local Low Not required Complete Complete Complete
Unspecified vulnerability in the Oracle Net Services component in Oracle Database 9.2.0.8, 10.1.0.5, and 10.2.0.3 has unknown impact and local attack vectors, aka DB09.
14614 CVE-2008-1808 189 Exec Code Overflow 2008-06-16 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
Multiple off-by-one errors in FreeType2 before 2.3.6 allow context-dependent attackers to execute arbitrary code via (1) a crafted table in a Printer Font Binary (PFB) file or (2) a crafted SHC instruction in a TrueType Font (TTF) file, which triggers a heap-based buffer overflow.
14615 CVE-2008-1807 189 Exec Code Mem. Corr. 2008-06-16 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
FreeType2 before 2.3.6 allow context-dependent attackers to execute arbitrary code via an invalid "number of axes" field in a Printer Font Binary (PFB) file, which triggers a free of arbitrary memory locations, leading to memory corruption.
14616 CVE-2008-1806 189 Exec Code Overflow 2008-06-16 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
Integer overflow in FreeType2 before 2.3.6 allows context-dependent attackers to execute arbitrary code via a crafted set of 16-bit length values within the Private dictionary table in a Printer Font Binary (PFB) file, which triggers a heap-based buffer overflow.
14617 CVE-2008-1798 22 Dir. Trav. 2008-04-15 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in forum/kietu/libs/calendrier.php in Dragoon 0.1 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the cal[lng] parameter.
14618 CVE-2008-1797 DoS 2008-04-15 2018-10-11
7.1
None Remote Medium Not required None None Complete
Unspecified vulnerability in Secure Computing Webwasher 5.30 before build 3159 and 6.3.0 before build 3150 allows remote attackers to cause a denial of service (freeze) via a crafted URL.
14619 CVE-2008-1791 89 Exec Code Sql 2008-04-15 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in ladder.php in My Gaming Ladder 7.5 and earlier allows remote attackers to execute arbitrary SQL commands via the ladderid parameter.
14620 CVE-2008-1788 89 Exec Code Sql 2008-04-15 2017-10-18
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in directory.php in Prozilla Entertainers 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the cat parameter. NOTE: some of these details are obtained from third party information.
14621 CVE-2008-1784 264 2008-04-15 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Prozilla Topsites 1.0 allows remote attackers to perform administrative actions via a direct request to (1) addu.php, (2) editu.php, and (3) uidx.php in siteadmin/.
14622 CVE-2008-1774 89 Exec Code Sql 2008-04-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in editlink.php in Pligg 9.9.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.
14623 CVE-2008-1771 189 DoS Exec Code Overflow 2008-04-16 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Integer overflow in the ws_getpostvars function in Firefly Media Server (formerly mt-daapd) 0.2.4.1 (0.9~r1696-1.2 on Debian) allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via an HTTP POST request with a large Content-Length.
14624 CVE-2008-1767 119 DoS Exec Code Overflow 2008-05-23 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in pattern.c in libxslt before 1.1.24 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via an XSL style sheet file with a long XSLT "transformation match" condition that triggers a large number of steps.
14625 CVE-2008-1763 89 Exec Code Sql 2008-04-12 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in _blogadata/include/sond_result.php in Blogator-script 0.95 allows remote attackers to execute arbitrary SQL commands via the id_art parameter.
14626 CVE-2008-1759 89 Exec Code Sql 2008-04-12 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the jeuxflash module for KwsPHP allows remote attackers to execute arbitrary SQL commands via the cat parameter to index.php, a different vector than CVE-2007-4922.
14627 CVE-2008-1758 89 Exec Code Sql 2008-04-12 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the ConcoursPhoto module for KwsPHP allows remote attackers to execute arbitrary SQL commands via the C_ID parameter to index.php.
14628 CVE-2008-1752 200 +Info 2008-04-11 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
ezRADIUS 0.1 stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain credentials via a direct request for (1) config.ini or (2) database.ini. NOTE: some of these details are obtained from third party information.
14629 CVE-2008-1750 89 Exec Code Sql 2008-04-11 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Integry Systems LiveCart 1.1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter to the /category URI.
14630 CVE-2008-1749 399 DoS 2008-05-14 2017-08-07
7.8
None Remote Low Not required None None Complete
Memory leak in Cisco Content Switching Module (CSM) 4.2(3) up to 4.2(8) and Cisco Content Switching Module with SSL (CSM-S) 2.1(2) up to 2.1(7) allows remote attackers to cause a denial of service (memory consumption) via TCP segments with an unspecified combination of TCP flags.
14631 CVE-2008-1748 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
Cisco Unified Communications Manager 4.1 before 4.1(3)SR7, 4.2 before 4.2(3)SR4, 4.3 before 4.3(2), 5.x before 5.1(3), and 6.x before 6.1(1) does not properly validate SIP URLs, which allows remote attackers to cause a denial of service (service interruption) via a SIP INVITE message, aka Bug ID CSCsl22355.
14632 CVE-2008-1747 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
Unspecified vulnerability in Cisco Unified Communications Manager 4.1 before 4.1(3)SR6, 4.2 before 4.2(3)SR3, 4.3 before 4.3(2), 5.x before 5.1(3), and 6.x before 6.1(1) allows remote attackers to cause a denial of service (CCM service restart) via an unspecified SIP INVITE message, aka Bug ID CSCsk46944.
14633 CVE-2008-1746 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
The SNMP Trap Agent service in Cisco Unified Communications Manager (CUCM) 4.1 before 4.1(3)SR6, 4.2 before 4.2(3)SR3, 4.3 before 4.3(2), 5.x before 5.1(3), and 6.x before 6.1(1) allows remote attackers to cause a denial of service (core dump and service restart) via a series of malformed UDP packets, as demonstrated by the IP Stack Integrity Checker (ISIC), aka Bug ID CSCsj24113.
14634 CVE-2008-1745 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
Cisco Unified Communications Manager (CUCM) 5.x before 5.1(2) and 6.x before 6.1(1) allows remote attackers to cause a denial of service (service interruption) via a SIP JOIN message with a malformed header, aka Bug ID CSCsi48115.
14635 CVE-2008-1744 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
The Certificate Authority Proxy Function (CAPF) service in Cisco Unified Communications Manager (CUCM) 4.1 before 4.1(3)SR7, 4.2 before 4.2(3)SR4, and 4.3 before 4.3(2) allows remote attackers to cause a denial of service (service crash) via malformed network traffic, aka Bug ID CSCsk46770.
14636 CVE-2008-1743 399 DoS 2008-05-16 2018-10-31
7.8
None Remote Low Not required None None Complete
Memory leak in the Certificate Trust List (CTL) Provider service in Cisco Unified Communications Manager (CUCM) 5.x before 5.1(3) and 6.x before 6.1(1) allows remote attackers to cause a denial of service (memory consumption and service interruption) via a series of malformed TCP packets, aka Bug ID CSCsi98433.
14637 CVE-2008-1742 399 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
Memory leak in the Certificate Trust List (CTL) Provider service in Cisco Unified Communications Manager (CUCM) 5.x before 5.1(3) allows remote attackers to cause a denial of service (memory consumption and service interruption) via a series of malformed TCP packets, as demonstrated by TCPFUZZ, aka Bug ID CSCsj80609.
14638 CVE-2008-1741 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
The SIP Proxy (SIPD) service in Cisco Unified Presence before 6.0(3) allows remote attackers to cause a denial of service (core dump and service interruption) via a TCP port scan, aka Bug ID CSCsj64533.
14639 CVE-2008-1740 20 DoS 2008-05-16 2017-08-07
7.8
None Remote Low Not required None None Complete
The Presence Engine (PE) service in Cisco Unified Presence before 6.0(1) allows remote attackers to cause a denial of service (core dump and service interruption) via an unspecified "stress test," aka Bug ID CSCsh20972.
14640 CVE-2008-1736 DoS 2008-04-29 2018-10-11
7.2
Admin Local Low Not required Complete Complete Complete
Comodo Firewall Pro before 3.0 does not properly validate certain parameters to hooked System Service Descriptor Table (SSDT) functions, which allows local users to cause a denial of service (system crash) via (1) a crafted OBJECT_ATTRIBUTES structure in a call to the NtDeleteFile function, which leads to improper validation of a ZwQueryObject result; and unspecified calls to the (2) NtCreateFile and (3) NtSetThreadContext functions, different vectors than CVE-2007-0709.
14641 CVE-2008-1733 89 Exec Code Sql 2008-04-11 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in puarcade.class.php 2.2 and earlier in the Pragmatic Utopia PU Arcade (com_puarcade) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the gid parameter to index.php.
14642 CVE-2008-1732 89 Exec Code Sql 2008-04-11 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in showpredictionsformatch.php in Prediction Football 1.x allows remote attackers to execute arbitrary SQL commands via the matchid parameter in a dupa action.
14643 CVE-2008-1731 264 Bypass 2008-04-11 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
The Simple Access module for Drupal 5.x through 5.x-1.2-2 does not properly handle the privacy information for nodes, which might allow remote attackers to bypass intended access restrictions, and read or modify nodes, in opportunistic circumstances related to interaction between Simple Access and (1) Node clone or (2) Project issue tracking.
14644 CVE-2008-1727 287 2008-04-11 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
KnowledgeQuest 2.5 and 2.6 does not require authentication for access to admincheck.php, which allows remote attackers to create arbitrary admin accounts.
14645 CVE-2008-1721 189 Exec Code Overflow 2008-04-10 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Integer signedness error in the zlib extension module in Python 2.5.2 and earlier allows remote attackers to execute arbitrary code via a negative signed integer, which triggers insufficient memory allocation and a buffer overflow.
14646 CVE-2008-1720 119 Exec Code Overflow 2008-04-10 2018-10-03
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in rsync 2.6.9 to 3.0.1, with extended attribute (xattr) support enabled, might allow remote attackers to execute arbitrary code via unknown vectors.
14647 CVE-2008-1712 94 Exec Code File Inclusion 2008-04-09 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in includes/functions_weblog.php in mxBB mx_blogs 2.0.0 beta allows remote attackers to execute arbitrary PHP code via a URL in the mx_root_path parameter.
14648 CVE-2008-1710 264 +Priv 2008-04-09 2017-09-28
7.2
Admin Local Low Not required Complete Complete Complete
Untrusted search path vulnerability in chnfsmnt in IBM AIX 6.1 allows local users to gain privileges via a modified PATH environment variable.
14649 CVE-2008-1699 89 Exec Code Sql 2008-04-08 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in permalink.php in Desi Quintans Writer's Block CMS 3.8a allows remote attackers to execute arbitrary SQL commands via the PostID parameter.
14650 CVE-2008-1688 Exec Code 2008-04-09 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Unspecified vulnerability in GNU m4 before 1.4.11 might allow context-dependent attackers to execute arbitrary code, related to improper handling of filenames specified with the -F option. NOTE: it is not clear when this issue crosses privilege boundaries.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 (This Page)294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.