CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
14051 CVE-2008-3200 89 Exec Code Sql 2008-07-17 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in vlc_forum.php in Avlc Forum as of 20080715 allows remote attackers to execute arbitrary SQL commands via the id parameter in an affich_message action.
14052 CVE-2008-3199 20 DoS 2008-07-17 2017-08-07
7.8
None Remote Low Not required None None Complete
Multiple unspecified vulnerabilities in ReSIProcate before 1.3.4 allow remote attackers to cause a denial of service (stack consumption) via unknown network traffic with a large "bytes-in-memory/bytes-on-wire ratio."
14053 CVE-2008-3198 94 Exec Code 2008-07-17 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
Mozilla Firefox 3.x before 3.0.1 allows remote attackers to inject arbitrary web script into a chrome document via unspecified vectors, as demonstrated by injection into a XUL error page. NOTE: this can be leveraged to execute arbitrary code using CVE-2008-2933.
14054 CVE-2008-3196 399 2008-07-16 2012-11-26
7.8
None Remote Low Not required None None Complete
skeleton.c in yacc does not properly handle reduction of a rule with an empty right hand side, which allows context-dependent attackers to cause an out-of-bounds stack access when the yacc stack pointer points to the end of the stack.
14055 CVE-2008-3193 89 Exec Code Sql 2008-07-16 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in jSite 1.0 OE allows remote attackers to execute arbitrary SQL commands via the page parameter to the default URI.
14056 CVE-2008-3189 89 Exec Code Sql 2008-07-16 2017-10-18
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in dreamnews-rss.php in DreamNews Manager allows remote attackers to execute arbitrary SQL commands via the id parameter.
14057 CVE-2008-3183 94 Exec Code File Inclusion 2008-07-15 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in ktmlpro/includes/ktedit/toolbar.php in gapicms 9.0.2 allows remote attackers to execute arbitrary PHP code via a URL in the dirDepth parameter.
14058 CVE-2008-3179 22 Dir. Trav. 2008-07-15 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in website.php in Web 2 Business (W2B) phpDatingClub (aka Dating Club) 3.7 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the page parameter.
14059 CVE-2008-3178 20 Exec Code 2008-07-15 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Unrestricted file upload vulnerability in upload_pictures.php in WebXell Editor 0.1.3 allows remote attackers to execute arbitrary code by uploading a .php file with a jpeg content type, then accessing it via a direct request to the file in upload/.
14060 CVE-2008-3164 22 Dir. Trav. 2008-07-14 2017-09-28
7.6
None Remote High Not required Complete Complete Complete
Directory traversal vulnerability in blog.php in fuzzylime (cms) 3.01, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the file parameter. NOTE: it was later reported that 3.01a is also affected.
14061 CVE-2008-3154 89 Exec Code Sql 2008-07-11 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in WebBlizzard CMS allows remote attackers to execute arbitrary SQL commands via the page parameter.
14062 CVE-2008-3153 89 Exec Code Sql 2008-07-11 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Triton CMS Pro allows remote attackers to execute arbitrary SQL commands via the X-Forwarded-For HTTP header.
14063 CVE-2008-3152 89 Exec Code Sql 2008-07-11 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in directory.php in SmartPPC and SmartPPC Pro allows remote attackers to execute arbitrary SQL commands via the idDirectory parameter.
14064 CVE-2008-3151 89 Exec Code Sql 2008-07-11 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the 4ndvddb 0.91 module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the id parameter in a show_dvd action.
14065 CVE-2008-3149 22 DoS Dir. Trav. 2008-07-11 2018-10-11
7.8
None Remote Low Not required None None Complete
The SNMP daemon in the F5 FirePass 1200 6.0.2 hotfix 3 allows remote attackers to cause a denial of service (daemon crash) by walking the hrSWInstalled OID branch in HOST-RESOURCES-MIB.
14066 CVE-2008-3143 189 Overflow 2008-08-01 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
Multiple integer overflows in Python before 2.5.2 might allow context-dependent attackers to have an unknown impact via vectors related to (1) Include/pymem.h; (2) _csv.c, (3) _struct.c, (4) arraymodule.c, (5) audioop.c, (6) binascii.c, (7) cPickle.c, (8) cStringIO.c, (9) cjkcodecs/multibytecodec.c, (10) datetimemodule.c, (11) md5.c, (12) rgbimgmodule.c, and (13) stropmodule.c in Modules/; (14) bufferobject.c, (15) listobject.c, and (16) obmalloc.c in Objects/; (17) Parser/node.c; and (18) asdl.c, (19) ast.c, (20) bltinmodule.c, and (21) compile.c in Python/, as addressed by "checks for integer overflows, contributed by Google."
14067 CVE-2008-3142 119 DoS Overflow 2008-08-01 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Multiple buffer overflows in Python 2.5.2 and earlier on 32bit platforms allow context-dependent attackers to cause a denial of service (crash) or have unspecified other impact via a long string that leads to incorrect memory allocation during Unicode string processing, related to the unicode_resize function and the PyMem_RESIZE macro.
14068 CVE-2008-3136 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in catalogue.php in AShop Deluxe 4.x allows remote attackers to execute arbitrary SQL commands via the cat parameter.
14069 CVE-2008-3135 189 DoS 2008-07-10 2018-10-11
7.8
None Remote Low Not required None None Complete
Soldner Secret Wars 33724 and earlier allows remote attackers to cause a denial of service (CPU consumption) via a packet with a large numeric value in a 0x80 data block.
14070 CVE-2008-3132 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the beamospetition (com_beamospetition) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the pet parameter to index.php.
14071 CVE-2008-3129 89 Exec Code Sql 2008-07-10 2018-10-30
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in index.php in Catviz 0.4 beta 1 allow remote attackers to execute arbitrary SQL commands via the (1) foreign_key_value parameter in the news page and (2) webpage parameter in the webpage_multi_edit form.
14072 CVE-2008-3125 89 Exec Code Sql 2008-07-10 2017-10-18
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Mole Group Lastminute Script 4.0 allows remote attackers to execute arbitrary SQL commands via the cid parameter.
14073 CVE-2008-3124 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Mole Group Hotel Script 1.0 allows remote attackers to execute arbitrary SQL commands via the file parameter.
14074 CVE-2008-3123 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Mole Group Real Estate Script 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the listing_id parameter in a listings action.
14075 CVE-2008-3119 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in DreamPics Builder allows remote attackers to execute arbitrary SQL commands via the page parameter.
14076 CVE-2008-3118 89 Exec Code Sql 2008-07-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in play.php in PHPmotion 2.0 and earlier allows remote attackers to execute arbitrary SQL commands via the vid parameter.
14077 CVE-2008-3115 16 2008-07-09 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Secure Static Versioning in Sun Java JDK and JRE 6 Update 6 and earlier, and 5.0 Update 6 through 15, does not properly prevent execution of applets on older JRE releases, which might allow remote attackers to exploit vulnerabilities in these older releases.
14078 CVE-2008-3109 264 +Priv 2008-07-09 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Unspecified vulnerability in scripting language support in Sun Java Runtime Environment (JRE) in JDK and JRE 6 Update 6 and earlier allows context-dependent attackers to gain privileges via an untrusted (1) application or (2) applet, as demonstrated by an application or applet that grants itself privileges to (a) read local files, (b) write to local files, or (c) execute local programs.
14079 CVE-2008-3090 89 Exec Code Sql 2008-07-09 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in index.php in BlognPlus (BURO GUN +) 2.5.5 MySQL and PostgreSQL editions allow remote attackers to execute arbitrary SQL commands via the (1) p, (2) e, (3) d, and (4) m parameters, a different vulnerability than CVE-2008-2819.
14080 CVE-2008-3089 89 Exec Code Sql 2008-07-09 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in user.html in Xpoze Pro 3.06 (aka Xpoze Pro CMS 2008) allows remote attackers to execute arbitrary SQL commands via the uid parameter.
14081 CVE-2008-3083 89 Exec Code Sql 2008-07-08 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Brightcode Weblinks (com_brightweblinks) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter.
14082 CVE-2008-3078 200 +Info 2008-07-08 2017-08-07
7.8
None Remote Low Not required Complete None None
Opera before 9.51 does not properly manage memory within functions supporting the CANVAS element, which allows remote attackers to read uninitialized memory contents by using JavaScript to read a canvas image.
14083 CVE-2008-3073 XSS 2008-07-08 2012-11-26
7.5
None Remote Low Not required Partial Partial Partial
Unspecified vulnerability in Simple Machines Forum (SMF) 1.1.x before 1.1.5 and 1.0.x before 1.0.13 has unknown impact and attack vectors, probably cross-site scripting (XSS), related to "use of the html-tag."
14084 CVE-2008-3072 189 2008-07-08 2012-11-26
7.5
User Remote Low Not required Partial Partial Partial
Simple Machines Forum (SMF) 1.1.x before 1.1.5 and 1.0.x before 1.0.13, when running in PHP before 4.2.0, does not properly seed the random number generator, which has unknown impact and attack vectors.
14085 CVE-2008-3071 22 Dir. Trav. 2008-07-08 2012-11-26
7.5
User Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in inc/class_language.php in MyBB before 1.2.13 has unknown impact and attack vectors related to the $language variable.
14086 CVE-2008-3070 89 Sql 2008-07-08 2012-11-26
7.5
User Remote Low Not required Partial Partial Partial
Unspecified vulnerability in inc/datahandler/user.php in MyBB before 1.2.13 has unknown impact and attack vectors related to the $user['language'] variable, probably related to SQL injection.
14087 CVE-2008-3068 +Info 2008-07-07 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
Microsoft Crypto API 5.131.2600.2180 through 6.0, as used in Outlook, Windows Live Mail, and Office 2007, performs Certificate Revocation List (CRL) checks by using an arbitrary URL from a certificate embedded in a (1) S/MIME e-mail message or (2) signed document, which allows remote attackers to obtain reading times and IP addresses of recipients, and port-scan results, via a crafted certificate with an Authority Information Access (AIA) extension.
14088 CVE-2008-3063 89 Exec Code Sql 2008-10-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in login.php in V-webmail 1.5.0 might allow remote attackers to execute arbitrary SQL commands via the username parameter.
14089 CVE-2008-3058 89 Exec Code Sql 2008-12-03 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in Octeth Oempro 3.5.5.1, and possibly other versions before 4, allow remote attackers to execute arbitrary SQL commands via the FormValue_Email parameter (aka Email field) to index.php in (1) member/, (2) client/, or (3) admin/; or (4) the FormValue_SearchKeywords parameter to client/campaign_track.php.
14090 CVE-2008-3056 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Codeon Petition (cd_petition) extension 0.0.2 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
14091 CVE-2008-3055 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Support view (ext_tbl) extension 0.0.102 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
14092 CVE-2008-3054 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Branchenbuch (aka Yellow Pages o (mh_branchenbuch) extension 0.8.1 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
14093 CVE-2008-3053 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the SQL Frontend (mh_omsqlio) extension 1.0.11 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
14094 CVE-2008-3052 399 DoS 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Unspecified vulnerability in the SQL Frontend (mh_omsqlio) extension 1.0.11 and earlier for TYPO3 allows remote attackers to cause a denial of service via unknown vectors.
14095 CVE-2008-3051 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Pinboard extension 0.0.6 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
14096 CVE-2008-3048 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Unspecified vulnerability in the PDF Generator 2 (pdf_generator2) extension 0.5.0 and earlier for TYPO3 has unknown impact and attack vectors related to "Unprotected test functionality."
14097 CVE-2008-3047 264 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Incomplete blacklist vulnerability in the KB Unpack (kb_unpack) extension 0.1.0 and earlier for TYPO3 has unknown impact and attack vectors.
14098 CVE-2008-3046 264 2008-07-07 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
Incomplete blacklist vulnerability in the Packman (kb_packman) extension 0.2.1 and earlier for TYPO3 has unknown impact and attack vectors.
14099 CVE-2008-3045 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Unspecified vulnerability in the Industry Database (aka Branchendatenbank pro_industrydb) extension 1.0.0 and earlier for TYPO3 has unknown impact and attack vectors related to "Insufficient Verification of Data Authenticity."
14100 CVE-2008-3044 89 Exec Code Sql 2008-07-07 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the News Calendar (newscalendar) extension 1.0.7 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 (This Page)283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.