CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
14001 CVE-2008-6815 287 2009-05-28 2017-09-28
5.0
None Remote Low Not required Partial None None
mykdownload.php in MyKtools 2.4 does not require administrative authentication, which allows remote attackers to read a database backup by making a direct request, and then sending an unspecified request to the download page for the backup.
14002 CVE-2008-6792 310 2009-05-07 2017-08-16
5.0
None Remote Low Not required Partial None None
system-tools-backends before 2.6.0-1ubuntu1.1 in Ubuntu 8.10, as used by "Users and Groups" in GNOME System Tools, hashes account passwords with 3DES and consequently limits effective password lengths to eight characters, which makes it easier for context-dependent attackers to successfully conduct brute-force password attacks.
14003 CVE-2008-6791 20 DoS 2009-05-04 2017-09-28
5.0
None Remote Low Not required None None Partial
PumpKIN TFTP Server 2.7.2.0 allows remote attackers to cause a denial of service via a write request with a long mode field.
14004 CVE-2008-6790 20 +Priv 2009-05-04 2017-09-28
5.1
None Remote High Not required Partial Partial Partial
The admin module in MindDezign Photo Gallery 2.2 allows remote attackers to add administrative users and gain privileges via a modified username parameter in an edit account action to index.php.
14005 CVE-2008-6789 89 Exec Code Sql 2009-05-04 2017-09-28
5.1
None Remote High Not required Partial Partial Partial
SQL injection vulnerability in MindDezign Photo Gallery 2.2 allows remote attackers to execute arbitrary SQL commands via the username parameter in a login action to the admin module in index.php, a different vector than CVE-2008-6788.
14006 CVE-2008-6788 89 Exec Code Sql 2009-05-04 2017-09-28
5.1
None Remote High Not required Partial Partial Partial
SQL injection vulnerability in MindDezign Photo Gallery 2.2, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the id parameter in an info action to index.php.
14007 CVE-2008-6786 22 Dir. Trav. 2009-05-01 2017-08-16
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in geekigeeki.py in GeekiGeeki before 3.0 allow remote attackers to read arbitrary files via directory traversal sequences in a pagename argument in the (1) handle_edit and (2) handle_raw functions.
14008 CVE-2008-6777 89 Exec Code Sql 2009-05-01 2017-09-28
5.1
None Remote High Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in MyPHP Forum 3.0 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id parameter in a confirm action, the (2) user parameter in a newconfirm action, and (3) reqpwd action to member.php; and the (4) quote parameter in a post action and (5) pid parameter in an edit action to post.php, different vectors than CVE-2005-0413.2 and CVE-2007-6667.
14009 CVE-2008-6774 264 Bypass 2009-04-29 2017-08-16
5.0
None Remote Low Not required None Partial None
internettoolbar/edit.php in YourPlace 1.0.2 and earlier does not end execution when an invalid username is detected, which allows remote attackers to bypass intended restrictions and edit toolbar settings via an invalid username. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
14010 CVE-2008-6771 264 +Info 2009-04-29 2017-09-28
5.0
None Remote Low Not required Partial None None
YourPlace 1.0.2 and earlier allows remote attackers to obtain sensitive system information via a direct request via a direct request to user/uploads/phpinfo.php, which calls the phpinfo function.
14011 CVE-2008-6770 264 2009-04-29 2017-09-28
5.0
None Remote Low Not required Partial None None
YourPlace 1.0.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to a database containing user credentials via a direct request for users.txt.
14012 CVE-2008-6766 DoS 2009-04-28 2018-10-11
5.0
None Remote Low Not required None None Partial
cart_save.php in ViArt Shop (aka Shopping Cart) 3.5 allows remote attackers to cause a denial of service (excessive shopping carts) via a flood of requests.
14013 CVE-2008-6765 2009-04-28 2018-10-11
5.0
None Remote Low Not required Partial None None
ViArt Shop (aka Shopping Cart) 3.5 allows remote attackers to access the contents of an arbitrary shopping cart via a modified cart_name parameter.
14014 CVE-2008-6755 264 2009-04-27 2017-08-16
5.0
None Remote Low Not required None Partial None
ZoneMinder 1.23.3 on Fedora 10 sets the ownership of /etc/zm.conf to the apache user account, and sets the permissions to 0600, which makes it easier for remote attackers to modify this file by accessing it through a (1) PHP or (2) CGI script.
14015 CVE-2008-6735 22 Dir. Trav. 2009-04-21 2017-09-28
5.8
None Remote Medium Not required Partial Partial None
Directory traversal vulnerability in qc/index.php in ThaiQuickCart 3 allows remote attackers to read arbitrary files via a .. (dot dot) in the sLanguage cookie.
14016 CVE-2008-6713 399 DoS 2009-04-10 2018-10-11
5.0
None Remote Low Not required None None Partial
World in Conflict (WIC) 1.008 and earlier allows remote attackers to cause a denial of service (access violation and crash) via a zero-byte data block to TCP port 48000, which triggers a NULL pointer dereference.
14017 CVE-2008-6712 DoS 2009-04-10 2018-10-11
5.0
None Remote Low Not required None None Partial
The HTTP/XML-RPC service in Crysis 1.21 (game version 1.1.1.6156) and earlier allows remote attackers to cause a denial of service (crash) via a long HTTP request, which triggers a NULL pointer dereference.
14018 CVE-2008-6705 DoS 2009-04-10 2017-08-16
5.0
None Remote Low Not required None None Partial
The MultipacketReciever::RecievePacket function in S.T.A.L.K.E.R.: Shadow of Chernobyl 1.0006 and earlier allows remote attackers to cause a denial of service (server termination) via a crafted packet without an expected 0xe0 or 0xe1 value, which triggers the INT3 instruction.
14019 CVE-2008-6704 189 DoS Overflow 2009-04-10 2017-08-16
5.0
None Remote Low Not required None None Partial
Integer overflow in the NET_Compressor::Decompress function in S.T.A.L.K.E.R.: Shadow of Chernobyl 1.0006 and earlier allows remote attackers to cause a denial of service (server crash) via a crafted packet with a 0xc1 value that contains no compressed data, which triggers a copy of a large amount of memory.
14020 CVE-2008-6702 20 DoS 2009-04-10 2018-10-11
5.0
None Remote Low Not required None None Partial
S.T.A.L.K.E.R.: Shadow of Chernobyl 1.0006 and earlier allows remote attackers to cause a denial of service (crash) via a long nickname, which triggers an exception.
14021 CVE-2008-6680 189 DoS 2009-04-08 2017-08-16
5.0
None Remote Low Not required None None Partial
libclamav/pe.c in ClamAV before 0.95 allows remote attackers to cause a denial of service (crash) via a crafted EXE file that triggers a divide-by-zero error.
14022 CVE-2008-6679 119 DoS Exec Code Overflow 2009-04-08 2018-10-11
5.0
None Remote Low Not required None None Partial
Buffer overflow in the BaseFont writer module in Ghostscript 8.62, and possibly other versions, allows remote attackers to cause a denial of service (ps2pdf crash) and possibly execute arbitrary code via a crafted Postscript file.
14023 CVE-2008-6676 20 +Info 2009-04-08 2017-08-16
5.0
None Remote Low Not required Partial None None
QuickerSite 1.8.5 allows remote attackers to obtain sensitive information via a request to showThumb.aspx without any parameters, which reveals the installation path in an error message.
14024 CVE-2008-6674 264 2009-04-08 2009-04-23
5.0
None Remote Low Not required None None Partial
mailPage.asp in QuickerSite 1.8.5 allows remote attackers to flood e-mail accounts with messages via a large number of requests with a modified sEmail parameter.
14025 CVE-2008-6672 189 DoS 2009-04-08 2017-08-16
5.0
None Remote Low Not required None None Partial
Vertex4 SunAge 1.08.1 and earlier allows remote attackers to cause a denial of service ("runtime error") via a crafted join packet to UDP port 27960, probably related to an invalid nickname command.
14026 CVE-2008-6671 189 DoS 2009-04-08 2017-08-16
5.0
None Remote Low Not required None None Partial
Vertex4 SunAge 1.08.1 and earlier allows remote attackers to cause a denial of service (infinite loop and hang) via a crafted join packet to UDP port 27960.
14027 CVE-2008-6670 189 DoS Overflow 2009-04-08 2017-08-16
5.0
None Remote Low Not required None None Partial
Integer overflow in Vertex4 SunAge 1.08.1 and earlier allows remote attackers to cause a denial of service (crash) via a crafted packet to UDP port 27960.
14028 CVE-2008-6668 22 Dir. Trav. 2009-04-08 2017-09-28
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in nweb2fax 0.2.7 and earlier allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) id parameter to comm.php and (2) var_filename parameter to viewrq.php.
14029 CVE-2008-6661 189 DoS Exec Code Overflow 2009-04-07 2017-08-16
5.0
None Remote Low Not required None None Partial
Multiple integer overflows in the scanning engine in Bitdefender for Linux 7.60825 and earlier allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a malformed (1) NeoLite and (2) ASProtect packed PE file.
14030 CVE-2008-6659 22 Exec Code Dir. Trav. 2009-04-07 2017-09-28
5.5
None Remote Low Single system Partial Partial None
Directory traversal vulnerability in index.php in Simple Machines Forum (SMF) 1.0 before 1.0.15 and 1.1 before 1.1.7 allows remote authenticated users to configure arbitrary local files for execution via directory traversal sequences in the value of the theme_dir field during a jsoption action, related to Sources/QueryString.php and Sources/Themes.php, as demonstrated by a local .gif file in attachments/ with PHP code that was uploaded through a profile2 action to index.php.
14031 CVE-2008-6650 264 2009-04-07 2017-09-28
5.0
None Remote Low Not required None Partial None
del.php in miniBloggie 1.0 allows remote attackers to delete arbitrary posts via a direct request with a modified post_id parameter, a different vulnerability than CVE-2008-4628.
14032 CVE-2008-6643 264 Bypass 2009-04-07 2018-10-11
5.0
None Remote Low Not required None Partial None
LokiCMS 0.3.4 and possibly earlier versions does not properly restrict access to administrative functions, which allows remote attackers to bypass intended restrictions and modify configuration settings via the LokiACTION parameter in a direct request to admin.php.
14033 CVE-2008-6601 2009-04-03 2017-08-16
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in Epona 1.5rc3 allows remote attackers to obtain the real IP address of users via unknown vectors.
14034 CVE-2008-6599 264 2009-04-03 2017-08-16
5.0
None Remote Low Not required Partial None None
cookiecheck.php in CookieCheck 1.0 stores tmp/cc_sessions under the web root with insufficient access control, which allows remote attackers to obtain session data via a direct request related to the "default session save path."
14035 CVE-2008-6591 94 2009-04-03 2018-10-11
5.0
None Remote Low Not required None Partial None
LightNEasy "no database" (aka flat) version 1.2.2, and possibly SQLite version 1.2.2, allows remote attackers to create arbitrary files via the page parameter to (1) index.php and (2) LightNEasy.php.
14036 CVE-2008-6590 22 Dir. Trav. 2009-04-03 2018-10-11
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in LightNEasy "no database" (aka flat) version 1.2.2, and possibly SQLite version 1.2.2, allow remote attackers to read arbitrary files via a .. (dot dot) in the page parameter to (1) index.php and (2) LightNEasy.php.
14037 CVE-2008-6580 264 2009-04-02 2017-09-28
5.0
None Remote Low Not required Partial None None
The Red_Reservations script for ColdFusion stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database via a direct request to (1) makered.mdb and (2) makered97.mdb.
14038 CVE-2008-6579 2009-04-01 2017-08-16
5.0
None Remote Low Not required Partial None None
Nortel Communication Server 1000 4.50.x allows remote attackers to obtain Web application structure via unknown vectors related to "web resources to phones and administrators."
14039 CVE-2008-6551 22 Dir. Trav. 2009-03-30 2017-09-28
5.1
None Remote High Not required Partial Partial Partial
Multiple directory traversal vulnerabilities in e-Vision CMS 2.0.2 and earlier, when magic_quotes_gpc is disabled, allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in (1) an adminlang cookie to admin/ind_ex.php; or the module parameter to (2) 3rdparty/adminpart/add3rdparty.php, (3) polling/adminpart/addpolling.php, (4) contact/adminpart/addcontact.php, (5) brandnews/adminpart/addbrandnews.php, (6) newsletter/adminpart/addnewsletter.php, (7) game/adminpart/addgame.php, (8) tour/adminpart/addtour.php, (9) articles/adminpart/addarticles.php, (10) product/adminpart/addproduct.php, or (11) plain/adminpart/addplain.php in modules/.
14040 CVE-2008-6549 DoS 2009-03-29 2009-03-30
5.0
None Remote Low Not required None None Partial
The password_checker function in config/multiconfig.py in MoinMoin 1.6.1 uses the cracklib and python-crack features even though they are not thread-safe, which allows remote attackers to cause a denial of service (segmentation fault and crash) via unknown vectors.
14041 CVE-2008-6548 264 2009-03-29 2009-03-30
5.0
None Remote Low Not required Partial None None
The rst parser (parser/text_rst.py) in MoinMoin 1.6.1 does not check the ACL of an included page, which allows attackers to read unauthorized include files via unknown vectors.
14042 CVE-2008-6540 264 Bypass 2009-03-29 2018-10-11
5.1
None Remote High Not required Partial Partial Partial
DotNetNuke before 4.8.2, during installation or upgrade, does not warn the administrator when the default (1) ValidationKey and (2) DecryptionKey values cannot be modified in the web.config file, which allows remote attackers to bypass intended access restrictions by using the default keys.
14043 CVE-2008-6538 20 2009-03-29 2017-09-28
5.0
None Remote Low Not required None Partial None
DeStar 0.2.2-5 allows remote attackers to add arbitrary users via a direct request to config/add/CfgOptUser.
14044 CVE-2008-6537 200 +Info 2009-03-29 2017-09-28
5.0
None Remote Low Not required Partial None None
LightNEasy/lightneasy.php in LightNEasy No database version 1.2 allows remote attackers to obtain the hash of the administrator password via the setup "do" action to LightNEasy.php, which is cleared from $_GET but later accessed using $_REQUEST.
14045 CVE-2008-6528 20 2009-03-26 2018-10-11
5.0
None Remote Low Not required Partial None None
NTFS TmaxSoft JEUS 5 before Fix 26 allows remote attackers to read the source code for scripts by appending ::$DATA to the URL, which accesses the alternate data stream.
14046 CVE-2008-6511 20 2009-03-23 2018-10-11
5.8
None Remote Medium Not required None Partial Partial
Open redirect vulnerability in login.jsp in Openfire 3.6.0a and earlier allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the url parameter.
14047 CVE-2008-6507 +Info 2009-03-23 2009-03-24
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.
14048 CVE-2008-6506 264 Bypass 2009-03-23 2017-08-16
5.0
None Remote Low Not required None Partial None
Unspecified vulnerability in phpBB before 3.0.4 allows attackers to bypass intended access restrictions and activate de-activated accounts via unknown vectors.
14049 CVE-2008-6505 22 Dir. Trav. 2009-03-23 2009-08-19
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in Apache Struts 2.0.x before 2.0.12 and 2.1.x before 2.1.3 allow remote attackers to read arbitrary files via a ..%252f (encoded dot dot slash) in a URI with a /struts/ path, related to (1) FilterDispatcher in 2.0.x and (2) DefaultStaticContentLoader in 2.1.x.
14050 CVE-2008-6504 20 2009-03-23 2017-08-16
5.0
None Remote Low Not required None Partial None
ParametersInterceptor in OpenSymphony XWork 2.0.x before 2.0.6 and 2.1.x before 2.1.2, as used in Apache Struts and other products, does not properly restrict # (pound sign) references to context objects, which allows remote attackers to execute Object-Graph Navigation Language (OGNL) statements and modify server-side context objects, as demonstrated by use of a \u0023 representation for the # character.
Total number of vulnerabilities : 21598   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 (This Page)282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.