CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1301 CVE-2018-17880 20 2018-10-03 2018-12-17
7.8
None Remote Low Not required None None Complete
On D-Link DIR-823G 2018-09-19 devices, the GoAhead configuration allows /HNAP1 RunReboot commands without authentication to trigger a reboot.
1302 CVE-2018-17852 89 Sql 2018-10-01 2018-11-21
7.5
None Remote Low Not required Partial Partial Partial
A SQL injection was discovered in WUZHI CMS 4.1.0 in coreframe/app/coupon/admin/card.php via the groupname parameter to the /index.php?m=coupon&f=card&v=detail_listing URI.
1303 CVE-2018-17843 89 Sql 2019-05-24 2019-05-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection exists in ADD Clicking MLM Software 1.0, Binary MLM Software 1.0, Level MLM Software 1.0, Singleleg MLM Software 1.0, Autopool MLM Software 1.0, Investment MLM Software 1.0, Bidding MLM Software 1.0, Moneyorder MLM Software 1.0, Repurchase MLM Software 1.0, and Gift MLM Software 1.0 via the member/readmsg.php msg_id parameter, the member/tree.php pid parameter, or the member/downline.php m_id parameter.
1304 CVE-2018-17842 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL injection exists in Scriptzee Hotel Booking Engine 1.0 via the hotels h_room_type parameter.
1305 CVE-2018-17841 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL injection exists in Scriptzee Flippa Marketplace Clone 1.0 via the site-search sortBy or sortDir parameter.
1306 CVE-2018-17840 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL injection exists in Scriptzee Education Website 1.0 via the college_list.html subject, city, or country parameter.
1307 CVE-2018-17831 89 Sql 2018-10-01 2018-11-21
7.5
None Remote Low Not required Partial Partial Partial
In REDAXO before 5.6.3, a critical SQL injection vulnerability has been discovered in the rex_list class because of the prepareQuery function in core/lib/list.php, via the index.php?page=users/users sort parameter. Endangered was the backend and the frontend only if rex_list were used.
1308 CVE-2018-17825 415 2018-10-01 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in AdPlug 2.3.1. There are several double-free vulnerabilities in the CEmuopl class in emuopl.cpp because of a destructor's two OPLDestroy calls, each of which frees TL_TABLE, SIN_TABLE, AMS_TABLE, and VIB_TABLE.
1309 CVE-2018-17796 89 Sql 2018-09-30 2018-11-21
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in MRCMS (aka mushroom) through 3.1.2. The WebParam.java file directly accepts the FIELD_T parameter in a request and uses it as a hash of SQL statements without filtering, resulting in a SQL injection vulnerability in getChannel() in the ChannelService.java file.
1310 CVE-2018-17787 77 2018-10-02 2018-12-04
7.5
None Remote Low Not required Partial Partial Partial
On D-Link DIR-823G devices, the GoAhead configuration allows /HNAP1 Command Injection via shell metacharacters in the POST data, because this data is sent directly to the "system" library function.
1311 CVE-2018-17786 284 Exec Code 2018-10-02 2018-12-04
7.5
None Remote Low Not required Partial Partial Partial
On D-Link DIR-823G devices, ExportSettings.sh, upload_settings.cgi, GetDownLoadSyslog.sh, and upload_firmware.cgi do not require authentication, which allows remote attackers to execute arbitrary code.
1312 CVE-2018-17775 264 +Priv 2018-10-08 2019-01-08
7.2
None Local Low Not required Complete Complete Complete
Seqrite End Point Security v7.4 has "Everyone: (F)" permission for %PROGRAMFILES%\Seqrite\Seqrite, which allows local users to gain privileges by replacing an executable file with a Trojan horse.
1313 CVE-2018-17611 416 DoS Exec Code 2018-09-28 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Foxit PhantomPDF and Reader before 9.3 allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) because properties of Annotation objects are mishandled. This relates to one of five distinct types of Annotation objects.
1314 CVE-2018-17610 416 DoS Exec Code 2018-09-28 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Foxit PhantomPDF and Reader before 9.3 allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) because properties of Annotation objects are mishandled. This relates to one of five distinct types of Annotation objects.
1315 CVE-2018-17609 416 DoS Exec Code 2018-09-28 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Foxit PhantomPDF and Reader before 9.3 allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) because properties of Annotation objects are mishandled. This relates to one of five distinct types of Annotation objects.
1316 CVE-2018-17608 416 DoS Exec Code 2018-09-28 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Foxit PhantomPDF and Reader before 9.3 allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) because properties of Annotation objects are mishandled. This relates to one of five distinct types of Annotation objects.
1317 CVE-2018-17607 416 DoS Exec Code 2018-09-28 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Foxit PhantomPDF and Reader before 9.3 allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) because properties of Annotation objects are mishandled. This relates to one of five distinct types of Annotation objects.
1318 CVE-2018-17575 89 Sql 2018-09-28 2018-11-21
7.5
None Remote Low Not required Partial Partial Partial
SWA SWA.JACAD 3.1.37 Build 024 has SQL Injection via the /academico/aluno/esqueci-minha-senha/ studentId parameter.
1319 CVE-2018-17573 434 2018-09-28 2018-11-23
7.5
None Remote Low Not required Partial Partial Partial
The Wp-Insert plugin through 2.4.2 for WordPress allows upload of arbitrary PHP code because of the exposure and configuration of FCKeditor under fckeditor/editor/filemanager/browser/default/browser.html, fckeditor/editor/filemanager/connectors/test.html, and fckeditor/editor/filemanager/connectors/uploadtest.html.
1320 CVE-2018-17570 190 Overflow Mem. Corr. 2018-09-26 2018-11-26
7.5
None Remote Low Not required Partial Partial Partial
utils/ut_ws_svr.c in ViaBTC Exchange Server before 2018-08-21 has an integer overflow leading to memory corruption.
1321 CVE-2018-17569 190 Overflow Mem. Corr. 2018-09-26 2018-11-26
7.5
None Remote Low Not required Partial Partial Partial
network/nw_buf.c in ViaBTC Exchange Server before 2018-08-21 has an integer overflow leading to memory corruption.
1322 CVE-2018-17568 190 Overflow Mem. Corr. 2018-09-26 2018-11-20
7.5
None Remote Low Not required Partial Partial Partial
utils/ut_rpc.c in ViaBTC Exchange Server before 2018-08-21 has an integer overflow leading to memory corruption.
1323 CVE-2018-17566 89 Sql 2018-09-26 2018-11-20
7.5
None Remote Low Not required Partial Partial Partial
In ThinkPHP 5.1.24, the inner function delete can be used for SQL injection when its WHERE condition's value can be controlled by a user's request.
1324 CVE-2018-17564 284 2019-04-01 2019-08-12
7.5
None Remote Low Not required Partial Partial Partial
A Malformed Input String to /cgi-bin/delete_CA on Grandstream GXP16xx VoIP 1.0.4.128 phones allows attackers to delete configuration parameters and gain admin access to the device.
1325 CVE-2018-17552 89 Sql Bypass 2018-10-03 2018-11-19
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection in login.php in Naviwebs Navigate CMS 2.8 allows remote attackers to bypass authentication via the navigate-user cookie.
1326 CVE-2018-17538 74 2018-09-26 2018-12-20
7.5
None Remote Low Not required Partial Partial Partial
** DISPUTED ** Axon (formerly TASER International) Evidence Sync 3.15.89 is vulnerable to process injection. NOTE: the vendor's position is that this CVE is not associated with information that supports any finding of any type of vulnerability.
1327 CVE-2018-17534 264 Exec Code 2018-10-15 2018-12-17
7.2
None Local Low Not required Complete Complete Complete
Teltonika RUT9XX routers with firmware before 00.04.233 provide a root terminal on a serial interface without proper access control. This allows attackers with physical access to execute arbitrary commands with root privileges.
1328 CVE-2018-17456 20 Exec Code 2018-10-06 2019-04-22
7.5
None Remote Low Not required Partial Partial Partial
Git before 2.14.5, 2.15.x before 2.15.3, 2.16.x before 2.16.5, 2.17.x before 2.17.2, 2.18.x before 2.18.1, and 2.19.x before 2.19.1 allows remote code execution during processing of a recursive "git clone" of a superproject if a .gitmodules file has a URL field beginning with a '-' character.
1329 CVE-2018-17448 284 2018-10-23 2018-12-04
7.5
None Remote Low Not required Partial Partial Partial
An Incorrect Access Control issue was discovered in Citrix SD-WAN 10.1.0 and NetScaler SD-WAN 9.3.x before 9.3.6 and 10.0.x before 10.0.4.
1330 CVE-2018-17446 89 Sql 2018-10-23 2018-12-04
7.5
None Remote Low Not required Partial Partial Partial
A SQL Injection issue was discovered in Citrix SD-WAN 10.1.0 and NetScaler SD-WAN 9.3.x before 9.3.6 and 10.0.x before 10.0.4.
1331 CVE-2018-17445 77 2018-10-23 2018-12-04
7.5
None Remote Low Not required Partial Partial Partial
A Command Injection issue was discovered in Citrix SD-WAN 10.1.0 and NetScaler SD-WAN 9.3.x before 9.3.6 and 10.0.x before 10.0.4.
1332 CVE-2018-17440 434 Exec Code 2018-10-08 2018-11-23
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on D-Link Central WiFi Manager before v 1.03r0100-Beta1. They expose an FTP server that serves by default on port 9000 and has hardcoded credentials (admin, admin). Taking advantage of this, a remote unauthenticated attacker could execute arbitrary PHP code by uploading any file in the web root directory and then accessing it via a request.
1333 CVE-2018-17428 89 Sql 2018-10-03 2018-11-21
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in OPAC EasyWeb Five 5.7. There is SQL injection via the w2001/index.php?scelta=campi biblio parameter.
1334 CVE-2018-17410 89 Sql 2018-09-26 2018-11-13
7.5
None Remote Low Not required Partial Partial Partial
Horus CMS allows SQL Injection, as demonstrated by a request to the /busca or /home URI.
1335 CVE-2018-17399 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Jimtawl 2.2.7 component for Joomla! via the id parameter.
1336 CVE-2018-17398 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the AMGallery 1.2.3 component for Joomla! via the filter_category_id parameter.
1337 CVE-2018-17397 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the AlphaIndex Dictionaries 1.0 component for Joomla! via the letter parameter.
1338 CVE-2018-17394 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Timetable Schedule 3.6.8 component for Joomla! via the eid parameter.
1339 CVE-2018-17393 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in HealthNode Hospital Management System 1.0 via the id parameter to dashboard/Patient/info.php or dashboard/Patient/patientdetails.php.
1340 CVE-2018-17391 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in authors_post.php in Super Cms Blog Pro 1.0 via the author parameter.
1341 CVE-2018-17388 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in Twilio WEB To Fax Machine System 1.0 via the email or password parameter to login_check.php, or the id parameter to add_email.php or edit_content.php.
1342 CVE-2018-17386 89 Sql 2019-06-19 2019-06-21
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Micro Deal Factory 2.4.0 component for Joomla! via the id parameter, or the PATH_INFO to mydeals/ or listdeals/.
1343 CVE-2018-17385 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Social Factory 3.8.3 component for Joomla! via the radius[lat], radius[lng], or radius[radius] parameter.
1344 CVE-2018-17384 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Swap Factory 2.2.1 component for Joomla! via the filter_order_Dir or filter_order parameter.
1345 CVE-2018-17383 89 Sql 2018-09-27 2018-11-15
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Collection Factory 4.1.9 component for Joomla! via the filter_order or filter_order_Dir parameter.
1346 CVE-2018-17382 89 Sql 2018-09-27 2018-11-15
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Jobs Factory 2.0.4 component for Joomla! via the filter_letter parameter.
1347 CVE-2018-17381 89 Sql 2019-06-19 2019-06-20
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Dutch Auction Factory 2.0.2 component for Joomla! via the filter_order_Dir or filter_order parameter.
1348 CVE-2018-17380 89 Sql 2018-09-27 2018-11-15
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Article Factory Manager 4.3.9 component for Joomla! via the start_date, m_start_date, or m_end_date parameter.
1349 CVE-2018-17379 89 Sql 2018-09-27 2018-11-15
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Raffle Factory 3.5.2 component for Joomla! via the filter_order_Dir or filter_order parameter.
1350 CVE-2018-17378 89 Sql 2018-09-27 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
SQL Injection exists in the Penny Auction Factory 2.0.4 component for Joomla! via the filter_order_Dir or filter_order parameter.
Total number of vulnerabilities : 26542   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 (This Page)28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.