CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 2 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
13301 CVE-2013-7430 79 XSS 2017-08-28 2017-08-30
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the Googlemaps plugin before 3.1 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the xmlns parameter.
13302 CVE-2013-7433 79 XSS 2017-08-29 2017-09-01
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the Googlemaps plugin before 3.1 for Joomla!.
13303 CVE-2013-7436 310 2015-04-10 2015-05-05
4.3
None Remote Medium Not required Partial None None
noVNC before 0.5 does not set the secure flag for a cookie in an https session, which makes it easier for remote attackers to capture this cookie by intercepting its transmission within an http session.
13304 CVE-2013-7440 19 2016-06-07 2016-11-28
4.3
None Remote Medium Not required None Partial None
The ssl.match_hostname function in CPython (aka Python) before 2.7.9 and 3.x before 3.3.3 does not properly handle wildcards in hostnames, which might allow man-in-the-middle attackers to spoof servers via a crafted certificate.
13305 CVE-2013-7447 DoS Overflow 2016-02-17 2016-12-02
4.3
None Remote Medium Not required None None Partial
Integer overflow in the gdk_cairo_set_source_pixbuf function in gdk/gdkcairo.c in GTK+ before 3.9.8, as used in eom, gnome-photos, eog, gambas3, thunar, pinpoint, and possibly other applications, allows remote attackers to cause a denial of service (crash) via a large image file, which triggers a large memory allocation.
13306 CVE-2013-7451 79 XSS Bypass 2017-01-23 2017-01-24
4.3
None Remote Medium Not required None Partial None
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the XSS filter via a nested tag.
13307 CVE-2013-7452 79 XSS Bypass 2017-01-23 2017-01-24
4.3
None Remote Medium Not required None Partial None
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
13308 CVE-2013-7453 79 XSS Bypass 2017-01-23 2017-01-24
4.3
None Remote Medium Not required None Partial None
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via vectors related to UI redressing.
13309 CVE-2013-7454 79 XSS Bypass 2017-01-23 2017-01-24
4.3
None Remote Medium Not required None Partial None
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via nested forbidden strings.
13310 CVE-2013-7472 79 XSS 2019-06-15 2019-06-17
4.3
None Remote Medium Not required None Partial None
The "Count per Day" plugin before 3.2.6 for WordPress allows XSS via the wp-admin/?page=cpd_metaboxes daytoshow parameter.
13311 CVE-2013-7474 79 XSS 2019-08-01 2019-08-06
4.3
None Remote Medium Not required None Partial None
Windu CMS 2.2 allows XSS via the name parameter to admin/content/edit or admin/content/add, or the username parameter to admin/users.
13312 CVE-2013-7475 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 3.52 for WordPress has XSS.
13313 CVE-2013-7477 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The events-manager plugin before 5.5.2 for WordPress has XSS in the booking form.
13314 CVE-2013-7478 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The events-manager plugin before 5.5 for WordPress has XSS via EM_Ticket::get_post.
13315 CVE-2013-7479 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The events-manager plugin before 5.3.9 for WordPress has XSS in the search form field.
13316 CVE-2013-7480 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The events-manager plugin before 5.3.6.1 for WordPress has XSS via the booking form and admin areas.
13317 CVE-2013-7481 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 3.3.5 for WordPress has XSS.
13318 CVE-2013-7482 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The reflex-gallery plugin before 1.4.3 for WordPress has XSS.
13319 CVE-2014-0006 200 +Info 2014-01-22 2014-03-08
4.3
None Remote Medium Not required Partial None None
The TempURL middleware in OpenStack Object Storage (Swift) 1.4.6 through 1.8.0, 1.9.0 through 1.10.0, and 1.11.0 allows remote attackers to obtain secret URLs by leveraging an object name and a timing side-channel attack.
13320 CVE-2014-0016 332 2014-03-24 2017-01-26
4.3
None Remote Medium Not required Partial None None
stunnel before 5.00, when using fork threading, does not properly update the state of the OpenSSL pseudo-random number generator (PRNG), which causes subsequent children with the same process ID to use the same entropy pool and allows remote attackers to obtain private keys for EC (ECDSA) or DSA certificates.
13321 CVE-2014-0028 264 Bypass +Info 2014-01-24 2015-01-02
4.3
None Local Network Medium Not required Partial None Partial
libvirt 1.1.1 through 1.2.0 allows context-dependent attackers to bypass the domain:getattr and connect:search_domains restrictions in ACLs and obtain sensitive domain object information via a request to the (1) virConnectDomainEventRegister and (2) virConnectDomainEventRegisterAny functions in the event registration API.
13322 CVE-2014-0029 79 XSS 2017-10-16 2017-11-07
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in the SAM web application in Red Hat katello-headpin allow remote attackers to inject arbitrary web script or HTML via unspecified parameters.
13323 CVE-2014-0032 20 DoS 2014-02-14 2017-08-28
4.3
None Remote Medium Not required None None Partial
The get_resource function in repos.c in the mod_dav_svn module in Apache Subversion before 1.7.15 and 1.8.x before 1.8.6, when SVNListParentPath is enabled, allows remote attackers to cause a denial of service (crash) via vectors related to the server root and request methods other than GET, as demonstrated by the "svn ls http://svn.example.com" command.
13324 CVE-2014-0033 20 2014-02-26 2019-04-15
4.3
None Remote Medium Not required Partial None None
org/apache/catalina/connector/CoyoteAdapter.java in Apache Tomcat 6.0.33 through 6.0.37 does not consider the disableURLRewriting setting when handling a session ID in a URL, which allows remote attackers to conduct session fixation attacks via a crafted URL.
13325 CVE-2014-0034 20 2014-07-07 2015-04-22
4.3
None Remote Medium Not required Partial None None
The SecurityTokenService (STS) in Apache CXF before 2.6.12 and 2.7.x before 2.7.9 does not properly validate SAML tokens when caching is enabled, which allows remote attackers to gain access via an invalid SAML token.
13326 CVE-2014-0035 310 +Info 2014-07-07 2015-04-22
4.3
None Remote Medium Not required Partial None None
The SymmetricBinding in Apache CXF before 2.6.13 and 2.7.x before 2.7.10, when EncryptBeforeSigning is enabled and the UsernameToken policy is set to an EncryptedSupportingToken, transmits the UsernameToken in cleartext, which allows remote attackers to obtain sensitive information by sniffing the network.
13327 CVE-2014-0040 2014-06-02 2014-06-03
4.3
None Remote Medium Not required None Partial None
OpenStack Heat Templates (heat-templates), as used in Red Hat Enterprise Linux OpenStack Platform 4.0, uses an HTTP connection to download (1) packages and (2) signing keys from Yum repositories, which allows man-in-the-middle attackers to prevent updates via unspecified vectors.
13328 CVE-2014-0041 310 2014-06-02 2014-06-03
4.3
None Remote Medium Not required None Partial None
OpenStack Heat Templates (heat-templates), as used in Red Hat Enterprise Linux OpenStack Platform 4.0, sets sslverify to false for certain Yum repositories, which disables SSL protection and allows man-in-the-middle attackers to prevent updates via unspecified vectors.
13329 CVE-2014-0042 310 2014-06-02 2014-06-03
4.3
None Remote Medium Not required None Partial None
OpenStack Heat Templates (heat-templates), as used in Red Hat Enterprise Linux OpenStack Platform 4.0, sets gpgcheck to 0 for certain templates, which disables GPG signature checking on downloaded packages and allows man-in-the-middle attackers to install arbitrary packages via unspecified vectors.
13330 CVE-2014-0081 79 XSS 2014-02-20 2019-08-08
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in actionview/lib/action_view/helpers/number_helper.rb in Ruby on Rails before 3.2.17, 4.0.x before 4.0.3, and 4.1.x before 4.1.0.beta2 allow remote attackers to inject arbitrary web script or HTML via the (1) format, (2) negative_format, or (3) units parameter to the (a) number_to_currency, (b) number_to_percentage, or (c) number_to_human helper.
13331 CVE-2014-0086 20 DoS 2014-03-31 2017-12-15
4.3
None Remote Medium Not required None None Partial
The doFilter function in webapp/PushHandlerFilter.java in JBoss RichFaces 4.3.4, 4.3.5, and 5.x allows remote attackers to cause a denial of service (memory consumption and out-of-memory error) via a large number of malformed atmosphere push requests.
13332 CVE-2014-0089 79 XSS 2014-03-27 2014-03-27
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in app/views/common/500.html.erb in Foreman 1.4.x before 1.4.2 allows remote authenticated users to inject arbitrary web script or HTML via the bookmark name when adding a bookmark.
13333 CVE-2014-0096 264 Bypass 2014-05-31 2019-04-15
4.3
None Remote Medium Not required Partial None None
java/org/apache/catalina/servlets/DefaultServlet.java in the default servlet in Apache Tomcat before 6.0.40, 7.x before 7.0.53, and 8.x before 8.0.4 does not properly restrict XSLT stylesheets, which allows remote attackers to bypass security-manager restrictions and read arbitrary files via a crafted web application that provides an XML external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.
13334 CVE-2014-0099 189 Overflow 2014-05-31 2019-04-15
4.3
None Remote Medium Not required None Partial None
Integer overflow in java/org/apache/tomcat/util/buf/Ascii.java in Apache Tomcat before 6.0.40, 7.x before 7.0.53, and 8.x before 8.0.4, when operated behind a reverse proxy, allows remote attackers to conduct HTTP request smuggling attacks via a crafted Content-Length HTTP header.
13335 CVE-2014-0109 399 DoS 2014-05-08 2015-04-22
4.3
None Remote Medium Not required None None Partial
Apache CXF before 2.6.14 and 2.7.x before 2.7.11 allows remote attackers to cause a denial of service (memory consumption) via a large request with the Content-Type set to text/html to a SOAP endpoint, which triggers an error.
13336 CVE-2014-0110 399 DoS 2014-05-08 2015-04-22
4.3
None Remote Medium Not required None None Partial
Apache CXF before 2.6.14 and 2.7.x before 2.7.11 allows remote attackers to cause a denial of service (/tmp disk consumption) via a large invalid SOAP message.
13337 CVE-2014-0117 20 DoS 2014-07-20 2019-08-15
4.3
None Remote Medium Not required None None Partial
The mod_proxy module in the Apache HTTP Server 2.4.x before 2.4.10, when a reverse proxy is enabled, allows remote attackers to cause a denial of service (child-process crash) via a crafted HTTP Connection header.
13338 CVE-2014-0118 399 DoS 2014-07-20 2017-12-08
4.3
None Remote Medium Not required None None Partial
The deflate_in_filter function in mod_deflate.c in the mod_deflate module in the Apache HTTP Server before 2.4.10, when request body decompression is enabled, allows remote attackers to cause a denial of service (resource consumption) via crafted request data that decompresses to a much larger size.
13339 CVE-2014-0119 264 2014-05-31 2019-04-15
4.3
None Remote Medium Not required Partial None None
Apache Tomcat before 6.0.40, 7.x before 7.0.54, and 8.x before 8.0.6 does not properly constrain the class loader that accesses the XML parser used with an XSLT stylesheet, which allows remote attackers to (1) read arbitrary files via a crafted web application that provides an XML external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue, or (2) read files associated with different web applications on a single Tomcat instance via a crafted web application.
13340 CVE-2014-0130 22 Dir. Trav. 2014-05-07 2019-08-08
4.3
None Remote Medium Not required Partial None None
Directory traversal vulnerability in actionpack/lib/abstract_controller/base.rb in the implicit-render implementation in Ruby on Rails before 3.2.18, 4.0.x before 4.0.5, and 4.1.x before 4.1.1, when certain route globbing configurations are enabled, allows remote attackers to read arbitrary files via a crafted request.
13341 CVE-2014-0141 79 XSS 2017-08-28 2017-08-31
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in Red Hat Satellite 6.0.3.
13342 CVE-2014-0149 79 XSS 2014-05-05 2014-05-06
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in Red Hat JBoss Web Framework Kit 2.5.0 allow remote attackers to inject arbitrary web script or HTML via a (1) parameter or (2) id name.
13343 CVE-2014-0153 200 +Info 2014-09-08 2018-10-30
4.3
None Remote Medium Not required Partial None None
The REST API in oVirt 3.4.0 and earlier stores session IDs in HTML5 local storage, which allows remote attackers to obtain sensitive information via a crafted web page.
13344 CVE-2014-0157 79 XSS 2014-04-15 2018-10-30
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the Horizon Orchestration dashboard in OpenStack Dashboard (aka Horizon) 2013.2 before 2013.2.4 and icehouse before icehouse-rc2 allows remote attackers to inject arbitrary web script or HTML via the description field of a Heat template.
13345 CVE-2014-0170 2014-09-30 2017-08-28
4.3
None Remote Medium Not required Partial None None
Teiid before 8.4.3 and before 8.7 and Red Hat JBoss Data Virtualization 6.0.0 before patch 3 allows remote attackers to read arbitrary files via a crafted request to a REST endpoint, related to an XML External Entity (XXE) issue.
13346 CVE-2014-0174 200 +Info 2014-07-11 2014-07-11
4.3
None Remote Medium Not required Partial None None
Cumin (aka MRG Management Console), as used in Red Hat Enterprise MRG 2.5, does not include the HTTPOnly flag in a Set-Cookie header for the session cookie, which makes it easier for remote attackers to obtain potentially sensitive information via script access to this cookie.
13347 CVE-2014-0176 79 XSS 2014-07-07 2014-07-08
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in application/panel_control in CloudForms 3.0 Management Engine (CFME) before 5.2.4.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
13348 CVE-2014-0190 DoS 2014-05-08 2018-10-30
4.3
None Remote Medium Not required None None Partial
The GIF decoder in QtGui in Qt before 5.3 allows remote attackers to cause a denial of service (NULL pointer dereference) via invalid width and height values in a GIF image.
13349 CVE-2014-0191 DoS 2015-01-21 2017-08-28
4.3
None Remote Medium Not required None None Partial
The xmlParserHandlePEReference function in parser.c in libxml2 before 2.9.2, as used in Web Listener in Oracle HTTP Server in Oracle Fusion Middleware 11.1.1.7.0, 12.1.2.0, and 12.1.3.0 and other products, loads external parameter entities regardless of whether entity substitution or validation is enabled, which allows remote attackers to cause a denial of service (resource consumption) via a crafted XML document.
13350 CVE-2014-0198 DoS 2014-05-06 2018-10-09
4.3
None Remote Medium Not required None None Partial
The do_ssl3_write function in s3_pkt.c in OpenSSL 1.x through 1.0.1g, when SSL_MODE_RELEASE_BUFFERS is enabled, does not properly manage a buffer pointer during certain recursive calls, which allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via vectors that trigger an alert condition.
Total number of vulnerabilities : 34029   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 (This Page)268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.