CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
12851 CVE-2008-6934 94 Exec Code 2009-08-11 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Static code injection vulnerability in Sanus|artificium (aka Sanusart) Free simple guestbook PHP script, when downloaded before 20081111, allows remote attackers to inject arbitrary PHP code into messages.txt via the message parameter to act.php, which is executed when guestbook/guestbook.php is accessed. NOTE: some of these details are obtained from third party information.
12852 CVE-2008-6932 264 Exec Code 2009-08-11 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Unrestricted file upload vulnerability in submit_file.php in AlstraSoft SendIt Pro allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in send/files/.
12853 CVE-2008-6923 89 Exec Code Sql 2009-08-10 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the content component (com_content) 1.0.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the Itemid parameter in a blogcategory action to index.php.
12854 CVE-2008-6921 264 Exec Code 2009-08-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Unrestricted file upload vulnerability in index.php in phpAdBoard 1.8 allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in photoes/.
12855 CVE-2008-6920 264 Exec Code 2009-08-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Unrestricted file upload vulnerability in auth.php in phpEmployment 1.8 allows remote attackers to execute arbitrary code by uploading a file with an executable extension during a regnew action, then accessing it via a direct request to the file in photoes/.
12856 CVE-2008-6919 287 Bypass 2009-08-10 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
profileedit.php TaskDriver 1.3 and earlier allows remote attackers to bypass authentication and gain administrative access by setting the auth cookie to "fook!admin."
12857 CVE-2008-6917 89 Exec Code Sql 2009-08-07 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in admin.php in Exocrew ExoPHPDesk 1.2 Final allows remote attackers to execute arbitrary SQL commands via the username (user parameter).
12858 CVE-2008-6912 287 +Priv Bypass 2009-08-07 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Zeeways SHAADICLONE 2.0 allows remote attackers to bypass authentication and gain administrative privileges via a direct request to admin/home.php.
12859 CVE-2008-6910 310 +Priv 2009-08-06 2017-08-16
7.5
User Remote Low Not required Partial Partial Partial
Services 5.x before 5.x-0.92 and 6.x before 6.x-0.13, a module for Drupal, does not use timeouts for signed requests, which allows remote attackers to impersonate other users and gain privileges via a replay attack that sends the same request.
12860 CVE-2008-6908 310 +Priv 2009-08-06 2017-08-16
7.5
User Remote Low Not required Partial Partial Partial
Services 5.x before 5.x-0.92 and 6.x before 6.x-0.13, a module for Drupal, uses an insecure hash when signing requests, which allows remote attackers to impersonate other users and gain privileges.
12861 CVE-2008-6895 DoS 2009-08-03 2017-08-16
7.8
None Remote Low Not required None None Complete
3CX Phone System 6.0.806.0 allows remote attackers to cause a denial of service (unstable service or crash) via unspecified vectors, as demonstrated by vulnerability scans from Nessus or SAINT.
12862 CVE-2008-6892 89 Exec Code Sql 2009-08-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in lire/index.php in Peel 3.1 allows remote attackers to execute arbitrary SQL commands via the rubid parameter. NOTE: this might be the same issue as CVE-2005-3572.
12863 CVE-2008-6890 89 1 Exec Code Sql 2009-08-03 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in messages.asp in ASP Forum Script allows remote attackers to execute arbitrary SQL commands via the message_id parameter.
12864 CVE-2008-6889 89 Exec Code Sql 2009-08-03 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Merchantsadd.asp in ASPReferral 5.3 allows remote attackers to execute arbitrary SQL commands via the AccountID parameter.
12865 CVE-2008-6887 89 1 Exec Code Sql 2009-08-03 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in detailad.asp in Pre Classified Listings 1.0 allows remote attackers to execute arbitrary SQL commands via the siteid parameter.
12866 CVE-2008-6883 89 Exec Code Sql 2009-07-30 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Live Chat (com_livechat) component 1.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the last parameter to getChatRoom.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
12867 CVE-2008-6882 20 2009-07-30 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Live Chat (com_livechat) component 1.0 for Joomla! allows remote attackers to use the xmlhttp.php script as an open HTTP proxy to hide network scanning activities or scan internal networks via a GET request with a full URL in the query string.
12868 CVE-2008-6881 89 Exec Code Sql 2009-07-30 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in the Live Chat (com_livechat) component 1.0 for Joomla! allow remote attackers to execute arbitrary SQL commands via the last parameter to (1) getChat.php, (2) getChatRoom.php, and (3) getSavedChatRooms.php.
12869 CVE-2008-6880 89 Exec Code Sql 2009-07-30 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in joke.php in EasySiteNetwork Free Jokes Website allows remote attackers to execute arbitrary SQL commands via the id parameter.
12870 CVE-2008-6875 89 Exec Code Sql 2009-07-24 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in default.asp in ASP Product Catalog allows remote attackers to execute arbitrary SQL commands via the cid parameter, a different vector than CVE-2007-5220.
12871 CVE-2008-6874 89 Exec Code Sql 2009-07-24 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in ASP SiteWare autoDealer 1 and 2 allow remote attackers to execute arbitrary SQL commands via the iType parameter in (1) Auto1/type.asp or (2) auto2/type.asp.
12872 CVE-2008-6873 89 Exec Code Sql 2009-07-23 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Active Web Mail 4.0 allows remote attackers to execute arbitrary SQL commands via the TabOpenQuickTab1 parameter to (1) popaccounts.aspx, (2) addressbook.aspx, and (3) emails.aspx.
12873 CVE-2008-6867 89 Exec Code Sql 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in content.php in Scripts For Sites (SFS) EZ Career allows remote attackers to execute arbitrary SQL commands via the topic parameter.
12874 CVE-2008-6866 89 Exec Code Sql 2009-07-14 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in modules.php in the Current_Issue module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the id parameter in a summary action.
12875 CVE-2008-6865 89 Exec Code Sql 2009-07-14 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in modules.php in the Sectionsnew module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the artid parameter in a printpage action.
12876 CVE-2008-6864 287 Bypass 2009-07-14 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Xigla Software Absolute Live Support .NET 5.1 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12877 CVE-2008-6863 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Xigla Software Absolute Form Processor .NET 4.0 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12878 CVE-2008-6862 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Absolute Content Rotator 6.0 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12879 CVE-2008-6861 287 Bypass 2009-07-14 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Xigla Software Absolute Newsletter 6.0 and 6.1 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12880 CVE-2008-6860 287 Bypass 2009-07-14 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Xigla Software Absolute Poll Manager XE 4.1 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12881 CVE-2008-6859 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Xigla Software Absolute Control Panel XE 1.5 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12882 CVE-2008-6858 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Absolute Banner Manager .NET 4.0 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12883 CVE-2008-6857 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Absolute Podcast .NET 1.0 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12884 CVE-2008-6856 287 Bypass 2009-07-14 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Xigla Software Absolute News Manager.NET 5.1 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12885 CVE-2008-6855 287 Bypass 2009-07-14 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Xigla Software Absolute News Feed 1.0 and possibly 1.5 allows remote attackers to bypass authentication and gain administrative access by setting a certain cookie.
12886 CVE-2008-6854 287 Bypass 2009-07-14 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Xigla Software Absolute FAQ Manager.NET 6.0 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.
12887 CVE-2008-6853 89 Exec Code Sql 2009-07-07 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in modules/poll/index.php in AIST NetCat 3.0 and 3.12 allows remote attackers to execute arbitrary SQL commands via the PollID parameter.
12888 CVE-2008-6852 89 Exec Code Sql 2009-07-07 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Ice Gallery (com_ice) component 0.5 beta 2 for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter to index.php.
12889 CVE-2008-6844 264 +Priv 2009-07-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
The registration view (/user/register) in eZ Publish 3.5.6 and earlier, and possibly other versions before 3.9.5, 3.10.1, and 4.0.1, allows remote attackers to gain privileges as other users via modified ContentObjectAttribute_data_user_login_30, ContentObjectAttribute_data_user_password_30, and other parameters.
12890 CVE-2008-6841 94 Exec Code File Inclusion 2009-07-01 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in the Green Mountain Information Technology and Consulting Database Query (com_dbquery) component 1.4.1.1 and earlier for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the mosConfig_absolute_path parameter to classes/DBQ/admin/common.class.php.
12891 CVE-2008-6837 89 Exec Code Sql 2009-06-27 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in Zoph 0.7.2.1 allows remote attackers to execute arbitrary SQL commands via unspecified vectors, a different issue than CVE-2008-3258. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
12892 CVE-2008-6822 Exec Code 2009-06-04 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Unrestricted file upload vulnerability in uploadp.php in New Earth Programming Team (NEPT) imgupload (aka Image Uploader) 1.0 allows remote attackers to execute arbitrary code by uploading a file with an executable extension and a modified content type, then accessing this file via a direct request, as demonstrated by an upload with an image/jpeg content type. NOTE: some of these details are obtained from third party information.
12893 CVE-2008-6813 89 Exec Code Sql 2009-05-22 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in phpWebNews 0.2 MySQL Edition allows remote attackers to execute arbitrary SQL commands via the id_kat parameter.
12894 CVE-2008-6812 89 Exec Code Sql 2009-05-22 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in bukutamu.php in phpWebNews 0.2 MySQL Edition allows remote attackers to execute arbitrary SQL commands via the det parameter.
12895 CVE-2008-6810 89 Exec Code Sql 2009-05-18 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in admin/checklogin.php in Venalsur Booking Centre Booking System for Hotels Group 2.01 allow remote attackers to execute arbitrary SQL commands via the (1) myusername (username) and (2) password parameters. NOTE: some of these details are obtained from third party information.
12896 CVE-2008-6809 89 Exec Code Sql 2009-05-18 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in hotel_habitaciones.php in Venalsur Booking Centre Booking System for Hotels Group 2.01 allows remote attackers to execute arbitrary SQL commands via the HotelID parameter.
12897 CVE-2008-6808 89 Exec Code Sql 2009-05-12 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in links.php in Scripts for Sites (SFS) EZ Link Directory allows remote attackers to execute arbitrary SQL commands via the cat_id parameter in a list action.
12898 CVE-2008-6807 94 Exec Code File Inclusion 2009-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in ListRecords.php in osprey 1.0a4.1 allows remote attackers to execute arbitrary PHP code via a URL in the xml_dir parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: the lib_dir vector is already covered by CVE-2006-6630.
12899 CVE-2008-6804 287 Bypass 2009-05-11 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
** DISPUTED ** Tribiq CMS 5.0.9a beta allows remote attackers to bypass authentication and gain administrative access by setting the COOKIE_LAST_ADMIN_USER and COOKIE_LAST_ADMIN_LANG cookies. NOTE: a third party reports that the vendor disputes the existence of this issue.
12900 CVE-2008-6803 89 Exec Code Sql 2009-05-11 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in diziler.asp in Yigit Aybuga Dizi Portali allows remote attackers to execute arbitrary SQL commands via the id parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 (This Page)259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.