CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
12601 CVE-2009-0426 89 Exec Code Sql 2009-02-04 2017-10-18
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in CategoryManager/upload_image_category.asp in DMXReady Classified Listings Manager 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the cid parameter.
12602 CVE-2009-0425 89 Exec Code Sql 2009-02-04 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Blue Eye CMS 1.0.0 and earlier allows remote attackers to execute arbitrary SQL commands via the clanek parameter.
12603 CVE-2009-0423 22 Dir. Trav. 2009-02-04 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in index.php in Php Photo Album (PHPPA) 0.8 BETA allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the preview parameter.
12604 CVE-2009-0422 94 Dir. Trav. 2009-02-04 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
Dynamic variable evaluation vulnerability in lists/admin.php in phpList 2.10.8 and earlier, when register_globals is disabled, allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the _SERVER[ConfigFile] parameter to admin/index.php.
12605 CVE-2009-0421 89 Exec Code Sql 2009-02-04 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Eventing (com_eventing) 1.6.x component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter to index.php.
12606 CVE-2009-0420 89 Exec Code Sql 2009-02-04 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the RD-Autos (com_rdautos) 1.5.5 Stable component for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter to index.php.
12607 CVE-2009-0412 287 Bypass 2009-02-03 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
The ProcessLogin function in class.auth.php in Interspire Shopping Cart (ISC) 4.0.1 Ultimate edition allows remote attackers to bypass authentication and obtain administrative access by reusing the RememberToken cookie after a failed admin login attempt.
12608 CVE-2009-0407 89 Exec Code Sql 2009-02-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in admin/login.php in PHP-CMS Project 1 allows remote attackers to execute arbitrary SQL commands via the username parameter.
12609 CVE-2009-0406 89 Exec Code Sql 2009-02-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Community CMS 0.4 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.
12610 CVE-2009-0405 89 Exec Code Sql 2009-02-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in articles.php in smartSite CMS 1.0 allows remote attackers to execute arbitrary SQL commands via the var parameter.
12611 CVE-2009-0403 89 Exec Code Sql 2009-02-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in admin/authenticate.php in Chipmunk Blogger Script allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password parameters.
12612 CVE-2009-0402 89 Exec Code Sql 2009-02-03 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in client/new_account.php in Domain Technologie Control (DTC) before 0.29.16 allows remote attackers to execute arbitrary SQL commands via the (1) familyname, (2) christname, (3) company_name, (4) is_company, (5) email, (6) phone, (7) fax, (8) addr1, (9) addr2, (10) addr3, (11) zipcode, (12) city, (13) state, (14) country, and (15) vat_num parameters.
12613 CVE-2009-0401 89 1 Exec Code Sql 2009-02-03 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in browsecats.php in E-Php CMS allows remote attackers to execute arbitrary SQL commands via the cid parameter.
12614 CVE-2009-0399 264 +Priv 2009-02-03 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Chipmunk Blogger Script allows remote attackers to gain administrator privileges via a direct request to admin/reguser.php. NOTE: this is only a vulnerability when the administrator does not properly follow installation directions.
12615 CVE-2009-0396 20 DoS 2009-02-02 2018-10-11
7.8
None Remote Low Not required None None Complete
The Sony Ericsson W910i, W660i, K618i, K610i, Z610i, K810i, K660i, W880i, and K530i phones allow remote attackers to cause a denial of service (device reboot or hang-up) via a malformed WAP Push packet to (1) SMS or (2) UDP port 2948.
12616 CVE-2009-0395 89 Exec Code Sql 2009-02-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the login feature in NetArt Media Car Portal 1.0 allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password parameters.
12617 CVE-2009-0394 89 Exec Code Sql 2009-02-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in login.php in Pre Lecture Exercises (PLEs) CMS 1.0 beta 4.2 allows remote attackers to execute arbitrary SQL commands via the school parameter.
12618 CVE-2009-0391 200 +Info 2009-02-02 2009-02-26
7.8
None Remote Low Not required Complete None None
Unspecified vulnerability in IBM WebSphere Application Server (WAS) 6.0.1 on z/OS allows attackers to read arbitrary files via unknown vectors.
12619 CVE-2009-0390 94 2009-02-02 2018-10-11
7.2
Admin Local Low Not required Complete Complete Complete
Argument injection vulnerability in Enomaly Elastic Computing Platform (ECP), formerly Enomalism, before 2.1.1 allows local users to send signals to arbitrary processes by populating the /tmp/enomalism2.pid file with command-line arguments for the kill program.
12620 CVE-2009-0381 89 Exec Code Sql 2009-02-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the BazaarBuilder Ecommerce Shopping Cart (com_prod) 5.0 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the cid parameter in a products action to index.php.
12621 CVE-2009-0380 89 Exec Code Sql 2009-02-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
** DISPUTED ** SQL injection vulnerability in the Sigsiu Online Business Index 2 (SOBI2, com_sobi2) RC 2.8.2 component for Joomla! and Mambo allows remote attackers to execute arbitrary SQL commands via the bid parameter in a showbiz action to index.php, a different vector than CVE-2008-0607. NOTE: CVE disputes this issue, since neither "showbiz" nor "bid" appears in the source code for SOBI2.
12622 CVE-2009-0379 89 Exec Code Sql 2009-02-02 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Prince Clan Chess Club (com_pcchess) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the game_id parameter in a showgame action to index.php, a different vector than CVE-2008-0761.
12623 CVE-2009-0377 89 Exec Code Sql 2009-02-02 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the beamospetition (com_beamospetition) 1.0.12 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the mpid parameter in a sign action to index.php, a different vector than CVE-2008-3132.
12624 CVE-2009-0373 89 Exec Code Sql 2009-01-30 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the ElearningForce Flash Magazine Deluxe (com_flashmagazinedeluxe) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the mag_id parameter in a magazine action to index.php.
12625 CVE-2009-0370 2009-01-30 2017-09-28
7.2
Admin Local Low Not required Complete Complete Complete
Multiple unspecified vulnerabilities in IBM AIX 5.2.0 through 6.1.2 allow local users to append data to arbitrary files, related to (1) rmsock and (2) rmsock64 not creating "secure log files."
12626 CVE-2009-0364 134 Exec Code 2009-03-26 2009-04-02
7.5
None Remote Low Not required Partial Partial Partial
Format string vulnerability in the mini_calendar component in Citadel.org WebCit 7.22, and other versions before 7.39, allows remote attackers to execute arbitrary code via unspecified vectors.
12627 CVE-2009-0363 119 Exec Code Overflow 2009-02-17 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Multiple buffer overflows in (a) BarnOwl before 1.0.5 and (b) owl 2.1.11 allow remote attackers to execute arbitrary code via vectors involving (1) a crafted zcrypt message, related to zcrypt.c; (2) a reply command on a message with a Zephyr Cc: list, related to zwrite.c; and unspecified other use of the products.
12628 CVE-2009-0343 264 Bypass 2009-01-29 2018-10-11
7.2
Admin Local Low Not required Complete Complete Complete
Niels Provos Systrace 1.6f and earlier on the x86_64 Linux platform allows local users to bypass intended access restrictions by making a 32-bit syscall with a syscall number that corresponds to a policy-compliant 64-bit syscall, related to race conditions that occur in monitoring 64-bit processes.
12629 CVE-2009-0342 264 Bypass 2009-01-29 2018-10-11
7.2
Admin Local Low Not required Complete Complete Complete
Niels Provos Systrace before 1.6f on the x86_64 Linux platform allows local users to bypass intended access restrictions by making a 64-bit syscall with a syscall number that corresponds to a policy-compliant 32-bit syscall.
12630 CVE-2009-0339 89 Exec Code Sql 2009-01-29 2018-10-11
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in inc_webblogmanager.asp in DMXReady Blog Manager allows remote attackers to execute arbitrary SQL commands via the itemID parameter in a view action.
12631 CVE-2009-0337 89 Exec Code Sql 2009-01-29 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.asp in Katy Whitton BlogIt! allows remote attackers to execute arbitrary SQL commands via the (1) month and (2) year parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
12632 CVE-2009-0334 89 Exec Code Sql 2009-01-29 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.asp in Katy Whitton BlogIt! allows remote attackers to execute arbitrary SQL commands via the day parameter in an archive action.
12633 CVE-2009-0333 89 Exec Code Sql 2009-01-29 2017-10-18
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the WebAmoeba (WA) Ticket System (com_waticketsystem) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter in a category action to index.php.
12634 CVE-2009-0332 89 Exec Code Sql 2009-01-29 2017-08-07
7.5
User Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in AV Book Library before 1.1 allow remote attackers to execute arbitrary SQL commands via unspecified parameters to (1) admin/edit.php, (2) admin/add.php, (3) lib/book_search.php, and possibly other components.
12635 CVE-2009-0331 22 Dir. Trav. 2009-01-29 2017-09-28
7.8
None Remote Low Not required Complete None None
Directory traversal vulnerability in gallery/comment.php in Enhanced Simple PHP Gallery (ESPG) 1.72 allows remote attackers to read arbitrary files via a .. (dot dot) in the file parameter. NOTE: the vulnerability may be in my little homepage Comment script. If so, then this should not be treated as a vulnerability in ESPG.
12636 CVE-2009-0329 89 Exec Code Sql 2009-01-29 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the PcCookBook (com_pccookbook) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the recipe_id parameter in a viewrecipe action to index.php, a different vector than CVE-2008-0844.
12637 CVE-2009-0327 89 Exec Code Sql 2009-01-29 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in readbible.php in Free Bible Search PHP Script 1.0 allows remote attackers to execute arbitrary SQL commands via the version parameter.
12638 CVE-2009-0326 89 Exec Code Sql 2009-01-29 2017-08-07
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in login.php in Dark Age CMS 0.2c beta allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
12639 CVE-2009-0324 89 Exec Code Sql 2009-01-29 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in BibCiter 1.4 allow remote attackers to execute arbitrary SQL commands via the (1) idp parameter to reports/projects.php, the (2) idc parameter to reports/contacts.php, and the (3) idu parameter to reports/users.php.
12640 CVE-2009-0310 119 Overflow 2009-02-18 2018-10-30
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in SUSE blinux (aka sbl) in SUSE openSUSE 10.3 through 11.0 has unknown impact and attack vectors related to "incoming data and authentication-strings."
12641 CVE-2009-0304 DoS 2009-01-27 2017-09-28
7.8
None Remote Low Not required None None Complete
The kernel in Sun Solaris 10 and 11 snv_101b, and OpenSolaris before snv_108, allows remote attackers to cause a denial of service (system crash) via a crafted IPv6 packet, related to an "insufficient validation security vulnerability," as demonstrated by SunOSipv6.c.
12642 CVE-2009-0299 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Groone GLinks 2.1 allows remote attackers to execute arbitrary SQL commands via the cat parameter.
12643 CVE-2009-0297 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in login_check.asp in ClickAuction allows remote attackers to execute arbitrary SQL commands via the (1) txtEmail and (2) txtPassword parameters. NOTE: some of these details are obtained from third party information.
12644 CVE-2009-0296 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in shop_display_products.php in Script Toko Online 5.01 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.
12645 CVE-2009-0293 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in profile_view.php in Wazzum Dating Software, possibly 2.0, allows remote attackers to execute arbitrary SQL commands via the userid parameter.
12646 CVE-2009-0292 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in show_cat2.php in SHOP-INET 4 allows remote attackers to execute arbitrary SQL commands via the grid parameter.
12647 CVE-2009-0291 22 Dir. Trav. 2009-01-27 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in fc.php in OpenX 2.6.3 allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the MAX_type parameter.
12648 CVE-2009-0287 89 Exec Code Sql 2009-01-27 2009-02-05
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in lib/patUser.php in KEEP Toolkit before 2.5.1 allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password.
12649 CVE-2009-0284 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in category.php in Flax Article Manager 1.1 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.
12650 CVE-2009-0281 89 Exec Code Sql 2009-01-27 2017-09-28
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in login.aspx in WarHound Walking Club allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password parameters.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 (This Page)254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.