CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
11451 CVE-2012-2991 2012-09-19 2013-03-01
5.0
None Remote Low Not required None Partial None
The PayPal (aka MODULE_PAYMENT_PAYPAL_STANDARD) module before 1.1 in osCommerce Online Merchant before 2.3.4 allows remote attackers to set the payment recipient via a modified value of the merchant's e-mail address, as demonstrated by setting the recipient to one's self.
11452 CVE-2012-2983 287 2012-09-11 2013-05-29
5.0
None Remote Low Not required Partial None None
file/edit_html.cgi in Webmin 1.590 and earlier does not perform an authorization check before showing a file's unedited contents, which allows remote attackers to read arbitrary files via the file field.
11453 CVE-2012-2978 119 DoS Overflow 2012-07-27 2017-12-21
5.0
None Remote Low Not required None None Partial
query.c in NSD 3.0.x through 3.0.8, 3.1.x through 3.1.1, and 3.2.x before 3.2.12 allows remote attackers to cause a denial of service (NULL pointer dereference and child process crash) via a crafted DNS packet.
11454 CVE-2012-2977 264 2012-07-23 2017-12-21
5.0
None Remote Low Not required None Partial None
The management console in Symantec Web Gateway 5.0.x before 5.0.3.18 allows remote attackers to change arbitrary passwords via crafted input to an application script.
11455 CVE-2012-2972 20 DoS 2012-10-20 2018-08-13
5.0
None Remote Low Not required None None Partial
The (1) server and (2) agent components in CA ARCserve Backup r12.5, r15, and r16 on Windows do not properly validate RPC requests, which allows remote attackers to cause a denial of service (service crash) via a crafted request.
11456 CVE-2012-2968 22 Dir. Trav. 2012-08-12 2012-09-04
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in Caucho Quercus, as distributed in Resin before 4.0.29, allows remote attackers to create files in arbitrary directories via a .. (dot dot) in a pathname within an HTTP request.
11457 CVE-2012-2964 20 +Info 2012-08-12 2012-08-13
5.0
None Remote Low Not required Partial None None
The BreakingPoint Storm appliance before 3.0 requires cleartext credentials for establishing a session from a GUI administrative client, which allows remote attackers to obtain sensitive information by sniffing the network for XML documents.
11458 CVE-2012-2963 287 +Info 2012-08-12 2012-08-13
5.0
None Remote Low Not required Partial None None
The administrative interface in the embedded web server on the BreakingPoint Storm appliance before 3.0 does not require authentication for the gwt/BugReport script, which allows remote attackers to obtain sensitive information by downloading a .tgz file.
11459 CVE-2012-2959 352 CSRF 2012-06-11 2012-06-12
5.1
None Remote High Not required Partial Partial Partial
Cross-site request forgery (CSRF) vulnerability in password-manager/changePasswords.do in BMC Identity Management Suite 7.5.00.103 allows remote attackers to hijack the authentication of administrators for requests that change passwords.
11460 CVE-2012-2943 1 Http R.Spl. 2012-05-27 2017-08-28
5.0
None Remote Low Not required None Partial None
CRLF injection vulnerability in cryptographp.inc.php in Cryptographp allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the cfg parameter.
11461 CVE-2012-2942 119 DoS Exec Code Overflow 2012-05-27 2017-08-28
5.1
None Remote High Not required Partial Partial Partial
Buffer overflow in the trash buffer in the header capture functionality in HAProxy before 1.4.21, when global.tune.bufsize is set to a value greater than the default and header rewriting is enabled, allows remote attackers to cause a denial of service and possibly execute arbitrary code via unspecified vectors.
11462 CVE-2012-2922 200 +Info 2012-05-21 2017-08-28
5.0
None Remote Low Not required Partial None None
The request_path function in includes/bootstrap.inc in Drupal 7.14 and earlier allows remote attackers to obtain sensitive information via the q[] parameter to index.php, which reveals the installation path in an error message.
11463 CVE-2012-2921 399 DoS 2012-05-21 2013-08-21
5.0
None Remote Low Not required None None Partial
Universal Feed Parser (aka feedparser or python-feedparser) before 5.1.2 allows remote attackers to cause a denial of service (memory consumption) via a crafted XML ENTITY declaration in a non-ASCII encoded document.
11464 CVE-2012-2919 22 1 Dir. Trav. 2012-05-21 2017-08-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in Upload/engine.php in Chevereto 1.9.1 allows remote attackers to determine the existence of arbitrary files via a .. (dot dot) in the v parameter.
11465 CVE-2012-2905 264 1 +Info 2012-05-21 2017-08-28
5.0
None Remote Low Not required Partial None None
Artiphp CMS 5.5.0 Neo (r422) stores database backups with predictable names under the web root with insufficient access control, which allows remote attackers to obtain sensitive information via a direct request.
11466 CVE-2012-2898 310 2014-01-05 2014-01-06
5.0
None Remote Low Not required None Partial None
Google Chrome before 21.0.1180.82 on iOS on iPad devices allows remote attackers to spoof the Omnibox URL via vectors involving SSL error messages, a related issue to CVE-2012-0674.
11467 CVE-2012-2892 Bypass 2012-09-26 2017-09-18
5.0
None Remote Low Not required None Partial None
Unspecified vulnerability in Google Chrome before 22.0.1229.79 allows remote attackers to bypass the pop-up blocker via unknown vectors.
11468 CVE-2012-2891 200 +Info 2012-09-26 2017-09-18
5.0
None Remote Low Not required Partial None None
The IPC implementation in Google Chrome before 22.0.1229.79 allows attackers to obtain potentially sensitive information about memory addresses via unspecified vectors.
11469 CVE-2012-2884 119 DoS Overflow 2012-09-26 2018-10-30
5.0
None Remote Low Not required None None Partial
Skia, as used in Google Chrome before 22.0.1229.79, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
11470 CVE-2012-2877 20 DoS 2012-09-26 2018-10-30
5.0
None Remote Low Not required None None Partial
The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.
11471 CVE-2012-2867 DoS 2012-08-31 2018-10-30
5.0
None Remote Low Not required None None Partial
The SPDY implementation in Google Chrome before 21.0.1180.89 allows remote attackers to cause a denial of service (application crash) via unspecified vectors.
11472 CVE-2012-2854 200 +Info 2012-08-06 2017-09-18
5.0
None Remote Low Not required Partial None None
Google Chrome before 21.0.1180.57 on Mac OS X and Linux, and before 21.0.1180.60 on Windows and Chrome Frame, allows remote attackers to obtain potentially sensitive information about pointer values by leveraging access to a WebUI renderer process.
11473 CVE-2012-2846 DoS 2012-08-06 2012-08-07
5.0
None Remote Low Not required None None Partial
Google Chrome before 21.0.1180.57 on Linux does not properly isolate renderer processes, which allows remote attackers to cause a denial of service (cross-process interference) via unspecified vectors.
11474 CVE-2012-2837 189 DoS 2012-07-13 2016-11-28
5.0
None Remote Low Not required None None Partial
The mnote_olympus_entry_get_value function in olympus/mnote-olympus-entry.c in the EXIF Tag Parsing Library (aka libexif) before 0.6.21 allows remote attackers to cause a denial of service (divide-by-zero error) via an image with crafted EXIF tags that are not properly handled during the formatting of EXIF maker note tags.
11475 CVE-2012-2826 DoS 2012-06-27 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 20.0.1132.43 does not properly implement texture conversion, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
11476 CVE-2012-2825 20 DoS 2012-06-27 2014-01-27
5.0
None Remote Low Not required None None Partial
The XSL implementation in Google Chrome before 20.0.1132.43 allows remote attackers to cause a denial of service (incorrect read operation) via unspecified vectors.
11477 CVE-2012-2822 DoS 2012-06-27 2017-09-18
5.0
None Remote Low Not required None None Partial
The PDF functionality in Google Chrome before 20.0.1132.43 allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
11478 CVE-2012-2820 20 DoS 2012-06-27 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 20.0.1132.43 does not properly implement SVG filters, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
11479 CVE-2012-2815 200 +Info 2012-06-27 2017-09-18
5.0
None Remote Low Not required Partial None None
Google Chrome before 20.0.1132.43 allows remote attackers to obtain potentially sensitive information from a fragment identifier by leveraging access to an IFRAME element associated with a different domain.
11480 CVE-2012-2808 2015-04-01 2015-04-01
5.0
None Remote Low Not required Partial None None
The PRNG implementation in the DNS resolver in Bionic in Android before 4.1.1 incorrectly uses time and PID information during the generation of random numbers for query ID values and UDP source ports, which makes it easier for remote attackers to spoof DNS responses by guessing these numbers, a related issue to CVE-2015-0800.
11481 CVE-2012-2805 404 DoS 2017-08-28 2017-08-31
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.
11482 CVE-2012-2774 119 DoS Overflow Mem. Corr. 2012-09-10 2018-10-30
5.0
None Remote Low Not required None None Partial
The ff_MPV_frame_start function in libavcodec/mpegvideo.c in FFmpeg before 0.11 allows remote attackers to cause a denial of service (memory corruption) via unspecified vectors, related to starting "a frame outside SETUP state."
11483 CVE-2012-2770 264 2012-08-15 2017-08-28
5.0
None Remote Low Not required None Partial None
The Authen::ExternalAuth extension before 0.11 for Best Practical Solutions RT allows remote attackers to obtain a logged-in session via unspecified vectors related to the "URL of a RSS feed of the user."
11484 CVE-2012-2748 +Info 2012-07-03 2017-08-28
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in Joomla! 2.5.x before 2.5.5 allows remote attackers to obtain sensitive information via vectors related to "Inadequate filtering" and a "SQL error."
11485 CVE-2012-2743 255 2012-06-27 2017-08-28
5.0
None Remote Low Not required Partial None None
Revelation 0.4.13-2 and earlier does not iterate through SHA hashing algorithms for AES encryption, which makes it easier for context-dependent attackers to guess passwords via a brute force attack.
11486 CVE-2012-2742 255 2012-06-27 2017-08-28
5.0
None Remote Low Not required Partial None None
Revelation 0.4.13-2 and earlier uses only the first 32 characters of a password followed by a sequence of zeros, which reduces the entropy and makes it easier for context-dependent attackers to crack passwords and obtain access to keys via a brute-force attack.
11487 CVE-2012-2739 310 DoS 2012-11-28 2012-11-28
5.0
None Remote Low Not required None None Partial
Oracle Java SE before 7 Update 6, and OpenJDK 7 before 7u6 build 12 and 8 before build 39, computes hash values without restricting the ability to trigger hash collisions predictably, which allows context-dependent attackers to cause a denial of service (CPU consumption) via crafted input to an application that maintains a hash table.
11488 CVE-2012-2733 20 DoS 2012-11-16 2017-09-18
5.0
None Remote Low Not required None None Partial
java/org/apache/coyote/http11/InternalNioInputBuffer.java in the HTTP NIO connector in Apache Tomcat 6.x before 6.0.36 and 7.x before 7.0.28 does not properly restrict the request-header size, which allows remote attackers to cause a denial of service (memory consumption) via a large amount of header data.
11489 CVE-2012-2727 20 2012-06-26 2017-08-28
5.8
None Remote Medium Not required None Partial Partial
Open redirect vulnerability in the Janrain Capture module 6.x-1.0 and 7.x-1.0 for Drupal, when synchronizing user data, allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the destination parameter.
11490 CVE-2012-2720 264 2012-06-26 2017-08-28
5.0
None Remote Low Not required None Partial None
The Token Authentication (tokenauth) module 6.x-1.x before 6.x-1.7 for Drupal does not properly revert user sessions, which might allow remote attackers to perform requests with extra privileges.
11491 CVE-2012-2719 264 2012-06-26 2012-06-27
5.1
None Remote High Not required Partial Partial Partial
The filedepot module 6.x-1.x before 6.x-1.3 for Drupal, when accessed using multiple different browsers from the same IP address, causes Internet Explorer sessions to "switch users" when uploading a file, which has unspecified impact possibly involving file uploads to the wrong user directory, aka "Session Management Vulnerability."
11492 CVE-2012-2707 264 Bypass 2012-06-26 2017-08-28
5.8
None Remote Medium Not required None Partial Partial
The Hostmaster (Aegir) module 6.x-1.x before 6.x-1.9 for Drupal does not properly exit when users do not have access to package/task nodes, which allows remote attackers to bypass intended access restrictions and edit unauthorized nodes.
11493 CVE-2012-2704 264 +Info 2012-08-31 2017-08-28
5.0
None Remote Low Not required Partial None None
The Advertisement module 6.x-2.x before 6.x-2.3 for Drupal does not properly restrict access to debug information, which allows remote attackers to obtain sensitive site configuration information that is specified by the $conf variable in settings.php.
11494 CVE-2012-2702 264 2012-06-26 2017-08-28
5.0
None Remote Low Not required Partial None None
The Ubercart Product Keys module 6.x-1.x before 6.x-1.1 for Drupal does not properly check access for product keys, which allows remote attackers to read all unassigned product keys via certain conditions related to the uid.
11495 CVE-2012-2686 310 DoS 2013-02-08 2018-08-08
5.0
None Remote Low Not required None None Partial
crypto/evp/e_aes_cbc_hmac_sha1.c in the AES-NI functionality in the TLS 1.1 and 1.2 implementations in OpenSSL 1.0.1 before 1.0.1d allows remote attackers to cause a denial of service (application crash) via crafted CBC data.
11496 CVE-2012-2682 20 DoS 2014-07-19 2014-07-23
5.0
None Remote Low Not required None None Partial
Cumin (aka MRG Management Console), as used in Red Hat Enterprise MRG 2.5, allows attackers with certain database privileges to cause a denial of service (inaccessible page) via a non-ASCII character in the name of a link.
11497 CVE-2012-2681 310 2012-09-28 2017-08-28
5.8
None Remote Medium Not required Partial Partial None
Cumin before 0.1.5444, as used in Red Hat Enterprise Messaging, Realtime, and Grid (MRG) 2.0, uses predictable random numbers to generate session keys, which makes it easier for remote attackers to guess the session key.
11498 CVE-2012-2680 264 +Info 2012-09-28 2017-08-28
5.0
None Remote Low Not required Partial None None
Cumin before 0.1.5444, as used in Red Hat Enterprise Messaging, Realtime, and Grid (MRG) 2.0, does not properly restrict access to resources, which allows remote attackers to obtain sensitive information via unspecified vectors related to (1) "web pages," (2) "export functionality," and (3) "image viewing."
11499 CVE-2012-2677 189 Overflow 2012-07-25 2013-12-05
5.0
None Remote Low Not required None None Partial
Integer overflow in the ordered_malloc function in boost/pool/pool.hpp in Boost Pool before 3.9 makes it easier for context-dependent attackers to perform memory-related attacks such as buffer overflows via a large memory chunk size value, which causes less memory to be allocated than expected.
11500 CVE-2012-2673 189 Overflow 2012-07-25 2016-09-28
5.0
None Remote Low Not required None Partial None
Multiple integer overflows in the (1) GC_generic_malloc and (2) calloc functions in malloc.c, and the (3) GC_generic_malloc_ignore_off_page function in mallocx.c in Boehm-Demers-Weiser GC (libgc) before 7.2 make it easier for context-dependent attackers to perform memory-related attacks such as buffer overflows via a large size value, which causes less memory to be allocated than expected.
Total number of vulnerabilities : 21761   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 (This Page)231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.