CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
11401 CVE-2010-1943 DoS 2010-05-19 2010-05-19
7.8
None Remote Low Not required None None Complete
Unspecified vulnerability in NEC CapsSuite Small Edition PatchMeister 2.0 Update2 and earlier allows remote attackers to cause a denial of service (OS shutdown or restart) via vectors related to Client Service for PTM and crafted packets to port 56015.
11402 CVE-2010-1941 DoS 2010-05-19 2010-05-19
7.8
None Remote Low Not required None None Complete
Unspecified vulnerability in NEC WebSAM DeploymentManager 5.13 and earlier, as used in SigmaSystemCenter 2.1 Update2 and earlier, BladeSystemCenter, ExpressSystemCenter, and VirtualPCCenter 2.2 and earlier, allows remote attackers to cause a denial of service (OS shutdown or restart) via unknown vectors related to Client Service for DPM and crafted packets to port 56010.
11403 CVE-2010-1939 399 Exec Code 2010-05-13 2017-09-18
7.6
None Remote High Not required Complete Complete Complete
Use-after-free vulnerability in Apple Safari 4.0.5 on Windows allows remote attackers to execute arbitrary code by using window.open to create a popup window for a crafted HTML document, and then calling the parent window's close method, which triggers improper handling of a deleted window object.
11404 CVE-2010-1931 89 Exec Code Sql 2010-06-09 2018-10-10
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in includes/content/cart.inc.php in CubeCart PHP Shopping cart 4.3.4 through 4.3.9 allows remote attackers to execute arbitrary SQL commands via the shipKey parameter to index.php.
11405 CVE-2010-1925 89 2 Exec Code Sql 2010-05-12 2010-05-13
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in makale.php in tekno.Portal 0.1b allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2006-2817.
11406 CVE-2010-1924 89 1 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Hi Web Wiesbaden Live Shopping Multi Portal System allows remote attackers to execute arbitrary SQL commands via the artikel parameter.
11407 CVE-2010-1923 89 1 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in user.php in Hi Web Wiesbaden Web 2.0 Social Network Freunde Community System allows remote attackers to execute arbitrary SQL commands via the id parameter in a showgallery action.
11408 CVE-2010-1922 94 2 Exec Code File Inclusion 2010-05-12 2018-10-10
7.5
None Remote Low Not required Partial Partial Partial
Multiple PHP remote file inclusion vulnerabilities in 29o3 CMS 0.1 allow remote attackers to execute arbitrary PHP code via a URL in the LibDir parameter to (1) lib/page/pageDescriptionObject.php, and (2) layoutHeaderFuncs.php, (3) layoutManager.php, and (4) layoutParser.php in lib/layout/.
11409 CVE-2010-1919 DoS 2010-05-28 2010-06-01
7.1
None Remote Medium Not required None None Complete
Unspecified vulnerability in EMC Avamar 4.1.x and 5.0 before SP1 allows remote attackers to cause a denial of service (gsan service hang) by sending a crafted message using TCP.
11410 CVE-2010-1918 89 1 Exec Code Sql 2010-05-12 2010-05-12
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in ask_chat.php in eFront 3.6.2 and earlier allows remote attackers to execute arbitrary SQL commands via the chatrooms_ID parameter.
11411 CVE-2010-1916 264 Bypass 2010-05-12 2010-06-13
7.5
None Remote Low Not required Partial Partial Partial
The dynamic configuration feature in Xinha WYSIWYG editor 0.96 Beta 2 and earlier, as used in Serendipity 1.5.2 and earlier, allows remote attackers to bypass intended access restrictions and modify the configuration of arbitrary plugins via (1) crafted backend_config_secret_key_location and backend_config_hash parameters that are used in a SHA1 hash of a shared secret that can be known or externally influenced, which are not properly handled by the "Deprecated config passing" feature; or (2) crafted backend_data and backend_data[key_location] variables, which are not properly handled by the xinha_read_passed_data function. NOTE: this can be leveraged to upload and possibly execute arbitrary files via config.inc.php in the ImageManager plugin.
11412 CVE-2010-1909 119 Exec Code Overflow 2010-05-12 2018-10-10
7.6
None Remote High Not required Complete Complete Complete
Buffer overflow in the RunCmd method in the SdcUser.TgConCtl ActiveX control in tgctlcm.dll in Consona Live Assistance, Dynamic Agent, and Subscriber Assistance allows remote attackers to execute arbitrary code via vectors involving "CreateProcess params." NOTE: some of these details are obtained from third party information.
11413 CVE-2010-1906 310 Exec Code 2010-05-12 2018-10-10
7.2
None Local Low Not required Complete Complete Complete
tgsrv.exe in the Repair Service in Consona Dynamic Agent, Repair Manager, Subscriber Activation, and Subscriber Agent relies on a predictable timestamp field to validate input to the \\.\pipe\__RepairService_pipe__company named pipe, which allows remote authenticated users to execute arbitrary code by obtaining the current time from (1) tcpip.sys or (2) an SMB2 service.
11414 CVE-2010-1897 20 +Priv 2010-08-11 2018-10-30
7.2
Admin Local Low Not required Complete Complete Complete
The Windows kernel-mode drivers in win32k.sys in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP1 and SP2, Windows Server 2008 Gold, SP2, and R2, and Windows 7 do not properly validate pseudo-handle values in callback parameters during window creation, which allows local users to gain privileges via a crafted application, aka "Win32k Window Creation Vulnerability."
11415 CVE-2010-1896 20 +Priv 2010-08-11 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
The Windows kernel-mode drivers in win32k.sys in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP1 and SP2, and Windows Server 2008 Gold and SP2 do not properly validate user-mode input passed to kernel mode, which allows local users to gain privileges via a crafted application, aka "Win32k User Input Validation Vulnerability."
11416 CVE-2010-1895 264 Overflow +Priv 2010-08-11 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
The Windows kernel-mode drivers in win32k.sys in Microsoft Windows XP SP2 and SP3, and Windows Server 2003 SP2, do not properly perform memory allocation before copying user-mode data to kernel mode, which allows local users to gain privileges via a crafted application, aka "Win32k Pool Overflow Vulnerability."
11417 CVE-2010-1894 264 +Priv 2010-08-11 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
The Windows kernel-mode drivers in win32k.sys in Microsoft Windows XP SP2 and SP3, and Windows Server 2003 SP2, do not properly handle unspecified exceptions, which allows local users to gain privileges via a crafted application, aka "Win32k Exception Handling Vulnerability."
11418 CVE-2010-1892 119 DoS Overflow Mem. Corr. 2010-08-11 2018-10-30
7.8
None Remote Low Not required None None Complete
The TCP/IP stack in Microsoft Windows Vista SP1 and SP2, Windows Server 2008 Gold, SP2, and R2, and Windows 7 does not properly handle malformed IPv6 packets, which allows remote attackers to cause a denial of service (system hang) via multiple crafted packets, aka "IPv6 Memory Corruption Vulnerability."
11419 CVE-2010-1889 399 +Priv 2010-08-11 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
Double free vulnerability in the kernel in Microsoft Windows Vista SP1 and SP2, and Windows Server 2008 Gold and SP2, allows local users to gain privileges via a crafted application, related to object initialization during error handling, aka "Windows Kernel Double Free Vulnerability."
11420 CVE-2010-1878 22 2 Dir. Trav. 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in the OrgChart (com_orgchart) component 1.0.0 for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the controller parameter to index.php.
11421 CVE-2010-1877 89 2 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the JTM Reseller (com_jtm) component 1.9 Beta for Joomla! allows remote attackers to execute arbitrary SQL commands via the author parameter in a search action to index.php.
11422 CVE-2010-1876 89 2 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in AJ Shopping Cart 1.0 allows remote attackers to execute arbitrary SQL commands via the maincatid parameter in a showmaincatlanding action.
11423 CVE-2010-1875 22 1 Dir. Trav. 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in the Real Estate Property (com_properties) component 3.1.22-03 for Joomla! allows remote attackers to read arbitrary files and possibly have unspecified other impact via a .. (dot dot) in the controller parameter to index.php. NOTE: some of these details are obtained from third party information.
11424 CVE-2010-1874 89 1 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Real Estate Property (com_properties) component 3.1.22-03 for Joomla! allows remote attackers to execute arbitrary SQL commands via the aid parameter in an agentlisting action to index.php. NOTE: some of these details are obtained from third party information.
11425 CVE-2010-1873 89 2 Exec Code Sql 2010-05-12 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Jvehicles (com_jvehicles) component 1.0, 2.0, and 2.1111 for Joomla! allows remote attackers to execute arbitrary SQL commands via the aid parameter in an agentlisting action to index.php. NOTE: some of these details are obtained from third party information.
11426 CVE-2010-1868 94 Exec Code 2010-05-07 2010-05-11
7.5
None Remote Low Not required Partial Partial Partial
The (1) sqlite_single_query and (2) sqlite_array_query functions in ext/sqlite/sqlite.c in PHP 5.2 through 5.2.13 and 5.3 through 5.3.2 allow context-dependent attackers to execute arbitrary code by calling these functions with an empty SQL query, which triggers access of uninitialized memory.
11427 CVE-2010-1867 89 Exec Code Sql 2010-05-07 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the ArticleAttachment::GetAttachmentsByArticleNumber method in javascript/tinymcs/plugins/campsiteattachment/attachments.php in Campsite 3.3.5 and earlier allows remote attackers to execute arbitrary SQL commands via the article_id parameter.
11428 CVE-2010-1866 189 DoS Overflow Mem. Corr. Bypass 2010-05-07 2010-09-30
7.5
None Remote Low Not required Partial Partial Partial
The dechunk filter in PHP 5.3 through 5.3.2, when decoding an HTTP chunked encoding stream, allows context-dependent attackers to cause a denial of service (crash) and possibly trigger memory corruption via a negative chunk size, which bypasses a signed comparison, related to an integer overflow in the chunk size decoder.
11429 CVE-2010-1865 89 Exec Code Sql 2010-05-07 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in ClanSphere 2009.0.3 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the IP address to the cs_getip function in generate.php in the Captcha module, or (2) the s_email parameter to the cs_sql_select function in the MySQL database driver (mysql.php).
11430 CVE-2010-1863 89 Exec Code Sql 2010-05-07 2010-05-10
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the shoutbox module (modules/shoutbox.php) in ClanTiger 1.1.3 and earlier allows remote attackers to execute arbitrary SQL commands via the s_email parameter.
11431 CVE-2010-1855 89 2 Exec Code Sql 2010-05-07 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in auktion.php in Pay Per Watch & Bid Auktions System allows remote attackers to execute arbitrary SQL commands via the id_auk parameter.
11432 CVE-2010-1844 20 DoS 2010-11-16 2011-01-12
7.1
None Remote Medium Not required None None Complete
Unspecified vulnerability in Image Capture in Apple Mac OS X 10.6.x before 10.6.5 allows remote attackers to cause a denial of service (memory consumption and system crash) via a crafted image.
11433 CVE-2010-1843 20 DoS 2010-11-16 2010-12-10
7.8
None Remote Low Not required None None Complete
Networking in Apple Mac OS X 10.6.2 through 10.6.4 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) via a crafted PIM packet.
11434 CVE-2010-1840 119 DoS Exec Code Overflow 2010-11-15 2010-12-10
7.5
None Remote Low Not required Partial Partial Partial
Stack-based buffer overflow in the password-validation functionality in Directory Services in Apple Mac OS X 10.5.8 and 10.6.x before 10.6.5 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.
11435 CVE-2010-1821 20 2017-04-13 2017-04-20
7.2
None Local Low Not required Complete Complete Complete
Apple Mac OS X 10.6 through 10.6.3 and Mac OS X Server 10.6 through 10.6.3 allows local users to obtain system privileges.
11436 CVE-2010-1804 DoS 2010-12-21 2011-01-19
7.1
None Remote Medium Not required None None Complete
Unspecified vulnerability in the network bridge functionality on the Apple Time Capsule, AirPort Extreme Base Station, and AirPort Express Base Station with firmware before 7.5.2 allows remote attackers to cause a denial of service (networking outage) via a crafted DHCP reply.
11437 CVE-2010-1766 189 DoS Mem. Corr. 2010-07-22 2013-02-07
7.5
None Remote Low Not required Partial Partial Partial
Off-by-one error in the WebSocketHandshake::readServerHandshake function in websockets/WebSocketHandshake.cpp in WebCore in WebKit before r56380, as used in Qt and other products, allows remote websockets servers to cause a denial of service (memory corruption) or possibly have unspecified other impact via an upgrade header that is long and invalid.
11438 CVE-2010-1745 89 Exec Code Sql 2010-05-06 2010-05-21
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in javascript/tinymce/plugins/campsiteattachment/attachments.php in Campsite 3.2 through 3.3.5 allows remote attackers to execute arbitrary SQL commands via the article_id parameter.
11439 CVE-2010-1744 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in product.html in B2B Gold Script allows remote attackers to execute arbitrary SQL commands via the id parameter.
11440 CVE-2010-1743 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in projects.php in Scratcher allows remote attackers to execute arbitrary SQL commands via the id parameter.
11441 CVE-2010-1741 89 1 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in request_account.php in Billwerx RC 5.2.2 PL2 allows remote attackers to execute arbitrary SQL commands via the primary_number parameter.
11442 CVE-2010-1740 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in newsletter.php in GuppY 4.5.18 allows remote attackers to execute arbitrary SQL commands via the lng parameter.
11443 CVE-2010-1739 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Newsfeeds (com_newsfeeds) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the feedid parameter in a categories action to index.php.
11444 CVE-2010-1727 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in type.asp in JobPost 1.0 allows remote attackers to execute arbitrary SQL commands via the iType parameter. NOTE: some of these details are obtained from third party information.
11445 CVE-2010-1726 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in offers_buy.php in EC21 Clone 3.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.
11446 CVE-2010-1725 89 2 Exec Code Sql 2010-05-06 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in offers_buy.php in Alibaba Clone Platinum allows remote attackers to execute arbitrary SQL commands via the id parameter.
11447 CVE-2010-1721 89 1 Exec Code Sql 2010-05-04 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Intellectual Property (aka IProperty or com_iproperty) component 1.5.3 for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in an agentproperties action to index.php.
11448 CVE-2010-1720 89 1 Exec Code Sql 2010-05-04 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Q-Personel (com_qpersonel) component 1.0.2 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the katid parameter in a qpListele action to index.php.
11449 CVE-2010-1716 89 1 Exec Code Sql 2010-05-04 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Agenda Address Book (com_agenda) component 1.0.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a detail action to index.php.
11450 CVE-2010-1713 89 2 Exec Code Sql 2010-05-04 2017-08-16
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in modules.php in PostNuke 0.764 allows remote attackers to execute arbitrary SQL commands via the sid parameter in a News article modload action.
Total number of vulnerabilities : 25396   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 (This Page)230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.