CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
901 CVE-2020-28864 120 DoS Overflow 2020-11-23 2020-12-02
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in WinSCP 5.17.8 allows a malicious FTP server to cause a denial of service or possibly have other unspecified impact via a long file name.
902 CVE-2020-28841 2021-01-03 2021-01-07
7.1
None Remote Medium Not required None None Complete
MyDrivers64.sys in DriverGenius 9.61.3708.3054 allows attackers to cause a system crash via the ioctl command 0x9c402000 to \\.\MyDrivers0_0_1.
903 CVE-2020-28657 89 Sql 2021-03-02 2021-03-04
7.5
None Remote Low Not required Partial Partial Partial
In bPanel 2.0, the administrative ajax endpoints (aka ajax/aj_*.php) are accessible without authentication and allow SQL injections, which could lead to platform compromise.
904 CVE-2020-28656 354 Exec Code 2020-11-16 2020-12-02
7.2
None Local Low Not required Complete Complete Complete
The update functionality of the Discover Media infotainment system in Volkswagen Polo 2019 vehicles allows physically proximate attackers to execute arbitrary code because some unsigned parts of a metainfo file are parsed, which can cause attacker-controlled files to be written to the infotainment system and executed as root.
905 CVE-2020-28653 Exec Code 2021-02-03 2021-02-05
7.5
None Remote Low Not required Partial Partial Partial
Zoho ManageEngine OpManager Stable build before 125203 (and Released build before 125233) allows Remote Code Execution via the Smart Update Manager (SUM) servlet.
906 CVE-2020-28642 338 2020-11-16 2020-11-30
7.5
None Remote Low Not required Partial Partial Partial
In InfiniteWP Admin Panel before 3.1.12.3, resetPasswordSendMail generates a weak password-reset code, which makes it easier for remote attackers to conduct admin Account Takeover attacks.
907 CVE-2020-28638 287 2020-11-13 2020-12-02
7.5
None Remote Low Not required Partial Partial Partial
ask_password in Tomb 2.0 through 2.7 returns a warning when pinentry-curses is used and $DISPLAY is non-empty, causing affected users' files to be encrypted with "tomb {W] Detected DISPLAY, but only pinentry-curses is found." as the encryption key.
908 CVE-2020-28636 125 Exec Code 2021-03-04 2021-03-31
7.5
None Remote Low Not required Partial Partial Partial
A code execution vulnerability exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1. An oob read vulnerability exists in Nef_S2/SNC_io_parser.h SNC_io_parser::read_sloop() slh->twin() An attacker can provide malicious input to trigger this vulnerability.
909 CVE-2020-28601 125 Exec Code 2021-03-04 2021-03-31
7.5
None Remote Low Not required Partial Partial Partial
A code execution vulnerability exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1. An oob read vulnerability exists in Nef_2/PM_io_parser.h PM_io_parser::read_vertex() Face_of[] OOB read. An attacker can provide malicious input to trigger this vulnerability.
910 CVE-2020-28592 787 Exec Code Overflow 2021-04-15 2021-04-22
7.5
None Remote Low Not required Partial Partial Partial
A heap-based buffer overflow vulnerability exists in the configuration server functionality of the Cosori Smart 5.8-Quart Air Fryer CS158-AF 1.1.0. A specially crafted JSON object can lead to remote code execution. An attacker can send a malicious packet to trigger this vulnerability.
911 CVE-2020-28578 787 Exec Code 2020-11-18 2020-11-30
7.5
None Remote Low Not required Partial Partial Partial
A vulnerability in Trend Micro InterScan Web Security Virtual Appliance 6.5 SP2 could allow an unauthenticated, remote attacker to send a specially crafted HTTP message and achieve remote code execution with elevated privileges.
912 CVE-2020-28503 2021-03-23 2021-03-26
7.5
None Remote Low Not required Partial Partial Partial
The package copy-props before 2.0.5 are vulnerable to Prototype Pollution via the main functionality.
913 CVE-2020-28499 2021-02-18 2021-05-17
7.5
None Remote Low Not required Partial Partial Partial
All versions of package merge are vulnerable to Prototype Pollution via _recursiveMerge .
914 CVE-2020-28495 DoS Exec Code 2021-02-02 2021-02-05
7.5
None Remote Low Not required Partial Partial Partial
This affects the package total.js before 3.4.7. The set function can be used to set a value into the object according to the path. However the keys of the path being set are not properly sanitized, leading to a prototype pollution vulnerability. The impact depends on the application. In some cases it is possible to achieve Denial of service (DoS), Remote Code Execution or Property Injection.
915 CVE-2020-28494 77 Exec Code 2021-02-02 2021-02-05
7.5
None Remote Low Not required Partial Partial Partial
This affects the package total.js before 3.4.7. The issue occurs in the image.pipe and image.stream functions. The type parameter is used to build the command that is then executed using child_process.spawn. The issue occurs because child_process.spawn is called with the option shell set to true and because the type parameter is not properly sanitized.
916 CVE-2020-28490 88 2021-02-18 2021-02-24
7.5
None Remote Low Not required Partial Partial Partial
The package async-git before 1.13.2 are vulnerable to Command Injection via shell meta-characters (back-ticks). For example: git.reset('atouch HACKEDb')
917 CVE-2020-28480 2021-01-19 2021-01-22
7.5
None Remote Low Not required Partial Partial Partial
The package jointjs before 3.3.0 are vulnerable to Prototype Pollution via util.setByPath (https://resources.jointjs.com/docs/jointjs/v3.2/joint.htmlutil.setByPath). The path used the access the object's key and set the value is not properly sanitized, leading to a Prototype Pollution.
918 CVE-2020-28472 2021-01-19 2021-01-28
7.5
None Remote Low Not required Partial Partial Partial
This affects the package @aws-sdk/shared-ini-file-loader before 1.0.0-rc.9; the package aws-sdk before 2.814.0. If an attacker submits a malicious INI file to an application that parses it with loadSharedConfigFiles , they will pollute the prototype on the application. This can be exploited further depending on the context.
919 CVE-2020-28468 94 Exec Code 2021-01-08 2021-01-12
7.5
None Remote Low Not required Partial Partial Partial
This affects the package pwntools before 4.3.1. The shellcraft generator for affected versions of this module are vulnerable to Server-Side Template Injection (SSTI), which can lead to remote code execution.
920 CVE-2020-28460 400 Bypass 2020-12-22 2020-12-23
7.5
None Remote Low Not required Partial Partial Partial
This affects the package multi-ini before 2.1.2. It is possible to pollute an object's prototype by specifying the constructor.proto object as part of an array. This is a bypass of CVE-2020-28448.
921 CVE-2020-28458 20 2020-12-16 2021-01-05
7.5
None Remote Low Not required Partial Partial Partial
All versions of package datatables.net are vulnerable to Prototype Pollution due to an incomplete fix for https://snyk.io/vuln/SNYK-JS-DATATABLESNET-598806.
922 CVE-2020-28450 2021-02-04 2021-02-08
7.5
None Remote Low Not required Partial Partial Partial
This affects all versions of package decal. The vulnerability is in the extend function.
923 CVE-2020-28449 2021-02-04 2021-02-08
7.5
None Remote Low Not required Partial Partial Partial
This affects all versions of package decal. The vulnerability is in the set function.
924 CVE-2020-28448 400 2020-12-22 2020-12-23
7.5
None Remote Low Not required Partial Partial Partial
This affects the package multi-ini before 2.1.1. It is possible to pollute an object's prototype by specifying the proto object as part of an array.
925 CVE-2020-28442 2020-12-15 2020-12-16
7.5
None Remote Low Not required Partial Partial Partial
All versions of package js-data are vulnerable to Prototype Pollution via the deepFillIn function.
926 CVE-2020-28440 77 2020-12-11 2020-12-14
7.5
None Remote Low Not required Partial Partial Partial
All versions of package corenlp-js-interface are vulnerable to Command Injection via the main function.
927 CVE-2020-28439 77 2020-12-11 2020-12-14
7.5
None Remote Low Not required Partial Partial Partial
This affects all versions of package corenlp-js-prefab. The injection point is located in line 10 in 'index.js.' It depends on a vulnerable package 'corenlp-js-interface.' Vulnerability can be exploited with the following PoC:
928 CVE-2020-28430 77 2021-02-23 2021-02-27
7.5
None Remote Low Not required Partial Partial Partial
All versions of package nuance-gulp-build-common are vulnerable to Command Injection via the index.js file. PoC: /var a = require("nuance-gulp-build-common") a.run("touch JHU")
929 CVE-2020-28429 77 2021-02-23 2021-02-26
7.5
None Remote Low Not required Partial Partial Partial
All versions of package geojson2kml are vulnerable to Command Injection via the index.js file. PoC: var a =require("geojson2kml"); a("./","& touch JHU",function(){})
930 CVE-2020-28426 77 2021-02-01 2021-02-03
7.5
None Remote Low Not required Partial Partial Partial
All versions of package kill-process-on-port are vulnerable to Command Injection via a.getProcessPortId.
931 CVE-2020-28393 682 2021-05-12 2021-05-21
7.1
None Remote Medium Not required None None Complete
An unauthenticated remote attacker could create a permanent denial-of-service condition by sending specially crafted OSPF packets. Successful exploitation requires OSPF to be enabled on an affected device on the SCALANCE XM-400, XR-500 (All versions prior to v6.4).
932 CVE-2020-28371 190 Overflow Bypass 2020-11-09 2020-11-24
7.5
None Remote Low Not required Partial Partial Partial
** UNSUPPORTED WHEN ASSIGNED ** An issue was discovered in ReadyTalk Avian 1.2.0 before 2020-10-27. The FileOutputStream.write() method in FileOutputStream.java has a boundary check to prevent out-of-bounds memory read/write operations. However, an integer overflow leads to bypassing this check and achieving the out-of-bounds access. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
933 CVE-2020-28360 918 Exec Code 2020-11-23 2020-12-08
7.5
None Remote Low Not required Partial Partial Partial
Insufficient RegEx in private-ip npm package v1.0.5 and below insufficiently filters reserved IP ranges resulting in indeterminate SSRF. An attacker can perform a large range of requests to ARIN reserved IP ranges, resulting in an indeterminable number of critical attack vectors, allowing remote attackers to request server-side resources or potentially execute arbitrary code through various SSRF techniques.
934 CVE-2020-28344 476 2020-11-08 2020-11-16
7.8
None Remote Low Not required None None Complete
An issue was discovered on LG mobile devices with Android OS 8.0, 8.1, 9.0, and 10 software. System services may crash because of the lack of a NULL parameter check. The LG ID is LVE-SMP-200024 (November 2020).
935 CVE-2020-28340 Bypass 2020-11-08 2020-11-10
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on Samsung mobile devices with O(8.x), P(9.0), Q(10.0), and R(11.0) software. Attackers can bypass Factory Reset Protection (FRP) via Secure Folder. The Samsung ID is SVE-2020-18546 (November 2020).
936 CVE-2020-28333 287 Bypass 2020-11-24 2020-12-03
7.5
None Remote Low Not required Partial Partial Partial
Barco wePresent WiPG-1600W devices allow Authentication Bypass. Affected Version(s): 2.5.1.8. The Barco wePresent WiPG-1600W web interface does not use session cookies for tracking authenticated sessions. Instead, the web interface uses a "SEID" token that is appended to the end of URLs in GET requests. Thus the "SEID" would be exposed in web proxy logs and browser history. An attacker that is able to capture the "SEID" and originate requests from the same IP address (via a NAT device or web proxy) would be able to access the user interface of the device without having to know the credentials.
937 CVE-2020-28332 494 2020-11-24 2020-12-03
7.5
None Remote Low Not required Partial Partial Partial
Barco wePresent WiPG-1600W devices download code without an Integrity Check. Affected Version(s): 2.5.1.8, 2.5.0.25, 2.5.0.24, 2.4.1.19. The Barco wePresent WiPG-1600W firmware does not perform verification of digitally signed firmware updates and is susceptible to processing and installing modified/malicious images.
938 CVE-2020-28329 798 2020-11-24 2020-12-04
7.5
None Remote Low Not required Partial Partial Partial
Barco wePresent WiPG-1600W firmware includes a hardcoded API account and password that is discoverable by inspecting the firmware image. A malicious actor could use this password to access authenticated, administrative functions in the API. Affected Version(s): 2.5.1.8, 2.5.0.25, 2.5.0.24, 2.4.1.19.
939 CVE-2020-28283 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'libnested' versions 0.0.0 through 1.5.0 allows an attacker to cause a denial of service and may lead to remote code execution.
940 CVE-2020-28282 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'getobject' version 0.1.0 allows an attacker to cause a denial of service and may lead to remote code execution.
941 CVE-2020-28281 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'set-object-value' versions 0.0.0 through 0.0.5 allows an attacker to cause a denial of service and may lead to remote code execution.
942 CVE-2020-28280 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'predefine' versions 0.0.0 through 0.1.2 allows an attacker to cause a denial of service and may lead to remote code execution.
943 CVE-2020-28279 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'flattenizer' versions 0.0.5 through 1.0.5 allows an attacker to cause a denial of service and may lead to remote code execution.
944 CVE-2020-28278 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'shvl' versions 1.0.0 through 2.0.1 allows an attacker to cause a denial of service and may lead to remote code execution.
945 CVE-2020-28277 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'dset' versions 1.0.0 through 2.0.1 allows attacker to cause a denial of service and may lead to remote code execution.
946 CVE-2020-28276 DoS Exec Code 2020-12-29 2020-12-30
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'deep-set' versions 1.0.0 through 1.0.1 allows attacker to cause a denial of service and may lead to remote code execution.
947 CVE-2020-28274 DoS Exec Code 2020-12-08 2020-12-10
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'deepref' versions 1.1.1 through 1.2.1 allows attacker to cause a denial of service and may lead to remote code execution.
948 CVE-2020-28273 DoS Exec Code 2020-12-02 2020-12-07
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'set-in' versions 1.0.0 through 2.0.0 allows attacker to cause a denial of service and may lead to remote code execution.
949 CVE-2020-28272 DoS Exec Code 2020-12-02 2020-12-07
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'keyget' versions 1.0.0 through 2.2.0 allows attacker to cause a denial of service and may lead to remote code execution.
950 CVE-2020-28271 20 DoS Exec Code 2020-11-12 2020-11-23
7.5
None Remote Low Not required Partial Partial Partial
Prototype pollution vulnerability in 'deephas' versions 1.0.0 through 1.0.5 allows attacker to cause a denial of service and may lead to remote code execution.
Total number of vulnerabilities : 32054   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 (This Page)20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.