CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
801 CVE-2018-13080 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Goutex (GTX), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
802 CVE-2018-13079 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for GoodTo (GTO), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
803 CVE-2018-13078 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Jitech (JTH), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
804 CVE-2018-13077 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for CTB, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
805 CVE-2018-13076 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Betcash (BC), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
806 CVE-2018-13075 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Carbon Exchange Coin Token (CEC), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
807 CVE-2018-13074 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for FIBToken (FIB), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
808 CVE-2018-13073 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for ETHEREUMBLACK (ETCBK), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
809 CVE-2018-13072 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Coffeecoin (COFFEE), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
810 CVE-2018-13071 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for CCindex10 (T10), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
811 CVE-2018-13070 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for EncryptedToken (ECC), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
812 CVE-2018-13069 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for DYchain (DYC), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
813 CVE-2018-13068 190 Overflow 2018-07-02 2018-08-23
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for AzurionToken (AZU), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
814 CVE-2018-13066 399 DoS 2018-07-02 2018-09-04
5.0
None Remote Low Not required None None Partial
There is a memory leak in util/parser.c in libming 0.4.8, which will lead to a denial of service via parseSWF_DEFINEBUTTON2, parseSWF_DEFINEFONT, parseSWF_DEFINEFONTINFO, parseSWF_DEFINELOSSLESS, parseSWF_DEFINESPRITE, parseSWF_DEFINETEXT, parseSWF_DOACTION, parseSWF_FILLSTYLEARRAY, parseSWF_FRAMELABEL, parseSWF_LINESTYLEARRAY, parseSWF_PLACEOBJECT2, or parseSWF_SHAPEWITHSTYLE.
815 CVE-2018-13054 59 2018-07-02 2018-09-04
5.8
None Remote Medium Not required None Partial Partial
An issue was discovered in Cinnamon 1.9.2 through 3.8.6. The cinnamon-settings-users.py GUI runs as root and allows configuration of (for example) other users' icon files in _on_face_browse_menuitem_activated and _on_face_menuitem_activated. These icon files are written to the respective user's $HOME/.face location. If an unprivileged user prepares a symlink pointing to an arbitrary location, then this location will be overwritten with the icon content.
816 CVE-2018-13041 190 Overflow 2018-07-01 2018-08-23
5.0
None Remote Low Not required None Partial None
The mint function of a smart contract implementation for Link Platform (LNK), an Ethereum ERC20 token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
817 CVE-2018-13034 22 Dir. Trav. 2018-07-09 2018-08-30
5.0
None Remote Low Not required Partial None None
Directory traversal in Jester web framework 0.2.0 allows remote attackers to fetch files in arbitrary locations via "..%f" sequences.
818 CVE-2018-13025 284 2018-06-29 2018-08-24
5.5
None Remote Low Single system None Partial Partial
protected/apps/admin/controller/photoController.php in YXcms 1.4.7 allows remote attackers to delete arbitrary files via the index.php?r=admin/photo/delpic picname parameter.
819 CVE-2018-12997 200 +Info 2018-06-29 2018-08-20
5.0
None Remote Low Not required Partial None None
Incorrect Access Control in FailOverHelperServlet in Zoho ManageEngine Netflow Analyzer before build 123137, Network Configuration Manager before build 123128, OpManager before build 123148, OpUtils before build 123161, and Firewall Analyzer before build 123147 allows attackers to read certain files on the web server without login by sending a specially crafted request to the server with the operation=copyfile&fileName= substring.
820 CVE-2018-12993 255 2018-06-29 2018-08-20
5.0
None Remote Low Not required Partial None None
onefilecms.php in OneFileCMS through 2012-04-14 might allow attackers to conduct brute-force attacks via the onefilecms_username and onefilecms_password fields.
821 CVE-2018-12990 200 +Info CSRF 2018-06-30 2018-08-28
5.0
None Remote Low Not required Partial None None
phpwcms 1.8.9 allows remote attackers to discover the installation path via an invalid csrf_token_value field.
822 CVE-2018-12988 20 2018-06-29 2018-08-20
5.0
None Remote Low Not required Partial None None
GreenCMS 2.3.0603 has an arbitrary file download vulnerability via an index.php?m=admin&c=media&a=downfile URI.
823 CVE-2018-12979 275 2018-07-12 2018-09-06
5.5
None Remote Low Single system None Partial Partial
An issue was discovered on WAGO e!DISPLAY 762-3000 through 762-3003 devices with firmware before FW 02. Weak permissions allow an authenticated user to overwrite critical files by abusing the unrestricted file upload in the WBM.
824 CVE-2018-12971 352 CSRF 2018-06-29 2018-08-20
5.8
None Remote Medium Not required None Partial Partial
EasyCMS 1.3 has CSRF via the index.php?s=/admin/user/delAll URI to delete users.
825 CVE-2018-12959 20 2018-07-19 2018-09-15
5.0
None Remote Low Not required None Partial None
The approveAndCall function of a smart contract implementation for Aditus (ADI), an Ethereum ERC20 token, allows attackers to steal assets (e.g., transfer all contract balances into their account).
826 CVE-2018-12939 22 Exec Code Dir. Trav. 2018-07-31 2018-09-28
5.5
None Remote Low Single system None Partial Partial
A directory traversal flaw in SeedDMS (formerly LetoDMS and MyDMS) before 5.1.8 allows an authenticated attacker to write to (or potentially delete) arbitrary files via a .. (dot dot) in the "op/op.UploadChunks.php" "qquuid" parameter. NOTE: this can be leveraged to execute arbitrary code by using CVE-2018-12940.
827 CVE-2018-12934 399 2018-06-28 2018-08-20
5.0
None Remote Low Not required None None Partial
remember_Ktype in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.30, allows attackers to trigger excessive memory consumption (aka OOM). This can occur during execution of cxxfilt.
828 CVE-2018-12927 200 +Info 2018-06-28 2018-08-30
5.0
None Remote Low Not required Partial None None
Northern Electric & Power (NEP) inverter devices allow remote attackers to obtain potentially sensitive information via a direct request for the nep/status/index/1 URI.
829 CVE-2018-12926 200 +Info 2018-06-28 2018-08-30
5.0
None Remote Low Not required Partial None None
Pharos Controls devices allow remote attackers to obtain potentially sensitive information via a direct request for the default/index.lsp or default/log.lsp URI.
830 CVE-2018-12923 200 +Info 2018-06-28 2018-08-30
5.0
None Remote Low Not required Partial None None
BWS Systems HA-Bridge devices allow remote attackers to obtain potentially sensitive information via a direct request for the #!/system URI.
831 CVE-2018-12922 284 2018-06-28 2018-08-24
5.0
None Remote Low Not required None Partial None
Emerson Liebert IntelliSlot Web Card devices allow remote attackers to reconfigure access control via the config/configUser.htm or config/configTelnet.htm URI.
832 CVE-2018-12921 200 +Info 2018-06-28 2018-08-31
5.0
None Remote Low Not required Partial None None
Electro Industries GaugeTech Nexus devices allow remote attackers to obtain potentially sensitive information via a direct request for the meter_information.htm, diag_system.htm, or diag_dnp_lan_wan.htm URI.
833 CVE-2018-12920 200 +Info 2018-06-28 2018-08-30
5.0
None Remote Low Not required Partial None None
Brickstream 2300 devices allow remote attackers to obtain potentially sensitive information via a direct request for the basic.html#ipsettings or basic.html#datadelivery URI.
834 CVE-2018-12913 399 2018-06-27 2018-08-20
5.0
None Remote Low Not required None None Partial
In Miniz 2.0.7, tinfl_decompress in miniz_tinfl.c has an infinite loop because sym2 and counter can both remain equal to zero.
835 CVE-2018-12908 200 +Info 2018-06-27 2018-08-27
5.0
None Remote Low Not required Partial None None
Brynamics "Online Trade - Online trading and cryptocurrency investment system" allows remote attackers to obtain sensitive information via a direct request for the /dashboard/deposit URI, as demonstrated by discovering database credentials.
836 CVE-2018-12907 200 +Info 2018-06-27 2018-08-31
5.0
None Remote Low Not required Partial None None
In Rclone 1.42, use of "rclone sync" to migrate data between two Google Cloud Storage buckets might allow attackers to trigger the transmission of any URL's content to Google, because there is no validation of a URL field received from the Google Cloud Storage API server, aka a "RESTLESS" issue.
837 CVE-2018-12850 125 2018-09-25 2018-11-16
5.0
None Remote Low Not required Partial None None
Adobe Acrobat and Reader versions 2018.011.20058 and earlier, 2017.011.30099 and earlier, and 2015.006.30448 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
838 CVE-2018-12849 125 2018-09-25 2018-11-16
5.0
None Remote Low Not required Partial None None
Adobe Acrobat and Reader versions 2018.011.20058 and earlier, 2017.011.30099 and earlier, and 2015.006.30448 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
839 CVE-2018-12840 125 2018-09-25 2018-11-16
5.0
None Remote Low Not required Partial None None
Adobe Acrobat and Reader versions 2018.011.20058 and earlier, 2017.011.30099 and earlier, and 2015.006.30448 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
840 CVE-2018-12827 125 2018-08-29 2018-10-30
5.0
None Remote Low Not required Partial None None
Adobe Flash Player 30.0.0.134 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
841 CVE-2018-12826 125 2018-08-29 2018-10-30
5.0
None Remote Low Not required Partial None None
Adobe Flash Player 30.0.0.134 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
842 CVE-2018-12821 125 2018-10-17 2018-11-21
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
843 CVE-2018-12820 125 2018-10-17 2018-11-21
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
844 CVE-2018-12819 125 2018-10-17 2018-11-21
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
845 CVE-2018-12818 125 2018-10-17 2018-11-21
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
846 CVE-2018-12816 125 2018-10-17 2018-11-21
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
847 CVE-2018-12809 918 2018-07-20 2018-09-17
5.0
None Remote Low Not required Partial None None
Adobe Experience Manager versions 6.4 and earlier have a Server-Side Request Forgery vulnerability. Successful exploitation could lead to sensitive information disclosure.
848 CVE-2018-12807 20 Bypass 2018-08-29 2018-11-08
5.0
None Remote Low Not required None Partial None
Adobe Experience Manager versions 6.4, 6.3, 6.2, 6.1, and 6.0 have an input validation bypass vulnerability. Successful exploitation could lead to unauthorized information modification.
849 CVE-2018-12801 125 2018-09-25 2018-11-16
5.0
None Remote Low Not required Partial None None
Adobe Acrobat and Reader versions 2018.011.20058 and earlier, 2017.011.30099 and earlier, and 2015.006.30448 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
850 CVE-2018-12795 125 2018-07-20 2018-09-13
5.0
None Remote Low Not required Partial None None
Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have an Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
Total number of vulnerabilities : 21278   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 (This Page)18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.