CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
751 CVE-2019-9813 704 2019-04-26 2019-05-13
6.8
None Remote Medium Not required Partial Partial Partial
Incorrect handling of __proto__ mutations may lead to type confusion in IonMonkey JIT code and can be leveraged for arbitrary memory read and write. This vulnerability affects Firefox < 66.0.1, Firefox ESR < 60.6.1, and Thunderbird < 60.6.1.
752 CVE-2019-9810 119 Overflow 2019-04-26 2019-05-13
6.8
None Remote Medium Not required Partial Partial Partial
Incorrect alias information in IonMonkey JIT compiler for Array.prototype.slice method may lead to missing bounds check and a buffer overflow. This vulnerability affects Firefox < 66.0.1, Firefox ESR < 60.6.1, and Thunderbird < 60.6.1.
753 CVE-2019-9787 352 Exec Code XSS CSRF 2019-03-14 2019-03-31
6.8
None Remote Medium Not required Partial Partial Partial
WordPress before 5.1.1 does not properly filter comment content, leading to Remote Code Execution by unauthenticated users in a default configuration. This occurs because CSRF protection is mishandled, and because Search Engine Optimization of A elements is performed incorrectly, leading to XSS. The XSS results in administrative access, which allows arbitrary changes to .php files. This is related to wp-admin/includes/ajax-actions.php and wp-includes/comment.php.
754 CVE-2019-9744 384 2019-03-26 2019-06-05
6.8
None Remote Medium Not required Partial Partial Partial
An issue was discovered on PHOENIX CONTACT FL NAT SMCS 8TX, FL NAT SMN 8TX, FL NAT SMN 8TX-M, and FL NAT SMN 8TX-M-DMG devices. There is unauthorized access to the WEB-UI by attackers arriving from the same source IP address as an authenticated user, because this IP address is used as a session identifier.
755 CVE-2019-9719 120 Overflow 2019-09-19 2019-09-20
6.8
None Remote Medium Not required Partial Partial Partial
A stack-based buffer overflow in the subtitle decoder in Libav 12.3 allows attackers to corrupt the stack via a crafted video file in Matroska format, because srt_to_ass in libavcodec/srtdec.c misuses snprintf.
756 CVE-2019-9679 276 2019-09-18 2019-09-19
6.5
None Remote Low Single system Partial Partial Partial
Some of Dahua's Debug functions do not have permission separation. Low-privileged users can use the Debug function after logging in. Affected products include: IPC-HDW1X2X,IPC-HFW1X2X,IPC-HDW2X2X,IPC-HFW2X2X,IPC-HDW4X2X,IPC-HFW4X2X,IPC-HDBW4X2X,IPC-HDW5X2X,IPC-HFW5X2X for versions which Build time is before August 18,2019.
757 CVE-2019-9675 119 Overflow 2019-03-11 2019-06-03
6.8
None Remote Medium Not required Partial Partial Partial
** DISPUTED ** An issue was discovered in PHP 7.x before 7.1.27 and 7.3.x before 7.3.3. phar_tar_writeheaders_int in ext/phar/tar.c has a buffer overflow via a long link value. NOTE: The vendor indicates that the link value is used only when an archive contains a symlink, which currently cannot happen: "This issue allows theoretical compromise of security, but a practical attack is usually impossible."
758 CVE-2019-9673 19 Bypass 2019-06-05 2019-06-10
6.8
None Remote Medium Not required Partial Partial Partial
Freenet 1483 has a MIME type bypass that allows arbitrary JavaScript execution via a crafted Freenet URI.
759 CVE-2019-9634 74 2019-03-08 2019-04-12
6.8
None Remote Medium Not required Partial Partial Partial
Go through 1.12 on Windows misuses certain LoadLibrary functionality, leading to DLL injection.
760 CVE-2019-9627 119 Overflow 2019-03-08 2019-04-11
6.9
None Local Medium Not required Complete Complete Complete
A buffer overflow in the kernel driver CybKernelTracker.sys in CyberArk Endpoint Privilege Manager versions prior to 10.7 allows an attacker (without Administrator privileges) to escalate privileges or crash the machine by loading an image, such as a DLL, with a long path.
761 CVE-2019-9624 264 Exec Code 2019-03-07 2019-04-03
6.8
None Remote Medium Not required Partial Partial Partial
Webmin 1.900 allows remote attackers to execute arbitrary code by leveraging the "Java file manager" and "Upload and Download" privileges to upload a crafted .cgi file via the /updown/upload.cgi URI.
762 CVE-2019-9604 352 CSRF 2019-03-29 2019-04-01
6.8
None Remote Medium Not required Partial Partial Partial
PHP Scripts Mall Online Lottery PHP Readymade Script 1.7.0 has Cross-Site Request Forgery (CSRF) for Edit Profile actions.
763 CVE-2019-9583 400 DoS 2019-08-14 2019-08-27
6.4
None Remote Low Not required None Partial Partial
eQ-3 Homematic CCU2 and CCU3 obtain session IDs without login. This allows a Denial of Service and is a starting point for other attacks. Affected versions for CCU2: 2.35.16, 2.41.5, 2.41.8, 2.41.9, 2.45.6, 2.45.7, 2.47.10, 2.47.12, 2.47.15. Affected versions for CCU3: 3.41.11, 3.43.16, 3.45.5, 3.45.7, 3.47.10, 3.47.15.
764 CVE-2019-9499 264 2019-04-17 2019-05-15
6.8
None Remote Medium Not required Partial Partial Partial
The implementations of EAP-PWD in wpa_supplicant EAP Peer, when built against a crypto library missing explicit validation on imported elements, do not validate the scalar and element values in EAP-pwd-Commit. An attacker may complete authentication, session key and control of the data connection with a client. Both hostapd with SAE support and wpa_supplicant with SAE support prior to and including version 2.4 are affected. Both hostapd with EAP-pwd support and wpa_supplicant with EAP-pwd support prior to and including version 2.7 are affected.
765 CVE-2019-9498 264 2019-04-17 2019-05-15
6.8
None Remote Medium Not required Partial Partial Partial
The implementations of EAP-PWD in hostapd EAP Server, when built against a crypto library missing explicit validation on imported elements, do not validate the scalar and element values in EAP-pwd-Commit. An attacker may be able to use invalid scalar/element values to complete authentication, gaining session key and network access without needing or learning the password. Both hostapd with SAE support and wpa_supplicant with SAE support prior to and including version 2.4 are affected. Both hostapd with EAP-pwd support and wpa_supplicant with EAP-pwd support prior to and including version 2.7 are affected.
766 CVE-2019-9497 287 2019-04-17 2019-05-15
6.8
None Remote Medium Not required Partial Partial Partial
The implementations of EAP-PWD in hostapd EAP Server and wpa_supplicant EAP Peer do not validate the scalar and element values in EAP-pwd-Commit. This vulnerability may allow an attacker to complete EAP-PWD authentication without knowing the password. However, unless the crypto library does not implement additional checks for the EC point, the attacker will not be able to derive the session key or complete the key exchange. Both hostapd with SAE support and wpa_supplicant with SAE support prior to and including version 2.4 are affected. Both hostapd with EAP-pwd support and wpa_supplicant with EAP-pwd support prior to and including version 2.7 are affected.
767 CVE-2019-9405 190 Exec Code Overflow 2019-09-27 2019-10-02
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112890225
768 CVE-2019-9386 787 2019-09-27 2019-10-02
6.9
None Local Medium Not required Complete Complete Complete
In NFC server, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege in the system server with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-122361874
769 CVE-2019-9382 787 Exec Code 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libeffects, there is a possible out of bounds write due to a missing bounds check. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-120874654
770 CVE-2019-9375 125 2019-09-27 2019-10-02
6.9
None Local Medium Not required Complete Complete Complete
In hostapd, there is a possible out of bounds write due to a race condition. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-129344244
771 CVE-2019-9363 787 Exec Code 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In Bluetooth, there is a possible out of bounds write due to a missing bounds check. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-123584306
772 CVE-2019-9357 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112662995
773 CVE-2019-9346 787 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libstagefright, there is a possible out of bounds write due to a heap buffer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-128433933
774 CVE-2019-9310 190 Exec Code Overflow 2019-09-27 2019-10-01
6.8
None Remote Medium Not required Partial Partial Partial
In libFDK, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112891546
775 CVE-2019-9308 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661742
776 CVE-2019-9307 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661893
777 CVE-2019-9306 787 Exec Code Overflow 2019-09-27 2019-10-04
6.8
None Remote Medium Not required Partial Partial Partial
In libMpegTPDec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661348
778 CVE-2019-9305 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661835
779 CVE-2019-9304 190 Exec Code Overflow 2019-09-27 2019-10-03
6.8
None Remote Medium Not required Partial Partial Partial
In libMpegTPDec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112662270
780 CVE-2019-9303 190 Exec Code Overflow 2019-09-27 2019-10-01
6.8
None Remote Medium Not required Partial Partial Partial
In libFDK, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661057
781 CVE-2019-9302 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661356
782 CVE-2019-9300 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112661610
783 CVE-2019-9299 190 Exec Code Overflow 2019-09-27 2019-10-02
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112663886
784 CVE-2019-9298 190 Exec Code Overflow 2019-09-27 2019-10-01
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112892194
785 CVE-2019-9297 190 Exec Code Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libAACdec, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112890242
786 CVE-2019-9291 770 Exec Code 2019-09-27 2019-10-01
6.8
None Remote Medium Not required Partial Partial Partial
In Bluetooth, there is a possible remote code execution due to an improper memory allocation. This could lead to remote code execution in Bluetooth with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112159179
787 CVE-2019-9278 190 Overflow 2019-09-27 2019-09-30
6.8
None Remote Medium Not required Partial Partial Partial
In libexif, there is a possible out of bounds write due to an integer overflow. This could lead to remote escalation of privilege in the media content provider with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-112537774
788 CVE-2019-9262 190 Exec Code Overflow 2019-09-27 2019-10-02
6.8
None Remote Medium Not required Partial Partial Partial
In MPEG4Extractor, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution in the media extractor with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-111792351
789 CVE-2019-9256 190 Exec Code Overflow 2019-09-27 2019-10-02
6.8
None Remote Medium Not required Partial Partial Partial
In libmediaextractor there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-111921829
790 CVE-2019-9238 787 2019-09-27 2019-10-04
6.9
None Local Medium Not required Complete Complete Complete
In the NFC stack, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-121267042
791 CVE-2019-9231 352 Exec Code CSRF 2019-07-18 2019-07-26
6.8
None Remote Medium Not required Partial Partial Partial
An issue was discovered on AudioCodes Mediant 500L-MSBR, 500-MBSR, M800B-MSBR and 800C-MSBR devices with firmware versions before 7.20A.202.307. A Cross-Site Request Forgery (CSRF) vulnerability in the management web interface allows remote attackers to execute malicious and unauthorized actions, because CSRFProtection=1 is not a default and is not documented.
792 CVE-2019-9210 190 Overflow 2019-02-27 2019-04-25
6.8
None Remote Medium Not required Partial Partial Partial
In AdvanceCOMP 2.1, png_compress in pngex.cc in advpng has an integer overflow upon encountering an invalid PNG size, which results in an attempted memcpy to write into a buffer that is too small. (There is also a heap-based buffer over-read.)
793 CVE-2019-9202 254 Exec Code 2019-03-28 2019-04-15
6.5
None Remote Low Single system Partial Partial Partial
Nagios IM (component of Nagios XI) before 2.2.7 allows authenticated users to execute arbitrary code via API key issues.
794 CVE-2019-9200 787 DoS 2019-02-26 2019-04-06
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based buffer underwrite exists in ImageStream::getLine() located at Stream.cc in Poppler 0.74.0 that can (for example) be triggered by sending a crafted PDF file to the pdfimages binary. It allows an attacker to cause Denial of Service (Segmentation fault) or possibly have unspecified other impact.
795 CVE-2019-9199 476 DoS 2019-02-26 2019-04-03
6.8
None Remote Medium Not required Partial Partial Partial
PoDoFo::Impose::PdfTranslator::setSource() in pdftranslator.cpp in PoDoFo 0.9.6 has a NULL pointer dereference that can (for example) be triggered by sending a crafted PDF file to the podofoimpose binary. It allows an attacker to cause Denial of Service (Segmentation fault) or possibly have unspecified other impact.
796 CVE-2019-9164 77 Exec Code 2019-03-28 2019-04-15
6.5
None Remote Low Single system Partial Partial Partial
Command injection in Nagios XI before 5.5.11 allows an authenticated users to execute arbitrary remote commands via a new autodiscovery job.
797 CVE-2019-9149 320 2019-07-09 2019-08-29
6.4
None Remote Low Not required Partial Partial None
Mailvelope prior to 3.3.0 allows private key operations without user interaction via its client-API. By modifying an URL parameter in Mailvelope, an attacker is able to sign (and encrypt) arbitrary messages with Mailvelope, assuming the private key password is cached. A second vulnerability allows an attacker to decrypt an arbitrary message when the GnuPG backend is used in Mailvelope.
798 CVE-2019-9139 190 Exec Code Overflow 2019-04-25 2019-10-09
6.8
None Remote Medium Not required Partial Partial Partial
DaviewIndy 8.98.7 and earlier versions have a Integer overflow vulnerability, triggered when the user opens a malformed PDF file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.
799 CVE-2019-9138 190 Exec Code Overflow 2019-04-25 2019-10-09
6.8
None Remote Medium Not required Partial Partial Partial
DaviewIndy 8.98.7 and earlier versions have a Integer overflow vulnerability, triggered when the user opens a malformed PhotoShop file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.
800 CVE-2019-9137 190 Exec Code Overflow 2019-04-25 2019-10-09
6.8
None Remote Medium Not required Partial Partial Partial
DaviewIndy 8.98.7 and earlier versions have a Integer overflow vulnerability, triggered when the user opens a malformed Image file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.