CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
751 CVE-2021-21120 416 2021-02-09 2021-03-08
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in WebSQL in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
752 CVE-2021-21119 416 2021-02-09 2021-03-08
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in Media in Google Chrome prior to 88.0.4324.96 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page.
753 CVE-2021-21118 119 Overflow 2021-02-09 2021-03-15
6.8
None Remote Medium Not required Partial Partial Partial
Insufficient data validation in V8 in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page.
754 CVE-2021-21117 269 2021-02-09 2021-02-11
6.9
None Local Medium Not required Complete Complete Complete
Insufficient policy enforcement in Cryptohome in Google Chrome prior to 88.0.4324.96 allowed a local attacker to perform OS-level privilege escalation via a crafted file.
755 CVE-2021-21116 787 Overflow 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Heap buffer overflow in audio in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
756 CVE-2021-21115 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
User after free in safe browsing in Google Chrome prior to 87.0.4280.141 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
757 CVE-2021-21114 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in audio in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
758 CVE-2021-21113 787 Overflow 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Heap buffer overflow in Skia in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
759 CVE-2021-21112 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in Blink in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
760 CVE-2021-21111 1021 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Insufficient policy enforcement in WebUI in Google Chrome prior to 87.0.4280.141 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sandbox escape via a crafted Chrome Extension.
761 CVE-2021-21110 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in safe browsing in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page.
762 CVE-2021-21109 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in payments in Google Chrome prior to 87.0.4280.141 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
763 CVE-2021-21108 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in media in Google Chrome prior to 87.0.4280.141 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
764 CVE-2021-21107 416 2021-01-08 2021-01-28
6.8
None Remote Medium Not required Partial Partial Partial
Use after free in drag and drop in Google Chrome on Linux prior to 87.0.4280.141 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
765 CVE-2021-21100 379 2021-04-15 2021-04-20
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Digital Editions version 4.5.11.187245 (and earlier) is affected by a Privilege Escalation vulnerability during installation. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary file system write in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
766 CVE-2021-21095 787 Exec Code 2021-04-15 2021-04-20
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge versions 10.1.1 (and earlier) and 11.0.1 (and earlier) are affected by an Out-of-bounds write vulnerability when parsing a crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
767 CVE-2021-21094 787 Exec Code 2021-04-15 2021-04-20
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge versions 10.1.1 (and earlier) and 11.0.1 (and earlier) are affected by an Out-of-bounds write vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
768 CVE-2021-21093 788 Exec Code Mem. Corr. 2021-04-15 2021-04-20
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge versions 10.1.1 (and earlier) and 11.0.1 (and earlier) are affected by a memory corruption vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
769 CVE-2021-21092 788 Exec Code Mem. Corr. 2021-04-15 2021-04-20
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge versions 10.1.1 (and earlier) and 11.0.1 (and earlier) are affected by a memory corruption vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
770 CVE-2021-21087 79 Exec Code XSS 2021-04-15 2021-04-20
6.0
None Remote Medium ??? Partial Partial Partial
Adobe Coldfusion versions 2016 (update 16 and earlier), 2018 (update 10 and earlier) and 2021.0.0.323925 are affected by an Improper Neutralization of Directives in Dynamically Evaluated Code (‘Eval Injection’) vulnerability. An attacker could abuse this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction.
771 CVE-2021-21085 20 Exec Code 2021-03-12 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Connect version 11.0.7 (and earlier) is affected by an Input Validation vulnerability in the export feature. An attacker could exploit this vulnerability by injecting a payload into the registration form and achieve arbitrary code execution in the context of the admin account.
772 CVE-2021-21082 788 Exec Code Mem. Corr. 2021-03-12 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Photoshop versions 21.2.5 (and earlier) and 22.2 (and earlier) are affected by a Memory Corruption vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
773 CVE-2021-21077 787 Exec Code Overflow 2021-03-12 2021-03-15
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Animate version 21.0.3 (and earlier) is affected by a Heap-based Buffer Overflow vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
774 CVE-2021-21071 788 Exec Code Mem. Corr. 2021-03-12 2021-03-16
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Animate version 21.0.3 (and earlier) is affected by a Memory Corruption vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
775 CVE-2021-21066 787 Exec Code 2021-02-25 2021-02-26
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge version 11.0 (and earlier) is affected by an out-of-bounds write vulnerability when parsing TTF files that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
776 CVE-2021-21065 787 Exec Code 2021-02-25 2021-02-26
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Bridge version 11.0 (and earlier) is affected by an out-of-bounds write vulnerability when parsing TTF files that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
777 CVE-2021-21041 416 Exec Code 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a use-after-free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
778 CVE-2021-21040 416 Exec Code 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
779 CVE-2021-21039 416 Exec Code 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
780 CVE-2021-21038 787 Exec Code 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by an Out-of-bounds Write vulnerability when parsing a crafted jpeg file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
781 CVE-2021-21037 22 Exec Code Dir. Trav. 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Path Traversal vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
782 CVE-2021-21036 190 Exec Code Overflow 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by an Integer Overflow vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
783 CVE-2021-21035 416 Exec Code 2021-02-11 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
784 CVE-2021-21033 416 Exec Code 2021-02-11 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
785 CVE-2021-21028 416 Exec Code 2021-02-11 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
786 CVE-2021-21025 91 Exec Code 2021-02-11 2021-02-16
6.5
None Remote Low ??? Partial Partial Partial
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to XML injection in the product layout updates. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.
787 CVE-2021-21024 89 Sql 2021-02-11 2021-02-16
6.5
None Remote Low ??? Partial Partial Partial
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are affected by a blind SQL injection vulnerability in the Search module. Successful exploitation could lead to unauthorized access to restricted resources by an unauthenticated attacker. Access to the admin console is required for successful exploitation.
788 CVE-2021-21021 416 Exec Code 2021-02-11 2021-06-11
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
789 CVE-2021-21019 91 Exec Code 2021-02-11 2021-02-16
6.5
None Remote Low ??? Partial Partial Partial
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to XML injection in the Widgets module. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.
790 CVE-2021-21017 787 Exec Code Overflow 2021-02-11 2021-02-12
6.8
None Remote Medium Not required Partial Partial Partial
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a heap-based buffer overflow vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
791 CVE-2021-21014 434 Exec Code Bypass 2021-02-11 2021-02-16
6.5
None Remote Low ??? Partial Partial Partial
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to a file upload restriction bypass. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.
792 CVE-2021-21012 863 2021-01-13 2021-02-11
6.8
None Remote Medium Not required Partial Partial Partial
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to an insecure direct object vulnerability (IDOR) in the checkout module. Successful exploitation could lead to sensitive information disclosure.
793 CVE-2021-21008 427 Exec Code 2021-01-13 2021-01-19
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Animate version 21.0 (and earlier) is affected by an uncontrolled search path element that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
794 CVE-2021-21007 427 Exec Code 2021-01-13 2021-01-19
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Illustrator version 25.0 (and earlier) is affected by an uncontrolled search path element that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
795 CVE-2021-21006 122 Exec Code Overflow 2021-01-13 2021-01-19
6.8
None Remote Medium Not required Partial Partial Partial
Adobe Photoshop version 22.1 (and earlier) is affected by a heap buffer overflow vulnerability when handling a specially crafted font file. Successful exploitation could lead to arbitrary code execution. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
796 CVE-2021-20694 863 Bypass 2021-04-26 2021-05-03
6.5
None Remote Low ??? Partial Partial Partial
Improper access control vulnerability in DAP-1880AC firmware version 1.21 and earlier allows a remote authenticated attacker to bypass access restriction and to start a telnet service via unspecified vectors.
797 CVE-2021-20687 352 CSRF 2021-04-07 2021-04-08
6.8
None Remote Medium Not required Partial Partial Partial
Cross-site request forgery (CSRF) vulnerability in Kagemai 0.8.8 allows remote attackers to hijack the authentication of administrators via unspecified vectors.
798 CVE-2021-20678 89 Exec Code Sql 2021-03-18 2021-03-23
6.5
None Remote Low ??? Partial Partial Partial
SQL injection vulnerability in the Paid Memberships Pro versions prior to 2.5.6 allows remote authenticated attackers to execute arbitrary SQL commands via unspecified vectors.
799 CVE-2021-20675 DoS 2021-03-18 2021-03-23
6.8
None Remote Low ??? None None Complete
M-System DL8 series (type A (DL8-A) versions prior to Ver3.0, type B (DL8-B) versions prior to Ver3.0, type C (DL8-C) versions prior to Ver3.0, type D (DL8-D) versions prior to Ver3.0, and type E (DL8-E) versions prior to Ver3.0) allows remote authenticated attackers to cause a denial of service (DoS) condition via unspecified vectors.
800 CVE-2021-20674 427 Exec Code +Priv 2021-03-12 2021-03-19
6.8
None Remote Medium Not required Partial Partial Partial
Untrusted search path vulnerability in Installer of MagicConnect Client program distributed before 2021 March 1 allows an attacker to gain privileges and via a Trojan horse DLL in an unspecified directory and to execute arbitrary code with the privilege of the user invoking the installer when a terminal is connected remotely using Remote desktop.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.