CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
7151 CVE-2018-20999 682 2019-08-26 2020-08-24
5.0
None Remote Low Not required None None Partial
An issue was discovered in the orion crate before 0.11.2 for Rust. reset() calls cause incorrect results.
7152 CVE-2018-20994 674 2019-08-26 2020-08-24
5.0
None Remote Low Not required None None Partial
An issue was discovered in the trust-dns-proto crate before 0.5.0-alpha.3 for Rust. There is infinite recursion because DNS message compression is mishandled.
7153 CVE-2018-20993 674 2019-08-26 2020-08-24
5.0
None Remote Low Not required None None Partial
An issue was discovered in the yaml-rust crate before 0.4.1 for Rust. There is uncontrolled recursion during deserialization.
7154 CVE-2018-20989 191 2019-08-26 2019-08-30
5.0
None Remote Low Not required None None Partial
An issue was discovered in the untrusted crate before 0.6.2 for Rust. Error handling can trigger an integer underflow and panic.
7155 CVE-2018-20988 94 2019-08-22 2020-08-24
5.0
None Remote Low Not required None Partial None
The wpgform plugin before 0.94 for WordPress has eval injection in the CAPTCHA calculation.
7156 CVE-2018-20980 20 2019-08-22 2019-08-26
5.0
None Remote Low Not required None Partial None
The ninja-forms plugin before 3.2.15 for WordPress has parameter tampering.
7157 CVE-2018-20957 284 2019-08-08 2019-08-16
5.8
None Local Network Low Not required Partial Partial Partial
The Bluetooth Low Energy (BLE) subsystem on Tapplock devices before 2018-06-12 allows replay attacks.
7158 CVE-2018-20954 287 2019-08-08 2020-08-24
5.0
None Remote Low Not required Partial None None
The "Security and Privacy" Encryption feature in Mailpile before 1.0.0rc4 does not exclude disabled, revoked, and expired keys.
7159 CVE-2018-20929 601 2019-08-01 2019-08-08
5.8
None Remote Medium Not required Partial Partial None
cPanel before 70.0.23 allows an open redirect via the /unprotected/redirect.html endpoint (SEC-392).
7160 CVE-2018-20905 732 Bypass 2019-08-01 2020-08-24
5.5
None Remote Low ??? Partial Partial None
cPanel before 71.9980.37 allows attackers to make API calls that bypass the backup feature restriction (SEC-429).
7161 CVE-2018-20885 74 2019-08-01 2019-08-01
5.0
None Remote Low Not required None Partial None
cPanel before 74.0.0 allows Apache HTTP Server configuration injection because of DocumentRoot variable interpolation (SEC-416).
7162 CVE-2018-20867 601 2019-07-30 2019-07-30
5.8
None Remote Medium Not required Partial Partial None
cPanel before 76.0.8 has an open redirect when resetting connections (SEC-462).
7163 CVE-2018-20857 20 2019-07-26 2019-08-01
5.0
None Remote Low Not required None Partial None
Zendesk Samlr before 2.6.2 allows an XML nodes comment attack such as a name_id node with [email protected] followed by <!---->. and then the attacker's domain name.
7164 CVE-2018-20853 2019-11-06 2020-08-24
5.0
None Remote Low Not required None Partial None
An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.
7165 CVE-2018-20852 20 2019-07-13 2020-08-22
5.0
None Remote Low Not required Partial None None
http.cookiejar.DefaultPolicy.domain_return_ok in Lib/http/cookiejar.py in Python before 3.7.3 does not correctly validate the domain: it can be tricked into sending existing cookies to the wrong server. An attacker may abuse this flaw by using a server with a hostname that has another valid hostname as a suffix (e.g., pythonicexample.com to steal cookies for example.com). When a program uses http.cookiejar.DefaultPolicy and tries to do an HTTP connection to an attacker-controlled server, existing cookies can be leaked to the attacker. This affects 2.x through 2.7.16, 3.x before 3.4.10, 3.5.x before 3.5.7, 3.6.x before 3.6.9, and 3.7.x before 3.7.3.
7166 CVE-2018-20840 754 2019-05-30 2019-05-31
5.0
None Remote Low Not required None None Partial
An unhandled exception vulnerability exists during Google Sign-In with Google API C++ Client before 2019-04-10. It potentially causes an outage of third-party services that were not designed to recover from exceptions. On the client, ID token handling can cause an unhandled exception because of misinterpretation of an integer as a string, resulting in denial-of-service and then other users can no longer login/sign-in to the affected third-party service. Once this third-party service uses Google Sign-In with google-api-cpp-client, a malicious user can trigger this client/auth/oauth2_authorization.cc vulnerability by requesting the client to receive the ID token from a Google authentication server.
7167 CVE-2018-20839 200 +Info 2019-05-17 2021-02-25
5.0
None Remote Low Not required Partial None None
systemd 242 changes the VT1 mode upon a logout, which allows attackers to read cleartext passwords in certain circumstances, such as watching a shutdown, or using Ctrl-Alt-F1 and Ctrl-Alt-F2. This occurs because the KDGKBMODE (aka current keyboard mode) check is mishandled.
7168 CVE-2018-20823 20 DoS 2019-04-25 2019-05-01
5.0
None Remote Low Not required None None Partial
The gyroscope on Xiaomi Mi 5s devices allows attackers to cause a denial of service (resonance and false data) via a 20.4 kHz audio signal, aka a MEMS ultrasound attack.
7169 CVE-2018-20812 200 +Info 2019-06-28 2020-05-11
5.0
None Remote Low Not required Partial None None
An information exposure issue where IPv6 DNS traffic would be sent outside of the VPN tunnel (when Traffic Enforcement was enabled) exists in Pulse Secure Pulse Secure Desktop 9.0R1 and below. This is applicable only to dual-stack (IPv4/IPv6) endpoints.
7170 CVE-2018-20811 200 +Info 2019-06-28 2019-07-03
5.0
None Remote Low Not required Partial None None
A hidden RPC service issue was found with Pulse Secure Pulse Connect Secure 8.3RX before 8.3R2 and 8.1RX before 8.1R12.
7171 CVE-2018-20809 20 2019-06-28 2019-07-03
5.0
None Remote Low Not required None None Partial
A crafted message can cause the web server to crash with Pulse Secure Pulse Connect Secure (PCS) 8.3RX before 8.3R5 and Pulse Policy Secure 5.4RX before 5.4R5. This is not applicable to PCS 8.1RX.
7172 CVE-2018-20801 185 DoS 2019-03-14 2019-07-15
5.0
None Remote Low Not required None None Partial
In js/parts/SvgRenderer.js in Highcharts JS before 6.1.0, the use of backtracking regular expressions permitted an attacker to conduct a denial of service attack against the SVGRenderer component, aka ReDoS.
7173 CVE-2018-20800 20 2019-03-13 2019-03-18
5.5
None Remote Low ??? None Partial Partial
An issue was discovered in Open Ticket Request System (OTRS) 5.0.31 and 6.0.13. Users updating to 6.0.13 (also patchlevel updates) or 5.0.31 (only major updates) will experience data loss in their agent preferences table.
7174 CVE-2018-20799 Bypass 2019-03-01 2019-10-03
5.0
None Remote Low Not required None Partial None
In pfSense 2.4.4_1, blocking of source IP addresses on the basis of failed HTTPS authentication is inconsistent with blocking of source IP addresses on the basis of failed SSH authentication (the behavior does not match the sshguard documentation), which might make it easier for attackers to bypass intended access restrictions.
7175 CVE-2018-20798 732 Bypass 2019-03-01 2020-08-24
5.0
None Remote Low Not required None Partial None
The expiretable configuration in pfSense 2.4.4_1 establishes block durations that are incompatible with the block durations implemented by sshguard, which might make it easier for attackers to bypass intended access restrictions.
7176 CVE-2018-20796 674 2019-02-26 2019-11-05
5.0
None Remote Low Not required None None Partial
In the GNU C Library (aka glibc or libc6) through 2.29, check_dst_limits_calc_pos_1 in posix/regexec.c has Uncontrolled Recursion, as demonstrated by '(\227|)(\\1\\1|t1|\\\2537)+' in grep.
7177 CVE-2018-20795 22 Dir. Trav. 2019-02-25 2019-02-25
5.0
None Remote Low Not required Partial None None
tecrail Responsive FileManager 9.13.4 allows remote attackers to read arbitrary files via path traversal with the path parameter, through the copy_cut action in ajax_calls.php and the paste_clipboard action in execute.php.
7178 CVE-2018-20794 22 Dir. Trav. 2019-02-25 2019-02-25
5.0
None Remote Low Not required None Partial None
tecrail Responsive FileManager 9.13.4 allows remote attackers to write to an arbitrary image file (jpg/jpeg/png) via path traversal with the path parameter, through the save_img action in ajax_calls.php.
7179 CVE-2018-20793 22 Dir. Trav. Bypass 2019-02-25 2019-02-25
5.0
None Remote Low Not required None Partial None
tecrail Responsive FileManager 9.13.4 allows remote attackers to write to an arbitrary file as a consequence of a paths[0] path traversal mitigation bypass, through the create_file action in execute.php.
7180 CVE-2018-20792 22 Dir. Trav. 2019-02-25 2019-02-25
5.0
None Remote Low Not required Partial None None
tecrail Responsive FileManager 9.13.4 allows remote attackers to read arbitrary file via path traversal with the path parameter, through the get_file action in ajax_calls.php.
7181 CVE-2018-20786 476 DoS 2019-02-24 2020-03-30
5.0
None Remote Low Not required None None Partial
libvterm through 0+bzr726, as used in Vim and other products, mishandles certain out-of-memory conditions, leading to a denial of service (application crash), related to screen.c, state.c, and vterm.c.
7182 CVE-2018-20783 125 2019-02-21 2019-05-22
5.0
None Remote Low Not required Partial None None
In PHP before 5.6.39, 7.x before 7.0.33, 7.1.x before 7.1.25, and 7.2.x before 7.2.13, a buffer over-read in PHAR reading functions may allow an attacker to read allocated or unallocated memory past the actual data when trying to parse a .phar file. This is related to phar_parse_pharfile in ext/phar/phar.c.
7183 CVE-2018-20782 20 2019-02-17 2019-05-13
5.0
None Remote Low Not required None Partial None
The GloBee plugin before 1.1.2 for WooCommerce mishandles IPN messages.
7184 CVE-2018-20776 200 +Info 2019-02-11 2019-02-11
5.0
None Remote Low Not required Partial None None
Frog CMS 0.9.5 provides a directory listing for a /public request.
7185 CVE-2018-20769 22 Dir. Trav. File Inclusion 2019-02-10 2020-08-24
5.0
None Remote Low Not required Partial None None
An issue was discovered on Xerox WorkCentre 3655, 3655i, 58XX, 58XXi, 59XX, 59XXi, 6655, 6655i, 72XX, 72XXi, 78XX, 78XXi, 7970, 7970i, EC7836, and EC7856 devices before R18-05 073.xxx.0487.15000. There is a Local File Inclusion vulnerability.
7186 CVE-2018-20743 20 DoS 2019-01-25 2019-07-23
5.0
None Remote Low Not required None None Partial
murmur in Mumble through 1.2.19 before 2018-08-31 mishandles multiple concurrent requests that are persisted in the database, which allows remote attackers to cause a denial of service (daemon hang or crash) via a message flood.
7187 CVE-2018-20742 787 2019-01-24 2019-02-13
5.0
None Remote Low Not required None Partial None
An issue was discovered in UC Berkeley RISE Opaque before 2018-12-01. There is no boundary check on ocall_malloc. The return value could be a pointer to enclave memory. It could cause an arbitrary enclave memory write.
7188 CVE-2018-20733 611 2019-01-17 2019-02-01
5.0
None Remote Low Not required Partial None None
BI Web Services in SAS Web Infrastructure Platform before 9.4M6 allows XXE.
7189 CVE-2018-20730 89 Exec Code Sql 2019-01-17 2019-01-22
5.0
None Remote Low Not required Partial None None
A SQL injection vulnerability in NeDi before 1.7Cp3 allows any user to execute arbitrary SQL read commands via the query.php component.
7190 CVE-2018-20714 22 Dir. Trav. 2019-01-15 2019-10-03
5.5
None Remote Low ??? None Partial Partial
The logging system of the Automattic WooCommerce plugin before 3.4.6 for WordPress is vulnerable to a File Deletion vulnerability. This allows deletion of woocommerce.php, which leads to certain privilege checks not being in place, and therefore a shop manager can escalate privileges to admin.
7191 CVE-2018-20679 125 +Info 2019-01-09 2019-09-04
5.0
None Remote Low Not required Partial None None
An issue was discovered in BusyBox before 1.30.0. An out of bounds read in udhcp components (consumed by the DHCP server, client, and relay) allows a remote attacker to leak sensitive information from the stack by sending a crafted DHCP message. This is related to verification in udhcp_get_option() in networking/udhcp/common.c that 4-byte options are indeed 4 bytes.
7192 CVE-2018-20658 20 DoS 2019-01-02 2019-01-31
5.0
None Remote Low Not required None None Partial
The server in Core FTP 2.0 build 653 on 32-bit platforms allows remote attackers to cause a denial of service (daemon crash) via a crafted XRMD command.
7193 CVE-2018-20657 772 DoS 2019-01-02 2019-11-06
5.0
None Remote Low Not required None None Partial
The demangle_template function in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.31.1, has a memory leak via a crafted string, leading to a denial of service (memory consumption), as demonstrated by cxxfilt, a related issue to CVE-2018-12698.
7194 CVE-2018-20631 22 Dir. Trav. 2019-03-21 2019-03-25
5.0
None Remote Low Not required Partial None None
PHP Scripts Mall Website Seller Script 2.0.5 allows full Path Disclosure via a request for an arbitrary image URL such as a .png file.
7195 CVE-2018-20630 22 Dir. Trav. 2019-03-21 2019-03-25
5.0
None Remote Low Not required Partial None None
PHP Scripts Mall Advance Crowdfunding Script 2.0.3 has directory traversal via a direct request for a listing of an uploads directory such as the wp-content/uploads/2018/12 directory.
7196 CVE-2018-20629 22 Dir. Trav. 2019-03-21 2019-03-25
5.0
None Remote Low Not required Partial None None
PHP Scripts Mall Charity Donation Script readymadeb2bscript has directory traversal via a direct request for a listing of an uploads directory such as the wp-content/uploads/2018/12 directory.
7197 CVE-2018-20628 22 Dir. Trav. 2019-03-21 2019-03-25
5.0
None Remote Low Not required Partial None None
PHP Scripts Mall Charity Foundation Script 1 through 3 allows directory traversal via a direct request for a listing of an uploads directory such as the wp-content/uploads/2018/12 directory.
7198 CVE-2018-20615 125 2019-03-21 2019-04-25
5.0
None Remote Low Not required None None Partial
An out-of-bounds read issue was discovered in the HTTP/2 protocol decoder in HAProxy 1.8.x and 1.9.x through 1.9.0 which can result in a crash. The processing of the PRIORITY flag in a HEADERS frame requires 5 extra bytes, and while these bytes are skipped, the total frame length was not re-checked to make sure they were present in the frame.
7199 CVE-2018-20614 20 2018-12-30 2019-01-24
5.0
None Remote Low Not required None None Partial
public\install\install.php in CIM 0.9.3 allows remote attackers to reload the product via the public/install/#/step3 URI.
7200 CVE-2018-20609 200 +Info 2018-12-30 2019-01-09
5.0
None Remote Low Not required Partial None None
imcat 4.4 allows remote attackers to obtain potentially sensitive configuration information via the root/tools/adbug/check.php URI.
Total number of vulnerabilities : 29871   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 (This Page)145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.