CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
6051 CVE-2016-1000217 89 Sql 2016-10-06 2016-12-22
7.5
None Remote Low Not required Partial Partial Partial
Zotpress plugin for WordPress SQLi in zp_get_account()
6052 CVE-2016-1000156 77 2016-12-14 2016-12-15
7.5
None Remote Low Not required Partial Partial Partial
Mailcwp remote file upload vulnerability incomplete fix v1.100
6053 CVE-2016-1000125 89 Sql 2016-10-06 2017-09-05
7.5
None Remote Low Not required Partial Partial Partial
Unauthenticated SQL Injection in Huge-IT Catalog v1.0.7 for Joomla
6054 CVE-2016-1000124 89 Sql 2016-10-06 2017-09-05
7.5
None Remote Low Not required Partial Partial Partial
Unauthenticated SQL Injection in Huge-IT Portfolio Gallery Plugin v1.0.6
6055 CVE-2016-1000123 89 Sql 2016-10-06 2017-09-05
7.5
None Remote Low Not required Partial Partial Partial
Unauthenticated SQL Injection in Huge-IT Video Gallery v1.0.9 for Joomla
6056 CVE-2016-1000113 89 Sql XSS 2016-10-06 2018-05-02
7.5
None Remote Low Not required Partial Partial Partial
XSS and SQLi in huge IT gallery v1.1.5 for Joomla
6057 CVE-2016-1000031 284 Exec Code 2016-10-25 2019-05-24
7.5
None Remote Low Not required Partial Partial Partial
Apache Commons FileUpload before 1.3.3 DiskFileItem File Manipulation Remote Code Execution
6058 CVE-2016-1000030 295 Exec Code 2018-09-05 2018-11-14
7.5
None Remote Low Not required Partial Partial Partial
Pidgin version <2.11.0 contains a vulnerability in X.509 Certificates imports specifically due to improper check of return values from gnutls_x509_crt_init() and gnutls_x509_crt_import() that can result in code execution. This attack appear to be exploitable via custom X.509 certificate from another client. This vulnerability appears to have been fixed in 2.11.0.
6059 CVE-2016-1000003 94 Exec Code 2016-10-07 2016-12-22
7.5
None Remote Low Not required Partial Partial Partial
Mirror Manager version 0.7.2 and older is vulnerable to remote code execution in the checkin code.
6060 CVE-2016-11000 89 Sql 2019-09-20 2019-09-20
7.5
None Remote Low Not required Partial Partial Partial
The wp-ultimate-exporter plugin through 1.1 for WordPress has SQL injection via the export_type_name parameter.
6061 CVE-2016-10995 434 2019-09-18 2019-09-18
7.5
None Remote Low Not required Partial Partial Partial
The Tevolution plugin before 2.3.0 for WordPress has arbitrary file upload via single_upload.php or single-upload.php.
6062 CVE-2016-10972 269 2019-09-16 2019-09-16
7.5
None Remote Low Not required Partial Partial Partial
The newspaper theme before 6.7.2 for WordPress has a lack of options access control via td_ajax_update_panel.
6063 CVE-2016-10971 269 2019-09-16 2019-09-18
7.5
None Remote Low Not required Partial Partial Partial
The MemberSonic Lite plugin before 1.302 for WordPress has incorrect login access control because only knowlewdge of an e-mail address is required.
6064 CVE-2016-10955 434 2019-09-13 2019-09-13
7.5
None Remote Low Not required Partial Partial Partial
The cysteme-finder plugin before 1.4 for WordPress has unrestricted file upload because of incorrect session tracking.
6065 CVE-2016-10954 434 2019-09-13 2019-09-13
7.5
None Remote Low Not required Partial Partial Partial
The Neosense theme before 1.8 for WordPress has qquploader unrestricted file upload.
6066 CVE-2016-10942 89 Sql CSRF 2019-09-13 2019-09-13
7.5
None Remote Low Not required Partial Partial Partial
The podlove-podcasting-plugin-for-wordpress plugin before 2.3.16 for WordPress has SQL injection via the insert_id parameter exploitable via CSRF.
6067 CVE-2016-10935 264 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
The woocommerce-exporter plugin before 1.8.4 for WordPress has privilege escalation.
6068 CVE-2016-10930 20 2019-08-22 2019-08-29
7.5
None Remote Low Not required Partial Partial Partial
The wp-support-plus-responsive-ticket-system plugin before 7.1.0 for WordPress has insecure direct object reference via a ticket number.
6069 CVE-2016-10923 264 2019-08-22 2019-08-23
7.5
None Remote Low Not required Partial Partial Partial
The woocommerce-store-toolkit plugin before 1.5.8 for WordPress has privilege escalation.
6070 CVE-2016-10922 264 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The woocommerce-store-toolkit plugin before 1.5.7 for WordPress has privilege escalation.
6071 CVE-2016-10921 89 Sql 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The gallery-photo-gallery plugin before 1.0.1 for WordPress has SQL injection.
6072 CVE-2016-10917 89 Sql 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The search-everything plugin before 8.1.6 for WordPress has SQL injection related to empty search strings, a different vulnerability than CVE-2014-2316.
6073 CVE-2016-10916 89 Sql 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The appointment-booking-calendar plugin before 1.1.24 for WordPress has SQL injection, a different vulnerability than CVE-2015-7319.
6074 CVE-2016-10909 89 Sql 2019-08-21 2019-08-21
7.5
None Remote Low Not required Partial Partial Partial
The booking-calendar-contact-form plugin before 1.0.24 for WordPress has SQL injection.
6075 CVE-2016-10904 89 Sql 2019-08-16 2019-08-21
7.5
None Remote Low Not required Partial Partial Partial
The olimometer plugin before 2.57 for WordPress has SQL injection.
6076 CVE-2016-10889 89 Sql 2019-08-14 2019-08-16
7.5
None Remote Low Not required Partial Partial Partial
The nextgen-gallery plugin before 2.1.57 for WordPress has SQL injection via a gallery name.
6077 CVE-2016-10888 89 Sql 2019-08-14 2019-08-19
7.5
None Remote Low Not required Partial Partial Partial
The all-in-one-wp-security-and-firewall plugin before 4.0.7 for WordPress has multiple SQL injection issues.
6078 CVE-2016-10887 89 Sql 2019-08-14 2019-08-19
7.5
None Remote Low Not required Partial Partial Partial
The all-in-one-wp-security-and-firewall plugin before 4.0.9 for WordPress has multiple SQL injection issues.
6079 CVE-2016-10886 264 2019-08-14 2019-08-20
7.5
None Remote Low Not required Partial Partial Partial
The wp-editor plugin before 1.2.6 for WordPress has incorrect permissions.
6080 CVE-2016-10764 119 Overflow 2019-07-27 2019-07-31
7.5
None Remote Low Not required Partial Partial Partial
In the Linux kernel before 4.9.6, there is an off by one in the drivers/mtd/spi-nor/cadence-quadspi.c cqspi_setup_flash() function. There are CQSPI_MAX_CHIPSELECT elements in the ->f_pdata array so the ">" should be ">=" instead.
6081 CVE-2016-10759 22 Exec Code Dir. Trav. 2019-05-24 2019-05-29
7.5
None Remote Low Not required Partial Partial Partial
The Xinha plugin in Precurio 2.1 allows Directory Traversal, with resultant arbitrary code execution, via ExtendedFileManager/Classes/ExtendedFileManager.php because ExtendedFileManager can be used to rename the .htaccess file that blocks .php uploads.
6082 CVE-2016-10752 434 Exec Code 2019-05-24 2019-05-29
7.5
None Remote Low Not required Partial Partial Partial
serendipity_moveMediaDirectory in Serendipity 2.0.3 allows remote attackers to upload and execute arbitrary PHP code because it mishandles an extensionless filename during a rename, as demonstrated by "php" as a filename.
6083 CVE-2016-10749 125 2019-04-29 2019-04-30
7.5
None Remote Low Not required Partial Partial Partial
parse_string in cJSON.c in cJSON before 2016-10-02 has a buffer over-read, as demonstrated by a string that begins with a " character and ends with a \ character.
6084 CVE-2016-10734 285 2018-10-29 2018-12-06
7.5
None Remote Low Not required Partial Partial Partial
ProjectSend (formerly cFTP) r582 allows Insecure Direct Object Reference via includes/actions.log.export.php.
6085 CVE-2016-10733 22 Dir. Trav. 2018-10-29 2018-12-06
7.5
None Remote Low Not required Partial Partial Partial
ProjectSend (formerly cFTP) r582 allows directory traversal via file=../ in the process-zip-download.php query string.
6086 CVE-2016-10732 287 Bypass 2018-10-29 2018-12-06
7.5
None Remote Low Not required Partial Partial Partial
ProjectSend (formerly cFTP) r582 allows authentication bypass via a direct request for users.php, home.php, edit-file.php?file_id=1, or process-zip-download.php, or add_user_form_* parameters to users-add.php.
6087 CVE-2016-10731 89 Sql 2018-10-29 2018-12-18
7.5
None Remote Low Not required Partial Partial Partial
ProjectSend (formerly cFTP) r582 allows SQL injection via manage-files.php with the request parameter status, manage-files.php with the request parameter files, clients.php with the request parameter selected_clients, clients.php with the request parameter status, process-zip-download.php with the request parameter file, or home-log.php with the request parameter action.
6088 CVE-2016-10730 264 2018-10-24 2019-01-09
7.2
None Local Low Not required Complete Complete Complete
An issue was discovered in Amanda 3.3.1. A user with backup privileges can trivially compromise a client installation. Amstar is an Amanda Application API script. It should not be run by users directly. It uses star to backup and restore data. It runs binaries with root permissions when parsing the command line argument --star-path.
6089 CVE-2016-10729 77 2018-10-24 2019-01-09
7.2
None Local Low Not required Complete Complete Complete
An issue was discovered in Amanda 3.3.1. A user with backup privileges can trivially compromise a client installation. The "runtar" setuid root binary does not check for additional arguments supplied after --create, allowing users to manipulate commands and perform command injection as root.
6090 CVE-2016-10724 400 DoS 2018-07-05 2019-07-17
7.8
None Remote Low Not required None None Complete
Bitcoin Core before v0.13.0 allows denial of service (memory exhaustion) triggered by the remote network alert system (deprecated since Q1 2016) if an attacker can sign a message with a certain private key that had been known by unintended actors, because of an infinitely sized map. This affects other uses of the codebase, such as Bitcoin Knots before v0.13.0.knots20160814 and many altcoins.
6091 CVE-2016-10722 119 Exec Code Overflow 2018-05-02 2018-06-06
7.5
None Remote Low Not required Partial Partial Partial
partclone.fat in Partclone before 0.2.88 is prone to a heap-based buffer overflow vulnerability due to insufficient validation of the FAT superblock, related to the mark_reserved_sectors function. An attacker may be able to execute arbitrary code in the context of the user running the affected application.
6092 CVE-2016-10721 119 Exec Code Overflow 2018-05-02 2018-06-06
7.5
None Remote Low Not required Partial Partial Partial
partclone.restore in Partclone 0.2.87 is prone to a heap-based buffer overflow vulnerability due to insufficient validation of the partclone image header. An attacker may be able to execute arbitrary code in the context of the user running the affected application.
6093 CVE-2016-10714 189 2018-02-27 2019-06-11
7.5
None Remote Low Not required Partial Partial Partial
In zsh before 5.3, an off-by-one error resulted in undersized buffers that were intended to support PATH_MAX characters.
6094 CVE-2016-10711 444 2018-01-29 2018-02-24
7.5
None Remote Low Not required Partial Partial Partial
Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.
6095 CVE-2016-10703 20 DoS Bypass 2017-12-14 2017-12-26
7.8
None Remote Low Not required None None Complete
A regular expression Denial of Service (DoS) vulnerability in the file lib/ecstatic.js of the ecstatic npm package, before version 2.0.0, allows a remote attacker to overload and crash a server by passing a maliciously crafted string.
6096 CVE-2016-10554 89 Sql 2018-05-31 2018-07-05
7.5
None Remote Low Not required Partial Partial Partial
sequelize is an Object-relational mapping, or a middleman to convert things from Postgres, MySQL, MariaDB, SQLite and Microsoft SQL Server into usable data for NodeJS. Before version 1.7.0-alpha3, sequelize defaulted SQLite to use MySQL backslash escaping, even though SQLite uses Postgres escaping.
6097 CVE-2016-10553 89 Sql 2018-05-31 2018-07-05
7.5
None Remote Low Not required Partial Partial Partial
sequelize is an Object-relational mapping, or a middleman to convert things from Postgres, MySQL, MariaDB, SQLite and Microsoft SQL Server into usable data for NodeJS. A fix was pushed out that fixed potential SQL injection in sequelize 2.1.3 and earlier.
6098 CVE-2016-10551 89 Exec Code Sql 2018-05-29 2018-07-20
7.5
None Remote Low Not required Partial Partial Partial
waterline-sequel is a module that helps generate SQL statements for Waterline apps Any user input that goes into Waterline's `like`, `contains`, `startsWith`, or `endsWith` will end up in waterline-sequel with the potential for malicious code. A malicious user can input their own SQL statements in waterline-sequel 0.50 that will get executed and have full access to the database.
6099 CVE-2016-10550 89 Sql 2018-05-31 2018-07-05
7.5
None Remote Low Not required Partial Partial Partial
sequelize is an Object-relational mapping, or a middleman to convert things from Postgres, MySQL, MariaDB, SQLite and Microsoft SQL Server into usable data for NodeJS If user input goes into the `limit` or `order` parameters, a malicious user can put in their own SQL statements. This affects sequelize 3.16.0 and earlier.
6100 CVE-2016-10541 94 2018-05-31 2018-07-06
7.5
None Remote Low Not required Partial Partial Partial
The npm module "shell-quote" 1.6.0 and earlier cannot correctly escape ">" and "<" operator used for redirection in shell. Applications that depend on shell-quote may also be vulnerable. A malicious user could perform code injection.
Total number of vulnerabilities : 26921   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 (This Page)123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.