CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5951 CVE-2017-13073 79 XSS 2018-04-23 2018-05-25
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in QNAP NAS application Photo Station versions 5.2.7, 5.4.3, and their earlier versions could allow remote attackers to inject arbitrary web script or HTML.
5952 CVE-2017-13072 79 XSS 2018-06-21 2018-08-10
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in App Center in QNAP QTS 4.2.6 build 20171208, QTS 4.3.3 build 20171213, QTS 4.3.4 build 20171223, and their earlier versions could allow remote attackers to inject Javascript code.
5953 CVE-2017-13066 119 Overflow 2017-08-22 2017-08-25
4.3
None Remote Medium Not required None None Partial
GraphicsMagick 1.3.26 has a memory leak vulnerability in the function CloneImage in magick/image.c.
5954 CVE-2017-13065 476 2017-08-22 2019-06-29
4.3
None Remote Medium Not required None None Partial
GraphicsMagick 1.3.26 has a NULL pointer dereference vulnerability in the function SVGStartElement in coders/svg.c.
5955 CVE-2017-13064 119 Overflow 2017-08-22 2019-06-29
4.3
None Remote Medium Not required None None Partial
GraphicsMagick 1.3.26 has a heap-based buffer overflow vulnerability in the function GetStyleTokens in coders/svg.c:311:12.
5956 CVE-2017-13063 119 Overflow 2017-08-22 2019-06-29
4.3
None Remote Medium Not required None None Partial
GraphicsMagick 1.3.26 has a heap-based buffer overflow vulnerability in the function GetStyleTokens in coders/svg.c:314:12.
5957 CVE-2017-13062 119 DoS Overflow 2017-08-22 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.6-6, a memory leak vulnerability was found in the function formatIPTC in coders/meta.c, which allows attackers to cause a denial of service (WriteMETAImage memory consumption) via a crafted file.
5958 CVE-2017-13061 20 DoS 2017-08-22 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.6-5, a length-validation vulnerability was found in the function ReadPSDLayersInternal in coders/psd.c, which allows attackers to cause a denial of service (ReadPSDImage memory exhaustion) via a crafted file.
5959 CVE-2017-13060 119 DoS Overflow 2017-08-22 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.6-5, a memory leak vulnerability was found in the function ReadMATImage in coders/mat.c, which allows attackers to cause a denial of service via a crafted file.
5960 CVE-2017-13059 119 DoS Overflow 2017-08-22 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.6-6, a memory leak vulnerability was found in the function WriteOneJNGImage in coders/png.c, which allows attackers to cause a denial of service (WriteJNGImage memory consumption) via a crafted file.
5961 CVE-2017-13058 119 DoS Overflow 2017-08-22 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.6-6, a memory leak vulnerability was found in the function WritePCXImage in coders/pcx.c, which allows attackers to cause a denial of service via a crafted file.
5962 CVE-2017-12984 79 XSS 2017-08-21 2017-09-05
4.3
None Remote Medium Not required None Partial None
PHPMyWind 5.3 has XSS in shoppingcart.php, related to message.php, admin/message.php, and admin/message_update.php.
5963 CVE-2017-12982 119 DoS Overflow 2017-08-21 2017-10-23
4.3
None Remote Medium Not required None None Partial
The bmp_read_info_header function in bin/jp2/convertbmp.c in OpenJPEG 2.2.0 does not reject headers with a zero biBitCount, which allows remote attackers to cause a denial of service (memory allocation failure) in the opj_image_create function in lib/openjp2/image.c, related to the opj_aligned_alloc_n function in opj_malloc.c.
5964 CVE-2017-12980 79 XSS 2017-08-21 2017-08-25
4.3
None Remote Medium Not required None Partial None
DokuWiki through 2017-02-19c has stored XSS when rendering a malicious RSS or Atom feed, in /inc/parser/xhtml.php. An attacker can create or edit a wiki that uses RSS or Atom data from an attacker-controlled server to trigger JavaScript execution. The JavaScript can be in an author field, as demonstrated by the dc:creator element.
5965 CVE-2017-12979 79 Exec Code XSS 2017-08-21 2017-08-25
4.3
None Remote Medium Not required None Partial None
DokuWiki through 2017-02-19c has stored XSS when rendering a malicious language name in a code element, in /inc/parser/xhtml.php. An attacker can create or edit a wiki with this element to trigger JavaScript execution.
5966 CVE-2017-12973 310 2017-08-20 2017-09-01
4.3
None Remote Medium Not required Partial None None
Nimbus JOSE+JWT before 4.39 proceeds improperly after detection of an invalid HMAC in authenticated AES-CBC decryption, which allows attackers to conduct a padding oracle attack.
5967 CVE-2017-12971 79 XSS 2017-08-23 2019-05-03
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in Apache2Triad 1.5.4 allows remote attackers to inject arbitrary web script or HTML via the account parameter to phpsftpd/users.php.
5968 CVE-2017-12967 119 DoS Overflow 2017-08-19 2018-01-08
4.3
None Remote Medium Not required None None Partial
The getsym function in tekhex.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.29, allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a malformed tekhex binary.
5969 CVE-2017-12966 119 DoS Overflow 2017-08-20 2017-08-25
4.3
None Remote Medium Not required None None Partial
The asn1f_lookup_symbol_impl function in asn1fix_retrieve.c in libasn1fix.a in asn1c 0.9.28 allows remote attackers to cause a denial of service (segmentation fault) via a crafted .asn1 file.
5970 CVE-2017-12957 119 DoS Overflow 2017-08-18 2017-08-22
4.3
None Remote Medium Not required None None Partial
There is a heap-based buffer over-read in libexiv2 in Exiv2 0.26 that is triggered in the Exiv2::Image::io function in image.cpp. It will lead to remote denial of service.
5971 CVE-2017-12956 125 DoS 2017-08-18 2017-08-22
4.3
None Remote Medium Not required None None Partial
There is an illegal address access in Exiv2::FileIo::path[abi:cxx11]() in basicio.cpp of libexiv2 in Exiv2 0.26 that will lead to remote denial of service.
5972 CVE-2017-12954 125 DoS 2017-08-28 2017-09-05
4.3
None Remote Medium Not required None None Partial
The gig::Region::GetSampleFromWavePool function in gig.cpp in libgig 4.0.0 allows remote attackers to cause a denial of service (invalid memory read and application crash) via a crafted gig file.
5973 CVE-2017-12953 787 DoS 2017-08-28 2017-09-05
4.3
None Remote Medium Not required None None Partial
The gig::Instrument::UpdateRegionKeyTable function in gig.cpp in libgig 4.0.0 allows remote attackers to cause a denial of service (invalid memory write and application crash) via a crafted gig file.
5974 CVE-2017-12952 476 DoS 2017-08-28 2017-09-05
4.3
None Remote Medium Not required None None Partial
The LoadString function in helper.h in libgig 4.0.0 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted gig file.
5975 CVE-2017-12951 119 DoS Overflow 2017-08-28 2017-09-05
4.3
None Remote Medium Not required None None Partial
The gig::DimensionRegion::CreateVelocityTable function in gig.cpp in libgig 4.0.0 allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a crafted gig file.
5976 CVE-2017-12950 476 DoS 2017-08-28 2017-09-05
4.3
None Remote Medium Not required None None Partial
The gig::Region::Region function in gig.cpp in libgig 4.0.0 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted gig file.
5977 CVE-2017-12948 79 XSS 2017-08-18 2017-08-22
4.3
None Remote Medium Not required None Partial None
Core\Admin\PFTemplater.php in the PressForward plugin 4.3.0 and earlier for WordPress has XSS in the PATH_INFO to wp-admin/admin.php, related to PHP_SELF.
5978 CVE-2017-12927 79 XSS 2017-08-17 2017-08-26
4.3
None Remote Medium Not required None Partial None
A cross-site scripting vulnerability exists in Cacti 1.1.17 in the method parameter in spikekill.php.
5979 CVE-2017-12925 415 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
Double free vulnerability in DfFromLB in docfile.cxx in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service via a crafted fpx image.
5980 CVE-2017-12924 369 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
CDirVector::GetTable in dirfunc.hxx in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service (divide-by-zero error) via a crafted fpx image.
5981 CVE-2017-12923 476 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
OLEStream::WriteVT_LPSTR in olestrm.cpp in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted fpx image.
5982 CVE-2017-12922 476 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
wchar.c in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted fpx image.
5983 CVE-2017-12921 476 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
PFileFlashPixView::GetGlobalInfoProperty in f_fpxvw.cpp in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted fpx image.
5984 CVE-2017-12920 476 DoS 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
CDirectory::GetDirEntry in dir.cxx in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted fpx image.
5985 CVE-2017-12919 119 DoS Overflow 2017-08-28 2017-09-01
4.3
None Remote Medium Not required None None Partial
Heap-based buffer overflow in OLEStream::WriteVT_LPSTR in olestrm.cpp in libfpx 1.3.1_p6 allows remote attackers to cause a denial of service via a crafted fpx image.
5986 CVE-2017-12912 119 Overflow 2017-09-07 2017-09-11
4.3
None Remote Medium Not required None None Partial
The "mpglibDBL/layer3.c" file in MP3Gain 1.5.2.r2 has a vulnerability which results in a read access violation when opening a crafted MP3 file.
5987 CVE-2017-12911 119 Overflow Mem. Corr. 2017-09-07 2017-09-11
4.3
None Remote Medium Not required None None Partial
The "apetag.c" file in MP3Gain 1.5.2.r2 has a vulnerability which results in a stack memory corruption when opening a crafted MP3 file.
5988 CVE-2017-12907 79 XSS 2017-08-17 2017-08-20
4.3
None Remote Medium Not required None Partial None
Cross-Site Scripting (XSS) exists in NexusPHP version v1.5 via the url path to usersearch.php.
5989 CVE-2017-12906 79 XSS 2017-09-07 2017-09-13
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in NexusPHP allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) cheaters.php or (2) confirm_resend.php.
5990 CVE-2017-12885 79 XSS 2019-05-10 2019-05-10
4.3
None Remote Medium Not required None Partial None
OX Software GmbH App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).
5991 CVE-2017-12877 416 DoS 2017-08-28 2018-06-13
4.3
None Remote Medium Not required None None Partial
Use-after-free vulnerability in the DestroyImage function in image.c in ImageMagick before 7.0.6-6 allows remote attackers to cause a denial of service via a crafted file.
5992 CVE-2017-12876 119 DoS Overflow 2017-08-28 2017-11-12
4.3
None Remote Medium Not required None None Partial
Heap-based buffer overflow in enhance.c in ImageMagick before 7.0.6-6 allows remote attackers to cause a denial of service via a crafted file.
5993 CVE-2017-12872 200 +Info 2017-09-01 2019-05-13
4.3
None Remote Medium Not required Partial None None
The (1) Htpasswd authentication source in the authcrypt module and (2) SimpleSAML_Session class in SimpleSAMLphp 1.14.11 and earlier allow remote attackers to conduct timing side-channel attacks by leveraging use of the standard comparison operator to compare secret material against user input.
5994 CVE-2017-12871 326 Bypass 2017-09-01 2017-09-05
4.3
None Remote Medium Not required Partial None None
The aesEncrypt method in lib/SimpleSAML/Utils/Crypto.php in SimpleSAMLphp 1.14.x through 1.14.11 makes it easier for context-dependent attackers to bypass the encryption protection mechanism by leveraging use of the first 16 bytes of the secret key as the initialization vector (IV).
5995 CVE-2017-12870 200 +Info 2017-09-01 2017-09-05
4.3
None Remote Medium Not required Partial None None
SimpleSAMLphp 1.14.12 and earlier make it easier for man-in-the-middle attackers to obtain sensitive information by leveraging use of the aesEncrypt and aesDecrypt methods in the SimpleSAML/Utils/Crypto class to protect session identifiers in replies to non-HTTPS service providers.
5996 CVE-2017-12867 284 2017-08-29 2018-03-03
4.3
None Remote Medium Not required None Partial None
The SimpleSAML_Auth_TimeLimitedToken class in SimpleSAMLphp 1.14.14 and earlier allows attackers with access to a secret token to extend its validity period by manipulating the prepended time offset.
5997 CVE-2017-12859 20 DoS 2017-08-18 2017-08-26
4.3
None Remote Medium Not required None None Partial
NetApp Data ONTAP before 8.2.5, when operating in 7-Mode in NFS environments, allows remote attackers to cause a denial of service via unspecified vectors.
5998 CVE-2017-12857 200 +Info 2017-08-25 2017-09-12
4.0
None Remote Low Single system Partial None None
Polycom SoundStation IP, VVX, and RealPresence Trio that are running software older than UCS 4.0.12, 5.4.5 rev AG, 5.4.7, 5.5.2, or 5.6.0 are affected by a vulnerability in their UCS web application. This vulnerability could allow an authenticated remote attacker to read a segment of the phone's memory which could contain an administrator's password or other sensitive information.
5999 CVE-2017-12856 79 XSS 2017-08-29 2017-09-02
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in C.P.Sub 5.2 allows remote attackers to inject arbitrary web script or HTML via the keyword parameter to index.php.
6000 CVE-2017-12851 640 2017-08-14 2017-08-24
4.0
None Remote Low Single system Partial None None
An authenticated standard user could reset the password of the admin by altering form data. Affects kanboard before 1.0.46.
Total number of vulnerabilities : 25666   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 (This Page)121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.