CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
551 CVE-2019-14999 352 CSRF 2019-08-23 2019-08-30
4.3
None Remote Medium Not required None Partial None
The Uninstall REST endpoint in Atlassian Universal Plugin Manager before version 2.22.19, from version 3.0.0 before version 3.0.3 and from version 4.0.0 before version 4.0.3 allows remote attackers to uninstall plugins using a Cross-Site Request Forgery (CSRF) vulnerability on an authenticated administrator.
552 CVE-2019-14998 352 Bypass CSRF 2019-09-11 2019-09-16
4.3
None Remote Medium Not required None Partial None
The Webwork action Cross-Site Request Forgery (CSRF) protection implementation in Jira before version 8.4.0 allows remote attackers to bypass its protection via "cookie tossing" a CSRF cookie from a subdomain of a Jira instance.
553 CVE-2019-14997 200 +Info 2019-09-11 2019-10-09
4.3
None Remote Medium Not required Partial None None
The AccessLogFilter class in Jira before version 8.4.0 allows remote anonymous attackers to learn details about other users, including their username, via an information expose through caching vulnerability when Jira is configured with a reverse Proxy and or a load balancer with caching or a CDN.
554 CVE-2019-14996 79 XSS 2019-09-11 2019-09-11
4.3
None Remote Medium Not required None Partial None
The FilterPickerPopup.jspa resource in Jira before version 7.13.7, and from version 8.0.0 before version 8.3.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the searchOwnerUserName parameter.
555 CVE-2019-14994 22 Dir. Trav. 2019-09-19 2019-09-23
4.3
None Remote Medium Not required Partial None None
The Customer Context Filter in Atlassian Jira Service Desk Server and Jira Service Desk Data Center before version 3.9.16, from version 3.10.0 before version 3.16.8, from version 4.0.0 before version 4.1.3, from version 4.2.0 before version 4.2.5, from version 4.3.0 before version 4.3.4, and version 4.4.0 allows remote attackers with portal access to view arbitrary issues in Jira Service Desk projects via a path traversal vulnerability. Note that when the 'Anyone can email the service desk or raise a request in the portal' setting is enabled, an attacker can grant themselves portal access, allowing them to exploit the vulnerability.
556 CVE-2019-14987 79 XSS 2019-08-13 2019-08-15
3.5
None Remote Medium Single system None Partial None
Adive Framework through 2.0.7 is affected by XSS in the Create New Table and Create New Navigation Link functions.
557 CVE-2019-14982 190 Overflow 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None None Partial
In Exiv2 before v0.27.2, there is an integer overflow vulnerability in the WebPImage::getHeaderOffset function in webpimage.cpp. It can lead to a buffer overflow vulnerability and a crash.
558 CVE-2019-14981 369 DoS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.x before 7.0.8-41 and 6.x before 6.9.10-41, there is a divide-by-zero vulnerability in the MeanShiftImage function. It allows an attacker to cause a denial of service by sending a crafted file.
559 CVE-2019-14980 416 DoS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.x before 7.0.8-42 and 6.x before 6.9.10-42, there is a use after free vulnerability in the UnmapBlob function that allows an attacker to cause a denial of service by sending a crafted file.
560 CVE-2019-14976 79 XSS 2019-08-12 2019-08-15
4.3
None Remote Medium Not required None Partial None
iCMS 7.0.15 allows admincp.php?app=apps XSS via the keywords parameter.
561 CVE-2019-14974 79 XSS 2019-08-14 2019-08-19
4.3
None Remote Medium Not required None Partial None
SugarCRM Enterprise 9.0.0 allows mobile/error-not-supported-platform.html?desktop_url= XSS.
562 CVE-2019-14973 190 Overflow 2019-08-14 2019-08-25
4.3
None Remote Medium Not required None None Partial
_TIFFCheckMalloc and _TIFFCheckRealloc in tif_aux.c in LibTIFF through 4.0.10 mishandle Integer Overflow checks because they rely on compiler behavior that is undefined by the applicable C standards. This can, for example, lead to an application crash.
563 CVE-2019-14967 79 XSS 2019-08-12 2019-08-15
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Frappe Framework 10, 11 before 11.1.46, and 12. There exists an XSS vulnerability.
564 CVE-2019-14961 79 XSS 2019-10-01 2019-10-02
4.3
None Remote Medium Not required None Partial None
JetBrains Upsource before 2019.1.1412 was not properly escaping HTML tags in a code block comments, leading to XSS.
565 CVE-2019-14960 426 2019-10-01 2019-10-08
4.6
None Local Low Not required Partial Partial Partial
JetBrains Rider before 2019.1.2 was using an unsigned JetBrains.Rider.Unity.Editor.Plugin.Repacked.dll file.
566 CVE-2019-14959 311 2019-10-02 2019-10-04
4.3
None Remote Medium Not required Partial None None
JetBrains Toolbox before 1.15.5605 was resolving an internal URL via a cleartext http connection.
567 CVE-2019-14956 281 2019-10-02 2019-10-03
4.0
None Remote Low Single system Partial None None
JetBrains YouTrack before 2019.2.53938 was using incorrect settings, allowing a user without necessary permissions to get other project names.
568 CVE-2019-14954 311 2019-10-01 2019-10-08
4.3
None Remote Medium Not required Partial None None
JetBrains IntelliJ IDEA before 2019.2 was resolving the markdown plantuml artifact download link via a cleartext http connection.
569 CVE-2019-14953 79 XSS 2019-10-01 2019-10-02
4.3
None Remote Medium Not required None Partial None
JetBrains YouTrack versions before 2019.2.53938 had a possible XSS through issue attachments when using the Firefox browser.
570 CVE-2019-14952 79 XSS 2019-10-01 2019-10-02
4.3
None Remote Medium Not required None Partial None
JetBrains YouTrack versions before 2019.1.52584 had a possible XSS in the issue titles.
571 CVE-2019-14950 79 XSS 2019-08-12 2019-08-15
4.3
None Remote Medium Not required None Partial None
The wp-live-chat-support plugin before 8.0.27 for WordPress has XSS via the GDPR page.
572 CVE-2019-14949 79 XSS 2019-08-12 2019-08-21
4.3
None Remote Medium Not required None Partial None
The wp-database-backup plugin before 5.1.2 for WordPress has XSS.
573 CVE-2019-14948 79 XSS 2019-08-12 2019-08-21
3.5
None Remote Medium Single system None Partial None
The woocommerce-product-addon plugin before 18.4 for WordPress has XSS via an import of a new meta data structure.
574 CVE-2019-14947 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.52 for WordPress has XSS during an account upgrade.
575 CVE-2019-14946 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.52 for WordPress has XSS related to UM Roles create and edit operations.
576 CVE-2019-14945 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.54 for WordPress has XSS.
577 CVE-2019-14940 20 2019-08-11 2019-08-21
4.0
None Remote Low Single system None None Partial
In Storage Performance Development Kit (SPDK) before 19.07, a user of a vhost can cause a crash if the target is sent invalid input.
578 CVE-2019-14939 200 +Info 2019-08-11 2019-08-22
2.1
None Local Low Not required Partial None None
An issue was discovered in the mysql (aka mysqljs) module 2.17.1 for Node.js. The LOAD DATA LOCAL INFILE option is open by default.
579 CVE-2019-14935 275 2019-08-11 2019-08-27
4.6
None Local Low Not required Partial Partial Partial
3CX Phone 15 on Windows has insecure permissions on the "%PROGRAMDATA%\3CXPhone for Windows\PhoneApp" installation directory, allowing Full Control access for Everyone, and leading to privilege escalation because of a StartUp link.
580 CVE-2019-14916 434 2019-09-20 2019-09-27
4.0
None Remote Low Single system None Partial None
An issue was discovered in PRiSE adAS 1.7.0. A file's format is not properly checked, leading to an unrestricted file upload.
581 CVE-2019-14915 79 XSS 2019-09-20 2019-09-23
4.3
None Remote Medium Not required None Partial None
An issue was discovered in PRiSE adAS 1.7.0. Certificate data are not properly escaped. This leads to XSS when submitting a rogue certificate.
582 CVE-2019-14913 79 XSS 2019-09-20 2019-09-23
3.5
None Remote Medium Single system None Partial None
An issue was discovered in PRiSE adAS 1.7.0. Log data are not properly escaped, leading to persistent XSS in the administration panel.
583 CVE-2019-14911 79 XSS 2019-09-20 2019-09-23
4.3
None Remote Medium Not required None Partial None
An issue was discovered in PRiSE adAS 1.7.0. The OPENSSO module does not properly escape output on error, leading to reflected XSS.
584 CVE-2019-14858 2019-10-14 2019-10-15
0.0
None ??? ??? ??? ??? ??? ???
A vulnerability was found in Ansible engine 2.x up to 2.8 and Ansible tower 3.x up to 3.5. When a module has an argument_spec with sub parameters marked as no_log, passing an invalid parameter name to the module will cause the task to fail before the no_log options in the sub parameters are processed. As a result, data in the sub parameter fields will not be masked and will be displayed if Ansible is run with increased verbosity and present in the module invocation arguments for the task.
585 CVE-2019-14846 2019-10-08 2019-10-08
0.0
None ??? ??? ??? ??? ??? ???
Ansible, all ansible_engine-2.x versions and ansible_engine-3.x up to ansible_engine-3.5, was logging at the DEBUG level which lead to a disclosure of credentials if a plugin used a library that logged credentials at the DEBUG level. This flaw does not affect Ansible modules, as those are executed in a separate process.
586 CVE-2019-14845 Bypass 2019-10-08 2019-10-08
0.0
None ??? ??? ??? ??? ??? ???
A vulnerability was found in OpenShift builds, versions 4.1 up to 4.3. Builds that extract source from a container image, bypass the TLS hostname verification. An attacker can take advantage of this flaw by launching a man-in-the-middle attack and injecting malicious content.
587 CVE-2019-14838 2019-10-14 2019-10-15
0.0
None ??? ??? ??? ??? ??? ???
A flaw was found in wildfly-core before 7.2.5.GA. The Management users with Monitor, Auditor and Deployer Roles should not be allowed to modify the runtime state of the server
588 CVE-2019-14832 2019-10-15 2019-10-15
0.0
None ??? ??? ??? ??? ??? ???
A flaw was found in the Keycloak REST API before version 8.0.0 where it would permit user access from a realm the user was not configured. An authenticated attacker with knowledge of a user id could use this flaw to access unauthorized information or to carry out further attacks.
589 CVE-2019-14826 613 2019-09-17 2019-10-09
2.1
None Local Low Not required Partial None None
A flaw was found in FreeIPA versions 4.5.0 and later. Session cookies were retained in the cache after logout. An attacker could abuse this flaw if they obtain previously valid session cookies and can use this to gain access to the session.
590 CVE-2019-14823 2019-10-14 2019-10-15
0.0
None ??? ??? ??? ??? ??? ???
A flaw was found in the "Leaf and Chain" OCSP policy implementation in JSS' CryptoManager versions after 4.4.6, 4.5.3, 4.6.0, where it implicitly trusted the root certificate of a certificate chain. Applications using this policy may not properly verify the chain and could be vulnerable to attacks such as Man in the Middle.
591 CVE-2019-14810 DoS 2019-10-10 2019-10-10
0.0
None ??? ??? ??? ??? ??? ???
A vulnerability has been found in the implementation of the Label Distribution Protocol (LDP) protocol in EOS. Under race conditions, the LDP agent can establish an LDP session with a malicious peer potentially allowing the possibility of a Denial of Service (DoS) attack on route updates and in turn potentially leading to an Out of Memory (OOM) condition that is disruptive to traffic forwarding. Affected EOS versions include: 4.22 release train: 4.22.1F and earlier releases 4.21 release train: 4.21.0F - 4.21.2.3F, 4.21.3F - 4.21.7.1M 4.20 release train: 4.20.14M and earlier releases 4.19 release train: 4.19.12M and earlier releases End of support release trains (4.18 and 4.17)
592 CVE-2019-14808 2019-10-09 2019-10-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in the RENPHO application 3.0.0 for iOS. It transmits JSON data unencrypted to a server without an integrity check, if a user changes personal data in his profile tab (e.g., exposure of his birthday) or logs into his account (i.e., exposure of credentials).
593 CVE-2019-14807 79 XSS 2019-08-09 2019-09-25
4.3
None Remote Medium Not required None Partial None
In the MobileFrontend extension 1.31 through 1.33 for MediaWiki, XSS exists within the edit summary field in includes/specials/MobileSpecialPageFeed.php.
594 CVE-2019-14805 79 XSS 2019-08-09 2019-08-14
3.5
None Remote Medium Single system None Partial None
studio/builder_menu.php?page=sets in UNA 10.0.0-RC1 allows XSS via the System Name field under Sets during set editing.
595 CVE-2019-14804 79 XSS 2019-08-09 2019-08-14
3.5
None Remote Medium Single system None Partial None
studio/polyglot.php?page=etemplates in UNA 10.0.0-RC1 allows XSS via the System Name field under Emails during template editing.
596 CVE-2019-14799 79 XSS 2019-08-09 2019-08-22
4.3
None Remote Medium Not required None Partial None
The FV Flowplayer Video Player plugin before 7.3.14.727 for WordPress allows email subscription XSS.
597 CVE-2019-14798 22 Dir. Trav. File Inclusion 2019-08-09 2019-08-14
4.0
None Remote Low Single system Partial None None
The 10Web Photo Gallery plugin before 1.5.25 for WordPress has Authenticated Local File Inclusion via directory traversal in the wp-admin/admin-ajax.php?action=shortcode_bwg tagtext parameter.
598 CVE-2019-14797 79 XSS 2019-08-09 2019-08-14
3.5
None Remote Medium Single system None Partial None
The 10Web Photo Gallery plugin before 1.5.23 for WordPress has authenticated stored XSS.
599 CVE-2019-14796 79 XSS 2019-08-09 2019-08-20
3.5
None Remote Medium Single system None Partial None
The mq-woocommerce-products-price-bulk-edit (aka Woocommerce Products Price Bulk Edit) plugin 2.0 for WordPress allows XSS via the wp-admin/admin-ajax.php?action=update_options show_products_page_limit parameter.
600 CVE-2019-14795 79 XSS 2019-08-15 2019-08-21
3.5
None Remote Medium Single system None Partial None
The toggle-the-title (aka Toggle The Title) plugin 1.4 for WordPress has XSS via the wp-admin/admin-ajax.php?action=update_title_options isAutoSaveValveChecked or isDisableAllPagesValveChecked parameter.
Total number of vulnerabilities : 37928   Page : 1 2 3 4 5 6 7 8 9 10 11 12 (This Page)13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.