CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5751 CVE-2017-7585 119 Overflow 2017-04-07 2017-07-10
4.3
None Remote Medium Not required None None Partial
In libsndfile before 1.0.28, an error in the "flac_buffer_copy()" function (flac.c) can be exploited to cause a stack-based buffer overflow via a specially crafted FLAC file.
5752 CVE-2017-7583 79 XSS 2017-04-07 2018-06-19
4.3
None Remote Medium Not required None Partial None
ILIAS before 5.2.3 has XSS via SVG documents.
5753 CVE-2017-7579 79 XSS 2017-04-07 2017-04-12
4.3
None Remote Medium Not required None Partial None
inc/PMF/Faq.php in phpMyFAQ before 2.9.7 has XSS in the question field.
5754 CVE-2017-7566 918 Bypass 2017-04-06 2017-04-13
4.0
None Remote Low Single system Partial None None
MyBB before 1.8.11 allows remote attackers to bypass an SSRF protection mechanism.
5755 CVE-2017-7562 287 Bypass 2018-07-26 2018-09-21
4.0
None Remote Low Single system None Partial None
An authentication bypass flaw was found in the way krb5's certauth interface before 1.16.1 handled the validation of client certificates. A remote attacker able to communicate with the KDC could potentially use this flaw to impersonate arbitrary principals under rare and erroneous circumstances.
5756 CVE-2017-7560 399 2017-09-13 2017-09-26
4.9
None Local Low Not required None None Complete
It was found that rhnsd PID files are created as world-writable that allows local attackers to fill the disks or to kill selected processes.
5757 CVE-2017-7554 79 XSS 2017-09-28 2017-12-30
4.3
None Remote Medium Not required None Partial None
It was found that the App Studio component of RHMAP 4.4 executes javascript provided by a user. An attacker could use this flaw to execute a stored XSS attack on an application administrator using App Studio.
5758 CVE-2017-7548 285 DoS 2017-08-16 2017-12-30
4.0
None Remote Low Single system None Partial None
PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.
5759 CVE-2017-7547 285 2017-08-16 2017-12-30
4.0
None Remote Low Single system Partial None None
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
5760 CVE-2017-7545 611 2018-07-26 2018-09-21
4.0
None Remote Low Single system Partial None None
It was discovered that the XmlUtils class in jbpmmigration 6.5 performed expansion of external parameter entities while parsing XML files. A remote attacker could use this flaw to read files accessible to the user running the application server and, potentially, perform other more advanced XML eXternal Entity (XXE) attacks.
5761 CVE-2017-7543 362 2018-07-26 2018-10-26
4.3
None Remote Medium Not required Partial None None
A race-condition flaw was discovered in openstack-neutron before 7.2.0-12.1, 8.x before 8.3.0-11.1, 9.x before 9.3.1-2.1, and 10.x before 10.0.2-1.1, where, following a minor overcloud update, neutron security groups were disabled. Specifically, the following were reset to 0: net.bridge.bridge-nf-call-ip6tables and net.bridge.bridge-nf-call-iptables. The race was only triggered by an update, at which point an attacker could access exposed tenant VMs and network resources.
5762 CVE-2017-7542 190 DoS Overflow 2017-07-21 2018-11-30
4.9
None Local Low Not required None None Complete
The ip6_find_1stfragopt function in net/ipv6/output_core.c in the Linux kernel through 4.12.3 allows local users to cause a denial of service (integer overflow and infinite loop) by leveraging the ability to open a raw socket.
5763 CVE-2017-7536 264 2018-01-10 2018-12-12
4.4
None Local Medium Not required Partial Partial Partial
In Hibernate Validator 5.2.x before 5.2.5 final, 5.3.x, and 5.4.x, it was found that when the security manager's reflective permissions, which allows it to access the private members of the class, are granted to Hibernate Validator, a potential privilege escalation can occur. By allowing the calling code to access those private members without the permission an attacker may be able to validate an invalid instance and access the private member value via ConstraintViolation#getInvalidValue().
5764 CVE-2017-7535 79 XSS 2018-07-26 2018-09-20
4.3
None Remote Medium Not required None Partial None
foreman before version 1.16.0 is vulnerable to a stored XSS in organizations/locations assignment to hosts. Exploiting this requires a user to actively assign hosts to an organization that contains html in its name which is visible to the user prior to taking action.
5765 CVE-2017-7532 284 2017-07-17 2017-07-19
4.0
None Remote Low Single system None Partial None
In Moodle 3.x, course creators are able to change system default settings for courses.
5766 CVE-2017-7531 200 +Info 2017-07-17 2018-05-09
4.0
None Remote Low Single system Partial None None
In Moodle 3.3, the course overview block reveals activities in hidden courses.
5767 CVE-2017-7526 310 2018-07-26 2018-10-02
4.3
None Remote Medium Not required Partial None None
libgcrypt before version 1.7.8 is vulnerable to a cache side-channel attack resulting into a complete break of RSA-1024 while using the left-to-right method for computing the sliding-window expansion. The same attack is believed to work on RSA-2048 with moderately more computation. This side-channel requires that attacker can run arbitrary software on the hardware where the private RSA key is used.
5768 CVE-2017-7522 476 2017-06-27 2017-07-06
4.0
None Remote Low Single system None None Partial
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.
5769 CVE-2017-7521 415 2017-06-27 2017-11-03
4.3
None Remote Medium Not required None None Partial
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().
5770 CVE-2017-7520 295 2017-06-27 2017-11-03
4.0
None Remote High Not required Partial None Partial
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.
5771 CVE-2017-7518 264 2018-07-30 2018-10-10
4.6
None Local Low Not required Partial Partial Partial
A flaw was found in the Linux kernel before version 4.12 in the way the KVM module processed the trap flag(TF) bit in EFLAGS during emulation of the syscall instruction, which leads to a debug exception(#DB) being raised in the guest stack. A user/process inside a guest could use this flaw to potentially escalate their privileges inside the guest. Linux guests are not affected by this.
5772 CVE-2017-7515 399 2017-06-06 2017-06-12
4.3
None Remote Medium Not required None None Partial
poppler through version 0.55.0 is vulnerable to an uncontrolled recursion in pdfunite resulting into potential denial-of-service.
5773 CVE-2017-7511 476 2017-05-30 2018-01-18
4.3
None Remote Medium Not required None None Partial
poppler since version 0.17.3 has been vulnerable to NULL pointer dereference in pdfunite triggered by specially crafted documents.
5774 CVE-2017-7509 20 DoS 2018-07-26 2018-09-21
4.0
None Remote Low Single system None None Partial
An input validation error was found in Red Hat Certificate System's handling of client provided certificates before 8.1.20-1. If the certreq field is not present in a certificate an assertion error is triggered causing a denial of service.
5775 CVE-2017-7501 59 DoS 2017-11-22 2018-11-29
4.6
None Local Low Not required Partial Partial Partial
It was found that versions of rpm before 4.13.0.2 use temporary files with predictable names when installing an RPM. An attacker with ability to write in a directory where files will be installed could create symbolic links to an arbitrary location and modify content, and possibly permissions to arbitrary files, which could be used for denial of service or possibly privilege escalation.
5776 CVE-2017-7497 284 2018-07-27 2018-09-24
4.0
None Remote Low Single system None Partial None
The dialog for creating cloud volumes (cinder provider) in CloudForms does not filter cloud tenants by user. An attacker with the ability to create storage volumes could use this to create storage volumes for any other tenant.
5777 CVE-2017-7496 264 2017-06-26 2017-07-03
4.4
None Local Medium Not required Partial Partial Partial
fedora-arm-installer up to and including 1.99.16 is vulnerable to local privilege escalation due to lack of checking the error condition of mount operation failure on unsafely created temporary directories.
5778 CVE-2017-7493 284 2017-05-17 2018-09-07
4.6
None Local Low Not required Partial Partial Partial
Quick Emulator (Qemu) built with the VirtFS, host directory sharing via Plan 9 File System(9pfs) support, is vulnerable to an improper access control issue. It could occur while accessing virtfs metadata files in mapped-file security mode. A guest user could use this flaw to escalate their privileges inside guest.
5779 CVE-2017-7491 352 CSRF 2017-05-15 2017-05-23
4.3
None Remote Medium Not required None Partial None
In Moodle 2.x and 3.x, a CSRF attack is possible that allows attackers to change the "number of courses displayed in the course overview block" configuration setting.
5780 CVE-2017-7488 200 +Info 2017-05-16 2018-01-04
4.0
None Remote Low Single system Partial None None
Authconfig version 6.2.8 is vulnerable to an Information exposure while using SSSD to authenticate against remote server resulting in the leak of information about existing usernames.
5781 CVE-2017-7485 310 2017-05-12 2018-01-04
4.3
None Remote Medium Not required None Partial None
In PostgreSQL 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3, it was found that the PGREQUIRESSL environment variable was no longer enforcing a SSL/TLS connection to a PostgreSQL server. An active Man-in-the-Middle attacker could use this flaw to strip the SSL/TLS protection from a connection between a client and a server.
5782 CVE-2017-7479 20 DoS 2017-05-15 2017-11-03
4.0
None Remote Low Single system None None Partial
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.
5783 CVE-2017-7475 476 2017-05-19 2017-05-30
4.3
None Remote Medium Not required None None Partial
Cairo version 1.15.4 is vulnerable to a NULL pointer dereference related to the FT_Load_Glyph and FT_Render_Glyph resulting in an application crash.
5784 CVE-2017-7472 399 DoS 2017-05-11 2018-01-26
4.9
None Local Low Not required None None Complete
The KEYS subsystem in the Linux kernel before 4.10.13 allows local users to cause a denial of service (memory consumption) via a series of KEY_REQKEY_DEFL_THREAD_KEYRING keyctl_set_reqkey_keyring calls.
5785 CVE-2017-7463 79 Exec Code XSS 2018-07-27 2018-09-20
4.3
None Remote Medium Not required None Partial None
JBoss BRMS 6 and BPM Suite 6 before 6.4.3 are vulnerable to a reflected XSS via artifact upload. A malformed XML file, if uploaded, causes an error message to appear that includes part of the bad XML code verbatim without filtering out scripts. Successful exploitation would allow execution of script code within the context of the affected user.
5786 CVE-2017-7454 119 DoS Overflow 2017-04-05 2017-06-30
4.3
None Remote Medium Not required None None Partial
The iwgif_record_pixel function in imagew-gif.c in libimageworsener.a in ImageWorsener 1.3.0 allows remote attackers to cause a denial of service (heap-based buffer over-read) via a crafted file.
5787 CVE-2017-7453 476 DoS 2017-04-05 2017-06-30
4.3
None Remote Medium Not required None None Partial
The iwgif_record_pixel function in imagew-gif.c in libimageworsener.a in ImageWorsener 1.3.0 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted file.
5788 CVE-2017-7452 476 DoS 2017-04-05 2017-06-30
4.3
None Remote Medium Not required None None Partial
The iwbmp_read_info_header function in imagew-bmp.c in libimageworsener.a in ImageWorsener 1.3.0 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted file.
5789 CVE-2017-7448 369 DoS 2017-04-05 2017-04-11
4.3
None Remote Medium Not required None None Partial
The allocate_channel_framebuffer function in uncompressed_components.hh in Dropbox Lepton 1.2.1 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a malformed JPEG image.
5790 CVE-2017-7443 113 Http R.Spl. 2017-04-05 2017-04-12
4.3
None Remote Medium Not required None Partial None
apt-cacher before 1.7.15 and apt-cacher-ng before 3.4 allow HTTP response splitting via encoded newline characters, related to lack of blocking for the %0[ad] regular expression.
5791 CVE-2017-7440 20 2017-05-02 2017-05-15
4.3
None Remote Medium Not required None Partial None
Kerio Connect 8.0.0 through 9.2.2, and Kerio Connect Client desktop application for Windows and Mac 9.2.0 through 9.2.2, when e-mail preview is enabled, allows remote attackers to conduct clickjacking attacks via a crafted e-mail message.
5792 CVE-2017-7438 79 XSS 2018-03-02 2018-03-20
4.3
None Remote Medium Not required None Partial None
NetIQ Privileged Account Manager before 3.1 Patch Update 3 allowed cross site scripting attacks via javascript DOM modification using the supplied cookie parameter.
5793 CVE-2017-7437 79 XSS 2018-03-05 2018-03-27
4.3
None Remote Medium Not required None Partial None
NetIQ Privileged Account Manager before 3.1 Patch Update 3 allowed cross site scripting attacks via the "type" and "account" parameters of json requests.
5794 CVE-2017-7433 22 Dir. Trav. 2017-05-18 2017-06-01
4.0
None Remote Low Single system Partial None None
An absolute path traversal vulnerability (CWE-36) in Micro Focus Vibe 4.0.2 and earlier allows a remote authenticated attacker to download arbitrary files from the server by submitting a specially crafted request to the viewFile endpoint. Note that the attack can be performed without authentication if Guest access is enabled (Guest access is disabled by default).
5795 CVE-2017-7430 79 XSS 2017-05-03 2017-05-12
4.3
None Remote Medium Not required None Partial None
Novell iManager 2.7.x before 2.7 SP7 Patch 10 HF1 and NetIQ iManager 3.x before 3.0.3.1 have a persistent XSS vulnerability in Framework.
5796 CVE-2017-7427 79 Exec Code XSS 2018-03-05 2018-03-28
4.3
None Remote Medium Not required None Partial None
Multiple cross site scripting attacks were found in the Identity Manager Plug-in, hosted on iManager 2.7.7.7, before Identity Manager 4.6.1. In certain scenarios it was possible to execute arbitrary JavaScript code in the context of vulnerable application, via user.Context in the Object Selector, via vdtData in the Version discovery and via nextFrame in the Object Inspector and via Host GUID in the System details plugins.
5797 CVE-2017-7425 79 XSS 2017-11-06 2017-11-27
4.3
None Remote Medium Not required None Partial None
Multiple potential reflected XSS issues exist in NetIQ iManager versions before 2.7.7 Patch 10 HF2 and 3.0.3.2.
5798 CVE-2017-7424 22 Dir. Trav. 2017-08-21 2017-08-28
4.0
None Remote Low Single system Partial None None
A Path Traversal (CWE-22) vulnerability in esfadmingui in Micro Focus Enterprise Developer and Enterprise Server 2.3, 2.3 Update 1 before Hotfix 8, and 2.3 Update 2 before Hotfix 9 allows remote authenticated users to download arbitrary files from a system running the product, if this component is configured. Note esfadmingui is not enabled by default.
5799 CVE-2017-7421 79 XSS Bypass 2017-08-21 2017-08-28
4.3
None Remote Medium Not required None Partial None
Reflected and stored Cross-Site Scripting (XSS, CWE-79) vulnerabilities in Directory Server (aka Enterprise Server Administration web UI) and ESMAC (aka Enterprise Server Monitor and Control) in Micro Focus Enterprise Developer and Enterprise Server 2.3 and earlier, 2.3 Update 1 before Hotfix 8, and 2.3 Update 2 before Hotfix 9 allow remote authenticated attackers to bypass protection mechanisms (CWE-693) and other security features.
5800 CVE-2017-7419 79 XSS 2018-03-02 2018-03-16
4.3
None Remote Medium Not required None Partial None
A OAuth application in NetIQ Access Manager 4.3 before 4.3.2 and 4.2 before 4.2.4 allowed cross site scripting attacks due to unescaped "description" field that could be specified by the provider.
Total number of vulnerabilities : 24278   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 (This Page)117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.