CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5451 CVE-2017-11498 119 DoS Overflow 2017-10-02 2018-05-10
5.0
None Remote Low Not required None None Partial
Buffer overflow in hasplms in Gemalto ACC (Admin Control Center), all versions ranging from HASP SRM 2.10 to Sentinel LDK 7.50, allows remote attackers to shut down the remote process (a denial of service) via a language pack (ZIP file) with invalid HTML files.
5452 CVE-2017-11482 601 2017-12-08 2019-10-09
5.8
None Remote Medium Not required Partial Partial None
The Kibana fix for CVE-2017-8451 was found to be incomplete. With X-Pack installed, Kibana versions before 6.0.1 and 5.6.5 have an open redirect vulnerability on the login page that would enable an attacker to craft a link that redirects to an arbitrary website.
5453 CVE-2017-11480 DoS 2017-12-08 2019-10-09
5.0
None Remote Low Not required None None Partial
Packetbeat versions prior to 5.6.4 are affected by a denial of service flaw in the PostgreSQL protocol handler. If Packetbeat is listening for PostgreSQL traffic and a user is able to send arbitrary network traffic to the monitored port, the attacker could prevent Packetbeat from properly logging other PostgreSQL traffic.
5454 CVE-2017-11469 22 Dir. Trav. 2017-07-20 2017-07-24
5.0
None Remote Low Not required Partial None None
get2post.php in IDERA Uptime Monitor 7.8 has directory traversal in the file_name parameter.
5455 CVE-2017-11468 770 DoS 2017-07-20 2019-10-02
5.0
None Remote Low Not required None None Partial
Docker Registry before 2.6.2 in Docker Distribution does not properly restrict the amount of content accepted from a user, which allows remote attackers to cause a denial of service (memory consumption) via the manifest endpoint.
5456 CVE-2017-11456 22 Dir. Trav. 2017-07-19 2017-07-25
5.0
None Remote Low Not required Partial None None
Geneko GWR routers allow directory traversal sequences starting with a /../ substring, as demonstrated by unauthenticated read access to the configuration file.
5457 CVE-2017-11424 2017-08-24 2019-10-02
5.0
None Remote Low Not required None Partial None
In PyJWT 1.5.0 and below the `invalid_strings` check in `HMACAlgorithm.prepare_key` does not account for all PEM encoded public keys. Specifically, the PKCS1 PEM encoded format would be allowed because it is prefaced with the string `-----BEGIN RSA PUBLIC KEY-----` which is not accounted for. This enables symmetric/asymmetric key confusion attacks against users using the PKCS1 PEM encoded public keys, which would allow an attacker to craft JWTs from scratch.
5458 CVE-2017-11408 20 2017-07-18 2018-02-03
5.0
None Remote Low Not required None None Partial
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the AMQP dissector could crash. This was addressed in epan/dissectors/packet-amqp.c by checking for successful list dissection.
5459 CVE-2017-11407 20 2017-07-18 2019-01-16
5.0
None Remote Low Not required None None Partial
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the MQ dissector could crash. This was addressed in epan/dissectors/packet-mq.c by validating the fragment length before a reassembly attempt.
5460 CVE-2017-11390 611 2017-08-02 2017-08-03
5.0
None Remote Low Not required Partial None None
XML external entity (XXE) processing vulnerability in Trend Micro Control Manager 6.0, if exploited, could lead to information disclosure. Formerly ZDI-CAN-4706.
5461 CVE-2017-11387 200 Bypass +Info 2017-08-02 2017-08-05
5.0
None Remote Low Not required Partial None None
Authentication Bypass in Trend Micro Control Manager 6.0 causes Information Disclosure when authentication validation is not done for functionality that can change debug logging level. Formerly ZDI-CAN-4512.
5462 CVE-2017-11379 345 2017-08-01 2017-08-07
5.0
None Remote Low Not required None Partial None
Configuration and database backup archives are not signed or validated in Trend Micro Deep Discovery Director 1.1.
5463 CVE-2017-11367 125 DoS 2017-07-17 2017-08-07
5.0
None Remote Low Not required None None Partial
The shoco_decompress function in the API in shoco through 2017-07-17 allows remote attackers to cause a denial of service (buffer over-read and application crash) via malformed compressed data.
5464 CVE-2017-11349 522 2017-07-17 2019-10-02
5.0
None Remote Low Not required Partial None None
dataTaker DT8x dEX 1.72.007 allows remote attackers to compose programs or schedules, for purposes such as sending e-mail messages or making outbound connections to FTP servers for uploading data.
5465 CVE-2017-11343 407 2017-07-17 2017-07-26
5.0
None Remote Low Not required None Partial None
Due to an incomplete fix for CVE-2012-6125, all versions of CHICKEN Scheme up to and including 4.12.0 are vulnerable to an algorithmic complexity attack. An attacker can provide crafted input which, when inserted into the symbol table, will result in O(n) lookup time.
5466 CVE-2017-11342 20 DoS 2017-07-17 2017-07-19
5.0
None Remote Low Not required None None Partial
There is an illegal address access in ast.cpp of LibSass 3.4.5. A crafted input will lead to a remote denial of service attack.
5467 CVE-2017-11341 125 DoS 2017-07-17 2019-10-02
5.0
None Remote Low Not required None None Partial
There is a heap based buffer over-read in lexer.hpp of LibSass 3.4.5. A crafted input will lead to a remote denial of service attack.
5468 CVE-2017-11326 434 Bypass 2017-07-24 2019-10-02
5.0
None Remote Low Not required None Partial None
An issue was discovered in Tilde CMS 1.0.1. It is possible to bypass the implemented restrictions on arbitrary file upload via a filename.+php manipulation.
5469 CVE-2017-11325 200 +Info 2017-07-24 2017-07-31
5.0
None Remote Low Not required Partial None None
An issue was discovered in Tilde CMS 1.0.1. Arbitrary files can be read via a file=../ attack on actionphp/download.File.php.
5470 CVE-2017-11305 2017-12-13 2018-01-11
5.0
None Remote Low Not required None Partial None
A regression affecting Adobe Flash Player version 27.0.0.187 (and earlier versions) causes the unintended reset of the global settings preference file when a user clears browser data.
5471 CVE-2017-11301 119 Overflow Mem. Corr. 2017-12-09 2019-10-02
5.0
None Remote Low Not required Partial None None
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
5472 CVE-2017-11300 119 Overflow Mem. Corr. 2017-12-09 2019-10-02
5.0
None Remote Low Not required Partial None None
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
5473 CVE-2017-11299 119 Overflow Mem. Corr. 2017-12-09 2019-10-02
5.0
None Remote Low Not required Partial None None
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
5474 CVE-2017-11298 119 Overflow Mem. Corr. 2017-12-09 2019-10-02
5.0
None Remote Low Not required Partial None None
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
5475 CVE-2017-11297 119 Overflow Mem. Corr. 2017-12-09 2019-10-02
5.0
None Remote Low Not required Partial None None
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
5476 CVE-2017-11286 611 2017-12-01 2017-12-14
5.0
None Remote Low Not required Partial None None
Adobe ColdFusion has an XML external entity (XXE) injection vulnerability. This affects Update 4 and earlier versions for ColdFusion 2016, and Update 12 and earlier versions for ColdFusion 11.
5477 CVE-2017-11280 119 Exec Code Overflow Mem. Corr. 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
5478 CVE-2017-11279 416 Exec Code 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
5479 CVE-2017-11278 119 Exec Code Overflow Mem. Corr. 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
5480 CVE-2017-11277 119 Exec Code Overflow Mem. Corr. 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
5481 CVE-2017-11276 119 Exec Code Overflow Mem. Corr. 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
5482 CVE-2017-11275 119 Exec Code Overflow 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has an exploitable heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
5483 CVE-2017-11272 611 Bypass 2017-08-11 2017-08-16
5.0
None Remote Low Not required Partial None None
Adobe Digital Editions 4.5.4 and earlier has a security bypass vulnerability.
5484 CVE-2017-11187 307 2017-07-12 2019-10-02
5.0
None Remote Low Not required Partial None None
phpMyFAQ before 2.9.8 does not properly mitigate brute-force attacks that try many passwords in attempted logins quickly.
5485 CVE-2017-11185 476 DoS 2017-08-18 2018-08-13
5.0
None Remote Low Not required None None Partial
The gmp plugin in strongSwan before 5.6.0 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted RSA signature.
5486 CVE-2017-11183 20 2017-07-28 2017-08-07
5.5
None Remote Low Single system None Partial Partial
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
5487 CVE-2017-11178 345 2017-07-11 2019-10-02
5.0
None Remote Low Not required None Partial None
In FineCMS through 2017-07-11, application/core/controller/style.php allows remote attackers to write to arbitrary files via the contents and filename parameters in a route=style action. For example, this can be used to overwrite a .php file because the file extension is not checked.
5488 CVE-2017-11177 20 2017-11-06 2017-11-29
5.0
None Remote Low Not required Partial None None
TRITON AP-EMAIL 8.2 before 8.2 IB does not properly restrict file access in an unspecified directory.
5489 CVE-2017-11165 200 +Info 2017-07-12 2017-08-15
5.0
None Remote Low Not required Partial None None
dataTaker DT80 dEX 1.50.012 allows remote attackers to obtain sensitive credential and configuration information via a direct request for the /services/getFile.cmd?userfile=config.xml URI.
5490 CVE-2017-11155 200 +Info 2017-08-08 2019-10-09
5.0
None Remote Low Not required Partial None None
An information exposure vulnerability in index.php in Synology Photo Station before 6.7.3-3432 and 6.3-2967 allows remote attackers to obtain sensitive system information via unspecified vectors.
5491 CVE-2017-11152 22 Dir. Trav. 2017-08-08 2019-10-09
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in PixlrEditorHandler.php in Synology Photo Station before 6.7.3-3432 and 6.3-2967 allows remote attackers to write arbitrary files via the path parameter.
5492 CVE-2017-11146 200 +Info 2017-07-10 2017-07-18
5.0
None Remote Low Not required Partial None None
In PHP through 5.6.31, 7.x through 7.0.21, and 7.1.x through 7.1.7, lack of bounds checks in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: this vulnerability exists because of an incomplete fix for CVE-2017-11145.
5493 CVE-2017-11145 200 +Info 2017-07-10 2018-05-03
5.0
None Remote Low Not required Partial None None
In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, an error in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: the correct fix is in the e8b7698f5ee757ce2c8bd10a192a491a498f891c commit, not the bd77ac90d3bdf31ce2a5251ad92e9e75 gist.
5494 CVE-2017-11144 754 2017-07-10 2018-05-03
5.0
None Remote Low Not required None None Partial
In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, the openssl extension PEM sealing code did not check the return value of the OpenSSL sealing function, which could lead to a crash of the PHP interpreter, related to an interpretation conflict for a negative number in ext/openssl/openssl.c, and an OpenSSL documentation omission.
5495 CVE-2017-11143 502 2017-07-10 2018-05-03
5.0
None Remote Low Not required None None Partial
In PHP before 5.6.31, an invalid free in the WDDX deserialization of boolean parameters could be used by attackers able to inject XML for deserialization to crash the PHP interpreter, related to an invalid free for an empty boolean element in ext/wddx/wddx.c.
5496 CVE-2017-11135 862 DoS 2017-08-01 2019-10-02
5.0
None Remote Low Not required None None Partial
An issue was discovered in heinekingmedia StashCat through 1.7.5 for Android, through 0.0.80w for Web, and through 0.0.86 for Desktop. The logout mechanism does not check for authorization. Therefore, an attacker only needs to know the device ID. This causes a denial of service. This might be interpreted as a vulnerability in customer-controlled software, in the sense that the StashCat client side has no secure way to signal that it is ending a session and that data should be deleted.
5497 CVE-2017-11133 327 2017-08-01 2017-08-07
5.0
None Remote Low Not required Partial None None
An issue was discovered in heinekingmedia StashCat through 1.7.5 for Android, through 0.0.80w for Web, and through 0.0.86 for Desktop. To encrypt messages, AES in CBC mode is used with a pseudo-random secret. This secret and the IV are generated with math.random() in previous versions and with CryptoJS.lib.WordArray.random() in newer versions, which uses math.random() internally. This is not cryptographically strong.
5498 CVE-2017-11132 295 2017-08-01 2019-10-02
5.0
None Remote Low Not required None Partial None
An issue was discovered in heinekingmedia StashCat before 1.5.18 for Android. No certificate pinning is implemented; therefore the attacker could issue a certificate for the backend and the application would not notice it.
5499 CVE-2017-11122 200 +Info 2017-10-03 2017-11-02
5.0
None Remote Low Not required Partial None None
On Broadcom BCM4355C0 Wi-Fi chips 9.44.78.27.0.1.56, an attacker can trigger an information leak due to insufficient length validation, related to ICMPv6 router advertisement offloading.
5500 CVE-2017-11113 476 DoS 2017-07-08 2019-05-06
5.0
None Remote Low Not required None None Partial
In ncurses 6.0, there is a NULL Pointer Dereference in the _nc_parse_entry function of tinfo/parse_entry.c. It could lead to a remote denial of service attack if the terminfo library code is used to process untrusted terminfo data.
Total number of vulnerabilities : 23746   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 (This Page)111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.