CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5401 CVE-2018-3824 79 XSS +Info 2018-09-19 2019-10-09
4.3
None Remote Medium Not required None Partial None
X-Pack Machine Learning versions before 6.2.4 and 5.6.9 had a cross-site scripting (XSS) vulnerability. If an attacker is able to inject data into an index that has a ML job running against it, then when another user views the results of the ML job it could allow the attacker to obtain sensitive information from or perform destructive actions on behalf of that other ML user.
5402 CVE-2018-3821 79 XSS +Info 2018-03-30 2019-10-09
4.3
None Remote Medium Not required None Partial None
Kibana versions after 5.1.1 and before 5.6.7 and 6.1.3 had a cross-site scripting (XSS) vulnerability in the tag cloud visualization that could allow an attacker to obtain sensitive information from or perform destructive actions on behalf of other Kibana users.
5403 CVE-2018-3820 79 XSS +Info 2018-03-30 2019-10-09
4.3
None Remote Medium Not required None Partial None
Kibana versions after 6.1.0 and before 6.1.3 had a cross-site scripting (XSS) vulnerability in labs visualizations that could allow an attacker to obtain sensitive information from or perform destructive actions on behalf of other Kibana users.
5404 CVE-2018-3818 79 XSS +Info 2018-03-30 2019-10-09
4.3
None Remote Medium Not required None Partial None
Kibana versions 5.1.1 to 6.1.2 and 5.6.6 had a cross-site scripting (XSS) vulnerability via the colored fields formatter that could allow an attacker to obtain sensitive information from or perform destructive actions on behalf of other Kibana users.
5405 CVE-2018-3817 200 +Info 2018-03-30 2019-10-09
4.0
None Remote Low Single system Partial None None
When logging warnings regarding deprecated settings, Logstash before 5.6.6 and 6.x before 6.1.2 could inadvertently log sensitive information.
5406 CVE-2018-3775 287 Bypass 2018-08-12 2019-10-09
4.0
None Remote Low Single system None Partial None
Improper Authentication in Nextcloud Server prior to version 12.0.3 would allow an attacker that obtained user credentials to bypass the 2 Factor Authentication.
5407 CVE-2018-3773 79 XSS 2018-07-30 2019-10-09
4.3
None Remote Medium Not required None Partial None
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
5408 CVE-2018-3771 79 XSS 2018-07-20 2019-10-09
4.3
None Remote Medium Not required None Partial None
An XSS in statics-server <= 0.0.9 can be used via injected iframe in the filename when statics-server displays directory index in the browser.
5409 CVE-2018-3769 79 XSS 2018-07-05 2019-10-09
4.3
None Remote Medium Not required None Partial None
ruby-grape ruby gem suffers from a cross-site scripting (XSS) vulnerability via "format" parameter.
5410 CVE-2018-3762 281 2018-07-05 2019-10-09
4.0
None Remote Low Single system Partial None None
Nextcloud Server before 12.0.8 and 13.0.3 suffers from improper checks of dropped permissions for incoming shares allowing a user to still request previews for files it should not have access to.
5411 CVE-2018-3759 362 2018-06-13 2019-10-09
4.3
None Remote Medium Not required Partial None None
private_address_check ruby gem before 0.5.0 is vulnerable to a time-of-check time-of-use (TOCTOU) race condition due to the address the socket uses not being checked. DNS entries with a TTL of 0 can trigger this case where the initial resolution is a public address but the subsequent resolution is a private address.
5412 CVE-2018-3755 79 XSS 2018-06-01 2019-10-09
4.3
None Remote Medium Not required None Partial None
XSS in sexstatic <=0.6.2 causes HTML injection in directory name(s) leads to Stored XSS when malicious file is embed with <iframe> element used in directory name.
5413 CVE-2018-3748 79 Exec Code XSS 2018-07-03 2018-08-28
4.3
None Remote Medium Not required None Partial None
There is a Stored XSS vulnerability in the glance node module versions <= 3.0.5. File name, which contains malicious HTML (eg. embedded iframe element or javascript: pseudo-protocol handler in <a> element) allows to execute JavaScript code against any user who opens a directory listing containing such crafted file name.
5414 CVE-2018-3747 79 XSS 2018-07-03 2018-09-06
4.3
None Remote Medium Not required None Partial None
The public node module versions <= 1.0.3 allows to embed HTML in file names, which (in certain conditions) might lead to execute malicious JavaScript.
5415 CVE-2018-3741 79 XSS 2018-03-30 2019-10-09
4.3
None Remote Medium Not required None Partial None
There is a possible XSS vulnerability in all rails-html-sanitizer gem versions below 1.0.4 for Ruby. The gem allows non-whitelisted attributes to be present in sanitized output when input with specially-crafted HTML fragments, and these attributes can lead to an XSS attack on target applications. This issue is similar to CVE-2018-8048 in Loofah. All users running an affected release should either upgrade or use one of the workarounds immediately.
5416 CVE-2018-3738 185 2018-06-06 2019-10-09
4.3
None Remote Medium Not required None None Partial
protobufjs is vulnerable to ReDoS when parsing crafted invalid .proto files.
5417 CVE-2018-3735 79 XSS 2018-06-06 2019-10-09
4.3
None Remote Medium Not required None Partial None
bracket-template suffers from reflected XSS possible when variable passed via GET parameter is used in template
5418 CVE-2018-3726 79 XSS 2018-06-06 2019-10-09
4.3
None Remote Medium Not required None Partial None
crud-file-server node module before 0.8.0 suffers from a Cross-Site Scripting vulnerability to a lack of validation of file names.
5419 CVE-2018-3721 2018-06-06 2019-10-02
4.0
None Remote Low Single system None Partial None
lodash node module before 4.17.5 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability via defaultsDeep, merge, and mergeWith functions, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
5420 CVE-2018-3715 22 Dir. Trav. 2018-06-06 2019-10-09
4.0
None Remote Low Single system Partial None None
glance node module before 3.0.4 suffers from a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a malicious user to read content of any file with known path.
5421 CVE-2018-3714 22 Dir. Trav. 2018-06-06 2019-10-09
4.0
None Remote Low Single system Partial None None
node-srv node module suffers from a Path Traversal vulnerability due to lack of validation of url, which allows a malicious user to read content of any file with known path.
5422 CVE-2018-3713 22 Dir. Trav. 2018-06-06 2019-10-09
4.0
None Remote Low Single system Partial None None
angular-http-server node module suffers from a Path Traversal vulnerability due to lack of validation of possibleFilename, which allows a malicious user to read content of any file with known path.
5423 CVE-2018-3712 22 Dir. Trav. 2018-06-06 2019-10-09
4.0
None Remote Low Single system Partial None None
serve node module before 6.4.9 suffers from a Path Traversal vulnerability due to not handling %2e (.) and %2f (/) and allowing them in paths, which allows a malicious user to view the contents of any directory with known path.
5424 CVE-2018-3704 732 2018-12-13 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Improper directory permissions in the installer for the Intel Parallel Studio before 2019 Gold may allow authenticated users to potentially enable an escalation of privilege via local access.
5425 CVE-2018-3703 732 2019-01-10 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Improper directory permissions in the installer for the Intel(R) SSD Data Center Tool for Windows before v3.0.17 may allow authenticated users to potentially enable an escalation of privilege via local access.
5426 CVE-2018-3702 264 2019-06-13 2019-06-17
4.6
None Local Low Not required Partial Partial Partial
Improper permissions in the installer for the ITE Tech* Consumer Infrared Driver for Windows 10 versions before 5.4.3.0 may allow an authenticated user to potentially enable escalation of privilege via local access.
5427 CVE-2018-3701 732 2019-05-17 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Improper directory permissions in the installer for Intel(R) PROSet/Wireless WiFi Software version 20.100 and earlier may allow an authenticated user to potentially enable escalation of privilege via local access.
5428 CVE-2018-3699 79 XSS 2018-11-14 2018-12-31
4.3
None Remote Medium Not required None Partial None
Cross-site scripting in the Intel RAID Web Console v3 for Windows may allow an unauthenticated user to elevate privilege via remote access.
5429 CVE-2018-3698 +Priv 2018-11-14 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Improper file permissions in the installer for the Intel Ready Mode Technology may allow an unprivileged user to potentially gain privileged access via local access.
5430 CVE-2018-3697 732 2018-11-14 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Improper directory permissions in the installer for the Intel Media Server Studio may allow unprivileged users to potentially enable an escalation of privilege via local access.
5431 CVE-2018-3693 Overflow 2018-07-10 2019-10-02
4.7
None Local Medium Not required Complete None None
Systems with microprocessors utilizing speculative execution and branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a speculative buffer overflow and side-channel analysis.
5432 CVE-2018-3688 428 Exec Code 2018-07-10 2018-09-06
4.6
None Local Low Not required Partial Partial Partial
Unquoted service paths in Intel Quartus Prime Programmer and Tools in versions 15.1 - 18.0 allow a local attacker to potentially execute arbitrary code.
5433 CVE-2018-3687 428 Exec Code 2018-07-10 2018-09-05
4.6
None Local Low Not required Partial Partial Partial
Unquoted service paths in Intel Quartus II Programmer and Tools in versions 11.0 - 15.0 allow a local attacker to potentially execute arbitrary code.
5434 CVE-2018-3686 94 Exec Code 2018-09-12 2018-11-07
4.6
None Local Low Not required Partial Partial Partial
Code injection vulnerability in INTEL-SA-00086 Detection Tool before version 1.2.7.0 may allow a privileged user to potentially execute arbitrary code via local access.
5435 CVE-2018-3684 428 Exec Code 2018-07-10 2018-09-05
4.6
None Local Low Not required Partial Partial Partial
Unquoted service paths in Intel Quartus II in versions 11.0 - 15.0 allow a local attacker to potentially execute arbitrary code.
5436 CVE-2018-3683 428 Exec Code 2018-07-10 2018-09-05
4.6
None Local Low Not required Partial Partial Partial
Unquoted service paths in Intel Quartus Prime in versions 15.1 - 18.0 allow a local attacker to potentially execute arbitrary code.
5437 CVE-2018-3682 269 2018-07-10 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
BMC Firmware in Intel server boards, compute modules, and systems potentially allow an attacker with administrative privileges to make unauthorized read\writes to the SMBUS.
5438 CVE-2018-3668 428 Exec Code 2018-07-10 2018-09-05
4.6
None Local Low Not required Partial Partial Partial
Unquoted service paths in Intel Processor Diagnostic Tool (IPDT) before version 4.1.0.27 allows a local attacker to potentially execute arbitrary code.
5439 CVE-2018-3667 1188 Exec Code 2018-07-10 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Installation tool IPDT (Intel Processor Diagnostic Tool) 4.1.0.24 sets permissions of installed files incorrectly, allowing for execution of arbitrary code and potential privilege escalation.
5440 CVE-2018-3665 200 +Info 2018-06-21 2019-05-14
4.7
None Local Medium Not required Complete None None
System software utilizing Lazy FP state restore technique on systems using Intel Core-based microprocessors may potentially allow a local process to infer data from another process through a speculative execution side channel.
5441 CVE-2018-3659 2018-09-12 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
A vulnerability in Intel PTT module in Intel CSME firmware before version 12.0.5 and Intel TXE firmware before version 4.0 may allow an unauthenticated user to potentially disclose information via physical access.
5442 CVE-2018-3652 200 +Info 2018-07-10 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Existing UEFI setting restrictions for DCI (Direct Connect Interface) in 5th and 6th generation Intel Xeon Processor E3 Family, Intel Xeon Scalable processors, and Intel Xeon Processor D Family allows a limited physical presence attacker to potentially access platform secrets via debug interfaces.
5443 CVE-2018-3650 20 Bypass 2018-08-01 2018-11-19
4.6
None Local Low Not required Partial Partial Partial
Insufficient Input Validation in Bleach module in INTEL Distribution for Python versions prior to IDP 2018 Update 2 allows unprivileged user to bypass URI sanitization via local vector.
5444 CVE-2018-3649 74 Exec Code 2018-05-10 2018-06-18
4.6
None Local Low Not required Partial Partial Partial
DLL injection vulnerability in the installation executables (Autorun.exe and Setup.exe) for Intel's wireless drivers and related software in Intel Dual Band Wireless-AC, Tri-Band Wireless-AC and Wireless-AC family of products allows a local attacker to cause escalation of privilege via remote code execution.
5445 CVE-2018-3646 200 +Info 2018-08-14 2019-04-23
4.7
None Local Medium Not required Complete None None
Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access with guest OS privilege via a terminal page fault and a side-channel analysis.
5446 CVE-2018-3645 2018-04-03 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
Escalation of privilege in all versions of the Intel Remote Keyboard allows a local attacker to inject keystrokes into another remote keyboard session.
5447 CVE-2018-3643 Exec Code 2018-09-12 2019-10-02
4.6
None Local Low Not required Partial Partial Partial
A vulnerability in Power Management Controller firmware in systems using specific Intel(R) Converged Security and Management Engine (CSME) before version 11.8.55, 11.11.55, 11.21.55, 12.0.6 or Intel(R) Server Platform Services firmware before version 4.x.04 may allow an attacker with administrative privileges to uncover certain platform secrets via local access or to potentially execute arbitrary code.
5448 CVE-2018-3640 200 +Info 2018-05-22 2018-10-31
4.7
None Local Medium Not required Complete None None
Systems with microprocessors utilizing speculative execution and that perform speculative reads of system registers may allow unauthorized disclosure of system parameters to an attacker with local user access via a side-channel analysis, aka Rogue System Register Read (RSRE), Variant 3a.
5449 CVE-2018-3639 200 Bypass +Info 2018-05-22 2019-05-23
4.9
None Local Low Not required Complete None None
Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.
5450 CVE-2018-3635 20 DoS 2018-11-14 2018-12-13
4.6
None Local Low Not required Partial Partial Partial
Insufficient input validation in installer in Intel Rapid Store Technology (RST) before version 16.7 may allow an unprivileged user to potentially elevate privileges or cause an installer denial of service via local access.
Total number of vulnerabilities : 27455   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 (This Page)110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.