CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In July 2000 (CVSS score >= 6)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2000-0675 Exec Code Overflow 2000-07-13 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Infopulse Gatekeeper 3.5 and earlier allows remote attackers to execute arbitrary commands via a long string.
2 CVE-2000-0670 Exec Code 2000-07-12 2018-05-02
7.2
Admin Local Low Not required Complete Complete Complete
The cvsweb CGI script in CVSWeb 1.80 allows remote attackers with write access to a CVS repository to execute arbitrary commands via shell metacharacters.
3 CVE-2000-0666 +Priv 2000-07-16 2018-05-02
10.0
Admin Remote Low Not required Complete Complete Complete
rpc.statd in the nfs-utils package in various Linux distributions does not properly cleanse untrusted format strings, which allows remote attackers to gain root privileges.
4 CVE-2000-0651 2000-07-07 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The ClientTrust program in Novell BorderManager does not properly verify the origin of authentication requests, which could allow remote attackers to impersonate another user by replaying the authentication requests and responses from port 3024 of the victim's machine.
5 CVE-2000-0645 DoS 2000-07-21 2008-09-10
6.4
None Remote Low Not required None Partial Partial
WFTPD and WFTPD Pro 2.41 allows remote attackers to cause a denial of service by using the RESTART (REST) command and writing beyond the end of a file, or writing to a file that does not exist, via commands such as STORE UNIQUE (STOU), STORE (STOR), or APPEND (APPE).
6 CVE-2000-0641 Exec Code 2000-07-08 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Savant web server allows remote attackers to execute arbitrary commands via a long GET request.
7 CVE-2000-0640 2000-07-08 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Guild FTPd allows remote attackers to determine the existence of files outside the FTP root via a .. (dot dot) attack, which provides different error messages depending on whether the file exists or not.
8 CVE-2000-0638 2000-07-11 2017-10-09
10.0
None Remote Low Not required Complete Complete Complete
bb-hostsvc.sh in Big Brother 1.4h1 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) attack on the HOSTSVC parameter.
9 CVE-2000-0635 Exec Code 2000-07-10 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The view_page.html sample page in the MiniVend shopping cart program allows remote attackers to execute arbitrary commands via shell metacharacters.
10 CVE-2000-0632 Exec Code Overflow 2000-07-17 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the web archive component of L-Soft Listserv 1.8d and earlier allows remote attackers to execute arbitrary commands via a long query string.
11 CVE-2000-0629 Exec Code 2000-07-12 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
The default configuration of the Sun Java web server 2.0 and earlier allows remote attackers to execute arbitrary commands by uploading Java code to the server via board.html, then directly calling the JSP compiler servlet.
12 CVE-2000-0628 2000-07-11 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The source.asp example script in the Apache ASP module Apache::ASP 1.93 and earlier allows remote attackers to modify files.
13 CVE-2000-0627 +Priv 2000-07-18 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
BlackBoard CourseInfo 4.0 does not properly authenticate users, which allows local users to modify CourseInfo database information and gain privileges by directly calling the supporting CGI programs such as user_update_passwd.pl and user_update_admin.pl.
14 CVE-2000-0624 Exec Code Overflow 2000-07-20 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Winamp 2.64 and earlier allows remote attackers to execute arbitrary commands via a long #EXTINF: extension in the M3U playlist.
15 CVE-2000-0623 Exec Code Overflow 2000-07-17 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in O'Reilly WebSite Professional web server 2.4 and earlier allows remote attackers to execute arbitrary commands via a long GET request or Referrer header.
16 CVE-2000-0622 Exec Code Overflow 2000-07-19 2017-10-09
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in Webfind CGI program in O'Reilly WebSite Professional web server 2.x allows remote attackers to execute arbitrary commands via a URL containing a long "keywords" parameter.
17 CVE-2000-0621 Bypass 2000-07-20 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Microsoft Outlook 98 and 2000, and Outlook Express 4.0x and 5.0x, allow remote attackers to read files on the client's system via a malformed HTML message that stores files outside of the cache, aka the "Cache Bypass" vulnerability.
18 CVE-2000-0614 2000-07-10 2008-09-10
10.0
Admin Remote Low Not required Complete Complete Complete
Tnef program in Linux systems allows remote attackers to overwrite arbitrary files via TNEF encoded compressed attachments which specify absolute path names for the decompressed output.
19 CVE-2000-0590 2000-07-04 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Poll It 2.0 CGI script allows remote attackers to read arbitrary files by specifying the file name in the data_dir parameter.
20 CVE-2000-0584 Exec Code Overflow 2000-07-02 2018-05-02
10.0
Admin Remote Low Not required Complete Complete Complete
Buffer overflow in Canna input system allows remote attackers to execute arbitrary commands via an SR_INIT command with a long user name or group name.
21 CVE-2000-0575 2000-07-05 2017-10-09
7.2
Admin Local Low Not required Complete Complete Complete
SSH 1.2.27 with Kerberos authentication support stores Kerberos tickets in a file which is created in the current directory of the user who is logging in, which could allow remote attackers to sniff the ticket cache if the home directory is installed on NFS.
22 CVE-2000-0573 Exec Code 2000-07-07 2018-05-02
10.0
Admin Remote Low Not required Complete Complete Complete
The lreply function in wu-ftpd 2.6.0 and earlier does not properly cleanse an untrusted format string, which allows remote attackers to execute arbitrary commands via the SITE EXEC command.
23 CVE-2000-0571 DoS 2000-07-05 2017-10-09
6.4
None Remote Low Not required None Partial Partial
LocalWEB HTTP server 1.2.0 allows remote attackers to cause a denial of service via a long GET request.
24 CVE-2000-0566 2000-07-03 2018-05-02
7.2
Admin Local Low Not required Complete Complete Complete
makewhatis in Linux man package allows local users to overwrite files via a symlink attack.
25 CVE-2000-0372 +Priv 2000-07-12 2017-10-09
7.2
Admin Local Low Not required Complete Complete Complete
Vulnerability in Caldera rmt command in the dump package 0.4b4 allows a local user to gain root privileges.
26 CVE-1999-0812 2000-07-12 2008-09-05
7.6
None Remote High Not required Complete Complete Complete
Race condition in Samba smbmnt allows local users to mount file systems in arbitrary locations.
Total number of vulnerabilities : 26   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.