CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2022-42004 2022-10-02 2022-10-02
0.0
None ??? ??? ??? ??? ??? ???
In FasterXML jackson-databind before 2.13.4, resource exhaustion can occur because of a lack of a check in BeanDeserializer._deserializeFromArray to prevent use of deeply nested arrays. An application is vulnerable only with certain customized choices for deserialization.
2 CVE-2022-42003 2022-10-02 2022-10-02
0.0
None ??? ??? ??? ??? ??? ???
In FasterXML jackson-databind before 2.14.0-rc1, resource exhaustion can occur because of a lack of a check in primitive value deserializers to avoid deep wrapper array nesting, when the UNWRAP_SINGLE_VALUE_ARRAYS feature is enabled.
3 CVE-2022-42002 2022-10-01 2022-10-01
0.0
None ??? ??? ??? ??? ??? ???
SonicJS through 0.6.0 allows file overwrite. It has the following mutations that are used for updating files: fileCreate and fileUpdate. Both of these mutations can be called without any authentication to overwrite any files on a SonicJS application, leading to Arbitrary File Write and Delete.
4 CVE-2022-41975 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
RealVNC VNC Server before 6.11.0 and VNC Viewer before 6.22.826 on Windows allow local privilege escalation via MSI installer Repair mode.
5 CVE-2022-41870 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
AP Manager in Innovaphone before 13r2 Service Release 17 allows command injection via a modified service ID during app upload.
6 CVE-2022-41850 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
roccat_report_event in drivers/hid/hid-roccat.c in the Linux kernel through 5.19.12 has a race condition and resultant use-after-free in certain situations where a report is received while copying a report->value is in progress.
7 CVE-2022-41849 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
drivers/video/fbdev/smscufx.c in the Linux kernel through 5.19.12 has a race condition and resultant use-after-free if a physically proximate attacker removes a USB device while calling open(), aka a race condition between ufx_ops_open and ufx_usb_disconnect.
8 CVE-2022-41848 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
drivers/char/pcmcia/synclink_cs.c in the Linux kernel through 5.19.12 has a race condition and resultant use-after-free if a physically proximate attacker removes a PCMCIA device while calling ioctl, aka a race condition between mgslpc_ioctl and mgslpc_detach.
9 CVE-2022-41847 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Bento4 1.6.0-639. A memory leak exists in AP4_StdcFileByteStream::Create(AP4_FileByteStream*, char const*, AP4_FileByteStream::Mode, AP4_ByteStream*&) in System/StdC/Ap4StdCFileByteStream.cpp.
10 CVE-2022-41846 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Bento4 1.6.0-639. There ie excessive memory consumption in the function AP4_DataBuffer::ReallocateBuffer in Core/Ap4DataBuffer.cpp.
11 CVE-2022-41845 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Bento4 1.6.0-639. There ie excessive memory consumption in the function AP4_Array<AP4_ElstEntry>::EnsureCapacity in Core/Ap4Array.h.
12 CVE-2022-41844 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Xpdf 4.04. There is a crash in XRef::fetch(int, int, Object*, int) in xpdf/XRef.cc, a different vulnerability than CVE-2018-16369 and CVE-2019-16088.
13 CVE-2022-41843 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Xpdf 4.04. There is a crash in convertToType0 in fofi/FoFiType1C.cc, a different vulnerability than CVE-2022-38928.
14 CVE-2022-41842 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Xpdf 4.04. There is a crash in gfseek(_IO_FILE*, long, int) in goo/gfile.cc.
15 CVE-2022-41841 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Bento4 through 1.6.0-639. A NULL pointer dereference occurs in AP4_File::ParseStream in Core/Ap4File.cpp, which is called from AP4_File::AP4_File.
16 CVE-2022-41828 2022-09-29 2022-09-29
0.0
None ??? ??? ??? ??? ??? ???
In Amazon AWS Redshift JDBC Driver (aka amazon-redshift-jdbc-driver or redshift-jdbc42) before 2.1.0.8, the Object Factory does not check the class type when instantiating an object from a class name.
17 CVE-2022-41604 269 Bypass 2022-09-27 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
Check Point ZoneAlarm Extreme Security before 15.8.211.19229 allows local users to escalate privileges. This occurs because of weak permissions for the %PROGRAMDATA%\CheckPoint\ZoneAlarm\Data\Updates directory, and a self-protection driver bypass that allows creation of a junction directory. This can be leveraged to perform an arbitrary file move as NT AUTHORITY\SYSTEM.
18 CVE-2022-41571 File Inclusion 2022-09-27 2022-09-28
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in EyesOfNetwork (EON) through 5.3.11. Local file inclusion can occur.
19 CVE-2022-41570 89 Sql 2022-09-27 2022-09-28
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in EyesOfNetwork (EON) through 5.3.11. Unauthenticated SQL injection can occur.
20 CVE-2022-41440 Sql 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
Billing System Project v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /phpinventory/editcategory.php.
21 CVE-2022-41439 Sql 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
Billing System Project v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /phpinventory/edituser.php.
22 CVE-2022-41437 Exec Code 2022-09-30 2022-09-30
0.0
None ??? ??? ??? ??? ??? ???
Billing System Project v1.0 was discovered to contain a remote code execution (RCE) vulnerability via the component /php_action/createProduct.php.
23 CVE-2022-41352 434 2022-09-26 2022-09-29
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Zimbra Collaboration (ZCS) 8.8.15 and 9.0. An attacker can upload arbitrary files through amavisd via a cpio loophole (extraction to /opt/zimbra/jetty/webapps/zimbra/public) that can lead to incorrect access to any other user accounts. Zimbra recommends pax over cpio. Also, pax is in the prerequisites of Zimbra on Ubuntu; however, pax is no longer part of a default Red Hat installation after RHEL 6 (or CentOS 6). Once pax is installed, amavisd automatically prefers it over cpio.
24 CVE-2022-41347 2022-09-26 2022-09-28
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Zimbra Collaboration (ZCS) 8.8.x and 9.x (e.g., 8.8.15). The Sudo configuration permits the zimbra user to execute the NGINX binary as root with arbitrary parameters. As part of its intended functionality, NGINX can load a user-defined configuration file, which includes plugins in the form of .so files, which also execute as root.
25 CVE-2022-41343 552 File Inclusion 2022-09-25 2022-09-28
0.0
None ??? ??? ??? ??? ??? ???
registerFont in FontMetrics.php in Dompdf before 2.0.1 allows remote file inclusion because a URI validation failure does not halt font registration, as demonstrated by a @font-face rule.
26 CVE-2022-41340 347 2022-09-24 2022-09-28
0.0
None ??? ??? ??? ??? ??? ???
The secp256k1-js package before 1.1.0 for Node.js implements ECDSA without required r and s validation, leading to signature forgery.
27 CVE-2022-41322 116 Exec Code 2022-09-23 2022-10-02
0.0
None ??? ??? ??? ??? ??? ???
In Kitty before 0.26.2, insufficient validation in the desktop notification escape sequence can lead to arbitrary code execution. The user must display attacker-controlled content in the terminal, then click on a notification popup.
28 CVE-2022-41320 922 2022-09-23 2022-09-26
0.0
None ??? ??? ??? ??? ??? ???
Veritas System Recovery (VSR) versions 18 and 21 store a network destination password in the Windows registry during configuration of the backup configuration. This vulnerability could provide a Windows user (who has sufficient privileges) to access a network file system that they were not authorized to access.
29 CVE-2022-41319 79 XSS 2022-09-23 2022-09-23
0.0
None ??? ??? ??? ??? ??? ???
A Reflected Cross-Site Scripting (XSS) vulnerability affects the Veritas Desktop Laptop Option (DLO) application login page (aka the DLOServer/restore/login.jsp URI). This affects versions before 9.8 (e.g., 9.1 through 9.7).
30 CVE-2022-41255 256 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins CONS3RT Plugin 1.0.0 and earlier stores Cons3rt API token unencrypted in job config.xml files on the Jenkins controller where it can be viewed by users with access to the Jenkins controller file system.
31 CVE-2022-41254 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Missing permission checks in Jenkins CONS3RT Plugin 1.0.0 and earlier allow attackers with Overall/Read permission to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
32 CVE-2022-41253 352 CSRF 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A cross-site request forgery (CSRF) vulnerability in Jenkins CONS3RT Plugin 1.0.0 and earlier allows attackers to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
33 CVE-2022-41252 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Missing permission checks in Jenkins CONS3RT Plugin 1.0.0 and earlier allows users with Overall/Read permission to enumerate credentials ID of credentials stored in Jenkins.
34 CVE-2022-41251 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A missing permission check in Jenkins Apprenda Plugin 2.2.0 and earlier allows users with Overall/Read permission to enumerate credentials IDs of credentials stored in Jenkins.
35 CVE-2022-41250 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A missing permission check in Jenkins SCM HttpClient Plugin 1.5 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
36 CVE-2022-41249 352 CSRF 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A cross-site request forgery (CSRF) vulnerability in Jenkins SCM HttpClient Plugin 1.5 and earlier allows attackers to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
37 CVE-2022-41248 549 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins BigPanda Notifier Plugin 1.4.0 and earlier does not mask the BigPanda API key on the global configuration form, increasing the potential for attackers to observe and capture it.
38 CVE-2022-41247 522 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins BigPanda Notifier Plugin 1.4.0 and earlier stores the BigPanda API key unencrypted in its global configuration file on the Jenkins controller where they can be viewed by users with access to the Jenkins controller file system.
39 CVE-2022-41246 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A missing permission check in Jenkins Worksoft Execution Manager Plugin 10.0.3.503 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
40 CVE-2022-41245 352 CSRF 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A cross-site request forgery (CSRF) vulnerability in Jenkins Worksoft Execution Manager Plugin 10.0.3.503 and earlier allows attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
41 CVE-2022-41244 297 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins View26 Test-Reporting Plugin 1.0.7 and earlier does not perform hostname validation when connecting to the configured View26 server that could be abused using a man-in-the-middle attack to intercept these connections.
42 CVE-2022-41243 297 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins SmallTest Plugin 1.0.4 and earlier does not perform hostname validation when connecting to the configured View26 server that could be abused using a man-in-the-middle attack to intercept these connections.
43 CVE-2022-41242 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A missing permission check in Jenkins extreme-feedback Plugin 1.7 and earlier allows attackers with Overall/Read permission to discover information about job names attached to lamps, discover MAC and IP addresses of existing lamps, and rename lamps.
44 CVE-2022-41241 611 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins RQM Plugin 2.8 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
45 CVE-2022-41240 79 XSS 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins Walti Plugin 1.0.1 and earlier does not escape the information provided by the Walti API, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to provide malicious API responses from Walti.
46 CVE-2022-41239 79 XSS 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins DotCi Plugin 2.40.00 and earlier does not escape the GitHub user name parameter provided to commit notifications when displaying them in a build cause, resulting in a stored cross-site scripting (XSS) vulnerability.
47 CVE-2022-41238 862 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A missing permission check in Jenkins DotCi Plugin 2.40.00 and earlier allows unauthenticated attackers to trigger builds of jobs corresponding to the attacker-specified repository for attacker-specified commits.
48 CVE-2022-41237 502 Exec Code 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins DotCi Plugin 2.40.00 and earlier does not configure its YAML parser to prevent the instantiation of arbitrary types, resulting in a remote code execution vulnerability.
49 CVE-2022-41236 352 CSRF 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
A cross-site request forgery (CSRF) vulnerability in Jenkins Security Inspector Plugin 117.v6eecc36919c2 and earlier allows attackers to replace the generated report stored in a per-session cache and displayed to authorized users at the .../report URL with a report based on attacker-specified report generation options.
50 CVE-2022-41235 22 Dir. Trav. 2022-09-21 2022-09-22
0.0
None ??? ??? ??? ??? ??? ???
Jenkins WildFly Deployer Plugin 1.0.2 and earlier implements functionality that allows agent processes to read arbitrary files on the Jenkins controller file system.
Total number of vulnerabilities : 2446   Page : 1 (This Page)2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.