CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3501 CVE-2018-7569 190 DoS Overflow 2018-02-28 2019-04-26
4.3
None Remote Medium Not required None None Partial
dwarf2.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (integer underflow or overflow, and application crash) via an ELF file with a corrupt DWARF FORM block, as demonstrated by nm.
3502 CVE-2018-7568 190 DoS Overflow 2018-02-28 2019-04-26
4.3
None Remote Medium Not required None None Partial
The parse_die function in dwarf1.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (integer overflow and application crash) via an ELF file with corrupt dwarf1 debug information, as demonstrated by nm.
3503 CVE-2018-7566 119 Overflow 2018-03-30 2019-06-17
4.6
None Local Low Not required Partial Partial Partial
The Linux kernel 4.15 has a Buffer Overflow via an SNDRV_SEQ_IOCTL_SET_CLIENT_POOL ioctl write operation to /dev/snd/seq by a local user.
3504 CVE-2018-7564 79 XSS 2018-03-07 2018-03-26
4.3
None Remote Medium Not required None Partial None
Stored XSS exists on Polycom QDX 6000 devices.
3505 CVE-2018-7563 79 Exec Code XSS 2018-03-12 2018-04-11
4.3
None Remote Medium Not required None Partial None
An issue was discovered in GLPI through 9.2.1. The application is affected by XSS in the query string to front/preference.php. An attacker is able to create a malicious URL that, if opened by an authenticated user with debug privilege, will execute JavaScript code supplied by the attacker. The attacker-supplied code can perform a wide variety of actions, such as stealing the victim's session token or login credentials, performing arbitrary actions on the victim's behalf, and logging their keystrokes.
3506 CVE-2018-7557 125 DoS 2018-02-28 2019-01-08
4.3
None Remote Medium Not required None None Partial
The decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (Out of array read) via an AVI file with crafted dimensions within chroma subsampling data.
3507 CVE-2018-7550 125 Exec Code 2018-03-01 2018-09-07
4.6
None Local Low Not required Partial Partial Partial
The load_multiboot function in hw/i386/multiboot.c in Quick Emulator (aka QEMU) allows local guest OS users to execute arbitrary code on the QEMU host via a mh_load_end_addr value greater than mh_bss_end_addr, which triggers an out-of-bounds read or write memory access.
3508 CVE-2018-7546 119 DoS Overflow 2018-07-18 2018-09-14
4.3
None Remote Medium Not required None None Partial
wpsmain.dll in Kingsoft WPS Office 2016 and Jinshan PDF 10.1.0.6621 allows remote attackers to cause a denial of service via a crafted pdf file.
3509 CVE-2018-7543 79 XSS 2018-03-26 2018-04-18
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in installer/build/view.step4.php of the SnapCreek Duplicator plugin 1.2.32 for WordPress allows remote attackers to inject arbitrary JavaScript or HTML via the json parameter.
3510 CVE-2018-7542 476 DoS 2018-02-27 2018-10-31
4.9
None Local Low Not required None None Complete
An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.
3511 CVE-2018-7540 400 DoS 2018-02-27 2018-11-13
4.9
None Local Low Not required None None Complete
An issue was discovered in Xen through 4.10.x allowing x86 PV guest OS users to cause a denial of service (host OS CPU hang) via non-preemptable L3/L4 pagetable freeing.
3512 CVE-2018-7530 118 2018-04-17 2018-05-22
4.6
None Local Low Not required Partial Partial Partial
Parsing malformed project files in Omron CX-One versions 4.42 and prior, including the following applications: CX-FLnet versions 1.00 and prior, CX-Protocol versions 1.992 and prior, CX-Programmer versions 9.65 and prior, CX-Server versions 5.0.22 and prior, Network Configurator versions 3.63 and prior, and Switch Box Utility versions 1.68 and prior, may allow the pointer to call an incorrect object resulting in an access of resource using incompatible type condition.
3513 CVE-2018-7525 476 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, processing a malformed packet by a certain executable may cause an untrusted pointer dereference vulnerability.
3514 CVE-2018-7523 415 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a double free vulnerability.
3515 CVE-2018-7521 416 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, use after free vulnerabilities can be exploited when CX Supervisor parses a specially crafted project file.
3516 CVE-2018-7519 119 Overflow 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a heap-based buffer overflow.
3517 CVE-2018-7517 787 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause an out of bounds vulnerability.
3518 CVE-2018-7515 476 2018-03-21 2018-04-12
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, access of uninitialized pointer vulnerabilities can be exploited when CX Supervisor indirectly calls an initialized pointer when parsing malformed packets.
3519 CVE-2018-7514 119 Overflow 2018-04-17 2018-05-22
4.6
None Local Low Not required Partial Partial Partial
Parsing malformed project files in Omron CX-One versions 4.42 and prior, including the following applications: CX-FLnet versions 1.00 and prior, CX-Protocol versions 1.992 and prior, CX-Programmer versions 9.65 and prior, CX-Server versions 5.0.22 and prior, Network Configurator versions 3.63 and prior, and Switch Box Utility versions 1.68 and prior, may cause a stack-based buffer overflow.
3520 CVE-2018-7513 119 Overflow 2018-03-21 2018-04-11
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a stack-based buffer overflow.
3521 CVE-2018-7512 79 Exec Code XSS 2018-03-22 2018-04-18
4.3
None Remote Medium Not required None Partial None
A cross-site scripting vulnerability has been identified in Geutebruck G-Cam/EFD-2250 Version 1.12.0.4 and Topline TopFD-2125 Version 3.15.1 IP cameras, which may allow remote code execution.
3522 CVE-2018-7508 79 XSS 2018-03-14 2018-06-13
4.3
None Remote Medium Not required None Partial None
A Cross-site Scripting issue was discovered in OSIsoft PI Web API versions 2017 R2 and prior. Cross-site scripting may occur when input is incorrectly neutralized.
3523 CVE-2018-7504 79 XSS 2018-03-14 2018-04-10
4.3
None Remote Medium Not required None Partial None
A Protection Mechanism Failure issue was discovered in OSIsoft PI Vision versions 2017 and prior. The X-XSS-Protection response header is not set to block, allowing attempts at reflected cross-site scripting.
3524 CVE-2018-7492 476 2018-02-26 2018-06-15
4.9
None Local Low Not required None None Complete
A NULL pointer dereference was found in the net/rds/rdma.c __rds_rdma_map() function in the Linux kernel before 4.14.7 allowing local attackers to cause a system panic and a denial-of-service, related to RDS_GET_MR and RDS_GET_MR_FOR_DEST.
3525 CVE-2018-7476 79 XSS 2018-02-25 2018-03-16
4.3
None Remote Medium Not required None Partial None
controllers/admin/Linkage.php in dayrui FineCms 5.3.0 has Cross Site Scripting (XSS) via the id or lid parameter in a c=linkage,m=import request to admin.php, because the xss_clean protection mechanism is defeated by crafted input that lacks a '<' or '>' character.
3526 CVE-2018-7475 79 XSS 2018-06-30 2018-12-17
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability for webdav/ticket/ URIs in IceWarp Mail Server 12.0.3 allows remote attackers to inject arbitrary web script or HTML.
3527 CVE-2018-7472 19 DoS 2018-02-25 2018-03-18
4.9
None Local Low Not required None None Complete
INVT Studio 1.2 allows remote attackers to cause a denial of service during import operations.
3528 CVE-2018-7470 119 DoS Overflow 2018-02-25 2018-03-17
4.3
None Remote Medium Not required None None Partial
An issue was discovered in ImageMagick 7.0.7-22 Q16. The IsWEBPImageLossless function in coders/webp.c allows attackers to cause a denial of service (segmentation violation) via a crafted file.
3529 CVE-2018-7456 476 2018-02-24 2019-04-22
4.3
None Remote Medium Not required None None Partial
A NULL Pointer Dereference occurs in the function TIFFPrintDirectory in tif_print.c in LibTIFF 4.0.9 when using the tiffinfo tool to print crafted TIFF information, a different vulnerability than CVE-2017-18013. (This affects an earlier part of the TIFFPrintDirectory function that was not addressed by the CVE-2017-18013 patch.)
3530 CVE-2018-7455 125 DoS 2018-02-24 2018-03-17
4.3
None Remote Medium Not required None None Partial
An out-of-bounds read in JPXStream::readTilePart in JPXStream.cc in xpdf 4.00 allows attackers to launch denial of service via a specific pdf file, as demonstrated by pdftohtml.
3531 CVE-2018-7454 476 DoS 2018-02-24 2018-03-17
4.3
None Remote Medium Not required None None Partial
A NULL pointer dereference in XFAForm::scanFields in XFAForm.cc in xpdf 4.00 allows attackers to launch denial of service via a specific pdf file, as demonstrated by pdftohtml.
3532 CVE-2018-7453 399 DoS 2018-02-24 2018-03-17
4.3
None Remote Medium Not required None None Partial
Infinite recursion in AcroForm::scanField in AcroForm.cc in xpdf 4.00 allows attackers to launch denial of service via a specific pdf file due to lack of loop checking, as demonstrated by pdftohtml.
3533 CVE-2018-7452 476 DoS 2018-02-24 2018-03-17
4.3
None Remote Medium Not required None None Partial
A NULL pointer dereference in JPXStream::fillReadBuf in JPXStream.cc in xpdf 4.00 allows attackers to launch denial of service via a specific pdf file, as demonstrated by pdftohtml.
3534 CVE-2018-7443 399 DoS 2018-02-23 2018-06-13
4.3
None Remote Medium Not required None None Partial
The ReadTIFFImage function in coders/tiff.c in ImageMagick 7.0.7-23 Q16 does not properly validate the amount of image data in a file, which allows remote attackers to cause a denial of service (memory allocation failure in the AcquireMagickMemory function in MagickCore/memory.c).
3535 CVE-2018-7441 362 2018-02-23 2018-03-19
4.4
None Local Medium Not required Partial Partial Partial
Leptonica through 1.75.3 uses hardcoded /tmp pathnames, which might allow local users to overwrite arbitrary files or have unspecified other impact by creating files in advance or winning a race condition, as demonstrated by /tmp/junk_split_image.ps in prog/splitimage2pdf.c.
3536 CVE-2018-7427 79 XSS 2018-10-23 2018-12-10
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk Enterprise 6.0.x before 6.0.14, 6.1.x before 6.1.13, 6.2.x before 6.2.14, 6.3.x before 6.3.10, 6.4.x before 6.4.7, and 6.5.x before 6.5.3; and Splunk Light before 6.6.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
3537 CVE-2018-7408 284 Bypass 2018-02-22 2018-03-20
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in an npm 5.7.0 2018-02-21 pre-release (marked as "next: 5.7.0" and therefore automatically installed by an "npm upgrade -g npm" command, and also announced in the vendor's blog without mention of pre-release status). It might allow local users to bypass intended filesystem access restrictions because ownerships of /etc and /usr directories are being changed unexpectedly, related to a "correctMkdir" issue.
3538 CVE-2018-7405 79 XSS 2018-03-13 2018-04-09
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) in Zoho ManageEngine EventLog Analyzer before 11.12 Build 11120 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
3539 CVE-2018-7366 285 Bypass 2018-12-28 2019-01-24
4.6
None Local Low Not required Partial Partial Partial
ZTE ZXV10 B860AV2.1 product ChinaMobile branch with the ICNT versions up to V1.3.3, the BESTV versions up to V1.2.2, the WASU versions up to V1.1.7 and the MGTV versions up to V1.4.6 have an authentication bypass vulnerability, which may allows an unauthorized user to perform unauthorized operations.
3540 CVE-2018-7355 79 XSS 2018-09-26 2019-01-10
4.3
None Remote Medium Not required None Partial None
All versions up to V1.0.0B05 of ZTE MF65 and all versions up to V1.0.0B02 of ZTE MF65M1 are impacted by cross-site scripting vulnerability. Due to improper neutralization of input during web page generation, an attacker could exploit this vulnerability to conduct reflected XSS or HTML injection attacks on the devices.
3541 CVE-2018-7305 20 CSRF 2018-02-21 2018-03-16
4.0
None Remote Low Single system None Partial None
MyBB 1.8.14 is not checking for a valid CSRF token, leading to arbitrary deletion of user accounts.
3542 CVE-2018-7295 417 2018-05-23 2018-06-26
4.3
None Remote Medium Not required Partial None None
ffxivlauncher.exe in Square Enix Final Fantasy XIV 4.21 and 4.25 on Windows is affected by Improper Enforcement of Message Integrity During Transmission in a Communication Channel, allowing a man-in-the-middle attacker to steal user credentials because a session retrieves global.js via http before proceeding to use https. This is fixed in Patch 4.3.
3543 CVE-2018-7289 172 Bypass 2018-02-21 2018-03-17
4.3
None Remote Medium Not required None Partial None
An issue was discovered in armadito-windows-driver/src/communication.c in Armadito 0.12.7.2. Malware with filenames containing pure UTF-16 characters can bypass detection. The user-mode service will fail to open the file for scanning after the conversion is done from Unicode to ANSI. This happens because characters that cannot be converted from Unicode are replaced with '?' characters.
3544 CVE-2018-7287 19 2018-02-21 2018-03-19
4.3
None Remote Medium Not required None None Partial
An issue was discovered in res_http_websocket.c in Asterisk 15.x through 15.2.1. If the HTTP server is enabled (default is disabled), WebSocket payloads of size 0 are mishandled (with a busy loop).
3545 CVE-2018-7286 19 2018-02-21 2018-10-17
4.0
None Remote Low Single system None None Partial
An issue was discovered in Asterisk through 13.19.1, 14.x through 14.7.5, and 15.x through 15.2.1, and Certified Asterisk through 13.18-cert2. res_pjsip allows remote authenticated users to crash Asterisk (segmentation fault) by sending a number of SIP INVITE messages on a TCP or TLS connection and then suddenly closing the connection.
3546 CVE-2018-7280 79 XSS 2018-02-21 2018-03-05
4.3
None Remote Medium Not required None Partial None
The Ninja Forms plugin before 3.2.14 for WordPress has XSS.
3547 CVE-2018-7278 79 XSS 2018-02-20 2018-03-21
4.3
None Remote Medium Not required None Partial None
An issue was discovered on RLE Protocol Converter FDS-PC / FDS-PC-DP 2.1 devices. Persistent XSS exists in the web server. Remote attackers can inject malicious JavaScript code using the device's BACnet implementation. This is similar to a Cross Protocol Injection with SNMP.
3548 CVE-2018-7277 79 XSS 2018-02-20 2018-03-21
4.3
None Remote Medium Not required None Partial None
An issue was discovered on RLE Wi-MGR/FDS-Wi 6.2 devices. Persistent XSS exists in the web server. Remote attackers can inject malicious JavaScript code using the device's BACnet implementation. This is similar to a Cross Protocol Injection with SNMP.
3549 CVE-2018-7274 79 XSS 2018-02-20 2018-03-19
4.3
None Remote Medium Not required None Partial None
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog (Title), FAQ (Question), Pages (Title), Widgets (Name), and Menus (Name).
3550 CVE-2018-7273 200 Bypass +Info 2018-02-20 2018-03-24
4.9
None Local Low Not required Complete None None
In the Linux kernel through 4.15.4, the floppy driver reveals the addresses of kernel functions and global variables using printk calls within the function show_floppy in drivers/block/floppy.c. An attacker can read this information from dmesg and use the addresses to find the locations of kernel code and data and bypass kernel security protections such as KASLR.
Total number of vulnerabilities : 25344   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 (This Page)72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.