CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
25801 CVE-2000-0766 DoS Overflow +Priv 2000-10-20 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in vqSoft vqServer 1.4.49 allows remote attackers to cause a denial of service or possibly gain privileges via a long HTTP GET request.
25802 CVE-2000-0763 +Priv 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
xlockmore and xlockf do not properly cleanse user-injected format strings, which allows local users to gain root privileges via the -d option.
25803 CVE-2000-0752 Overflow +Priv 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflows in brouted in FreeBSD and possibly other OSes allows local users to gain root privileges via long command line arguments.
25804 CVE-2000-0751 Exec Code 2000-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
mopd (Maintenance Operations Protocol loader daemon) does not properly cleanse user-injected format strings, which allows remote attackers to execute arbitrary commands.
25805 CVE-2000-0750 Exec Code Overflow 2000-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in mopd (Maintenance Operations Protocol loader daemon) allows remote attackers to execute arbitrary commands via a long file name.
25806 CVE-2000-0749 Overflow +Priv 2000-10-20 2017-10-09
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in the Linux binary compatibility module in FreeBSD 3.x through 5.x allows local users to gain root privileges via long filenames in the linux shadow file system.
25807 CVE-2000-0746 XSS 2000-10-20 2018-10-30
7.5
User Remote Low Not required Partial Partial Partial
Vulnerabilities in IIS 4.0 and 5.0 do not properly protect against cross-site scripting (CSS) attacks. They allow a malicious web site operator to embed scripts in a link to a trusted site, which are returned without quoting in an error message back to the client. The client then executes those scripts in the same context as the trusted site, aka the "IIS Cross-Site Scripting" vulnerabilities.
25808 CVE-2000-0745 +Priv 2000-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
admin.php3 in PHP-Nuke does not properly verify the PHP-Nuke administrator password, which allows remote attackers to gain privileges by requesting a URL that does not specify the aid or pwd parameter.
25809 CVE-2000-0741 Exec Code 2000-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in strong.exe program in NAI Net Tools PKI server 1.0 before HotFix 3 allows remote attackers to execute arbitrary code via format strings in a URL with a .XUDA extension.
25810 CVE-2000-0728 2000-10-20 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
xpdf PDF viewer client earlier than 0.91 allows local users to overwrite arbitrary files via a symlink attack.
25811 CVE-2000-0727 Exec Code 2000-10-20 2016-10-17
7.6
Admin Remote High Not required Complete Complete Complete
xpdf PDF viewer client earlier than 0.91 does not properly launch a web browser for embedded URL's, which allows an attacker to execute arbitrary commands via a URL that contains shell metacharacters.
25812 CVE-2000-0725 2000-10-20 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Zope before 2.2.1 does not properly restrict access to the getRoles method, which allows users who can edit DTML to add or modify roles by modifying the roles list that is included in a request.
25813 CVE-2000-0714 2000-10-20 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
umb-scheme 3.2-11 for Red Hat Linux is installed with world-writeable files.
25814 CVE-2000-0713 Exec Code Overflow 2000-10-20 2008-09-05
7.6
Admin Remote High Not required Complete Complete Complete
Buffer overflow in Adobe Acrobat 4.05, Reader, Business Tools, and Fill In products that handle PDF files allows attackers to execute arbitrary commands via a long /Registry or /Ordering specifier.
25815 CVE-2000-0712 +Priv 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Linux Intrusion Detection System (LIDS) 0.9.7 allows local users to gain root privileges when LIDS is disabled via the security=0 boot option.
25816 CVE-2000-0711 2000-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Netscape Communicator does not properly prevent a ServerSocket object from being created by untrusted entities, which allows remote attackers to create a server on the victim's system via a malicious applet, as demonstrated by Brown Orifice.
25817 CVE-2000-0707 +Info 2000-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
PCCS MySQLDatabase Admin Tool Manager 1.2.4 and earlier installs the file dbconnect.inc within the web root, which allows remote attackers to obtain sensitive information such as the administrative password.
25818 CVE-2000-0703 +Priv 2000-10-20 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
suidperl (aka sperl) does not properly cleanse the escape sequence "~!" before calling /bin/mail to send an error report, which allows local users to gain privileges by setting the "interactive" environmental variable and calling suidperl with a filename that contains the escape sequence.
25819 CVE-2000-0702 2000-10-20 2017-10-09
7.2
Admin Local Low Not required Complete Complete Complete
The net.init rc script in HP-UX 11.00 (S008net.init) allows local users to overwrite arbitrary files via a symlink attack that points from /tmp/stcp.conf to the targeted file.
25820 CVE-2000-0696 2000-10-20 2017-12-18
7.5
User Remote Low Not required Partial Partial Partial
The administration interface for the dwhttpd web server in Solaris AnswerBook2 does not properly authenticate requests to its supporting CGI scripts, which allows remote attackers to add user accounts to the interface by directly calling the admin CGI script.
25821 CVE-2000-0695 Overflow +Priv 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflows in pgxconfig in the Raptor GFX configuration tool allow local users to gain privileges via command line options.
25822 CVE-2000-0694 +Priv 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
pgxconfig in the Raptor GFX configuration tool allows local users to gain privileges via a symlink attack.
25823 CVE-2000-0693 Exec Code 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
pgxconfig in the Raptor GFX configuration tool uses a relative path name for a system call to the "cp" program, which allows local users to execute arbitrary commands by modifying their path to point to an alternate "cp" program.
25824 CVE-2000-0689 +Priv 2000-10-20 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Account Manager LITE does not properly authenticate attempts to change the administrator password, which allows remote attackers to gain privileges for the Account Manager by directly calling the amadmin.pl script with the setpasswd parameter.
25825 CVE-2000-0688 +Priv 2000-10-20 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Subscribe Me LITE does not properly authenticate attempts to change the administrator password, which allows remote attackers to gain privileges for the Account Manager by directly calling the subscribe.pl script with the setpwd parameter.
25826 CVE-2000-0680 2000-10-20 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
The CVS 1.10.8 server does not properly restrict users from creating arbitrary Checkin.prog or Update.prog programs, which allows remote CVS committers to modify or create Trojan horse programs with the Checkin.prog or Update.prog names, then performing a CVS commit action.
25827 CVE-2000-0675 Exec Code Overflow 2000-07-13 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Infopulse Gatekeeper 3.5 and earlier allows remote attackers to execute arbitrary commands via a long string.
25828 CVE-2000-0670 Exec Code 2000-07-12 2018-05-02
7.2
Admin Local Low Not required Complete Complete Complete
The cvsweb CGI script in CVSWeb 1.80 allows remote attackers with write access to a CVS repository to execute arbitrary commands via shell metacharacters.
25829 CVE-2000-0651 2000-07-07 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The ClientTrust program in Novell BorderManager does not properly verify the origin of authentication requests, which could allow remote attackers to impersonate another user by replaying the authentication requests and responses from port 3024 of the victim's machine.
25830 CVE-2000-0641 Exec Code 2000-07-08 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Savant web server allows remote attackers to execute arbitrary commands via a long GET request.
25831 CVE-2000-0640 2000-07-08 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Guild FTPd allows remote attackers to determine the existence of files outside the FTP root via a .. (dot dot) attack, which provides different error messages depending on whether the file exists or not.
25832 CVE-2000-0639 Exec Code 2000-06-11 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The default configuration of Big Brother 1.4h2 and earlier does not include proper access restrictions, which allows remote attackers to execute arbitrary commands by using bbd to upload a file whose extension will cause it to be executed as a CGI script by the web server.
25833 CVE-2000-0635 Exec Code 2000-07-10 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The view_page.html sample page in the MiniVend shopping cart program allows remote attackers to execute arbitrary commands via shell metacharacters.
25834 CVE-2000-0632 Exec Code Overflow 2000-07-17 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the web archive component of L-Soft Listserv 1.8d and earlier allows remote attackers to execute arbitrary commands via a long query string.
25835 CVE-2000-0629 Exec Code 2000-07-12 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
The default configuration of the Sun Java web server 2.0 and earlier allows remote attackers to execute arbitrary commands by uploading Java code to the server via board.html, then directly calling the JSP compiler servlet.
25836 CVE-2000-0628 2000-07-11 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
The source.asp example script in the Apache ASP module Apache::ASP 1.93 and earlier allows remote attackers to modify files.
25837 CVE-2000-0627 +Priv 2000-07-18 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
BlackBoard CourseInfo 4.0 does not properly authenticate users, which allows local users to modify CourseInfo database information and gain privileges by directly calling the supporting CGI programs such as user_update_passwd.pl and user_update_admin.pl.
25838 CVE-2000-0624 Exec Code Overflow 2000-07-20 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Winamp 2.64 and earlier allows remote attackers to execute arbitrary commands via a long #EXTINF: extension in the M3U playlist.
25839 CVE-2000-0621 Bypass 2000-07-20 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Microsoft Outlook 98 and 2000, and Outlook Express 4.0x and 5.0x, allow remote attackers to read files on the client's system via a malformed HTML message that stores files outside of the cache, aka the "Cache Bypass" vulnerability.
25840 CVE-2000-0607 Overflow +Priv 2000-06-21 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in fld program in Kanji on Console (KON) package on Linux may allow local users to gain root privileges via an input file containing long CHARSET_REGISTRY or CHARSET_ENCODING settings.
25841 CVE-2000-0606 Overflow +Priv 2000-06-21 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in kon program in Kanji on Console (KON) package on Linux may allow local users to gain root privileges via a long -StartupMessage parameter.
25842 CVE-2000-0600 DoS Exec Code 2000-06-26 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Netscape Enterprise Server in NetWare 5.1 allows remote attackers to cause a denial of service or execute arbitrary commands via a malformed URL.
25843 CVE-2000-0599 Exec Code Overflow 2000-06-29 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in iMesh 1.02 allows remote attackers to execute arbitrary commands via a long string to the iMesh port.
25844 CVE-2000-0597 2000-06-27 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Microsoft Office 2000 (Excel and PowerPoint) and PowerPoint 97 are marked as safe for scripting, which allows remote attackers to force Internet Explorer or some email clients to save files to arbitrary locations via the Visual Basic for Applications (VBA) SaveAs function, aka the "Office HTML Script" vulnerability.
25845 CVE-2000-0596 Exec Code 2000-06-27 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Internet Explorer 5.x does not warn a user before opening a Microsoft Access database file that is referenced within ActiveX OBJECT tags in an HTML document, which could allow remote attackers to execute arbitrary commands, aka the "IE Script" vulnerability.
25846 CVE-2000-0592 Exec Code Overflow 2000-06-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflows in POP3 service in WinProxy 2.0 and 2.0.1 allow remote attackers to execute arbitrary commands via long USER, PASS, LIST, RETR, or DELE commands.
25847 CVE-2000-0590 2000-07-04 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Poll It 2.0 CGI script allows remote attackers to read arbitrary files by specifying the file name in the data_dir parameter.
25848 CVE-2000-0589 310 2000-06-26 2013-07-30
7.5
User Remote Low Not required Partial Partial Partial
SawMill 5.0.21 uses weak encryption to store passwords, which allows attackers to easily decrypt the password and modify the SawMill configuration.
25849 CVE-2000-0575 2000-07-05 2017-10-09
7.2
Admin Local Low Not required Complete Complete Complete
SSH 1.2.27 with Kerberos authentication support stores Kerberos tickets in a file which is created in the current directory of the user who is logging in, which could allow remote attackers to sniff the ticket cache if the home directory is installed on NFS.
25850 CVE-2000-0566 2000-07-03 2018-05-02
7.2
Admin Local Low Not required Complete Complete Complete
makewhatis in Linux man package allows local users to overwrite files via a symlink attack.
Total number of vulnerabilities : 26271   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 (This Page)518 519 520 521 522 523 524 525 526
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.