CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
23951 CVE-2003-0773 2003-09-22 2013-08-23
7.5
User Remote Low Not required Partial Partial Partial
saned in sane-backends 1.0.7 and earlier does not check the IP address of the connecting host during the SANE_NET_INIT RPC call, which allows remote attackers to use that call even if they are restricted in saned.conf.
23952 CVE-2003-0772 DoS Exec Code Overflow 2003-09-22 2019-08-13
7.5
User Remote Low Not required Partial Partial Partial
Multiple buffer overflows in WS_FTP 3 and 4 allow remote authenticated users to cause a denial of service and possibly execute arbitrary code via long (1) APPE (append) or (2) STAT (status) arguments.
23953 CVE-2003-0770 Exec Code 2003-09-22 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
FUNC.pm in IkonBoard 3.1.2a and earlier, including 3.1.1, does not properly cleanse the "lang" cookie when it contains illegal characters, which allows remote attackers to execute arbitrary code when the cookie is inserted into a Perl "eval" statement.
23954 CVE-2003-0767 DoS Exec Code Overflow 2003-09-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in RogerWilco graphical server 1.4.1.6 and earlier, dedicated server 0.32a and earlier for Windows, and 0.27 and earlier for Linux and BSD, allows remote attackers to cause a denial of service and execute arbitrary code via a client request with a large length value.
23955 CVE-2003-0766 Exec Code Overflow 2003-09-17 2017-04-28
7.5
User Remote Low Not required Partial Partial Partial
Multiple heap-based buffer overflows in FTP Desktop client 3.5, and possibly earlier versions, allow remote malicious servers to execute arbitrary code via (1) a long FTP banner, (2) a long response to a USER command, or (3) a long response to a PASS command.
23956 CVE-2003-0765 Exec Code 2003-09-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
The IN_MIDI.DLL plugin 3.01 and earlier, as used in Winamp 2.91, allows remote attackers to execute arbitrary code via a MIDI file with a large "Track data size" value.
23957 CVE-2003-0762 Exec Code Overflow 2003-09-17 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in (1) foxweb.dll and (2) foxweb.exe of Foxweb 2.5 allows remote attackers to execute arbitrary code via a long URL (PATH_INFO value).
23958 CVE-2003-0761 Exec Code Overflow 2003-09-17 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the get_msg_text of chan_sip.c in the Session Initiation Protocol (SIP) protocol implementation for Asterisk releases before August 15, 2003, allows remote attackers to execute arbitrary code via certain (1) MESSAGE or (2) INFO requests.
23959 CVE-2003-0759 Overflow +Priv 2003-10-06 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in db2licm in IBM DB2 Universal Data Base 7.2 before Fixpak 10a allows local users to gain root privileges via a long command line argument.
23960 CVE-2003-0758 Overflow +Priv 2003-10-06 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in db2dart in IBM DB2 Universal Data Base 7.2 before Fixpak 10 allows local users to gain root privileges via a long command line argument.
23961 CVE-2003-0754 Bypass 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
nphpd.php in newsPHP 216 and earlier allows remote attackers to bypass authentication via an HTTP request with a modified nphp_users array, which is used for authentication.
23962 CVE-2003-0752 Sql Bypass 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in global.php3 of AttilaPHP 3.0, and possibly earlier versions, allows remote attackers to bypass authentication via a modified cook_id parameter.
23963 CVE-2003-0751 Sql 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in pass_done.php for PY-Membres 4.2 and earlier allows remote attackers to execute arbitrary SQL queries via the email parameter.
23964 CVE-2003-0750 Bypass 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
secure.php in PY-Membres 4.2 and earlier allows remote attackers to bypass authentication by setting the adminpy parameter.
23965 CVE-2003-0743 Exec Code Overflow 2003-10-20 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in smtp_in.c for Exim 3 (exim3) before 3.36 and Exim 4 (exim4) before 4.21 may allow remote attackers to execute arbitrary code via an invalid (1) HELO or (2) EHLO argument with a large number of spaces followed by a NULL character and a newline, which is not properly trimmed before the "(no argument given)" string is appended to the buffer.
23966 CVE-2003-0742 2003-10-06 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
SCO Internet Manager (mana) allows local users to execute arbitrary programs by setting the REMOTE_ADDR environment variable to cause menu.mana to run as if it were called from ncsa_httpd, then modifying the PATH environment variable to point to a malicious "hostname" program.
23967 CVE-2003-0738 134 DoS 2003-10-20 2016-10-17
7.8
None Remote Low Not required None None Complete
The calendar module in phpWebSite 0.9.x and earlier allows remote attackers to cause a denial of service (crash) via a long year parameter.
23968 CVE-2003-0735 Sql 2003-10-20 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Calendar module of phpWebSite 0.9.x and earlier allows remote attackers to execute arbitrary SQL queries, as demonstrated using the year parameter.
23969 CVE-2003-0730 DoS Exec Code Overflow 2003-10-20 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Multiple integer overflows in the font libraries for XFree86 4.3.0 allow local or remote attackers to cause a denial of service or execute arbitrary code via heap-based and stack-based buffer overflow attacks.
23970 CVE-2003-0729 Exec Code Overflow 2003-10-20 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Tellurian TftpdNT 1.8 allows remote attackers to execute arbitrary code via a TFTP request with a long filename.
23971 CVE-2003-0725 Exec Code Overflow 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the RTSP protocol parser for the View Source plug-in (vsrcplin.so or vsrcplin3260.dll) for RealNetworks Helix Universal Server 9 and RealSystem Server 8, 7 and RealServer G2 allows remote attackers to execute arbitrary code.
23972 CVE-2003-0724 +Priv 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
ssh on HP Tru64 UNIX 5.1B and 5.1A does not properly handle RSA signatures when digital certificates and RSA keys are used, which could allow local and remote attackers to gain privileges.
23973 CVE-2003-0723 Exec Code Overflow 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in gkrellmd for gkrellm 2.1.x before 2.1.14 may allow remote attackers to execute arbitrary code.
23974 CVE-2003-0721 Exec Code 2003-09-17 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Integer signedness error in rfc2231_get_param from strings.c in PINE before 4.58 allows remote attackers to execute arbitrary code via an email that causes an out-of-bounds array access using a negative number.
23975 CVE-2003-0720 Exec Code Overflow 2003-09-17 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in PINE before 4.58 allows remote attackers to execute arbitrary code via a malformed message/external-body MIME type.
23976 CVE-2003-0719 Exec Code Overflow 2004-06-01 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the Private Communications Transport (PCT) protocol implementation in the Microsoft SSL library, as used in Microsoft Windows NT 4.0 SP6a, 2000 SP2 through SP4, XP SP1, Server 2003, NetMeeting, Windows 98, and Windows ME, allows remote attackers to execute arbitrary code via PCT 1.0 handshake packets.
23977 CVE-2003-0717 Exec Code Overflow 2003-11-17 2019-04-30
7.5
User Remote Low Not required Partial Partial Partial
The Messenger Service for Windows NT through Server 2003 does not properly verify the length of the message, which allows remote attackers to execute arbitrary code via a buffer overflow attack.
23978 CVE-2003-0714 DoS Overflow 2003-11-17 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
The Internet Mail Service in Exchange Server 5.5 and Exchange 2000 allows remote attackers to cause a denial of service (memory exhaustion) by directly connecting to the SMTP service and sending a certain extended verb request, possibly triggering a buffer overflow in Exchange 2000.
23979 CVE-2003-0711 Exec Code Overflow 2003-11-17 2019-04-30
7.5
User Remote Low Not required Partial Partial Partial
Stack-based buffer overflow in the PCHealth system in the Help and Support Center function in Windows XP and Windows Server 2003 allows remote attackers to execute arbitrary code via a long query in an HCP URL.
23980 CVE-2003-0709 Exec Code Overflow 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the whois client, which is not setuid but is sometimes called from within CGI programs, may allow remote attackers to execute arbitrary code via a long command line option.
23981 CVE-2003-0708 DoS Exec Code 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in LinuxNode (node) before 0.3.2 may allow attackers to cause a denial of service or execute arbitrary code.
23982 CVE-2003-0707 Exec Code Overflow 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in LinuxNode (node) before 0.3.2 allows remote attackers to execute arbitrary code.
23983 CVE-2003-0705 Exec Code Overflow 2003-09-17 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in mah-jong 1.5.6 and earlier allows remote attackers to execute arbitrary code.
23984 CVE-2003-0704 +Priv 2003-09-17 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
KisMAC before 0.05d trusts user-supplied variables when chown'ing files or directories, which allows local users to gain privileges via the $DRIVER_KEXT environment variable in (1) viha_driver.sh, (2) macjack_load.sh, (3) airojack_load.sh, (4) setuid_enable.sh, (5) setuid_disable.sh, and using a "similar technique" for (6) viha_prep.sh and (7) viha_unprep.sh.
23985 CVE-2003-0703 +Priv 2003-09-17 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
KisMAC before 0.05d trusts user-supplied variables to load arbitrary kernels or kernel modules, which allows local users to gain privileges via the $DRIVER_KEXT environment variable as used in (1) viha_driver.sh, (2) macjack_load.sh, or (3) airojack_load.sh, or (4) via "similar techniques" using exchangeKernel.sh.
23986 CVE-2003-0701 Exec Code Overflow 2003-08-27 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Internet Explorer 6 SP1 for certain languages that support double-byte encodings (e.g., Japanese) allows remote attackers to execute arbitrary code via the Type property of an Object tag, a variant of CVE-2003-0344.
23987 CVE-2003-0700 2004-02-17 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
The C-Media PCI sound driver in Linux before 2.4.22 does not use the get_user function to access userspace in certain conditions, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0699.
23988 CVE-2003-0699 2003-08-27 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
The C-Media PCI sound driver in Linux before 2.4.21 does not use the get_user function to access userspace, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0700.
23989 CVE-2003-0697 DoS +Priv 2003-10-06 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Format string vulnerability in lpd in the bos.rte.printers fileset for AIX 4.3 through 5.2, with debug enabled, allows local users to cause a denial of service (crash) or gain root privileges.
23990 CVE-2003-0695 DoS Exec Code 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Multiple "buffer management errors" in OpenSSH before 3.7.1 may allow attackers to cause a denial of service or execute arbitrary code using (1) buffer_init in buffer.c, (2) buffer_free in buffer.c, or (3) a separate function in channels.c, a different vulnerability than CVE-2003-0693.
23991 CVE-2003-0692 2003-10-06 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
KDM in KDE 3.1.3 and earlier uses a weak session cookie generation algorithm that does not provide 128 bits of entropy, which allows attackers to guess session cookies via brute force methods and gain access to the user session.
23992 CVE-2003-0689 DoS Exec Code Overflow 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
The getgrouplist function in GNU libc (glibc) 2.2.4 and earlier allows attackers to cause a denial of service (segmentation fault) and execute arbitrary code when a user is a member of a large number of groups, which can cause a buffer overflow.
23993 CVE-2003-0686 Exec Code Overflow 2003-10-20 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in PAM SMB module (pam_smb) 1.1.6 and earlier, when authenticating to a remote service, allows remote attackers to execute arbitrary code.
23994 CVE-2003-0685 Exec Code Overflow 2003-08-27 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Netris 0.52 and earlier, and possibly other versions, allows remote malicious Netris servers to execute arbitrary code on netris clients via a long server response.
23995 CVE-2003-0683 Bypass 2003-11-03 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
NFS in SGI 6.5.21m and 6.5.21f does not perform access checks in certain configurations when an /etc/exports entry uses wildcards without any hostnames or groups, which could allow attackers to bypass intended restrictions.
23996 CVE-2003-0682 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
"Memory bugs" in OpenSSH 3.7.1 and earlier, with unknown impact, a different set of vulnerabilities than CVE-2003-0693 and CVE-2003-0695.
23997 CVE-2003-0681 Overflow 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
A "potential buffer overflow in ruleset parsing" for Sendmail 8.12.9, when using the nonstandard rulesets (1) recipient (2), final, or (3) mailer-specific envelope recipients, has unknown consequences.
23998 CVE-2003-0680 Bypass 2003-10-06 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Unknown vulnerability in NFS for SGI IRIX 6.5.21 and earlier may allow an NFS client to bypass read-only restrictions.
23999 CVE-2003-0672 Exec Code 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in pam-pgsql 0.5.2 and earlier allows remote attackers to execute arbitrary code via the username that isp rovided during authentication, which is not properly handled when recording a log message.
24000 CVE-2003-0671 Exec Code 2003-08-27 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Format string vulnerability in tcpflow, when used in a setuid context, allows local users to execute arbitrary code via the device name argument, as demonstrated in Sustworks IPNetSentryX and IPNetMonitorX the setuid program RunTCPFlow.
Total number of vulnerabilities : 26271   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 (This Page)481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.