CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1851 CVE-2018-17985 400 2018-10-04 2018-11-27
4.3
None Remote Medium Not required None None Partial
An issue was discovered in cp-demangle.c in GNU libiberty, as distributed in GNU Binutils 2.31. There is a stack consumption problem caused by the cplus_demangle_type function making recursive calls to itself in certain scenarios involving many 'P' characters.
1852 CVE-2018-17984 185 Exec Code 2018-10-04 2018-12-13
4.6
None Local Low Not required Partial Partial Partial
An unanchored /[a-z]{2}/ regular expression in ISPConfig before 3.1.13 makes it possible to include arbitrary files, leading to code execution. This is exploitable by authenticated users who have local filesystem access.
1853 CVE-2018-17977 400 DoS 2018-10-08 2018-11-26
4.9
None Local Low Not required None None Complete
The Linux kernel 4.14.67 mishandles certain interaction among XFRM Netlink messages, IPPROTO_AH packets, and IPPROTO_IP packets, which allows local users to cause a denial of service (memory consumption and system hang) by leveraging root access to execute crafted applications, as demonstrated on CentOS 7.
1854 CVE-2018-17976 200 +Info 2018-12-04 2018-12-28
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Community Edition 11.x before 11.1.8, 11.2.x before 11.2.5, and 11.3.x before 11.3.2. There is Information Exposure via Epic change descriptions.
1855 CVE-2018-17974 119 DoS Overflow 2018-10-03 2018-11-27
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Tcpreplay 4.3.0 beta1. A heap-based buffer over-read was triggered in the function dlt_en10mb_encode() of the file plugins/dlt_en10mb/en10mb.c, due to inappropriate values in the function memmove(). The length (pktlen + ctx -> l2len) can be larger than source value (packet + ctx->l2len) because the function fails to ensure the length of a packet is valid. This leads to Denial of Service.
1856 CVE-2018-17972 284 2018-10-03 2019-05-20
4.9
None Local Low Not required Complete None None
An issue was discovered in the proc_pid_stack function in fs/proc/base.c in the Linux kernel through 4.18.11. It does not ensure that only root may inspect the kernel stack of an arbitrary task, allowing a local attacker to exploit racy stack unwinding and leak kernel task stack contents.
1857 CVE-2018-17967 399 2018-10-03 2018-10-25
4.3
None Remote Medium Not required None None Partial
ImageMagick 7.0.7-28 has a memory leak vulnerability in ReadBGRImage in coders/bgr.c.
1858 CVE-2018-17966 399 2018-10-03 2019-06-25
4.3
None Remote Medium Not required None None Partial
ImageMagick 7.0.7-28 has a memory leak vulnerability in WritePDBImage in coders/pdb.c.
1859 CVE-2018-17965 399 2018-10-03 2019-06-25
4.3
None Remote Medium Not required None None Partial
ImageMagick 7.0.7-28 has a memory leak vulnerability in WriteSGIImage in coders/sgi.c.
1860 CVE-2018-17964 79 XSS 2018-10-17 2018-11-30
4.3
None Remote Medium Not required None Partial None
Aryanic HighPortal 12.5 has XSS via an Add Tags action.
1861 CVE-2018-17960 79 XSS 2018-11-14 2019-07-17
4.3
None Remote Medium Not required None Partial None
CKEditor 4.x before 4.11.0 allows user-assisted XSS involving a source-mode paste.
1862 CVE-2018-17952 79 XSS 2018-12-12 2018-12-31
4.3
None Remote Medium Not required None Partial None
Cross site scripting vulnerability in eDirectory prior to 9.1 SP2
1863 CVE-2018-17949 79 XSS 2018-12-12 2019-01-02
4.3
None Remote Medium Not required None Partial None
Cross site scripting vulnerability in iManager prior to 3.1 SP2.
1864 CVE-2018-17947 79 XSS 2018-10-03 2018-11-16
4.3
None Remote Medium Not required None Partial None
The Snazzy Maps plugin before 1.1.5 for WordPress has XSS via the text or tab parameter.
1865 CVE-2018-17946 79 XSS 2018-10-03 2018-11-16
4.3
None Remote Medium Not required None Partial None
The Tribulant Slideshow Gallery plugin before 1.6.6.1 for WordPress has XSS via the id, method, Gallerymessage, Galleryerror, or Galleryupdated parameter.
1866 CVE-2018-17925 254 2018-10-10 2018-12-04
4.4
None Local Medium Not required Partial Partial Partial
Multiple instances of this vulnerability (Unsafe ActiveX Control Marked Safe For Scripting) have been identified in the third-party ActiveX object provided to GE iFIX versions 2.0 - 5.8 by Gigasoft. Only the independent use of the Gigasoft charting package outside the iFIX product may expose users to the reported vulnerability. The reported method shown to impact Internet Explorer is not exposed in the iFIX product, nor is the core functionality of the iFIX product known to be impacted.
1867 CVE-2018-17907 200 +Info 2018-11-05 2018-12-12
4.3
None Remote Medium Not required Partial None None
When processing project files in Omron CX-Supervisor Versions 3.4.1.0 and prior and tampering with the value of an offset, an attacker can force the application to read a value outside of an array.
1868 CVE-2018-17891 200 +Info 2018-10-04 2018-11-20
4.3
None Remote Medium Not required Partial None None
Carestream Vue RIS, RIS Client Builds: Version 11.2 and prior running on a Windows 8.1 machine with IIS/7.5. When contacting a Carestream server where there is no Oracle TNS listener available, users will trigger an HTTP 500 error, leaking technical information an attacker could use to initiate a more elaborate attack.
1869 CVE-2018-17889 611 2018-10-08 2018-11-25
4.3
None Remote Medium Not required Partial None None
In WECON Technology Co., Ltd. PI Studio HMI versions 4.1.9 and prior and PI Studio versions 4.2.34 and prior when parsing project files, the XMLParser that ships with Wecon PIStudio is vulnerable to a XML external entity injection attack, which may allow sensitive information disclosure.
1870 CVE-2018-17884 79 XSS 2018-10-02 2018-11-16
4.3
None Remote Medium Not required None Partial None
XSS exists in admin/gb-dashboard-widget.php in the Gwolle Guestbook (gwolle-gb) plugin before 2.5.4 for WordPress via the PATH_INFO to wp-admin/index.php
1871 CVE-2018-17876 79 XSS 2018-10-04 2018-11-16
4.3
None Remote Medium Not required None Partial None
A Stored XSS vulnerability has been discovered in the v5.5.0 version of the Coaster CMS product.
1872 CVE-2018-17874 79 XSS 2018-10-01 2018-11-15
4.3
None Remote Medium Not required None Partial None
ExpressionEngine before 4.3.5 has reflected XSS.
1873 CVE-2018-17871 284 2018-10-04 2018-12-06
4.0
None Remote Low Single system Partial None None
Verba Collaboration Compliance and Quality Management Platform before 9.2.1.5545 has Incorrect Access Control.
1874 CVE-2018-17866 79 XSS 2018-10-09 2018-11-23
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in includes/core/um-actions-login.php in the "Ultimate Member - User Profile & Membership" plugin before 2.0.28 for WordPress allow remote attackers to inject arbitrary web script or HTML via the "Primary button Text" or "Second button text" field.
1875 CVE-2018-17859 254 2018-10-09 2018-11-26
4.0
None Remote Low Single system None Partial None
An issue was discovered in Joomla! before 3.8.13. Inadequate checks in com_contact could allow mail submission in disabled forms.
1876 CVE-2018-17857 284 2018-10-09 2018-11-26
4.0
None Remote Low Single system None Partial None
An issue was discovered in Joomla! before 3.8.13. Inadequate checks on the tags search fields can lead to an access level violation.
1877 CVE-2018-17832 79 XSS 2018-10-01 2018-11-15
4.3
None Remote Medium Not required None Partial None
XSS exists in WUZHI CMS 2.0 via the index.php v or f parameter.
1878 CVE-2018-17794 476 2018-09-30 2018-11-28
4.3
None Remote Medium Not required None None Partial
An issue was discovered in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.31. There is a NULL pointer dereference in work_stuff_copy_to_from when called from iterate_demangle_function.
1879 CVE-2018-17784 79 XSS 2018-10-10 2018-12-03
4.3
None Remote Medium Not required None Partial None
Multiple vulnerabilities in YUI and FlashCanvas embedded in SugarCRM Community Edition 6.5.26 could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack on a targeted system.
1880 CVE-2018-17780 200 +Info 2018-09-29 2018-12-06
4.0
None Remote Low Single system Partial None None
Telegram Desktop (aka tdesktop) 1.3.14, and Telegram 3.3.0.0 WP8.1 on Windows, leaks end-user public and private IP addresses during a call because of an unsafe default behavior in which P2P connections are accepted from clients outside of the My Contacts list.
1881 CVE-2018-17686 200 Exec Code +Info 2019-01-23 2019-01-24
4.3
None Remote Medium Not required Partial None None
This vulnerability allows remote attackers to disclose sensitive information on vulnerable installations of Foxit Reader 9.2.0.9297. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the processing of BMP images. The issue results from the lack of proper validation of user-supplied data, which can result in a read past the end of an allocated buffer. An attacker can leverage this vulnerability to execute code in the context of the current process. Was ZDI-CAN-6844.
1882 CVE-2018-17622 200 Exec Code +Info 2018-10-29 2018-12-06
4.3
None Remote Medium Not required Partial None None
This vulnerability allows remote attackers to disclose sensitive information on vulnerable installations of Foxit Reader 9.1.0.5096. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of Calculate events. The issue results from the lack of proper validation of user-supplied data, which can result in a read past the end of an allocated buffer. An attacker can leverage this vulnerability to execute code in the context of the current process. Was ZDI-CAN-6354.
1883 CVE-2018-17596 79 XSS 2018-10-02 2018-11-16
4.3
None Remote Medium Not required None Partial None
In Zoho ManageEngine AssetExplorer, a Stored XSS vulnerability was discovered in the 6.2.0 version via the /AssetDef.do ciName or assetName parameter.
1884 CVE-2018-17595 79 XSS 2018-10-02 2018-11-16
4.3
None Remote Medium Not required None Partial None
In the 5.4.0 version of the Fork CMS software, HTML Injection and Stored XSS vulnerabilities were discovered via the /backend/ajax URI.
1885 CVE-2018-17594 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5443v2 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1886 CVE-2018-17593 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5453 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1887 CVE-2018-17591 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5343v2 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1888 CVE-2018-17590 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5442 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1889 CVE-2018-17589 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5650 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1890 CVE-2018-17588 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5021 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1891 CVE-2018-17587 79 XSS 2018-10-02 2018-11-15
4.3
None Remote Medium Not required None Partial None
AirTies Air 5750 devices with software 1.0.0.18 have XSS via the top.html productboardtype parameter.
1892 CVE-2018-17586 79 XSS 2019-04-15 2019-04-16
4.3
None Remote Medium Not required None Partial None
The WP Fastest Cache plugin 0.8.8.5 for WordPress has XSS via the rules[0][content] parameter in a wpfc_save_timeout_pages action.
1893 CVE-2018-17585 79 XSS 2019-04-15 2019-04-16
4.3
None Remote Medium Not required None Partial None
The WP Fastest Cache plugin 0.8.8.5 for WordPress has XSS via the wpfastestcacheoptions wpFastestCachePreload_number or wpFastestCacheLanguage parameter.
1894 CVE-2018-17583 79 XSS 2019-04-15 2019-04-16
4.3
None Remote Medium Not required None Partial None
The WP Fastest Cache plugin 0.8.8.5 for WordPress has XSS via the rules[0][content] parameter in a wpfc_save_exclude_pages action.
1895 CVE-2018-17581 400 DoS 2018-09-28 2019-01-11
4.3
None Remote Medium Not required None None Partial
CiffDirectory::readDirectory() at crwimage_int.cpp in Exiv2 0.26 has excessive stack consumption due to a recursive function, leading to Denial of service.
1896 CVE-2018-17571 79 XSS 2018-09-28 2018-11-15
4.3
None Remote Medium Not required None Partial None
Vanilla before 2.6.1 allows XSS via the email field of a profile.
1897 CVE-2018-17560 79 XSS 2019-06-28 2019-07-05
4.3
None Remote Medium Not required None Partial None
The admin interface of the Grouptime Teamwire Client 1.5.1 prior to 1.9.0 on-premises messenger server allows stored XSS. All backend versions prior to prod-2018-11-13-15-00-42 are affected.
1898 CVE-2018-17533 79 XSS 2018-10-15 2018-11-30
4.3
None Remote Medium Not required None Partial None
Teltonika RUT9XX routers with firmware before 00.05.01.1 are prone to cross-site scripting vulnerabilities in hotspotlogin.cgi due to insufficient user input sanitization.
1899 CVE-2018-17477 20 2018-11-14 2018-12-21
4.3
None Remote Medium Not required None Partial None
Incorrect dialog placement in Extensions in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of extension popups via a crafted HTML page.
1900 CVE-2018-17476 20 2018-11-14 2018-12-21
4.3
None Remote Medium Not required None Partial None
Incorrect dialog placement in Cast UI in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to obscure the full screen warning via a crafted HTML page.
Total number of vulnerabilities : 25344   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 (This Page)39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.