CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
18151 CVE-2006-1561 Exec Code Sql 2006-03-31 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
SQL injection vulnerability in index.php in vscripts (aka Kuba Kunkiewicz) [V]Book (aka VBook) 2.0 allows remote attackers to execute arbitrary SQL commands via the x parameter.
18152 CVE-2006-1553 Exec Code Sql 2006-03-31 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
SQL injection vulnerability in functions/final_functions.php in VSNS Lemon 3.2.0, with magic_quotes_gpc disabled, allows remote attackers to execute arbitrary SQL commands via the id parameter.
18153 CVE-2006-1552 189 DoS Overflow 2006-03-31 2017-07-19
5.0
None Remote Low Not required None None Partial
Integer overflow in ImageIO in Apple Mac OS X 10.4 up to 10.4.5 allows remote attackers to cause a denial of service (crash) via a crafted JPEG image with malformed JPEG metadata, as demonstrated using Safari, aka "Deja-Doom".
18154 CVE-2006-1537 +Info 2006-03-30 2018-10-18
5.0
None Remote Low Not required Partial None None
Craig Knudsen WebCalendar 1.1.0-CVS allows remote attackers to obtain sensitive information via a direct request to (1) includes/index.php, (2) tests/add_duration_test.php, (3) tests/all_tests.php, (4) groups.php, (5) nonusers.php, (6) includes/settings.php, (7) includes/init.php, (8) includes/settings.php.orig, (9) includes/js/admin.php, (10) includes/js/edit_entry.php, (11) includes/js/edit_layer.php, (12) includes/js/export_import.php, (13) includes/js/popups.php, (14) includes/js/pref.php, or (15) includes/menu/index.php, which reveal the path in various error messages.
18155 CVE-2006-1527 DoS 2006-05-03 2017-10-10
5.0
None Remote Low Not required None None Partial
The SCTP-netfilter code in Linux kernel before 2.6.16.13 allows remote attackers to trigger a denial of service (infinite loop) via unknown vectors that cause an invalid SCTP chunk size to be processed by the for_each_sctp_chunk function.
18156 CVE-2006-1517 +Info 2006-05-05 2018-10-18
5.0
None Remote Low Not required Partial None None
sql_parse.cc in MySQL 4.0.x up to 4.0.26, 4.1.x up to 4.1.18, and 5.0.x up to 5.0.20 allows remote attackers to obtain sensitive information via a COM_TABLE_DUMP request with an incorrect packet length, which includes portions of memory in an error message.
18157 CVE-2006-1516 2006-05-05 2018-10-18
5.0
None Remote Low Not required Partial None None
The check_connection function in sql_parse.cc in MySQL 4.0.x up to 4.0.26, 4.1.x up to 4.1.18, and 5.0.x up to 5.0.20 allows remote attackers to read portions of memory via a username without a trailing null byte, which causes a buffer over-read.
18158 CVE-2006-1513 119 Exec Code Overflow 2006-04-25 2017-07-19
5.1
User Remote High Not required Partial Partial Partial
Multiple buffer overflows in abc2ps before 1.3.3 allow user-assisted attackers to execute arbitrary code via crafted ABC music files.
18159 CVE-2006-1511 Exec Code Overflow 2006-03-29 2017-07-19
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in the ILASM assembler in the Microsoft .NET 1.0 and 1.1 Framework might allow user-assisted attackers to execute arbitrary code via a .il file that calls a function with a long name.
18160 CVE-2006-1505 Bypass 2006-03-29 2008-09-05
5.0
None Remote Low Not required Partial None None
base_maintenance.php in Basic Analysis and Security Engine (BASE) before 1.2.4 (melissa), when running in standalone mode, allows remote attackers to bypass authentication, possibly by setting the standalone parameter to "yes".
18161 CVE-2006-1504 XSS 2006-03-29 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple cross-site scripting (XSS) vulnerabilities in Arab Portal 2.0 (aka Arab Dynamic Portal or ADP) stable allow remote attackers to inject arbitrary web script or HTML via the title parameter in (1) online.php and (2) download.php.
18162 CVE-2006-1503 94 Exec Code File Inclusion 2006-03-29 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
PHP remote file inclusion vulnerability in includes/functions_install.php in Virtual War (VWar) 1.5.0 R11 and earlier allows remote attackers to include and execute arbitrary PHP code via a URL in the vwar_root parameter. NOTE: this is a different vulnerability than CVE-2006-1636.
18163 CVE-2006-1502 DoS Overflow 2006-03-29 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple integer overflows in MPlayer 1.0pre7try2 allow remote attackers to cause a denial of service and trigger heap-based buffer overflows via (1) a certain ASF file handled by asfheader.c that causes the asf_descrambling function to be passed a negative integer after the conversion from a char to an int or (2) an AVI file with a crafted wLongsPerEntry or nEntriesInUse value in the indx chunk, which is handled in aviheader.c.
18164 CVE-2006-1497 Dir. Trav. 2006-03-29 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in index.php in ViHor Design allows remote attackers to read arbitrary files via the page parameter.
18165 CVE-2006-1492 Dir. Trav. 2006-03-29 2017-07-19
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in dir.php in Explorer XP allows remote attackers to read arbitrary files via the chemin parameter.
18166 CVE-2006-1490 2006-03-29 2018-10-30
5.0
None Remote Low Not required Partial None None
PHP before 5.1.3-RC1 might allow remote attackers to obtain portions of memory via crafted binary data sent to a script that processes user input in the html_entity_decode function and sends the encoded results back to the client, aka a "binary safety" issue. NOTE: this issue has been referred to as a "memory leak," but it is an information leak that discloses memory contents.
18167 CVE-2006-1488 2006-03-28 2017-07-19
5.0
None Remote Low Not required Partial None None
ActiveCampaign SupportTrio 2.5 allows remote attackers to obtain the full path of the server via invalid (1) article or (2) print parameters in a kb action to index.php, or (3) an invalid category parameter to modules/KB/pdf.php, which leaks the path in an error message.
18168 CVE-2006-1483 2006-03-28 2018-10-18
5.0
None Remote Low Not required Partial None None
Blazix Web Server before 1.2.6, when running on Windows, allows remote attackers to obtain the source code of JSP files via (1) . (dot), (2) space, and (3) slash characters in the extension of a URL.
18169 CVE-2006-1480 Exec Code Dir. Trav. 2006-03-28 2017-10-18
5.1
User Remote High Not required Partial Partial Partial
Directory traversal vulnerability in start.php in WebAlbum 2.02 allows remote attackers to include arbitrary files and execute commands by (1) injecting code into local log files via GET commands, then (2) accessing that log via a .. (dot dot) sequence and a trailing null (%00) byte in the skin2 COOKIE parameter.
18170 CVE-2006-1473 DoS Exec Code Overflow 2006-08-02 2017-07-19
5.0
None Remote Low Not required None None Partial
Integer overflow in AFP Server for Apple Mac OS X 10.3.9 and 10.4.7 allows remote attackers to cause a denial of service (crash) and execute arbitrary code via unknown vectors.
18171 CVE-2006-1472 2006-08-02 2017-07-20
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in AFP Server in Apple Mac OS X 10.3.9 allows remote attackers to determine names of unauthorized files and folders via unknown vectors related to the search results.
18172 CVE-2006-1470 399 DoS 2006-06-27 2017-07-19
5.0
None Remote Low Not required None None Partial
OpenLDAP in Apple Mac OS X 10.4 up to 10.4.6 allows remote attackers to cause a denial of service (crash) via an invalid LDAP request that triggers an assert error.
18173 CVE-2006-1468 +Info 2006-06-27 2017-07-19
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in Apple File Protocol (AFP) server in Apple Mac OS X 10.4 up to 10.4.6 includes the names of restricted files and folders within search results, which might allow remote attackers to obtain sensitive information.
18174 CVE-2006-1467 189 Exec Code Overflow 2006-06-29 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Integer overflow in the AAC file parsing code in Apple iTunes before 6.0.5 on Mac OS X 10.2.8 or later, and Windows XP and 2000, allows remote user-assisted attackers to execute arbitrary code via an AAC (M4P, M4A, or M4B) file with a sample table size (STSZ) atom with a "malformed" sample_size_table value.
18175 CVE-2006-1465 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in Apple QuickTime before 7.1 allows remote attackers to execute arbitrary code via a crafted QuickTime AVI video format file.
18176 CVE-2006-1464 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in Apple QuickTime before 7.1 allows remote attackers to execute arbitrary code via a crafted QuickTime MPEG4 (M4P) video format file.
18177 CVE-2006-1463 119 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Heap-based buffer overflow in Apple QuickTime before 7.1 allows remote attackers to execute arbitrary code via a H.264 (M4V) video format file with a certain modified size value.
18178 CVE-2006-1462 189 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple integer overflows in Apple QuickTime before 7.1 allow remote attackers to execute arbitrary code via a crafted QuickTime H.264 (M4V) video format file.
18179 CVE-2006-1461 119 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple buffer overflows in Apple QuickTime before 7.1 allow remote attackers to execute arbitrary code via a crafted QuickTime Flash (SWF) file.
18180 CVE-2006-1460 119 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple buffer overflows in Apple QuickTime before 7.1 allow remote attackers to execute arbitrary code via a crafted QuickTime movie (.MOV), as demonstrated via a large size for a udta Atom.
18181 CVE-2006-1459 189 DoS Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple integer overflows in Apple QuickTime before 7.1 allow remote attackers to cause a denial of service or execute arbitrary code via a crafted QuickTime movie (.MOV).
18182 CVE-2006-1458 189 Exec Code Overflow 2006-05-12 2017-07-19
5.1
User Remote High Not required Partial Partial Partial
Integer overflow in Apple QuickTime Player before 7.1 allows remote attackers to execute arbitrary code via a crafted JPEG image.
18183 CVE-2006-1454 119 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Heap-based buffer overflow in Apple QuickTime before 7.1 allows remote attackers to execute arbitrary code via a crafted QuickDraw PICT image format file with malformed image data.
18184 CVE-2006-1453 119 Exec Code Overflow 2006-05-12 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Stack-based buffer overflow in Apple QuickTime before 7.1 allows remote attackers to execute arbitrary code via a crafted QuickDraw PICT image format file containing malformed font information.
18185 CVE-2006-1447 2006-05-12 2017-07-19
5.0
None Remote Low Not required Partial None None
LaunchServices in Apple Mac OS X 10.4.6 allows remote attackers to cause Safari to launch unsafe content via long file name extensions, which prevents Download Validation from determining which application will be used to open the file.
18186 CVE-2006-1446 Bypass 2006-05-12 2017-07-19
5.0
None Remote Low Not required Partial None None
Keychain in Apple Mac OS X 10.3.9 and 10.4.6 might allow an application to bypass a locked Keychain by first obtaining a reference to the Keychain when it is unlocked, then reusing that reference after the Keychain has been locked.
18187 CVE-2006-1437 2006-04-15 2008-09-05
5.0
None Remote Low Not required Partial None None
UPOINT @1 Event Publisher stores sensitive information under the web document root with insufifcient access control, which allows remote attackers to read private comments via a direct request to eventpublisher.txt.
18188 CVE-2006-1433 +Info 2006-04-03 2017-07-19
5.0
None Remote Low Not required Partial None None
Annuaire (Directory) 1.0 allows remote attackers to obtain sensitive information via a direct request to include/lang-en.php, which reveals the full installation path.
18189 CVE-2006-1432 +Info 2006-03-28 2017-07-19
5.0
None Remote Low Not required Partial None None
fusionZONE couponZONE 4.2 allows remote attackers to obtain the full path of the web server, and other sensitive information, via invalid values, as demonstrated using manipulations associated with SQL.
18190 CVE-2006-1423 89 Exec Code Sql 2006-03-28 2018-10-18
5.0
None Remote Low Not required None Partial None
SQL injection vulnerability in showflat.php in UBB.threads 5.5.1, 6.0 br5, 6.0.1, 6.0.2, and earlier, allows remote attackers to execute arbitrary SQL commands via the Number parameter.
18191 CVE-2006-1422 Exec Code Sql 2006-03-28 2017-10-10
5.0
None Remote Low Not required None Partial None
SQL injection vulnerability in details_view.php in PHP Booking Calendar 1.0c and earlier allows remote attackers to execute arbitrary SQL commands via the event_id parameter.
18192 CVE-2006-1421 Exec Code Sql 2006-03-28 2018-10-18
5.1
User Remote High Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in akocomment.php in AkoComment 2.0 module for Mambo, with magic_quotes_gpc disabled, allow remote attackers to execute arbitrary SQL commands via the (1) acname or (2) contentid parameter.
18193 CVE-2006-1420 Exec Code Sql 2006-03-28 2018-10-18
5.0
None Remote Low Not required None Partial None
SQL injection vulnerability in print.php in SaphpLesson 2.0 allows remote attackers to execute arbitrary SQL commands via the lessid parameter.
18194 CVE-2006-1419 Exec Code Sql 2006-03-28 2018-10-18
5.0
None Remote Low Not required None Partial None
SQL injection vulnerability in the Calendar module in nuked-klan 1.7.5 and earlier allows remote attackers to execute arbitrary SQL commands via the m parameter to index.php.
18195 CVE-2006-1412 +Info 2006-03-28 2018-10-18
5.0
None Remote Low Not required Partial None None
TFT Gallery 0.10 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the admin password file and obtain password hashes via a direct request to admin/passwd.
18196 CVE-2006-1409 DoS Overflow 2006-03-28 2017-07-19
5.0
None Remote Low Not required None None Partial
Buffer overflow in Vavoom 1.19.1 and earlier allows remote attackers to cause a denial of service (application crash) via an invalid comprLength value in a compressed packet.
18197 CVE-2006-1408 DoS 2006-03-28 2017-07-19
5.0
None Remote Low Not required None None Partial
Vavoom 1.19.1 and earlier allows remote attackers to cause a denial of service (infinite loop) via (1) a packet with no data or (2) a large packet, which prevents Vavoom from discarding the packet from the socket.
18198 CVE-2006-1407 XSS 2006-03-28 2017-07-19
5.8
None Remote Medium Not required Partial Partial None
Multiple cross-site scripting (XSS) vulnerabilities in Helm Web Hosting Control Panel 3.2.10 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) txtDomainName parameter to domains.asp or (2) SearchText or (3) UserLevel parameters to default.asp.
18199 CVE-2006-1405 XSS 2006-03-28 2017-07-19
5.8
None Remote Medium Not required Partial Partial None
Cross-site scripting (XSS) vulnerability in search.aspx in SweetSuite.NET Content Management System (ssCMS) 2.1.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the keywords parameter.
18200 CVE-2006-1404 XSS 2006-03-28 2017-07-19
5.8
None Remote Medium Not required Partial Partial None
Multiple cross-site scripting (XSS) vulnerabilities in bol.cgi in BlankOL 1.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) file or (2) function parameter.
Total number of vulnerabilities : 22711   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 (This Page)365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.