CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5851 CVE-2016-9157 20 DoS Exec Code 2016-12-05 2017-06-12
7.5
None Remote Low Not required Partial Partial Partial
A vulnerability in Siemens SICAM PAS (all versions before V8.09) could allow a remote attacker to cause a Denial of Service condition and potentially lead to unauthenticated remote code execution by sending specially crafted packets to port 19234/TCP.
5852 CVE-2016-9156 20 2016-12-05 2017-06-12
7.5
None Remote Low Not required Partial Partial Partial
A vulnerability in Siemens SICAM PAS (all versions before V8.09) could allow a remote attacker to upload, download, or delete files in certain parts of the file system by sending specially crafted packets to port 19235/TCP.
5853 CVE-2016-9138 416 DoS 2017-01-04 2017-01-06
7.5
None Remote Low Not required Partial Partial Partial
PHP through 5.6.27 and 7.x through 7.0.12 mishandles property modification during __wakeup processing, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted serialized data, as demonstrated by Exception::__toString with DateInterval::__wakeup.
5854 CVE-2016-9137 416 DoS 2017-01-04 2017-11-03
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in the CURLFile implementation in ext/curl/curl_file.c in PHP before 5.6.27 and 7.x before 7.0.12 allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted serialized data that is mishandled during __wakeup processing.
5855 CVE-2016-9132 190 Overflow Mem. Corr. 2017-01-30 2017-03-02
7.5
None Remote Low Not required Partial Partial Partial
In Botan 1.8.0 through 1.11.33, when decoding BER data an integer overflow could occur, which would cause an incorrect length field to be computed. Some API callers may use the returned (incorrect and attacker controlled) length field in a way which later causes memory corruption or other failure.
5856 CVE-2016-9125 384 2017-03-27 2017-03-29
7.5
None Remote Low Not required Partial Partial Partial
Revive Adserver before 3.2.3 suffers from session fixation, by allowing arbitrary session identifiers to be forced and, at the same time, by not invalidating the existing session upon a successful authentication. Under some circumstances, that could have been an opportunity for an attacker to steal an authenticated session.
5857 CVE-2016-9087 89 Exec Code Sql 2017-03-07 2017-04-03
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in framework/modules/filedownloads/controllers/filedownloadController.php in Exponent CMS 2.3.9 and earlier allows remote attackers to execute arbitrary SQL commands via the fileid parameter.
5858 CVE-2016-9085 190 Overflow 2017-02-03 2017-02-07
7.5
None Remote Low Not required Partial Partial Partial
Multiple integer overflows in libwebp allows attackers to have unspecified impact via unknown vectors.
5859 CVE-2016-9083 190 DoS Overflow Mem. Corr. Bypass 2016-11-27 2018-01-04
7.2
None Local Low Not required Complete Complete Complete
drivers/vfio/pci/vfio_pci.c in the Linux kernel through 4.8.11 allows local users to bypass integer overflow checks, and cause a denial of service (memory corruption) or have unspecified other impact, by leveraging access to a vfio PCI device file for a VFIO_DEVICE_SET_IRQS ioctl call, aka a "state machine confusion bug."
5860 CVE-2016-9081 255 2017-01-23 2017-01-26
7.5
None Remote Low Not required Partial Partial Partial
Joomla! 3.4.4 through 3.6.3 allows attackers to reset username, password, and user group assignments and possibly perform other user account modifications via unspecified vectors.
5861 CVE-2016-9080 119 Overflow Mem. Corr. 2018-06-11 2018-08-07
7.5
None Remote Low Not required Partial Partial Partial
Memory safety bugs were reported in Firefox 50.0.2. Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code. This vulnerability affects Firefox < 50.1.
5862 CVE-2016-9075 264 2018-06-11 2018-08-08
7.5
None Remote Low Not required Partial Partial Partial
An issue where WebExtensions can use the mozAddonManager API to elevate privilege due to privileged pages being allowed in the permissions list. This allows a malicious extension to then install additional extensions without explicit user permission. This vulnerability affects Firefox < 50.
5863 CVE-2016-9063 190 Overflow 2018-06-11 2018-07-30
7.5
None Remote Low Not required Partial Partial Partial
An integer overflow during the parsing of XML using the Expat library. This vulnerability affects Firefox < 50.
5864 CVE-2016-9054 119 Exec Code Overflow 2017-01-26 2017-01-27
7.5
None Remote Low Not required Partial Partial Partial
An exploitable stack-based buffer overflow vulnerability exists in the querying functionality of Aerospike Database Server 3.10.0.3. A specially crafted packet can cause a stack-based buffer overflow in the function as_sindex__simatch_list_by_set_binid resulting in remote code execution. An attacker can simply connect to the port to trigger this vulnerability.
5865 CVE-2016-9053 129 Exec Code 2017-02-21 2017-03-01
7.5
None Remote Low Not required Partial Partial Partial
An exploitable out-of-bounds indexing vulnerability exists within the RW fabric message particle type of Aerospike Database Server 3.10.0.3. A specially crafted packet can cause the server to fetch a function table outside the bounds of an array resulting in remote code execution. An attacker can simply connect to the port to trigger this vulnerability.
5866 CVE-2016-9052 119 Exec Code Overflow 2017-01-26 2017-01-27
7.5
None Remote Low Not required Partial Partial Partial
An exploitable stack-based buffer overflow vulnerability exists in the querying functionality of Aerospike Database Server 3.10.0.3. A specially crafted packet can cause a stack-based buffer overflow in the function as_sindex__simatch_by_iname resulting in remote code execution. An attacker can simply connect to the port to trigger this vulnerability.
5867 CVE-2016-9051 787 Exec Code Mem. Corr. 2017-02-21 2017-03-01
7.5
None Remote Low Not required Partial Partial Partial
An exploitable out-of-bounds write vulnerability exists in the batch transaction field parsing functionality of Aerospike Database Server 3.10.0.3. A specially crafted packet can cause an out-of-bounds write resulting in memory corruption which can lead to remote code execution. An attacker can simply connect to the port to trigger this vulnerability.
5868 CVE-2016-9037 125 DoS 2016-12-23 2016-12-30
7.8
None Remote Low Not required None None Complete
An exploitable out-of-bounds array access vulnerability exists in the xrow_header_decode function of Tarantool 1.7.2.0-g8e92715. A specially crafted packet can cause the function to access an element outside the bounds of a global array that is used to determine the type of the specified key's value. This can lead to an out of bounds read within the context of the server. An attacker who exploits this vulnerability can cause a denial of service vulnerability on the server.
5869 CVE-2016-9020 89 Exec Code Sql 2017-03-07 2017-04-03
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in framework/modules/help/controllers/helpController.php in Exponent CMS 2.3.9 and earlier allows remote attackers to execute arbitrary SQL commands via the version parameter.
5870 CVE-2016-9019 89 Exec Code Sql 2017-03-07 2017-03-31
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the activate_address function in framework/modules/addressbook/controllers/addressController.php in Exponent CMS 2.3.9 and earlier allows remote attackers to execute arbitrary SQL commands via the is_what parameter.
5871 CVE-2016-9016 284 Exec Code 2017-01-19 2017-06-08
7.2
None Local Low Not required Complete Complete Complete
Firejail 0.9.38.4 allows local users to execute arbitrary commands outside of the sandbox via a crafted TIOCSTI ioctl call.
5872 CVE-2016-9013 798 2016-12-09 2017-11-03
7.5
None Remote Low Not required Partial Partial Partial
Django 1.8.x before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3 use a hardcoded password for a temporary database user created when running tests with an Oracle database, which makes it easier for remote attackers to obtain access to the database server by leveraging failure to manually specify a password in the database settings TEST dictionary.
5873 CVE-2016-9005 284 2017-02-08 2017-02-17
7.5
None Remote Low Not required Partial Partial Partial
IBM System Storage TS3100-TS3200 Tape Library could allow an unauthenticated user with access to the company network, to change a user's password and gain remote access to the system.
5874 CVE-2016-8980 611 DoS 2017-02-01 2017-02-13
7.5
None Remote Low Single system Partial None Complete
IBM BigFix Inventory v9 is vulnerable to a denial of service, caused by an XML External Entity Injection (XXE) error when processing XML data. A remote attacker could exploit this vulnerability to expose highly sensitive information or consume all available memory resources.
5875 CVE-2016-8974 611 DoS 2017-02-23 2017-03-02
7.5
None Remote Low Single system Partial None Complete
IBM Rhapsody DM 4.0, 5.0 and 6.0 is vulnerable to a denial of service, caused by an XML External Entity Injection (XXE) error when processing XML data. A remote attacker could exploit this vulnerability to expose highly sensitive information or consume all available memory resources. IBM Reference #: 1997798.
5876 CVE-2016-8972 264 +Priv 2017-02-15 2017-09-02
7.2
Admin Local Low Not required Complete Complete Complete
IBM AIX 6.1, 7.1, and 7.2 could allow a local user to gain root privileges using a specially crafted command within the bellmail client. IBM APARs: IV91006, IV91007, IV91008, IV91010, IV91011.
5877 CVE-2016-8954 798 2017-02-08 2017-02-15
7.5
None Remote Low Not required Partial Partial Partial
IBM dashDB Local uses hard-coded credentials that could allow a remote attacker to gain access to the Docker container or database.
5878 CVE-2016-8919 399 DoS 2017-02-01 2017-02-13
7.8
None Remote Low Not required None None Complete
IBM WebSphere Application Server may be vulnerable to a denial of service, caused by allowing serialized objects from untrusted sources to run and cause the consumption of resources.
5879 CVE-2016-8902 89 Exec Code Sql 2016-11-14 2016-11-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the categoriesServlet servlet in dotCMS before 3.3.1 allows remote not authenticated attackers to execute arbitrary SQL commands via the sort parameter.
5880 CVE-2016-8901 74 2019-05-23 2019-05-28
7.5
None Remote Low Not required Partial Partial Partial
b2evolution 6.7.6 suffer from an Object Injection vulnerability in /htsrv/call_plugin.php.
5881 CVE-2016-8900 74 2019-05-24 2019-05-28
7.5
None Remote Low Not required Partial Partial Partial
Exponent CMS version 2.3.9 suffers from a Object Injection vulnerability in framework/modules/core/controllers/expTagController.php related to change_tags.
5882 CVE-2016-8899 74 2019-05-23 2019-05-24
7.5
None Remote Low Not required Partial Partial Partial
Exponent CMS version 2.3.9 suffers from a Object Injection vulnerability in framework/modules/core/controllers/expCatController.php related to change_cats.
5883 CVE-2016-8898 89 Sql 2019-05-24 2019-05-28
7.5
None Remote Low Not required Partial Partial Partial
Exponent CMS version 2.3.9 suffers from a sql injection vulnerability in framework/modules/ecommerce/controllers/cartController.php.
5884 CVE-2016-8897 89 Sql 2019-05-23 2019-05-24
7.5
None Remote Low Not required Partial Partial Partial
Exponent CMS version 2.3.9 suffers from a sql injection vulnerability in framework/modules/help/controllers/helpController.php.
5885 CVE-2016-8869 20 +Priv 2016-11-04 2016-11-07
7.5
None Remote Low Not required Partial Partial Partial
The register method in the UsersModelRegistration class in controllers/user.php in the Users component in Joomla! before 3.6.4 allows remote attackers to gain privileges by leveraging incorrect use of unfiltered data when registering on a site.
5886 CVE-2016-8863 119 DoS Exec Code Overflow 2017-03-07 2017-11-02
7.5
None Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in the create_url_list function in gena/gena_device.c in Portable UPnP SDK (aka libupnp) before 1.6.21 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a valid URI followed by an invalid one in the CALLBACK header of an SUBSCRIBE request.
5887 CVE-2016-8859 190 Overflow Mem. Corr. 2017-02-13 2017-06-30
7.5
None Remote Low Not required Partial Partial Partial
Multiple integer overflows in the TRE library and musl libc allow attackers to cause memory corruption via a large number of (1) states or (2) tags, which triggers an out-of-bounds write.
5888 CVE-2016-8858 399 DoS 2016-12-09 2018-09-19
7.8
None Remote Low Not required None None Complete
** DISPUTED ** The kex_input_kexinit function in kex.c in OpenSSH 6.x and 7.x through 7.3 allows remote attackers to cause a denial of service (memory consumption) by sending many duplicate KEXINIT requests. NOTE: a third party reports that "OpenSSH upstream does not consider this as a security issue."
5889 CVE-2016-8825 119 DoS Overflow 2016-12-16 2016-12-22
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where the size of an input buffer is not validated, leading to denial of service or potential escalation of privileges.
5890 CVE-2016-8824 284 2016-12-16 2016-12-27
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where improper access controls allow a regular user to write a part of the registry intended for privileged users only, leading to escalation of privileges.
5891 CVE-2016-8823 119 DoS Overflow 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer handler for DxgDdiEscape where the size of an input buffer is not validated leading to a denial of service or possible escalation of privileges
5892 CVE-2016-8822 20 DoS 2016-12-16 2016-12-27
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape ID 0x600000E, 0x600000F, and 0x6000010 where a value passed from a user to the driver is used without validation as the index to an internal array, leading to denial of service or potential escalation of privileges.
5893 CVE-2016-8821 284 2016-12-16 2016-12-27
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer handler for DxgDdiEscape where improper access controls may allow a user to access arbitrary physical memory, leading to an escalation of privileges.
5894 CVE-2016-8819 775 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgkDdiEscape where a handle to a kernel object may be returned to the user, leading to possible denial of service or escalation of privileges.
5895 CVE-2016-8818 20 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where a pointer passed from a user to the driver is used without validation, leading to denial of service or potential escalation of privileges.
5896 CVE-2016-8817 119 DoS Overflow 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where a value passed from a user to the driver is used without validation as the size input to memcpy(), causing a buffer overflow, leading to denial of service or potential escalation of privileges.
5897 CVE-2016-8816 129 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where a value passed from a user to the driver is used without validation as the index to an array, leading to denial of service or potential escalation of privileges.
5898 CVE-2016-8815 129 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where a value passed from a user to the driver is used without validation as the index to an array, leading to denial of service or potential escalation of privileges.
5899 CVE-2016-8814 476 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where multiple pointers are used without checking for NULL, leading to denial of service or potential escalation of privileges.
5900 CVE-2016-8813 476 DoS 2016-12-16 2016-12-23
7.2
None Local Low Not required Complete Complete Complete
All versions of NVIDIA Windows GPU Display Driver contain a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for DxgDdiEscape where multiple pointers are used without checking for NULL, leading to denial of service or potential escalation of privileges.
Total number of vulnerabilities : 26271   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 (This Page)119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.