CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
5451 CVE-2017-1000042 79 XSS 2017-07-17 2017-07-20
4.3
None Remote Medium Not required None Partial None
Mapbox.js versions 1.x prior to 1.6.5 and 2.x prior to 2.1.7 are vulnerable to a cross-site-scripting attack in certain uncommon usage scenarios via TileJSON Name.
5452 CVE-2017-1000038 79 XSS 2017-07-17 2017-07-20
4.3
None Remote Medium Not required None Partial None
WordPress plugin Relevanssi version 3.5.7.1 is vulnerable to stored XSS resulting in attacker being able to execute JavaScript on the affected site
5453 CVE-2017-1000036 79 Exec Code XSS 2017-07-17 2017-07-20
4.3
None Remote Medium Not required None Partial None
All versions of Candy Chat are vulnerable to an XSS attack by message senders, permitting remote code execution within the page
5454 CVE-2017-1000035 79 XSS 2017-07-17 2017-10-06
4.3
None Remote Medium Not required None Partial None
Tiny Tiny RSS before 829d478f is vulnerable to XSS window.opener attack
5455 CVE-2017-1000033 79 Exec Code XSS 2017-07-17 2017-07-21
4.3
None Remote Medium Not required None Partial None
Wordpress Plugin Vospari Forms version < 1.4 is vulnerable to a reflected cross site scripting in the form submission resulting in javascript code execution in the context on the current user.
5456 CVE-2017-1000032 79 XSS 2017-07-17 2017-07-19
4.3
None Remote Medium Not required None Partial None
Cross-Site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote attackers to inject arbitrary web script or HTML via the parent_id parameter to tree.php and drp_action parameter to data_sources.php.
5457 CVE-2017-1000023 79 XSS 2017-07-17 2018-09-05
4.3
None Remote Medium Not required None Partial None
LogicalDoc Community Edition 7.5.3 and prior is vulnerable to an XSS when using preview on HTML document.
5458 CVE-2017-1000015 79 XSS 2017-07-17 2018-07-27
4.3
None Remote Medium Not required None Partial None
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters
5459 CVE-2017-1000012 79 XSS 2017-07-17 2017-08-15
4.3
None Remote Medium Not required None Partial None
MySQL Dumper version 1.24 is vulnerable to stored XSS when displaying the data in the database to the user
5460 CVE-2017-1000011 79 XSS 2017-07-17 2017-07-20
4.3
None Remote Medium Not required None Partial None
MyWebSQL version 3.6 is vulnerable to stored XSS in the database manager component resulting in account takeover or stealing of information
5461 CVE-2017-1000007 295 2017-07-17 2017-08-04
4.3
None Remote Medium Not required Partial None None
txAWS (all current versions) fail to perform complete certificate verification resulting in vulnerability to MitM attacks and information disclosure.
5462 CVE-2017-1000006 79 XSS 2017-07-17 2017-07-27
4.3
None Remote Medium Not required None Partial None
Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.
5463 CVE-2017-1000005 79 XSS 2017-07-17 2017-07-21
4.3
None Remote Medium Not required None Partial None
PHPMiniAdmin version 1.9.160630 is vulnerable to stored XSS in the name of databases, tables and columns resulting in potential account takeover and scraping of data (stealing data).
5464 CVE-2017-18581 79 XSS 2019-08-22 2019-08-23
4.3
None Remote Medium Not required None Partial None
The time-sheets plugin before 1.5.0 for WordPress has XSS via the old timesheet list.
5465 CVE-2017-18578 79 XSS 2019-08-22 2019-08-23
4.3
None Remote Medium Not required None Partial None
The crafty-social-buttons plugin before 1.5.8 for WordPress has XSS.
5466 CVE-2017-18577 79 XSS 2019-08-22 2019-08-23
4.3
None Remote Medium Not required None Partial None
The mailchimp-for-wp plugin before 4.1.8 for WordPress has XSS via the return value of add_query_arg.
5467 CVE-2017-18576 79 XSS 2019-08-22 2019-08-23
4.3
None Remote Medium Not required None Partial None
The event-notifier plugin before 1.2.1 for WordPress has XSS via the loading animation.
5468 CVE-2017-18568 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The my-wp-translate plugin before 1.0.4 for WordPress has XSS.
5469 CVE-2017-18567 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The wp-all-import plugin before 3.4.6 for WordPress has XSS.
5470 CVE-2017-18566 79 XSS 2019-08-20 2019-08-21
4.3
None Remote Medium Not required None Partial None
The user-role plugin before 1.5.6 for WordPress has multiple XSS issues.
5471 CVE-2017-18565 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The updater plugin before 1.35 for WordPress has multiple XSS issues.
5472 CVE-2017-18564 79 XSS 2019-08-21 2019-08-23
4.3
None Remote Medium Not required None Partial None
The sender plugin before 1.2.1 for WordPress has multiple XSS issues.
5473 CVE-2017-18563 79 XSS 2019-08-21 2019-08-23
4.3
None Remote Medium Not required None Partial None
The rsvp plugin before 2.3.8 for WordPress has persistent XSS via the note field on the attendee-list screen.
5474 CVE-2017-18562 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The error-log-viewer plugin before 1.0.6 for WordPress has multiple XSS issues.
5475 CVE-2017-18561 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The embed-comment-images plugin before 0.6 for WordPress has XSS.
5476 CVE-2017-18560 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The content-audit plugin before 1.9.2 for WordPress has XSS.
5477 CVE-2017-18559 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The cforms2 plugin before 14.13.3 for WordPress has multiple XSS issues.
5478 CVE-2017-18558 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-testimonials plugin before 0.1.9 for WordPress has multiple XSS issues.
5479 CVE-2017-18557 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-google-maps plugin before 1.3.6 for WordPress has multiple XSS issues.
5480 CVE-2017-18556 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-google-analytics plugin before 1.7.1 for WordPress has multiple XSS issues.
5481 CVE-2017-18555 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The booking-sms plugin before 1.1.0 for WordPress has XSS.
5482 CVE-2017-18554 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The analytics-tracker plugin before 1.1.1 for WordPress has XSS via a search event.
5483 CVE-2017-18553 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The ad-buttons plugin before 2.3.2 for WordPress has XSS.
5484 CVE-2017-18552 787 2019-08-18 2019-08-23
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in net/rds/af_rds.c in the Linux kernel before 4.11. There is an out of bounds write and read in the function rds_recv_track_latency.
5485 CVE-2017-18551 787 2019-08-18 2019-08-23
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered in drivers/i2c/i2c-core-smbus.c in the Linux kernel before 4.14.15. There is an out of bounds write in the function i2c_smbus_xfer_emulated.
5486 CVE-2017-18542 79 XSS 2019-08-16 2019-08-21
4.3
None Remote Medium Not required None Partial None
The zendesk-help-center plugin before 1.0.5 for WordPress has multiple XSS issues.
5487 CVE-2017-18541 79 XSS 2019-08-16 2019-08-21
4.3
None Remote Medium Not required None Partial None
The xo-security plugin before 1.5.3 for WordPress has XSS.
5488 CVE-2017-18540 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The weblibrarian plugin before 3.4.8.7 for WordPress has XSS via front-end short codes.
5489 CVE-2017-18539 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The weblibrarian plugin before 3.4.8.6 for WordPress has XSS via front-end short codes.
5490 CVE-2017-18538 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The weblibrarian plugin before 3.4.8.5 for WordPress has XSS via front-end short codes.
5491 CVE-2017-18537 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The visitors-online plugin before 1.0.0 for WordPress has multiple XSS issues.
5492 CVE-2017-18536 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The stop-user-enumeration plugin before 1.3.8 for WordPress has XSS.
5493 CVE-2017-18535 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The smokesignal plugin before 1.2.7 for WordPress has XSS.
5494 CVE-2017-18534 79 XSS 2019-08-21 2019-08-23
4.3
None Remote Medium Not required None Partial None
The share-on-diaspora plugin before 0.7.2 for WordPress has reflected XSS in share URL parameters.
5495 CVE-2017-18533 79 XSS 2019-08-20 2019-08-21
4.3
None Remote Medium Not required None Partial None
The rimons-twitter-widget plugin before 1.3 for WordPress has XSS.
5496 CVE-2017-18532 79 XSS 2019-08-20 2019-08-21
4.3
None Remote Medium Not required None Partial None
The realty plugin before 1.1.0 for WordPress has multiple XSS issues.
5497 CVE-2017-18531 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The raygun4wp plugin before 1.8.3 for WordPress has XSS in the settings, a different issue than CVE-2017-9288.
5498 CVE-2017-18530 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The rating-bws plugin before 0.2 for WordPress has multiple XSS issues.
5499 CVE-2017-18529 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The promobar plugin before 1.1.1 for WordPress has multiple XSS issues.
5500 CVE-2017-18528 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The pdf-print plugin before 1.9.4 for WordPress has multiple XSS issues.
Total number of vulnerabilities : 25344   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 (This Page)111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.