Unknown "front page vulnerability with Moodle servers" for Moodle before 1.3.2 has unknown impact and attack vectors.
Max CVSS
10.0
Published
2004-12-31
Updated
2020-12-01
EPSS
0.58%
Unknown vulnerability in Moodle before 1.2 allows teachers to log in as administrators.
Max CVSS
7.5
Published
2004-12-31
Updated
2008-09-05
EPSS
0.19%
Unknown vulnerability in Moodle before 1.2 has unknown impact and attack vectors, related to improper filtering of text.
Max CVSS
10.0
Published
2004-12-31
Updated
2008-09-05
EPSS
0.32%
Unknown vulnerability in Moodle before 1.3.3 has unknown impact and attack vectors, related to language setting.
Max CVSS
10.0
Published
2004-12-31
Updated
2020-12-01
EPSS
0.19%
Unknown vulnerability in Moodle before 1.3.4 has unknown impact and attack vectors, related to "strings in Moodle texts."
Max CVSS
10.0
Published
2004-12-31
Updated
2020-12-01
EPSS
0.15%
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!