An attacker was able to inject an event handler into a privileged object that would allow arbitrary JavaScript execution in the parent process. Note: This vulnerability affects Desktop Firefox only, it does not affect mobile versions of Firefox. This vulnerability affects Firefox < 124.0.1 and Firefox ESR < 115.9.1.
Published 2024-03-22 13:15:08
Updated 2024-05-01 18:15:19
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2024-29944

0.05%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 13 %
Percentile, the proportion of vulnerabilities that are scored at or less

References for CVE-2024-29944

Products affected by CVE-2024-29944

The following product & version information is provided by CVEdetails.com. We provide product & version information for most CVEs even if they are not available from NVD.
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!