Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Published 2024-03-18 17:54:22
Updated 2024-03-18 19:40:00
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2024-26094

0.05%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 12 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2024-26094

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
2.3
2.7
Adobe Systems Incorporated 2024-03-18

CWE ids for CVE-2024-26094

Products affected by CVE-2024-26094

The following product & version information is provided by CVEdetails.com. We provide product & version information for most CVEs even if they are not available from NVD.
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!