The WP Ultimate CSV Importer plugin for WordPress is vulnerable to Sensitive Information Exposure via Directory Listing due to missing restriction in export folder indexing in versions up to, and including, 7.9.8. This makes it possible for unauthenticated attackers to list and view exported files.
Published 2023-08-04 03:15:14
Updated 2023-08-08 18:34:25
Source Wordfence
View at NVD,   CVE.org
Vulnerability category: Information leak

Exploit prediction scoring system (EPSS) score for CVE-2023-4139

0.10%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 42 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2023-4139

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.5
HIGH CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
3.9
3.6
Wordfence

CWE ids for CVE-2023-4139

References for CVE-2023-4139

Products affected by CVE-2023-4139

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!