Cross Site Scripting vulnerability in mooSocial mooSocial Software 3.1.6 and 3.1.7 allows a remote attacker to execute arbitrary code via a crafted script to the edit_menu, copuon, and group_categorias functions.
Published 2023-09-14 22:15:09
Updated 2023-09-20 17:29:19
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)Execute code

Exploit prediction scoring system (EPSS) score for CVE-2023-40869

Probability of exploitation activity in the next 30 days: 0.06%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 26 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2023-40869

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
NIST

CWE ids for CVE-2023-40869

References for CVE-2023-40869

  • https://github.com/MinoTauro2020/CVE-2023-40869
    GitHub - MinoTauro2020/CVE-2023-40869: Cross Site Scripting vulnerability in mooSocial mooSocial Software v.3.1.6 allows a remote attacker to execute arbitrary code via a crafted script to the edit_me
    Exploit;Third Party Advisory

Products affected by CVE-2023-40869

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!