Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An admin privileged attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.
Published 2023-06-15 19:15:11
Updated 2023-06-22 15:40:52
View at NVD,
Vulnerability category: Input validation

Exploit prediction scoring system (EPSS) score for CVE-2023-29293

Probability of exploitation activity in the next 30 days EPSS Score History
~ 30 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2023-29293

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
Adobe Systems Incorporated

CWE ids for CVE-2023-29293

  • The product receives input or data, but it does not validate or incorrectly validates that the input has the properties that are required to process the data safely and correctly.
    Assigned by: (Primary)

References for CVE-2023-29293

Products affected by CVE-2023-29293

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to terms of use!