AnyMailing Joomla Plugin is vulnerable to unauthenticated remote code execution, when being granted access to the campaign's creation on front-office due to unrestricted file upload allowing PHP code to be injected. This issue affects AnyMailing Joomla Plugin Enterprise in versions below 8.3.0.
Published 2023-03-30 12:15:08
Updated 2023-04-06 17:28:24
View at NVD,   CVE.org
Vulnerability category: Input validationExecute code

Exploit prediction scoring system (EPSS) score for CVE-2023-28731

Probability of exploitation activity in the next 30 days: 0.29%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 69 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2023-28731

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
NIST
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
Switzerland Government Common Vulnerability Program

CWE ids for CVE-2023-28731

  • The product receives input or data, but it does not validate or incorrectly validates that the input has the properties that are required to process the data safely and correctly.
    Assigned by: vulnerability@ncsc.ch (Secondary)
  • The product allows the attacker to upload or transfer files of dangerous types that can be automatically processed within the product's environment.
    Assigned by:
    • nvd@nist.gov (Primary)
    • vulnerability@ncsc.ch (Secondary)

References for CVE-2023-28731

Products affected by CVE-2023-28731

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!