Experience Manager versions 6.5.15.0 (and earlier) are affected by a Weak Cryptography for Passwords vulnerability that can lead to a security feature bypass. A low-privileged attacker can exploit this in order to decrypt a user's password. The attack complexity is high since a successful exploitation requires to already have in possession this encrypted secret.
Published 2023-03-22 17:15:15
Updated 2023-03-24 02:31:16
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2023-22271

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 32 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2023-22271

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.3
MEDIUM CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
1.6
3.6
NIST
5.3
MEDIUM CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
1.6
3.6
Adobe Systems Incorporated

CWE ids for CVE-2023-22271

  • Obscuring a password with a trivial encoding does not protect the password.
    Assigned by: psirt@adobe.com (Secondary)
  • The product stores or transmits sensitive data using an encryption scheme that is theoretically sound, but is not strong enough for the level of protection required.
    Assigned by: nvd@nist.gov (Primary)

References for CVE-2023-22271

Products affected by CVE-2023-22271

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!