Improper Input Validation vulnerability in OTRS AG OTRS (Ticket Actions modules), OTRS AG ((OTRS)) Community Edition (Ticket Actions modules) allows Cross-Site Scripting (XSS).This issue affects OTRS: from 7.0.X before 7.0.42; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.
Published 2023-03-20 09:15:12
Updated 2023-03-24 18:57:59
Source OTRS AG
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2023-1248

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 25 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2023-1248

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
NIST
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
OTRS AG

CWE ids for CVE-2023-1248

References for CVE-2023-1248

Products affected by CVE-2023-1248

  • Otrs » Otrs
    Versions from including (>=) 7.0.0 and before (<) 7.0.42
    cpe:2.3:a:otrs:otrs:*:*:*:*:*:*:*:*
  • Otrs » Otrs » Community Edition
    Versions from including (>=) 6.0.1 and up to, including, (<=) 6.0.34
    cpe:2.3:a:otrs:otrs:*:*:*:*:community:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!