An issue has been discovered in GitLab affecting all versions from 15.5 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1. Due to improper permissions checks it was possible for an unauthorised user to remove an issue from an epic.
Published 2023-04-05 21:15:07
Updated 2023-04-12 19:23:01
Source GitLab Inc.
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2023-1071

0.07%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 28 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2023-1071

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
3.1
LOW CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N
1.6
1.4
GitLab Inc.
4.3
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
2.8
1.4
NIST

CWE ids for CVE-2023-1071

  • The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check. This allows attackers to bypass intended access restrictions.
    Assigned by: nvd@nist.gov (Primary)

References for CVE-2023-1071

Products affected by CVE-2023-1071

  • Gitlab » Gitlab » Community Edition
    Versions from including (>=) 15.9.0 and before (<) 15.9.4
    cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:*
  • Gitlab » Gitlab » Community Edition
    Versions from including (>=) 15.5.0 and before (<) 15.8.5
    cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:*
  • Gitlab » Gitlab » Enterprise Edition
    Versions from including (>=) 15.5.0 and before (<) 15.8.5
    cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:*
  • Gitlab » Gitlab » Enterprise Edition
    Versions from including (>=) 15.9.0 and before (<) 15.9.4
    cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:*
  • Gitlab » Gitlab » Version: 15.10.0 Enterprise Edition
    cpe:2.3:a:gitlab:gitlab:15.10.0:*:*:*:enterprise:*:*:*
  • Gitlab » Gitlab » Version: 15.10.0 Community Edition
    cpe:2.3:a:gitlab:gitlab:15.10.0:*:*:*:community:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!