Insufficient Granularity of Access Control in GitHub repository usememos/memos prior to 0.9.1.
Published 2022-12-28 14:15:12
Updated 2023-01-05 23:54:41
Source huntr.dev
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-4813

0.05%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 18 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-4813

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
8.6
HIGH CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L
3.9
4.7
huntr.dev
4.3
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
2.8
1.4
NIST

CWE ids for CVE-2022-4813

  • The product implements access controls via a policy or other feature with the intention to disable or restrict accesses (reads and/or writes) to assets in a system from untrusted agents. However, implemented access controls lack required granularity, which renders the control policy too broad because it allows accesses from unauthorized agents to the security-sensitive assets.
    Assigned by: security@huntr.dev (Primary)

References for CVE-2022-4813

Products affected by CVE-2022-4813

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!