AeroCMS v0.0.1 is vulnerable to SQL Injection via the delete parameter.
Published 2022-12-13 14:15:10
Updated 2022-12-15 05:40:35
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Sql Injection

Exploit prediction scoring system (EPSS) score for CVE-2022-46047

Probability of exploitation activity in the next 30 days: 0.07%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 28 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2022-46047

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
4.9
MEDIUM CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
1.2
3.6
NIST

CWE ids for CVE-2022-46047

References for CVE-2022-46047

Products affected by CVE-2022-46047

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!