Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
Published 2022-12-05 04:15:10
Updated 2023-02-03 16:58:19
Source JPCERT/CC
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Threat overview for CVE-2022-43497

Top countries where our scanners detected CVE-2022-43497
Top open port discovered on systems with this issue 80
IPs affected by CVE-2022-43497 107
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2022-43497!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2022-43497

Probability of exploitation activity in the next 30 days: 0.16%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 53 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2022-43497

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
NIST

CWE ids for CVE-2022-43497

References for CVE-2022-43497

Products affected by CVE-2022-43497

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!