ChangingTech MegaServiSignAdapter component has a vulnerability of Out-of-bounds Read due to insufficient validation for parameter length. An unauthenticated remote attacker can exploit this vulnerability to access partial sensitive content in memory and disrupts partial services.
Published 2023-01-31 08:15:08
Updated 2023-02-07 15:46:51
Source TWCERT/CC
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-39061

0.13%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 48 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-39061

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.5
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:L
3.9
2.5
TWCERT/CC

CWE ids for CVE-2022-39061

  • The product reads data past the end, or before the beginning, of the intended buffer.
    Assigned by: twcert@cert.org.tw (Primary)

References for CVE-2022-39061

  • https://www.twcert.org.tw/tw/cp-132-6888-b5f81-1.html
    TWCERT/CC台灣電腦網路危機處理暨協調中心|企業資安通報協處|資安情資分享|漏洞通報|資安聯盟|資安電子報-全景軟體 MegaServiSignAdapter - Out-of-bounds Read
    Third Party Advisory

Products affected by CVE-2022-39061

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!